none
Yahoo IMAP Settings for Outlook 2010 on Windows 7

    Question

  • Hi Guys,

    I have been trying to get IMAP for Yahoo for Outlook 2010 on Windows 7 to work for a while now.  I was just wondering if someone out there has gotten it to work.

    Settings are Manually Configured.

    Settings:
    Account Type:  IMAP
    Incoming mail server:  imap.mail.yahoo.com
    Outgoing mail server:  smtp.mail.yahoo.com
    "Save My Password" Checkbox:  Checked


    Internet E-mail Settings #1:
    Incoming server (IMAP):  143
    Encryption Level:  none
    Outgoing server (SMTP):  465
    Encryption Level:  SSL
    Server Timeout:  1 minute
    Result:  Continuous prompt for Username and Password when testing account settings until it fails to connect.  However SMTP test email is sent.
      So the only issue seems to be incoming.

    Internet E-mail Settings #2:
    Incoming server (IMAP):  993
    Encryption Level:  SSL
    Outgoing server (IMAP):  465
    Encryption Level:  SSL
    Server Timeout:  1 minute
    Result:  Error result is as follows "Log onto incoming mail server (IMAP):  a secure connection to the server cannot be established."  However SMTP test email is sent.  So the only issue seems to be incoming.


    I tried IMAP with gmail on 2 computers with the same environment (1 x 64bit and 1 x 32bit Windows 7 w Outlook 2010) and it seems to be fine so I dont believe it is any router/firewall issues.  I have a Windows Mobile phone and it is working also.  Of course most of the settings on the phone are configured automatically.  If anyone could provide any suggestions, that would be great.  Thanks in advance.
    Wednesday, February 10, 2010 3:16 PM

Answers

  • To the best of my knowledge, Yahoo doesn't offer an IMAP service.  However, the server imap.mail.yahoo.com clearly exists.  If this is a free yahoo.com account you're trying to access, then I suspect that's the issue.  Yahoo doesn't allow mail client access to free yahoo.com accounts.
    Brian Tillman [MVP-Outlook]
    • Marked as answer by Draconisle Friday, February 12, 2010 3:45 AM
    Wednesday, February 10, 2010 4:06 PM

All replies

  • To the best of my knowledge, Yahoo doesn't offer an IMAP service.  However, the server imap.mail.yahoo.com clearly exists.  If this is a free yahoo.com account you're trying to access, then I suspect that's the issue.  Yahoo doesn't allow mail client access to free yahoo.com accounts.
    Brian Tillman [MVP-Outlook]
    • Marked as answer by Draconisle Friday, February 12, 2010 3:45 AM
    Wednesday, February 10, 2010 4:06 PM
  • Thats strange.  I have access through my Windows Mobile phone with the same credentials.  Will they be able to distinguish from a Windows Mobile client and a Microsoft Outlook 2010?  I would just like to better understand so that I am confident that I didnt miss any configuration changes.  Thanks Brian.
    • Proposed as answer by djbradster Thursday, May 12, 2011 5:37 AM
    Wednesday, February 10, 2010 4:50 PM
  • Yes, they can ID the client - this may be how they allow mobile sync.

    Diane Poremsky [MVP - Outlook]
    Outlook Tips: http://www.outlook-tips.net/
    Outlook & Exchange Solutions Center: http://www.slipstick.com
    Wednesday, February 10, 2010 9:36 PM
  • Thank you Brian and Diane.  Much appreciated.
    Friday, February 12, 2010 3:47 AM
  • What about a PAID yahoo mail account? I am using one of their Mail Plus accounts. Could I configure that to work with Imap in Outlook? I have heard where you could configure Thunderbird with ID ("GUID" "1") to work, but I don't know how to do that in Outlook...
    Tuesday, February 23, 2010 7:36 PM
  • Yahoo! Mail Plus (paid) advertises POP support but doesn't say anything about IMAP...so I'm not sure.
    -B-
    http://www.officeforlawyers.com
    Author: The Lawyer's Guide to Microsoft Outlook
    Tuesday, February 23, 2010 7:53 PM
  • What about a PAID yahoo mail account? I am using one of their Mail Plus accounts. Could I configure that to work with Imap in Outlook? I have heard where you could configure Thunderbird with ID ("GUID" "1") to work, but I don't know how to do that in Outlook...

    Try it with the imap servers listed at the beginning of this thread and see if it works. Yahoo doesn't officially offer IMAP to the general user base but it might work with paid accounts. (It definitely did not work for free accounts - SMTP did though.)

    Diane Poremsky [MVP - Outlook]
    Outlook Tips: http://www.outlook-tips.net/
    Outlook & Exchange Solutions Center: http://www.slipstick.com
    Tuesday, February 23, 2010 7:54 PM
  • I was in similar situation to yours and after a lot of searching I found this excellent site http://www.crasseux.com/linux/  and got a version of tunderbird for my Vista with preconfigured command for IMAP to work for a rocketmail account.

    I presume any combination of yahoo IMAP server settings will work including ymail.

     

    JM71

     

     

    Friday, April 23, 2010 11:22 PM
  • I haven't got it working with IMAP either. The link below walks you through it if you want to try it with POP3:

    http://living-with-outlook-2010.com/emailaccounts/2010/06/the-yahoo-outlook-2010-connection/

    Hopefully it helps.

    --Bill

     

     

    Saturday, July 24, 2010 5:39 AM
  • I believe Zimbra Desktop lets you use the Yahoo! IMAP server.
    Thursday, July 29, 2010 11:04 PM
  • The Yahoo IMAP server needs a special 'id' command to be sent with each request.  Check out http://www.yahooimap.com which is an IMAP proxy program that does this, and lets you get your Yahoo! email using any IMAP compatible mail client (including Microsoft Outlook).  They even have good setup instructions for a wide variety of email programs.
    Sunday, September 05, 2010 1:33 AM
  • the yahooimap.com website you mention has been shut down.  could you please copy the instructions you followed for the benefit of others?
    Wednesday, September 22, 2010 3:14 PM
  • Saturday, October 16, 2010 12:08 AM
  • Hey Draconisle ,

     

    I have spent sleepless nights trying to find the same answer as you are.

    And I've finally spotted the solution for this issue.

    The answer was in the incoming mail server.

    Settings:

    Incoming mail server:  imap-ssl.mail.yahoo.com

     

    The only hitch i'm facing is the below error when I do Test Settings: (I've followed your "Internet e-mail settings #2" method)

    Result:  Error result is as follows "Send a Test e-mail message: An unknown error occurred, error code: 0x800c8101 ." 

    However I received my mail for Inbox, Sent Mails got synced, all my folders are perfect. Oultook 2010 is working great.

     

    I hope that this works for you.

    Please let me know if there is any solution for that error.

     

    regards,

    Rahul Karur

     

    • Proposed as answer by Rahul Karur Monday, October 18, 2010 8:53 AM
    Monday, October 18, 2010 8:52 AM
  • Hi

    yahoo IMAP easily works on outlook express

    Just use this

    Incoming Server: imap.mail.yahoo.com

    Outgoing Server : smtp.mobile.mail.yahoo.com

    chek on "requires authentication" and enjoy

    bye

    • Proposed as answer by usins Sunday, June 05, 2011 7:45 AM
    Tuesday, October 19, 2010 2:30 PM
  • but i'm getting and can send emails on my Nokia 5800 XpressMusic with the yahoo free mail account! so i believe it can be accessed from a mail client in computer also obviously!! the settings they have configured in mobile is: incoming mail server: imap.n.mail.yahoo.com port no: -nil- outgoing mail: smtp.mobile.mail.yahoo.com port no: 587 try these, hope it'll work
    Saturday, October 23, 2010 1:24 AM
  • just use windows live mail, this should work.

    Incoming mail server:  imap.mail.yahoo.com
    Outgoing mail server:  smtp.mail.yahoo.com

    Monday, November 01, 2010 4:34 PM
  • Thanks a lot, this worked after checking SSL as well
    Monday, November 01, 2010 9:00 PM
  • Hey everybody

     

    I use outlook 2010 with a paid account and these settings work perfectly.

     

    Incoming:

     

    imap.mail.yahoo.com

    SSL: True

    Port: 993

     

    Outgoing

    smtp.mail.yahoo.com

    SSL: False]

    Port: 587

    Outgoing server requires authentication:Checked

    Use same settings as incoming server

     

    Good luck everyone!

    • Proposed as answer by Kyle Schuler Thursday, November 18, 2010 7:22 PM
    Thursday, November 18, 2010 7:22 PM
  • OK!!

    incoming server:

    smtp-ssl.mail.yahoo.com

    port 143

    outgoing server:

    smtp.mail.yahoo.co.uk

    port 465

    More settings:

    Click on the Outgoing Server tab

    a.       Check My outgoing server (SMTP) requires authentication

    b.      Make sure the Use same settings as my incoming mail server radio button is selected.

     Click on the Advanced tab.  Under “Server Port Numbers”, enter the following:

    a.       Incoming server (IMAP): 143

    b.      Use the following type of encrypted connection (under Outgoing Server): Select SSL

    c.       Outgoing server (SMTP): 465

    • Proposed as answer by BuckDossey Saturday, May 21, 2011 2:48 AM
    Sunday, November 21, 2010 8:36 AM
  • AMAZING :-)
    Friday, December 10, 2010 7:19 PM
  • I am a little unclear if this worked for Free Yahoo & 2010 Outlook or it just works for the Paid Yahoo account? Thx!

    Wednesday, December 15, 2010 3:29 PM
  • I am a little unclear if this worked for Free Yahoo & 2010 Outlook or it just works for the Paid Yahoo account? Thx!


    Try it and see. :) The ssl IMAP server address (imap-ssl.mail.yahoo.com) posted by Rahul works with the free accounts (i'm using it). i have not tried the other addresses recently, but when i last tried them, they didn't work for me. I do occassionally get sync errors (Failed to update headers), but all the mail downloads.

    Diane Poremsky [MVP - Outlook]
    Outlook Daily Tips | Outlook & Exchange Solutions Center
    Subscribe to Exchange Messaging Outlook weekly newsletter
    Wednesday, December 15, 2010 4:22 PM
  • I've tried a lot of the suggestions here, but the only one that's worked for me is the Yahoo IMAP Connector solution. 

    It seems that Yahoo deliberately makes it difficult to connect a regular email program using IMAP, but the Yahoo IMAP Connector (http://www.bravurasoftware.com/yahoo-imap/) works very well.

    Friday, December 17, 2010 6:02 AM
  • It seems that Yahoo deliberately makes it difficult to connect a regular email program using IMAP

    Considering they only support webmail for free accounts, yes, they are delibertly making it hard. (IMAP is supposed to be for mobile phones.)

    Diane Poremsky [MVP - Outlook]
    Outlook Daily Tips | Outlook & Exchange Solutions Center
    Subscribe to Exchange Messaging Outlook weekly newsletter
    Friday, December 17, 2010 6:05 AM
  • I have a free Yahoo account and have tried all possible recomendations above but no go. When I set the Acct type to: IMAP

    incoming: imap.mail.yahoo.com

    Outgoing (SMTP): smtp.mail.yahoo.com

    Under more sttings, outgoing server & check the "my outgoing server (smtp) requires authentication" & check the "use same settings as my incoming mail server"

    Avanced tab: IMAP at 993 & SSL

    Outgoing SMTP at 587 & none

    and click test account I get:

    Log on to incoming server = completed (Yahhhh) but then get this error:

    Send test e-mail message: An unknown error occurred, error code: 0x800ccc81

    Ughhh

     

    If anyone can figure this out I will call you the Savant from this day forward!

     

    Thx.

     

    • Proposed as answer by IGBI36 Saturday, May 28, 2011 12:29 AM
    Saturday, December 18, 2010 12:57 AM
  • I have a free Yahoo account and have tried all possible recomendations above but no go. When I set the Acct type to: IMAP

    I've tried all the recommendations, but the only one that actually seems to work is 'Yahoo IMAP Connector', from http://www.bravurasoftware.com/yahoo-imap/
    Saturday, December 18, 2010 7:33 AM
  • Your settings that you have for Internet E-mail Settings #2 are correct. I use these myself and I have no problems with it. The only difference I see is that you must use your full Yahoo e-mail address in the user name section when you log into your Yahoo e-mail account. You can not use just your Yahoo ID!!! You have to log in using your full Yahoo e-mail address as the user name. The reason that Yahoo makes you do this is because Yahoo also manages e-mail services for several ISP's including AT&T's on the same mail server and they also own several other e-mail domains, so that is why. Here are the settings that I use in MS Outlook 2010.

    Settings:
    Account Type:  IMAP
    Incoming mail server:  imap.mail.yahoo.com
    Outgoing mail server:  smtp.mail.yahoo.co.uk
    "Save My Password" Checkbox:  Checked

    Internet E-mail Settings:
    Incoming server (IMAP):  993
    Encryption Level:  SSL
    Outgoing server (IMAP):  465
    Encryption Level:  SSL

    In the Outgoing Server tab, you must also check: My outgoing server requires authenication, otherwise you will not be able to send out e-mails!

    Note and I say this again from the top!! You must use your full Yahoo e-mail address as the User Name. You cannot use just your Yahoo ID!!! It must be your full Yahoo e-mail address in the User Name section. That is why you are getting the prompt for it. Also, for the Outgoing Mail Server, I use Yahoo's UK mail server, instead of their US mail server. The reason for this is because when you send mail from the US mail server, Yahoo automatically inserts an ad footer below your e-mail.

    • Proposed as answer by chocho77 Saturday, January 08, 2011 8:07 AM
    Monday, December 27, 2010 6:39 AM
  • Robbie_Stewart's suggestions worked for me.  Seemed to be I wasn't using my full email address in the Username box.

     

    Thanks All!

    Thursday, December 30, 2010 7:33 PM
  • Thanks Robbie!  Worked perfectly!
    Friday, December 31, 2010 4:43 PM
  • Robbie_Stewart's suggestions worked for me.  Seemed to be I wasn't using my full email address in the Username box.

     

    Thanks All!


    Yes, those are settings that work. However there are two issues with my Outlook 2010

     

    #1 when clicking on Inbox I always get "Failed to Update Headers" error:

    An IMAP command failed.
        Protocol:    IMAP
        Server:    imap.mail.yahoo.com
        Port:    993

     

    #2 I cannot get Outlook 2010 to save sent messsages on the server.

    Any ideas?

    Thursday, January 06, 2011 5:14 PM
  • Thank you, sir! It worked for me with only 1 change - Outgoing mail server: smtp.mail.yahoo.com
    • Proposed as answer by PrasadSpShetty Tuesday, March 13, 2012 3:09 PM
    Saturday, January 08, 2011 8:11 AM
  • Hey, thanks everyone, I got it to work with Yahoo with Robbie's settings as well. However, I am having the same problem as mrrec, outlook isn't saving my sent mail from my yahoo OR gmail accounts.
    Anyone else having this problem? Or know how to fix it?

    Thanks.

    Saturday, January 08, 2011 5:20 PM
  • *Should* be pretty straightforward, at least for Gmail.

    Account Settings >> Change >> More Settings >> Sent Items >> Save sent items in the following folder on the server >> "Sent Items"

    But couldn't get it working with Yahoo.

    Saturday, January 08, 2011 8:57 PM
  • how do these setting work on Windows phone 7 using att.net?

     

    Monday, January 17, 2011 1:35 AM
  • Hey everybody

    I use outlook 2010 with a paid account and these settings work perfectly.

    Incoming: imap.mail.yahoo.com
    SSL: True
    Port: 993

    Outgoing: smtp.mail.yahoo.com
    SSL: False
    Port: 587
    Outgoing server requires authentication:Checked
    Use same settings as incoming server

    Good luck everyone!


    I use Yahoo free account and those settings worked for me (Outlook 2010)

    As username I did use only my username not my full account

     

    And... I dont know if this is relevant but when Yahoo first gave pop3 support it started in Asia, so I edited my personal information to move my account to Yahoo Asia to get the pop3 on my free account.

     

    But as for now, my account is in Asia and the settings above worked like a charm

     

     

     

    Monday, January 17, 2011 4:20 PM
  • Hello mrrec

    I just wondered if you managed to fix the "Failed to update headers" problem.  Everything seems to work OK for me but I get this message constantly, particularly when changing folders.  Also, items that I delete from the inbox are currentyl just disappearing, not appearing in trash or deleted items!

    Monday, January 17, 2011 6:40 PM
  • Hello Everyone:

    I too am having this problem. Vista 64bit OS all patches are down. MS Outlook 2010.

    imap.mail.yahoo.com       Incoming Mail Server

    smtp.mail.yahoo.com      Outgoing Mail Server SMTP: Outgoing server requires Authentication checked.

    Incoming Sever is SSL at port 993

    Outgoing Server SMTP is SSL at port 465

    Everything seems to work fine except for the annoying "Failed to update headers" dialog box that keeps popping up on me.

    Played with just about every possible config change, but no luck. I'm open for a solution.

    • Proposed as answer by radox1 Wednesday, February 02, 2011 11:29 AM
    Monday, January 31, 2011 1:20 AM
  • I had the "Failed to update headers" problem for the last couple of days but today I managed to fix it.

    I had about 7 emails in my (free) Yahoo! account's inbox which I thought I had deleted (They were shown in Outlook 2007 with a line through them). However, I read somewhere that an email client can get confused if a number of emails are deleted together. Therefore, I just right clicked on each (deleted) email in turn and picked "Undelete". Then, when all the emails had been undeleted, I just re-deleted them one at a time. Once I had deleted them all again, no more "Failed to update headers" messages!

    Hope that helps,

    Stuart
    http://www.stuartdalby.co.uk

    • Proposed as answer by radox1 Wednesday, February 02, 2011 11:35 AM
    Wednesday, February 02, 2011 11:35 AM
  • Along with radox1's solution, i had to disable the purge when changing folders - using outlook  2010, have deleted items set for the trash folder.

    Diane Poremsky [MVP - Outlook]
    Outlook Daily Tips | Outlook & Exchange Solutions Center
    Subscribe to Exchange Messaging Outlook weekly newsletter
    Thursday, February 03, 2011 12:28 AM
  • Settings #2 are mentioned by Yahoo as a means to set up mobile devices.

    Source: http://help.yahoo.com/l/us/yahoo/mobile/comms/mail/imap-01.html

    Points to consider:

    1. The use of ISP/Router/Firewall Application affects Outlook performance. Some AV programs even have a specific scan for Outlook/Notes, which IMHO is redundant to the protection already performed per default (check and change settings with caution);

    2. The standard behaviour for Outlook is to download all and any possible information from the mail servers, which is time and patience consuming, and the same result is also achieavable most of the times by means of ticking "download headers only" in "Send/Receive Settings";

    3. Since the IMAP protocol requires an active connection to work properly, it is slightly less problematic to uncheck "Receive mail items" in "Send/Receive Settings" for the corresponding accounts, because the server shall be regularly called anyways;

    4. The "Purge items when switching folders while online" in account settings should be unchecked for compatibility purposes, because the way Outlook handles server calls sometimes simply doesn't work at all (among other well-known issues);

    5. This is just a report from plain observation, not a statement, but from what I could notice, the error message: "Failed to update headers" only occurs whenever an e-mail is received from a sender that used Outlook (!) as the mail client appication. The possibilities are very broad, but I would pick the most terrifying issue, backward compatibility, since Microsoft is a real champion in this field.

    I look forward to any comment/solution which you guys in the community can bring up so that we can try to keep our pace in the office/everyday life by figuring out how to make the available software tools work and support productivity, a task that should have already been taken care of during the stages of development, and unfortunately is now up to us, so-called "end-users".

    Best regards.

    Tuesday, February 08, 2011 6:04 PM
  • ADDENDUM:

    The error "Failed to update headers" started with a message known to have been sent by an Outlook user that arrived at my Inbox around 15:47 UTC and at this moment, around 21:00 UTC when another message arrived, the headers were updated withou the error message.

    It seems there is some sort of delay to be taken into account for the error to occur.

    Regards.

    Tuesday, February 08, 2011 9:09 PM
  • After literally YEARS of trying to get Yahoo to do this, your answer did it.  I was just about fed up and looking to leave my Yahoo account of over 15 years when you posted this and for the first time I'm using IMAP through Outlook for my Yahoo.  THANK YOU!

     

    BTW, it worked when I had the outgoing server as False for the SSL.

    • Edited by Annalyn Wednesday, February 09, 2011 8:05 PM Added outgoing SSL.
    Wednesday, February 09, 2011 8:04 PM
  • Interesting observation:

    Whenever a folder is selected, Outlook shows a (current number/total number) of messages in the lower part of the window, next to the view commands.

    What happened was the following: I selected the "Sent" folder, and the status was (.../1080) which indicated the folder contained 1080 messages, right? Well, not really.

    To check this fact I right-clicked the same folder, selected "Properties" and ticked "Show total number of items". And this number was 1079, which is illogical and caused Outlook to report the error.

    What I did was to delete the oldest of the messages, which I really don't need at all, reducing the total number of messages to 1075.

    After that I selected another folder and then selected the "Sent" folder again, thus eliminating the header mismatch.

    For the time being, I believe this could be of some assistance to the community.

    Regards.

    • Proposed as answer by Orlando4Ever Sunday, February 20, 2011 7:06 PM
    • Unproposed as answer by Orlando4Ever Sunday, February 20, 2011 7:06 PM
    • Proposed as answer by Zakoiya Saturday, February 26, 2011 5:46 PM
    Thursday, February 10, 2011 6:27 AM
  • For a one-time fee, with automatic updates, of $9.95 from http://bravurasoftware.com/yahoo-imap/ you can download a Yahoo imap connector.  Upon installation and running through the easy-to-use wizard they provide on setting up the account, my access to rocketmail works like a champ!  You do not need to upgrade to the premium Yahoo mail service at $20/month - so fo $10 one-time, it's a hell of a great solution!
    Saturday, February 26, 2011 5:49 PM
  • DO NOT listen to anybody who says you have to have yahoo PLUS, coz it's not true. I tried multiple times to set up my SECOND FREE yahoo account to sync with my OUTLOOK 2010, and .... it did not work 10 times during a week. BUT today I tried to set it up again using:

    Internet E-mail Settings #2:
    Incoming server (IMAP):  993
    Encryption Level:  SSL
    Outgoing server (IMAP):  465
    Encryption Level:  SSL
    Server Timeout:  1 minute

    ....and it works!!!  BTW I think Yahoo for some reason did not allow to sync SECON FREE (no problem with 1ST FREE via POP) account via POP3, but finally did not mind via IMAP.  The problem is not LOGICAL - yahoo has issues.

    Yahoo HAS ISSUES!!!

    Monday, February 28, 2011 8:18 AM
  • Im a little shocked and surprised that NO ONE here, including the moderator, has suggested how one actually DETERMINES THE PROBLEM HERE!  rather than trying a bunch of settings and discovering that your email program's gui shows some high level indication that something is not working - the way to discover whats ACTUALLY GOING ON HERE - is to monitor the actual tcp/ip conversation between your email client and the target server (imap or pop or smtp).

    the actual method to do this is not that hard to do. 

    download 'wireshark' (formerly etherreal).  install it.  start the program.  you go to one location in that program where you select your internet card, set a filter to capture data on the port number your are trying to monitor conversation on, set a folder and file name for the log file that will be created, then 'start capturing'.  wireshark then monitors the data coming in and out of your network card, based upon the filter you apply, it shows you just what you are looking for.

    you then start your mail client app (given the settings youve configured it to use), and when your email program starts and tries to have a dialog with the server LITERALLY BOTH SIDES OF THE MESSAGE GET CAPTURED AND SENT TO THE LOG FILE.  once youre satisified youve got a problem, jump back to 'wireshark' and tell it to stop capturing.  you may then right click to view the stream for a part of the tcp/ip communication and wireshark will re-assemble the streams to easy to read human readable imap, or pop or smtp protocol language (for as scary as that sounds, its all in plain english).

    it is in these low level APPLICATION PROTOCOL messages that one will discover the problem.  (eg; login failed, etc...)  one posts the critical section of the log to a support site like this and thats where those in the know can add useful comments.

    have fun,

    Greg Aiken 

    Tuesday, March 01, 2011 4:39 AM
  • Hey Greg what does wireshark show you for SSL/TLS based connections? Answer is nothing..  I mean nothing as in encypted packets.

    None the less your ethusiasm for packet capturing is health

    Saturday, March 19, 2011 5:19 AM
  • The other day I found the problem.

    If your password has white spaces (no problems with symbols), it doesn't let you log-in, but if you remove them, changing the password for other without white spaces, then you are able to log-in.

    Check this if this is your case. I already contacted the Yahoo service in my country and I hope they do something. If this is helpful for you, if you find this is your problem, I recommend all of you to contact Yahoo to change this policy, as there is no problem with this kind of passwords for web and pop3 access. It happens only for IMAP.

    Don't just change your password, contact them and complain about their lack of support to white spaces in password with IMAP service.

    Regards.

    • Proposed as answer by burkiwa Saturday, April 23, 2011 5:45 PM
    • Unproposed as answer by burkiwa Saturday, April 23, 2011 5:45 PM
    Monday, April 04, 2011 5:05 PM
  • I have been trying to get IMAP to work with my Yahoo!Plus account for a while.  Then it struck me.........  DOH!!!

    You cannot change an existing account from POP to IMAP, within Outlook2010. Don't even waste your time. 

    You MUST create it correctly in the beginning, or create a new account.  You cannot change an existing account from POP to IMAP. 

    I used Kyle Schuler's suggested settings above, dated Nov 18 and it seems to be working.   

    As mentioned, this is for a PAID account.  No idea of how it would work with a free one.  

    For reference; this is for Outlook2010 running on Windows7


    bill
    Saturday, April 23, 2011 6:09 PM
  • With free  @ymail.com account, settings --->

     

    Name: nameofaccount@ymail.com

    "Save My Password" Checkbox:  Checked

    Outgoing server requires authentication:Checked

     Use same settings as incoming server

    Incoming: imap.mail.yahoo.com - Port:993

    Encryption Level:  SSL

    Outgoing : smtp.mail.yahoo.com - Port:587

    Encryption Level:  Automatic

    Server Timeout:  1 minute

     

    Everything works OK

    outlook 2010 win7 64bit

    • Proposed as answer by David Storfer Saturday, February 25, 2012 6:17 AM
    Tuesday, April 26, 2011 9:27 PM
  • I've found that trying to directly connect Outlook 2007/2010 to the yahoo imap servers simply doesn't work reliably.  You may be able to get a connection, but it will drop out after a few minutes (which isn't long enough to sync your mail folders).

    However, there is a special "IMAP proxy" program available that was designed for this.  The Yahoo imap servers are not compliant with the normal IMAP protocol.

    The "Yahoo IMAP Connector" program has worked wonderfully and reliably for me, and it only costs $10, a one time fee.  It's a great deal, and you don't have to sign up for Yahoo Plus for $20 per year.

    You can get it from:

    http://www.bravurasoftware.com/yahoo-imap/

    Thursday, May 12, 2011 3:30 AM
  • This worked for me.

     

    Settings:
    Account Type:  IMAP
    Incoming mail server:  imap.mail.yahoo.com
    Outgoing mail server:  smtp.mail.yahoo.co.uk
    "Save My Password" Checkbox:  Checked

    Internet E-mail Settings:
    Incoming server (IMAP):  993
    Encryption Level:  SSL
    Outgoing server (IMAP):  465
    Encryption Level:  SSL

    Friday, May 20, 2011 10:59 PM
  • This solution worked for me in Outlook 2007 with no paid account.
    Saturday, May 21, 2011 2:49 AM
  • I found the following settings work without any errors:

    Settings:

    Incoming mail server: imap-ssl.mail.yahoo.com

    Outgoing Server : smtp.mobile.mail.yahoo.com

    UNcheck on "requires authentication" and enjoy

    Friday, May 27, 2011 4:17 AM
  • thanks Kieth it worked
    Thursday, June 02, 2011 9:56 PM
  • Yes, I too get this same "Failed to Update Headers" error too. I usually just ignore this because even though it gives you this error, what I have found is you will still see all of your current e-mails from your Inbox listed with no problems. All this error means is that Yahoo will not allow MS Outlook to make changes to the original headers in an e-mail message that you read when you read it through Outlook, like say for instance; automatically sending back a read reciept to person that sent you the e-mail in the first place since Yahoo's web mail service does not support sending read reciepts feature that's incorperated in Outlook. Yahoo likes to keep all the e-mails that you get in your Inbox in their original format and doesn't let programs like Outlook modify the headers, so that's why you may see this error. This is actually a good thing because I'm sure that you would not want your e-mail message to be modified from its original form by a third party e-mail client, so my advice is just to ignore it and go on like nothing's wrong.


    Friday, June 03, 2011 5:53 AM
  • You can use that Outgoing mail server as well, since it is Yahho's mail server for the United States. However, everytime that you compose and send an e-mail over this server from Outlook, Yahoo automatically inserts an ad footer at the bottom of all e-mails that you send out. Something like:

    Try Yahoo mail at such and such URL or

    Experience Yahoo today at such and such URL

    Which is OK if you're just sending out e-mails for personal use only, but if you're trying to get a job somewhere or you're using your Yahoo mail account for business purposes, it's more professional for the intended reciever to not have to see a bunch of ad footers in your message.

    So that's why I perfer to use the mail server for the United Kingdom instead and why I posted it in my original posting, because Yahoo's Outgoing server for the UK does not insert ad footers at the bottom of all e-mails that you send out from Outlook like the United States server does and it also makes your e-mail look more professional and business like to the intended reciever and it says to them that you can afford to use a premium e-mail service and not a free one, eventhough this is free, and it puts you on a better footing for a job or something else.

    smtp.mail.yahoo.co.uk - port 465 

    Friday, June 03, 2011 6:08 AM
  • If you're using either Outlook 2007 or 2010, you can fix this by going into the "more settings" area where you configured both your Yahoo and Gmail accounts and click on each of these tabs to select the folder on both Yahoo's and Gmail's mail servers where you want your sent mail stored at or you can select a local folder on your computer to store your sent items. I personally like to store mine on the mail servers in case I need to refer back to them when using both Yahoo's and Gmail's web mail service when I'm away from my main computer like at the library or a client's computer.
    Friday, June 03, 2011 6:15 AM
  • Simple, you just enter your full att.net e-mail address as the login ID and your password. Like I said in my above posting, Yahoo manages several other mail domains for Internet Service Providers in addition to it's own yahoo.com one, so that why they require you to enter your full e-mail address as the user name. AT&T is a good example of this because AT&T contracts with Yahoo to manage their e-mail and web portal services. That is also why is you go to Yahoo's main web site - http://www.yahoo.com or Yahoo Messenger at http://messenger.yahoo.com and login with your full AT&T.net e-mail, why you can use it to access all of Yahoo's services using your AT&T.net account.
    Friday, June 03, 2011 6:24 AM
  • Hi Annalyn,

    I'm glad it worked out for you and several others on this board as well and I'm glad to have posted the information for everyone to use. What you describe is the very same thing that I went through also and was also one of the main reasons why I also have free accounts on AOL, AIM, GMAIL, HOTMAIL, and ZOHO, which is the main reason why I use MS Outlook, because it manages all of them with ease. To be quite honest, had I have known what Yahoo's IMAP server settings were several years ago back in 2004 when I lost my apartment and was homeless for a while and was forced to rely on the public library and Yahoo's web mail service because my main computer was in storage, I would not have also created all these other free accounts that I have on the other services, because I really perfer the Yahoo one myself, but what I have discovered that since I did do this that services like G-mail and Zoho do offer some online cloud features that Yahoo does not.

    Friday, June 03, 2011 6:35 AM
  • My advice is cancel your paid account and access Yahoo for free using IMAP. It should work fine through IMAP. Don't pay for something when you really don't have to. Especially with the way the economy is right now. Too many people out of work, thanks to eight years of Dubya and Chaney and their greedy oil companies price gouging us at the pump everytime there is even a hint of good news on the economy. It's like they don't want us to get out of this recession and keep us in debt to China. One day, China is going to forclose on us and then we'll all be speaking Chinease and then the communists can say that we may have beat them in the cold war, but that they beat us where it really counts...our wallets.
    Friday, June 03, 2011 6:48 AM
  • I have tried and tried to get these settings to work. When I am trying test the connection, it just keeps prompting me for my username and password.

    This is what I am doing step by step

    Mail Setup - Outlook 2010 ->Email Accounts->New

    Email Account page: Your Name, Email Address (myusername@yahoo.com), Passoword, Retype Password, Manually configure server settings or additional server types chosen.

    Internet Email

    User Information pops in, Account Type IMAP, Incoming: imap.mail.yahoo.com, Outgoing, smtp.mail.yahoo.co.uk, Username: myusername@yahoo.com, password: my password, checked Remember Password On. Clicked More Settings, Advanced Tab

    Incoming 993-SSL, outgoing 465-SSL

    Tested account - prompted me to enter username and password for imap server, i entered it, it prompted, i entered it....etc.

    So I went to the Outgoing Server tab and clicked on My outgoing Server Requires Authentication and picked the first option - use same as incoming. Same result.

    Any help you could provide would be wonderful.

    Thanks!

    Kristine

     

    Tuesday, June 07, 2011 2:46 AM
  • Hi Guys,

     

    this worked for me with the Windows Live Mail client:

    Incoming: imap-ssl.mail.yahoo.com
    Port: 993 - SSL


    Outgoing: smtp.mail.yahoo.com 
    Port: 465 - SSL

    Username: xxx@ymail.com
    Password: you should know this :)

    Do not use SPA

     

    Cu

    • Proposed as answer by Mace68 Friday, September 16, 2011 2:02 AM
    Wednesday, June 08, 2011 6:05 AM
  • I've tried a lot of these solutions, and Yahoo IMAP Connector worked the best for me.  It costs $9.95 one time, which is a steal compared to signing up for Yahoo Plus at $20 / year.  Connecting directly to the Yahoo servers just isn't reliable enough for normal use.

    Yahoo IMAP Connector:

    http://www.bravurasoftware.com/yahoo-imap/

    Wednesday, July 06, 2011 9:44 PM
  • Hi,

    Thanks, works perfect with my free yahoo mail account.

     

    Best

    Alekzander

     

    Thursday, July 07, 2011 12:33 PM
  • To prevent that error click the Outgoing Server tab and slect My outgoing server (SMTP) requires Authntication > use same settings as my incoming mail server

    Monday, September 12, 2011 8:12 PM
  • Hi Guys,

     

    this worked for me with the Windows Live Mail client:

    Incoming: imap-ssl.mail.yahoo.com
    Port: 993 - SSL


    Outgoing: smtp.mail.yahoo.com 
    Port: 465 - SSL

    Username: xxx@ymail.com
    Password: you should know this :)

    Do not use SPA

     

    Cu

    This is definitely the best and most secure setup offered here. You can also just use your username (the name before @yahoo.com) an password of course to authenticate with. Also, as filahsifer said below, "you need to do this: click the Outgoing Server tab and slect My outgoing server (SMTP) requires Authentication > use same settings as my incoming mail server". Thanks everyone!

    • Edited by Mace68 Friday, September 16, 2011 2:12 AM
    • Proposed as answer by Mace68 Friday, September 16, 2011 2:17 AM
    Friday, September 16, 2011 2:06 AM
  • This is not working and not allowing me to  access IMAP account. I have free yahoo mail account and i want to read my mails through outlook 2007. both Pop3  and IMAP are not working with free account.

    I need your help to resolve this issue  

    Saturday, October 01, 2011 10:35 AM
  • but its not working for me. i followed the guide lines given on yahooimap website but its not working 
    Saturday, October 01, 2011 11:59 AM
  • this is incoming mail server is working  but still i am unable to send emails :
    Saturday, October 01, 2011 12:00 PM
  • Robbie,

    guide me one yahoo account is working fine but i want to setup two account and i  am applying the same  setting but it is not workling for second yahoo account. Hotmail is also working  fine  once i doenloaded hotmail outlook connector.  it has done every thing automatically

     

    Saturday, October 01, 2011 12:49 PM
  • Hey everybody

    I use outlook 2010 with a paid account and these settings work perfectly.

    Incoming: imap.mail.yahoo.com
    SSL: True
    Port: 993

    Outgoing: smtp.mail.yahoo.com
    SSL: False
    Port: 587
    Outgoing server requires authentication:Checked
    Use same settings as incoming server

    Good luck everyone!


    I use Yahoo free account and those settings worked for me (Outlook 2010)

    As username I did use only my username not my full account

     

    And... I dont know if this is relevant but when Yahoo first gave pop3 support it started in Asia, so I edited my personal information to move my account to Yahoo Asia to get the pop3 on my free account.

     

    But as for now, my account is in Asia and the settings above worked like a charm

     

     

     


    This worked for me also. I had Yahoo Plus, which I cancelled. I changed my region to Asia, and then I followed these settings. No problems.
    Friday, October 14, 2011 10:20 PM
  • I use Yahoo free account and those settings worked for me (Outlook 2010)

    Incoming: imap.mail.yahoo.com
    SSL: True
    Port: 993

    Outgoing: smtp.mail.yahoo.com
    SSL: False
    Port: 587
    Outgoing server requires authentication:Checked
    Use same settings as incoming server

    Good luck everyone!

    The only problem is that 'it does not work on our corporate network but works fine or all other networks"



     

     

     

    .

    Thursday, October 27, 2011 9:25 AM
  • What worked for me was a mix Nuthut's configuration using Rahul Karur Imap Server:

    incoming server: imap-ssl.mail.yahoo.com port 143

    outgoing server: smtp.mail.yahoo.co.uk port 465

    More settings: Click on the Outgoing Server tab

    a. Check My outgoing server (SMTP) requires authentication

    b. Make sure the Use same settings as my incoming mail server radio button is selected.

    Click on the Advanced tab. Under “Server Port Numbers”, enter the following:

    a. Incoming server (IMAP): 143

    b. Use the following type of encrypted connection (under Outgoing Server): Select SSL

    c. Outgoing server (SMTP): 465

     

    I used my full email as my username.

     

    One more thing: Since my outlook is in spanish, and my Yahoo Account is in English, I had to configure my sent and trash folders to match the ones in Yahoo. The reason is that Outlook created spanish versions of them. As to avoid confusion, I changed the folders to the ones used by yahoo and later deleted the spanish folders.




    • Edited by capers Saturday, October 29, 2011 3:19 PM
    Saturday, October 29, 2011 2:54 PM
  • Works fine om W7 and outlook 2007. Thanks !

    Is there a way to have only my Inbox synced and the not all the folders ? 

    Monday, November 21, 2011 11:21 AM
  • Is there a way to have only my Inbox synced and the not all the folders ? 


    Right click on the top level folder of the imap pst file and choose IMAP folders. Unsubscribe the folders you don't want to see.

    Diane Poremsky [MVP - Outlook]
    Outlook Daily Tips | Outlook & Exchange Solutions Center
    Subscribe to Exchange Messaging Outlook weekly newsletter
    • Proposed as answer by Ofer Tuesday, November 22, 2011 5:18 PM
    Monday, November 21, 2011 1:59 PM
  • Is there a way to have only my Inbox synced and the not all the folders ? 


    Right click on the top level folder of the imap pst file and choose IMAP folders. Unsubscribe the folders you don't want to see.

    Diane Poremsky [MVP - Outlook]
    Outlook Daily Tips | Outlook & Exchange Solutions Center
    Subscribe to Exchange Messaging Outlook weekly newsletter
    Thanks! It did it.
    Tuesday, November 22, 2011 5:18 PM
  • I tried this and had a few issues ended up using port and crypt settings from option 2, then clicked more settings and under outgoing settings I selected my outgoing server requires authentacion and use incoming server settings, then I hit ok and one the setup screen i selected require logon using secure password authentication (spa) hit next and had no errors.

     

    Hope this helps


    • Edited by JTI6978 Saturday, December 10, 2011 1:15 PM
    Saturday, December 10, 2011 1:14 PM
  • Hey everybody

    I use outlook 2010 with a paid account and these settings work perfectly.

    Incoming: imap.mail.yahoo.com
    SSL: True
    Port: 993

    Outgoing: smtp.mail.yahoo.com
    SSL: False
    Port: 587
    Outgoing server requires authentication:Checked
    Use same settings as incoming server

    Good luck everyone!


    I use Yahoo free account and those settings worked for me (Outlook 2010)

    As username I did use only my username not my full account

     

    And... I dont know if this is relevant but when Yahoo first gave pop3 support it started in Asia, so I edited my personal information to move my account to Yahoo Asia to get the pop3 on my free account.

     

    But as for now, my account is in Asia and the settings above worked like a charm

     

     

     


    This worked for me also. I had Yahoo Plus, which I cancelled. I changed my region to Asia, and then I followed these settings. No problems.
    THIS was the only one that worked for me and I live in the US. You have to change your time zone to ASIA for it to work properly. After that everything fit into place nicely. Thanks for this. I've searched the internet for over a week looking for this answer !! thanks !!
    • Proposed as answer by Charlie Souza Wednesday, January 18, 2012 6:06 PM
    Wednesday, December 14, 2011 4:37 PM
  • work cool

    thanks

    but after config advanced tab click the check box outgoing mail server.

    Thursday, December 15, 2011 2:01 PM
  • If you use a yahoo plus or a business account you need to use one of the following for the outgoing server.  You can use the incoming server IMAP information previously listed:

    Business email

    Outgoing:smtp.bizmail.yahoo.com

    Port:465

    SSL: True

    Outgoing server requires authentication: Checked

    Use same settings as incoming server

     

    Yahoo Plus email

    Outgoing: plus.smtp.pop.yahoo.com

    Port: 465

    SSL: True

    Outgoing server requires authentication: Checked

    Use same settings as incoming server

     

    • Proposed as answer by Eddie SS Thursday, January 05, 2012 5:22 PM
    Wednesday, December 28, 2011 2:51 AM
  • Thanks for that.... I was wondering what was going on since Christmas..... Kudos to you for catching that !!
    Thursday, January 05, 2012 5:20 PM
  • This is the only configuration that worked for me. Free Yahoo Mail account + Outlook 2010 + Win 7 64 Thanks Eddie SS!
    Wednesday, January 18, 2012 6:05 PM
  • Settings are Manually Configured.

    Settings:
    Account Type: IMAP
    Incoming mail server: imap.mail.yahoo.com
    Outgoing mail server: smtp.mail.yahoo.com
    "Save My Password" Checkbox: Checked


    Internet E-mail Settings #1:
    Incoming server (IMAP): 143
    Encryption Level: none
    Outgoing server (SMTP): 465
    Encryption Level: SSL
    Server Timeout: 1 min,30sec

    problem is the timeout.

    i had to set the timeout to 1min,30sec.

    now it works perfectly.

    so it seems the settings in general are ok but the server timeout can be different for anyone.

    try different settings,for me this was my solution.

    all in outlook 2010.

    ;)

     


    Tuesday, January 24, 2012 4:17 PM
  • OK!!

    incoming server:

    smtp-ssl.mail.yahoo.com

    port 143

    outgoing server:

    smtp.mail.yahoo.co.uk

    port 465

    More settings:

    Click on the Outgoing Server tab

    a.       Check My outgoing server (SMTP) requires authentication

    b.      Make sure the Use same settings as my incoming mail server radio button is selected.

     Click on the Advanced tab.  Under “Server Port Numbers”, enter the following:

    a.       Incoming server (IMAP): 143

    b.      Use the following type of encrypted connection (under Outgoing Server): Select SSL

    c.       Outgoing server (SMTP): 465

    These settings worked for me as well. However the only change is the "imap" incoming server name. it should be imap-ssl.mail.yahoo.com
    Tuesday, January 31, 2012 10:05 AM
  • "pretty sneaky sis".....

     

    That is why! I can't get Yahoo free mail in Thunderbird, the mozilla app, either. Makes sense! thanks, I thought it was just me.

    Saturday, February 04, 2012 4:18 PM
  • After clicking on the More Settings click the Advanced Tab.Pop3 server port 965, Smtp Server Port 465 Check use SSL for incoming and select the SSL Use the following type of encrypted connection.
    Thursday, February 16, 2012 6:26 PM
  • I use Yahoo free account and those settings worked for me (Outlook 2010)

    Incoming: imap.mail.yahoo.com
    SSL: True
    Port: 993

    Outgoing: smtp.mail.yahoo.com
    SSL: False
    Port: 587
    Outgoing server requires authentication:Checked
    Use same settings as incoming server

    Good luck everyone!

    The only problem is that 'it does not work on our corporate network but works fine or all other networks"



     

     

     

    .


    This setting is working with me..

    I'm Indonesian..

    Thank you so much :)

    Sunday, February 19, 2012 5:09 PM
  • THANK YOU ALL FOR YOUR HARD WORK!!!  Discovering all the ports and stuff was very helpful.  There is so much disinformation on the web that Yahoo absolutely does not support IMAP and that I'd never get all my folders into Outlook.  Since my phone supports the folders, I knew this had to be bunk.

    I could not get the plus.smtp.pop.yahoo.com for Outgoing to work (with my paid Plus account).   So I went back to smtp.mail.yahoo.com using port 465 with SSL and it worked!!  Thanks for the port 465 and SSL tips.

    My New Install Outlook 2010 Settings as of 2.25.2012:

    Account Type: IMAP
    Incoming: imap.mail.yahoo.com
    Outgoing : smtp.mail.yahoo.com
    USER Name: nameofaccount@yahoo.com   (BE SURE TO USE YOUR FULL EMAIL HERE, NOT JUST BEFORE THE @)
    "Save My Password" Checkbox:  Checked

    More Settings:

    Outgoing Server Tab:

    Outgoing server requires authentication:Checked
    Use same settings as incoming server: Chosen 

    Advanced Tab:

    Incoming Server (IMAP) Port:993
    Use the following type of encrypted connection: SSL
    Outgoing Server (SMTP) Port:465
    Use the following type of encrypted connectionel:  SSL
    Server Timeout: 1 minute

    Everything works OK
    Outlook 2010 Win7 64bit

    • Proposed as answer by Eddie SS Wednesday, March 14, 2012 4:44 PM
    Saturday, February 25, 2012 6:34 AM
  • Ignore the error.

    Saturday, February 25, 2012 8:13 AM
  • I was able to get this to work with a little tweek:

    Incoming server (IMAP):  993
    Encryption Level:  SSL
    Outgoing server (IMAP):  465
    Encryption Level:  SSL

    uncheck the "Require logon using Secure Password Authentication (SPA)"

    Good luck everyone

    • Proposed as answer by Computer_Magus Tuesday, February 28, 2012 3:02 AM
    Tuesday, February 28, 2012 3:02 AM
  • WORKS PERFECTLY, indeed!!! Thank you, Kyle.
    Monday, March 05, 2012 1:37 AM
  • It works for me. The one thing that I find unusual is that when I delete an email, it stays in my inbox except that there's a "strike-through" of the text and the colour changes from black text to gray text.

    I can live with it but it's something I'll need to get used to ... if someone has a fix though, it would be much appreciated!

    Friday, March 09, 2012 8:47 PM
  • The strike thru is how it works in Outlook with IMAP accounts - you mark the message for purging later - and most people use the hide messages marked for deletion view so they aren't annoyed by them. Purging can be done automatically when you change folders or manually.  

    However, Outlook 2010 introduces additional options that may work better for you - go to File, Account Settings and double click on the imap account then click More Settings - look on the Deleted items tab for the new options.



    Diane Poremsky [MVP - Outlook]
    Outlook Daily Tips | Outlook & Exchange Solutions Center
    Subscribe to Exchange Messaging Outlook weekly newsletter

    Friday, March 09, 2012 9:12 PM
  • Hello Rahul

    I want to thank you very much for this post! I have searched and searched , I even had imap working at one time in outlook and it stopped, There still isn't any current postings by yahoo or Microsoft on the incoming mail server you have in your post - Outlook 2010 - Windows 8

    It works great!

    Thanks

    Chuck

    Tuesday, March 13, 2012 1:10 AM
  • worked 4 me, thanks Robbie
    Tuesday, March 13, 2012 3:07 PM
  • Thank You wonderful sweating and sharing souls out there! I finally managed to get OUTLOOK 2010 to work with my free yahoomail account!!! 
    Friday, March 16, 2012 1:37 AM
  • Thanks for the detailed instructions. Worked for me!! Appreciate it a whole lot.
    Thursday, March 22, 2012 10:17 AM
  • You are awesome! Thanks!
    Friday, April 13, 2012 3:28 PM
  • Is this still possible with a free yahoo account? If anyone does have it working currently I'd love to find out what server settings you're using. I must have tried every combination listed in this thread so far, no luck :( Thanks

    Update -- After taking a break from this I finally did get it to work, one digit off made all the difference in the world. Thanks guys/girls!

    Saturday, May 19, 2012 9:48 PM
  • I have free yahoo and finally all my emails just came over from yahoo to my outlook 2010. All I did was change my user name to my full email address and BAM it was so nice to finally see them. I did inbound.att.net and outbound.att.net I did not IMAP at all is just SSL'd and i used the 995(not3) and 465 recomended. How do I get that annoying server authentication certificate to stop popping up?

    I also have another question: My old desk top from 2007 had office 2007 and is fully loaded to the hilt. Well it obtained a nasty virus that would not allow me to delete ove a million temp files without stripping the computer down and cleaning everything and reloading. I really was not in love with the desktop and decided to get this lap top. But the problem is my data. Now I just use the old computer like a storage bin and refer back to it when I need to. I also had a sea gate on it and a cloud thingy back up. I disabled it from networking and the internet so it would not spread to my wireless. If I disabled my new lap top from the internet temp abled my old desk top and sent my 2007 outlook contacts to yahoo then reversed the enabling and disabling and sent my contacts from yahoo to my new laptops 2010 outlook can I spread my virus to my new system.

    Thanks!

    Tuesday, June 05, 2012 2:15 PM
  • I guess, you are right about this one because my personal experience also says when I use my premium yahoo user ID it worked in first try and connected with server without any connectivity problem but if I try wid my free yahoo.com..it doesn't let me do it.
    Sunday, June 17, 2012 3:37 AM
  • No the virus question, probably not - if you are syncing them, it's all pure text. Make sure the new computer has up-to-date antivirus first though. Just to be safe. :)


    Diane Poremsky [MVP - Outlook]
    Outlook Daily Tips | Outlook & Exchange Solutions Center
    Subscribe to Exchange Messaging Outlook weekly newsletter

    Sunday, June 17, 2012 3:45 AM
  • Easy(!!) fix!!

    create a new free Gmail acoount >go to the Options of existing yahoo free account > Go to POP & forwarding under options > forward your email to newly created gmail account > Enable Imap in gmail account>Add this Gmail account to Outlook 2003/2007/2010> rename Account name as YAHOO in outlook...

    Fixed!!!

    OR wait for Yahoo's Free service for infinite time...

    Thursday, June 21, 2012 5:48 AM
  • I've been using the 993/587 settings successfully for months. On Wednesday morning (June 27th), it stopped working. It would hang on request password. I'm not sure if it was a coincidence, but Yahoo mail also stopped working on the iPhone at the same time. Now, a day later, the iPhone service is back up but no luck with the Outlook connectivity.

    Anyone else having issues?

    Thursday, June 28, 2012 1:59 PM
  • I've been using the 993/587 settings successfully for months. On Wednesday morning (June 27th), it stopped working. It would hang on request password. I'm not sure if it was a coincidence, but Yahoo mail also stopped working on the iPhone at the same time. Now, a day later, the iPhone service is back up but no luck with the Outlook connectivity.

    Anyone else having issues?

    I had the same problem.  

    I tried changing a bunch of settings, but nothing worked...so I deleted the account from Outlook.

    Then, I logged into yahoo.com and I was notified that I needed to change my password for security reasons.  I changed my password, went back to Outlook set up the account using imap.mail.yahoo.com/smtp.mail.yahoo.com  993 ssl/465ssl with "requires authentication" checked and everything worked just fine.

    I would try logging into yahoo.com first and see if you're asked to change your password or not.  Otherwise, try removing and re-adding.

    Hope this helps!
    Erin

    Wednesday, July 04, 2012 7:23 AM
  • yOUR problem can be solved by the following steps after the details as said by you are filled

    Select the More Settings button.

    On the Outgoing Server tab:Select the radio button for "Use same settings as my incoming mail server. Check the box next to "My outgoing server (SMTP) requires authentication."

    On the sent items and deleted items tab select options as you wish

    On the Advanced tab:
    • Under "Incoming Server (IMAP)", select "SSL" from the "Use the following type of encrypted connection" drop down.
    • Enter port number 993 in the "INCOMING Server (IMAP)" field.
    • Under "Outgoing Server (SMTP)", select "SSL" from the "Use the following type of encrypted connection" drop down.
    • Enter port number 465 in the "Outgoing Server (SMTP)" field.

    Tuesday, July 17, 2012 9:15 PM
  • oh, thank you. this worked for me!
    Tuesday, July 31, 2012 7:49 AM
  • I was uncomfortable with the lack of official IMAP support from Yahoo Mail for Outlook 2010 (Windows 7) and switched to Gmail. To ensure that your Yahoo email (in my case, the free UK version) is routed to a Gmail account go to Options, Mail Options, POP & Forwarding, and add the Gmail address to the "Forward Yahoo! Mail to another email address:" box. Choose between Forward Only, Store and Forward, and Store and Forward and Mark as Read.

    Configure Gmail for IMAP. You will have to add a new IMAP account for Gmail in your Outlook 2010 client. Instructions available from http://www.lytebyte.com/2009/08/11/guide-to-setup-gmail-imap-in-outlook-2010/

    To provide duplicate sent items in the Outlook account, I found it best to select "do not save copies of sent items" under More Options, Sent Items - Gmail and Outlook will still save your sent items. You will also find it useful to migrate/copy your Yahoo emails and Contacts. You can then add your Gmail mailbox to your smartphone (in my case, Windows Phone).

    I am absolutely delighted with the successful syncing between my Windows Phone, Gmail and the 2010 Outlook client on my netbook. Au revoir Yahoo Mail, it was nice while it lasted! Remember to inform your contacts about your new Gmail address over time, as the forwarding function may not be available long-term.

    Sunday, August 12, 2012 12:04 PM
  • First of all thanks for sharing information. I was also looking for same since long.

    Following settings worked for me

    imap-ssl.mail.yahoo.com < incoming > 993 SSL

    smtp.mail.yahoo.co.uk < outgoing > 465 SSL

    Complete mail id in User Name box

    Checked "outgoing server authentication" in advanced settings


    Wednesday, August 15, 2012 9:29 AM
  • Hurray!  Here is a solution that worked for one frustrated user in California, USA who had been searching for a solution for his mother FOREVER:

    Given a free Yahoo account (hers ended "@sbcglobal.net"),

    • User Name: the complete xxx@xxx.xxx string
    • Remember password: checked
    • More Settings-->Outgoing Server: "requires authentication" and "use same settings as incoming"
    • More Settings-->Advanced: Incoming: imap.mail.yahoo.com, 993, SSL; Outgoing: smtp.mail.yahoo.com, 465, SSL

    I was directed here by a great Youtube video on this topic Add Yahoo, which left me needing only a few more details.  I thought I would post to give back and for more clarity.

    P.S.: Previously I had my mother using Thunderbird, which automatically detected settings to POP the Yahoo account.  This still works well, as there is an option to leave the messages on the server until one deletes them, but the IMAP settings above (which I employed in her available client of choice, Outlook 2007) would probably work with Thunderbird as well.

    Saturday, September 08, 2012 5:57 AM
  • Using Outook 2007/2010

    User Information

    Your name: John Smith

    Email Address: name@yahoo.com

    Server Information

    Account Type: IMAP

    Incoming mail server: imap.mail.yahoo.com

    Outgoing mail server: smtp.mail.yahoo.com

    Logon Information

    User Name: name@yahoo.com

    Password: your password

    Select Remember password.

    Click on More Settings

    Click on Outgoing Server Tab

         - Check My outgoing server (SMTP) requires authentication

         - Select Log on using

         - User Name: name@yahoo.com

         - Password: your password

         - Select Remember password

    Click on the Advance Tab

         - Incoming server (IMAP): 993

         -- Use the following type of encrypted connection: SSL

         - Outgoing server (SMTP): 465

         -- Use the following type of encrypted connection: SSL

    Click on the Ok button

    Click on test and this should work for you.  I've used this setting alot on my friends free yahoo account.

    • Proposed as answer by Jim Adcock Saturday, December 01, 2012 7:22 PM
    Sunday, September 16, 2012 4:05 PM
  • Hello Dear.

    Start over.

    Chose the Settings are Manually Configure server--> Internet Email--> After filling up all the info and make sure the account type be (IMAP- Incoming Mail server (Imap.mail.yahoo.com and the outgoing Smtp.mail.yahoo.com) 

    Click on More Settings --> Click on Outgoing Server--> check the box (My outgoing server (STMP)then click Advance and set the Incoming server (IMAP):  993
    Encryption Level:  SSL
    Outgoing server (IMAP):  465
    Encryption Level:  SSL
    Server Timeout:  1 minute

    Then OK and Next and You all set.

    Hope it help

    Good luck. :-)

    Thursday, September 20, 2012 2:45 PM
  • Try disabling virus protection first..

    Wednesday, September 26, 2012 4:35 PM
  • Thx that is realy nice, this configuration is working for MS outlook 2010
    Saturday, October 06, 2012 10:49 PM
  • This works pefectly for me with no errors in outlook 2010, with a free yahoo mail account

    Basically your settings #2 with an adition on one thing:

    Account type IMAP

    Incoming mail server: imap.mail.yahoo.com

    Outgoing mail server: smtp.mail.yahoo.com

    username, password, and check the box to remember it.

    Click on more settings button, then go to "outgoing server" tab and check the box "My outgoing server (SMTP) requires authentication", and the subbox "use the same setting as my incoming mail server"

    After that go to "Advanced" tab and put these settings in

    Choose incoming server IMAP encryption--SSL, the port should change automatically to 993, leave it like that

    Choose outgoing server SMTP encryption--SSL, and then change the port to 465.

    I think it asked me something during the testing and i clicked yes once and didnt ask me that ever again.

    It should pass both test tasks and the just click on finish and thats it.

    Hope this helps, I know I spent a lot of time trying to work this out through outlook, while in thunderbird you dont neet to do anything manually, just enter username and password and choose imap and thunderbird works it out.

    Wednesday, October 17, 2012 9:57 AM
  • I got it working... Thank you, you rock !
    Thursday, October 18, 2012 9:21 AM
  • Thank you!!!   Followed what Jeremy wrote above.  Worked perfect!
    Wednesday, November 07, 2012 9:28 PM
  • Hello Robbie,

                             I have a Yahoo Plus/Paid account and am trying to sync all my folders to my Outlook 2010. I had initially been successful in mapping only the Inbox, but had not been able to sync my sub-folders and Sent folder. I tried to follow your suggestions but have not been successful so far. Can you please suggest what I may be missing in this regard?

    Thanks,

    Nate.

    Tuesday, January 08, 2013 4:26 AM
  • Thanks for your solution. It worked perfectly!

    Monday, January 28, 2013 7:33 PM
  • I have tried Yahoo IMAP Connector and the setting for Yahoo IMAP and they have worked for a while before stopping.   I am also ready to give up on Yahoo email (paid) and switch over to Gmail that seems to work great and is supported.
    Thursday, March 07, 2013 10:36 PM
  • Mdonatovic's instructions worked for me using Outlook 2010 with a free yahoo email account.  Thank you
    Saturday, May 25, 2013 7:12 AM
  • yahooooo, the 2nd option worked (Internet E-mail Settings #2)
    Wednesday, June 19, 2013 5:59 AM
  • This contains snapshots for my own configuration which works for me:

    http://afsawaf.blogspot.com/2013/06/configuring-free-yahoo-mail-under.html


    El-Sawaf

    • Proposed as answer by Elena Viter Thursday, July 11, 2013 11:11 PM
    • Unproposed as answer by Elena Viter Thursday, July 11, 2013 11:11 PM
    Sunday, June 30, 2013 11:36 AM
  • Hi 

    Thanks for sharing information.  I was using same setting for Incoming but Outgoing has different settings.

    I use outlook 2010 with a paid account and these settings work perfectly.

     

    My Outgoing mail setting (While getting issue)

     smtp.mail.yahoo.com

    SSL: True

    Port: 465

    When i have above setting in my Outgoing mail i was getting error

    Failed to update headers
    account xxx@yahoo.com
            Protocol: IMAP
            Server  : 192.168.253.4
            Port      : 143

     After changing from above setting to below mentioned setting i didn't get any issue while sending & receiving mail or changing folder.

    Outgoing

    smtp.mail.yahoo.com

    SSL: False]

    Port: 587

    Outgoing server requires authentication:Checked

    So thank you for sharing connection information.  

    Friday, July 26, 2013 7:02 PM
  • This works as of 11/6/2013 :) 
    Wednesday, November 06, 2013 6:11 PM