none
Outlook 2010 Sync Errors with Windows Live Hotmail

    Question

  • Hi,

    I am using the brand new Office 2010 (Outlook) 32 bit with the new 14.0.4763.1000 Outlook Connector Pack and can't make these new errors stop:

    !  Task 'myusername@hotmail.com' reported an error (0x80004005) : 'There is an error synchnroizing your mail account.  Please verify your account is configured correctly by first accessing your mail on the web.  Error:  4202.'

    Now I've exited Outlook 2010 and went into Live Mail via a browser ...logged off via the browser...no change in Outlook behavior. 

    I have even dropped my .ost and let Outlook create a new one but still it says there is a problem with every send/receive.  YET, I seem to be receiving and sending mails...I just get this darn error every time.

    What do I need to do to clean this up?

    Thanks,

    Dwight

    Friday, April 23, 2010 10:44 PM

All replies

  • Same problem here.....I just did a manual POP account without using connector and it works OK (for mail).

    John

    Saturday, April 24, 2010 1:07 AM
  • Same here, well, i am not receiving emails, but i can send them...

    i have tried the same tricks as you, tried using pop3, importing pst, doing a fresh sync, reinstalling Outlook connector, turning A/v off, firewall off....this is incredibly annoying- can anyone find a microsoft acknowledgement of this, it is why i stopped the beta, and i was hoping the rtm would have it fixed considering that Hotmail and Outlook are both MS products. 

    I am not even getting the errors anymore- it is just hanging on syncing.

    I have been wanting to change to Gmail for things like this, and so my email comes up at the top in personal folders and will just automatically sync with my mobile- maybe it is time now- seems a damn pain though.....

     

    Anyway, i am most gratefully open to suggestions,

     

    Thanks,

    Gavin

    Saturday, April 24, 2010 11:46 AM
  • Same problem here on two different W7 / Office 2010 systems (accessing the same hotmail account.) 

    Tried all of the same "fixes" but after the reinstalls the same problem crops up.  Fortunately, it does appear to work despite the error warning.

    Weird..

    Ed

    Friday, April 30, 2010 1:29 PM
  • There are co many issues with the connector... ...you won't find any answers here.

     

    http://social.technet.microsoft.com/Forums/en-US/outlook/thread/1db861cd-eea9-4c1d-a4a7-e037c5bf75cd

    http://social.technet.microsoft.com/Forums/en-US/outlook/thread/1f2eb085-ccd7-4875-9fc2-5640d500cfec

    Hopefully, MS gets thier sh!t together and fixes it, but I'm not holding my breath.

    Friday, April 30, 2010 1:56 PM
  • I like others have had the same issue but even a manual POP account did not work...this is rediculous...There were no issues with any of the other programs but Outlook is a mess. I am absolutely sure that MS had no issues when they were testing this...or...are we doing all of the testing for them? And we will be charged in October for that priveledge.

    Tom

    Sunday, May 09, 2010 2:40 AM
  • They are nvestigating the 4202 error. There is also a problem with messages over approx 4 MB. They will be updating the servers soon to fix it. It's probably too much to hope the update also fixes the 4202 error. :)



    Diane Poremsky [MVP - Outlook]
    Outlook Daily Tips | Outlook & Exchange Solutions Center
    Subscribe to Exchange Messaging Outlook weekly newsletter
    Sunday, May 09, 2010 2:51 AM
  • Ok, here is what I did to eliminate the sync errors (error 4203 & 4102) I was having with the same setup as you have.

    I went into the Outlook junk mail settings & removed all entires in the Safe Senders, Safe Recipients and Blocked Senders lists - the filter is set to High.

    Next, I went into the Windows Live Hotmail options and performed similar steps - deleted all entries from the safe / blocked lists.

    I wasn't until I changed the Hotmail filtering level to "Normal" that the problem went away in my case.

    It appears that the Hotmail "Normal" setting basically equates to the "High" setting in Outlook.

    My only guess it that the connector is having issues syncing the lists and filtering options between the two platforms.

    Hope that helps!

    Dan

    • Proposed as answer by Dan Gardner Wednesday, July 21, 2010 4:49 AM
    Wednesday, July 21, 2010 4:45 AM
  • I've tried all the recommendations and still have the probem with 4102 sync error.  I posted the details at the Microsoft Answers site at this link http://social.answers.microsoft.com/Forums/en-US/outlooksend/thread/d0d8fba7-edad-4213-8743-a83b133be447.

    Using:

    Office Version:Office 2010

    Operating System:Windows 7 (32-bit)

    Antivirus program:Other (Avast)

    You cannot vote on your own post I am getting the following error:


    Task user@live.com reported error (0x80004005) : 'There is an error synchronizing your mail account. Please verify your account is configured correctly by first accessing your mail on the web.  Error: 4102. '

    I've removed all the blocked and safe senders which did not help.  I even deleted the account in outlook and restarted it to add my live mail account with the latest outlook connector.  I still get the error.  However, in my initial use of Outlook 2010, I was not getting the sync 4102 error.   I did notice that it started happening after I set my user@live.com data file as default data file.  The problem seemed to start again after the special RSS Feeds folder was created.  Can the problem be that outlook connector does not like having the Live data file in outlook 2010 being the default data file?  Can Microsoft tell us what Error 4102 points too?  I get no errors in my sync log for any of the calendar, contacts or mail folders except for the following after succesfully going through the data file:

    22:42:31 There is an error synchronizing your mail account. Please verify your account is configured correctly by first accessing your mail on the web.

    22:42:31 Error: 4102.

    I am using Windows 7 32-bit, Outlook 2010 and Outlook Hotmail Connector 32-bit.  All the latest versions.

    Is there some hidden or special files on hotmail and outlook that the connector doesn't know how to handle?

    ------

    I've done some more research and can duplicate the problem so I hope Microsoft can help here.

    The above error happens when you set the Hotmail/Live account data file to be your default file in Outlook 2010 and using the Outlook Hotmail Connector.  I removed my account from Outlook, closed it, restarted it and added my Live/Hotmail account with success and no Synchronization errors reported.  This is however as long as Outlook does not use the Live/Hotmail Data File in the accounts area as the default file.   Once you set it to the default file so that you can see all the calendar information etc on the Outlook Today and default views, you will start getting the send/receive Error 4102 messages.

    This is obviously either a problem with Outlook 2010 not knowing how to handle the hotmail account data file as the default file or Outlook connector not able to operate with this setting.

    I have duplicated this issue multiple times.  Can someone from Microsoft shed some light into this?  I want my Outlook 2010 default file to be the Hotmail/Live file to see the Hotmail/Live Calendar information in the default calendar view pane on the right hand side. I am sure many users are doing this for the same reasons and why so many are getting the send/receive error.  I hope this information helps in finding the bug or root cause of this problem.

    -----

    I did some further checking as to the Outlook connector.  I've installed the latest Microsoft Office Outlook Connector from the Microsoft site (http://www.microsoft.com/downloads/en/details.aspx?FamilyID=39db2b89-af2e-41f9-a175-f93e1377959f&displaylang=en).   To be sure, I uninstalled my existing Connector software which in control panel/programs was listed as version 14.0.5118.500.   I downloaded the latest from the Microsoft site which says it is version 14.1 and published on Sept 8, 2010 (9/8/2010).

    After installing the new/latest version of OutlookConnector.exe which I downloaded from the site, I checked the version number listed in my programs listed.  Instead of starting with 14.1, it says 14.0.5118.500.  So, is the correct file on the Microsoft site?

    Is the problem due to people downloading what they think is the latest version but actually an older version is on the web site thus all the sync issues that may have been resolved in 14.1?   Can Microsoft verify and clarify this?

    Wednesday, October 27, 2010 4:40 AM
  • I got an update from Diane about the 4102 error.  Microsoft is checking into the possible issue of Outlook 2010 not liking the Live/Hotmail account data file being the default file.  In my situation, I only have the hotmail account configured in Outlook 2010 and have the hotmail/live account data file setup as the default data file.  This is the only time the 4102 error shows up for me and all messages, contacts and calendars sync fine.

     

    Thursday, October 28, 2010 2:16 AM
  • Worked for me: http://support.microsoft.com/kb/2230602

    I used the shotgun approach and deleted my entire blocked & safe senders list rather than taking the time to find the individual entries as noted in the support article.

    Good luck!

     

    Saturday, November 27, 2010 5:34 PM
  • Thanks, but already tried that before with the shotgun approach in deleting the entire blocked and safe senders lists which didn't work for me.

    I think its tied to the Live account data file being the default file in Outlook 2010 or something related to it. Haven't heard back from Diane at Microsoft if she was able to find something related to this.

     

    Saturday, November 27, 2010 5:59 PM
  • I haven't heard anything and I cant repro it but based on other people's experiences, i think it can be an issue. I just don't know how to repro it.

    Diane Poremsky [MVP - Outlook]
    Outlook Daily Tips | Outlook & Exchange Solutions Center
    Subscribe to Exchange Messaging Outlook weekly newsletter
    Wednesday, December 01, 2010 1:10 AM
  • Is there some kind of logging that can be enabled to capture enough information when it happens?  If so, how so I can try the steps again to reproduce it and capture information to help figure this out?

    Here are the steps I take:

    1) I remove all my accounts in outlook and just keep the references to my local .pst file.

    2)I add the Hotmail/Live e-mail account to Outlook2010 but still have Outlook using the .pst file as the default data file.

    3)Restart Outlook and logon to e-mail.  Able to send and receive while my .pst file is the default file. I click on the Hotmail/Live account inbox and able to see my Hotmail/Live folders and messages.  However, my Outlook calendar views uses my .pst file information which I don't use and useless to me.

    4)I go into Outlook 2010 account section and set the Hotmail/Live Mail account file to be the default data file.  Outlook doesn't show a path. It says "Not Available" in the location area, but it finds the information somehow. I guess this is where the Outlook Connector comes to play with Outlook 2010.

    5) I restart Outlook and I still see my Hotmail/Live Mail messages.  I am able to send/receive e-mails and Calendar information from Hotmail/Live account are visable, but I get the 4102 error when it synchronizes.

     

    ---------------

    Did some more troubleshooting.  I deleted all the contents under the user directory ..\AppData\Local\Microsoft\Outlook directory when I was out of Outlook.  I then started Outlook 2010 and it downloaded the Hotmail/Live account information as before.  The first time it complained about the RSS Feeds and not finding some servers.  So I cleaned that up in Internet Explorer until I got rid of all the RSS Feed errors when doing send/receive.

    After RSS Errors were cleared up, I started getting the 4102 error again in my Synchronization log.  It didn't really indicate an error from what I can tell, but after the Contacts sychronization it had the following message.

    2:45:37 Synchronizing server changes in folder 'Contacts'

    2:45:37

     

    *******************

    2:45:37

     

    *Request*      

    2:45:37 02:45:37:0010

     

     

    2:45:37 POST

    2:45:37  http://

    2:45:37 contacts.msn.com

    2:45:37 /ABService/ABService.asmx

    2:45:37

     

     

    2:45:37 <ABFindAll xmlns="http://www.msn.com/webservices/AddressBook"> <abId>00000000-0000-0000-0000-000000000000</abId><abView>Full</abView><lastChange>2010-12-03T23:35:18.117-08:00</lastChange><deltasOnly>true</deltasOnly></ABFindAll>

    2:45:37

     

    *Response* 

    2:45:37 02:45:37:0618

     

     

    2:45:37 HTTP/1.1 200 OK

     

    Date: Sat, 04 Dec 2010 07:44:38 GMT

     

    Server: Microsoft-IIS/6.0

     

    P3P:CP="BUS CUR CONo FIN IVDo ONL OUR PHY SAMo TELo"

     

    X-Powered-By: ASP.NET

     

    X-MSNSERVER: BY2ABCHWB347

     

    X-AspNet-Version: 2.0.50727

     

    Content-Encoding: gzip

     

    Cache-Control: private, max-age=0

     

    Content-Type: text/xml; charset=utf-8

     

    Content-Length: 666

     

     

     

     

    2:45:37

     

     

    2:45:37 <?xml version="1.0" encoding="utf-8"?><soap:Envelope xmlns:soap="http://schemas.xmlsoap.org/soap/envelope/" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xmlns:xsd="http://www.w3.org/2001/XMLSchema"><soap:Header><ServiceHeader xmlns="http://www.msn.com/webservices/AddressBook"><Version>15.04.1114.0000</Version><CacheKey>14r2;oGIQj/emq+dk7A5lig+5YVmV5jUcrEuLtwgBEl1rhBp11/T31y5WBN3DxPt2TWScqoeFlEAVIZt4Gvh8TbixZ3MgaJr0hsVVxkF36h0TZtZyseeYzU3BUhtarYGbQ2yNfCCFaa8O08dQAxzBMEWCg5TP5q8GKXAC/s33XPj5

    2:45:37

     

    *******************

    2:45:37 Synchronizing server changes in folder 'Drafts'

    2:45:37 Synchronizing server changes in folder 'Inbox'

    I am guessing this is why it ends in the following message and thus the 4102 error code:

    2:45:37 Synchronizing server changes in folder 'US Holidays'

    2:45:37 Synchronizing server changes in folder 'Birthday Calendar'

    2:45:37 Synchronizing server changes in folder 'Sent Items'

    2:45:37 Synchronizing server changes in folder 'Deleted Items'

    2:45:37 Synchronizing server changes in folder 'Junk E-mail'

    2:45:37 Done

    2:45:37 There is an error synchronizing your mail account. Please verify your account is configured correctly by first accessing your mail on the web.

    2:45:37 Error: 4102.

    What does the XML stuff logged mean?  Outlook 2010 doesn't seem to like it and resulting in the 4102 code. 

    I'm checking the web now for background on this to see if there is a solution somewhere for this.

    Saturday, December 04, 2010 7:03 AM
  • Ok, here is what I did to eliminate the sync errors (error 4203 & 4102) I was having with the same setup as you have.

    I went into the Outlook junk mail settings & removed all entires in the Safe Senders, Safe Recipients and Blocked Senders lists - the filter is set to High.

    Next, I went into the Windows Live Hotmail options and performed similar steps - deleted all entries from the safe / blocked lists.

    I wasn't until I changed the Hotmail filtering level to "Normal" that the problem went away in my case.

    It appears that the Hotmail "Normal" setting basically equates to the "High" setting in Outlook.

    My only guess it that the connector is having issues syncing the lists and filtering options between the two platforms.

    Hope that helps!

    Dan

    This work for me. Thanks Dan!!!
    Saturday, December 17, 2011 3:53 PM
  • Joserhome,

    I was receiving the Error: 4202 using Outlook 2010 and Windows Live.  I was able to rectify this problem simply by going into my Live account and deleting ONLY THOSE entries in my Safe Sender options that were not valid email addresses or URLs.  I removed 3 or 4 entries that did not have a .something on the end of the address.

    I hope you find this helpful. 

    Wednesday, December 21, 2011 5:43 PM
  • Thanks for the suggestion but had already done that.  I went as far as removing ALL ENTRIES in the Safe Senders and it did not help.

    I think the problem is related to not using a .pst file where I think most people do when getting their LiveMail with the Outlook Connector.

    Wednesday, December 21, 2011 9:08 PM
  • I've seen a few errors with hotmail ost as the only data file or as the default, although not this one specifically until now. (It's possible that some users failed to mention this configuration though.)

    Outlook stores some hidden stuff in the default data file and it sounds like maybe Outlook is trying to sync them but hotmail doesn't want them. I

    It's my understanding that the error is just annoying - it doesn't stop outlook from syncing - so there is no reason to change your setup, except to get rid of the message.



    Diane Poremsky [MVP - Outlook]
    Outlook Daily Tips | Outlook & Exchange Solutions Center
    Subscribe to Exchange Messaging Outlook weekly newsletter
    Wednesday, December 21, 2011 10:01 PM
  • Correct. The messages are annoying.  However, if this is due to the Outlook connector trying to sync .OST folders that Windows Live Mail does not like, then Outlook Connector should be fixed to handle these special folders differently.  After all, they are both Microsoft products and surprised something like this can't be reproduced or addressed in the Outlook Connector via an update or patch.

     

     

    Wednesday, December 21, 2011 10:55 PM
  • I fixed my error "4202" problem!  Go into your Hotmail, Hotmail Options located on the top right of your screen, then under Preventing junk email section, click on "Safe and Unblocked Senders", then "Safe Senders".  This will pull up a list of "Safe Senders and Domains" emails on the right of your screen.  Go through the entire list of senders.  Look for email addresses that are missing the domain part of the email, or just invalid email syntax.  i.e.  I had two email addresses that a part of the email.  Once you see the invalid email address, highlight it, and click on "Remove from list".  Once you have gone through the list, you are done.  That's all you have to do.

    Hope this helps!

    Thursday, January 12, 2012 12:09 PM
  • All,

    Out of nowhere last week {Saturday?}, my Outlook 2010 stopped synchronizing with my Hotmail account.  I tried the "remove blocked/safe senders" recommended in this thread; however, I still see the following error:

    Task 'my email' reported error (0x8004102A) : 'Error with Send/Receive. There was an error synchronizing your folder hierarchy. Error : 8de00002.'

    Task 'my email' reported error (0x8DE00002) : 'There is an error synchronizing your mail account. Please verify your account is configured correctly by first accessing your mail on the web.  Error: 4102. Client. Error parsing sync request. '

    The only thing I noticed was "Microsoft Silverlight" received an update around the same time.  I appreciate the help.

    Thanks,

    Todd

    Wednesday, May 16, 2012 3:19 AM
  • Same here.  My mail stopped syncing on 6/11
    Friday, June 15, 2012 12:08 AM
  • I have deleted both the blocked and safe senders list.  But after some minuets two lines appear:

    cbn

    office@aol.com

    Is it possible that both my computers are infected ?

    Regards,

    Lars

    Saturday, July 14, 2012 2:51 PM
  • Here is what to try first... Righ click on the Windows Outlook Icon...In the drop down window click properties... Then click the compatability tab... Next check the box that says Windows Xp with Service Pack 3.... Then click accept and O.K. and restart.... When the computer boots back up your problem will probably be fixed....
    Monday, August 20, 2012 3:17 AM
  • Please don't use Compatibility mode - it causes too many other issues.  Outlook is 100% compatible with windows 7.   Say No to compatibility mode



    Diane Poremsky [MVP - Outlook]
    Outlook Daily Tips | Outlook & Exchange Solutions Center
    Subscribe to Exchange Messaging Outlook weekly newsletter

    Monday, August 20, 2012 2:59 PM
  • I know this topic has been quiet for awhile, but I've recently been getting the 4102 error as well.

    While as Diane pointed out, Outlook still sync'd the errors are annoying.  To fix this issue, here's what I did

    1) Close Outlook

    2) remove my hotmail account from Outlook 2010, make sure you also remove the Hotmail Address Book.  I did this through the Mail control panel

    3) With outlook closed, uninstall the Outlook Hotmail connector.  I also had an Outlook Social connector so I uninstalled that too

    4) Open Outlook and ensure that any other accounts sync successfully.  I had my ISPs mail account and that worked

    5) Close Outlook and try to add my Hotmail account through the Mail control panel

    6) when prompted, install the Outlook connector and make sure when you are done, to close the mail control panel.... weird glitch, outlook didn't pickup the connector was installed.

    7) reopen the mail control panel and readd the hotmail account.

    8) open outlook and verify that Hotmail sync'd successfully.  I've had a few sync's while typing this up as Outlook sync's each minute and no 4102 failures.

    Hope this helps

    Thursday, November 08, 2012 8:40 PM