none
Outlook 2010 High Bandwidth Usage

    Question

  • We have been performing a PC refresh at one of our client sites as well as updating some older PCs to Office 2010.  The client's firewall, router, and Exchange server (as well as their T1 circuit) are all managed by another company and we take care of their onsite tasks, maintain the local servers, etc.  After deploying Office 2010 to some of these machines, a few of them are monopolizing quite a bit of bandwidth - 2 PCs yesterday were using 70% of the pipe.  The company that manages their circuit did some diagnostics and they have been able to pinpoint certain IP addresses as being the culprits.  The network diagnostics show that the network usage drops significantly when the suspected user closes Outlook 2010. 

    I have gone to these suspected PCs and examined every possible setting in Outlook that I can think of which might contribute to this.  In all cases, Outlook is set up for cached mode, I have disabled all add-ins, and have even turned off the downloading of shared folders to rule out excessing syncing.  The .ost file sizes are not very large, either.  I had one of the users in question log onto a different PC and then into Outlook there.  No high bandwidth reported in this case.  I also had different users log into the suspected machines and there was no high bandwidth utilization reported.  It seems to be only when the particular user is in Outlook on the particular machine.  I have thought about the user's local profile but cannot figure out what part of their local machine profile would cause this.

    Does anyone know of this high bandwidth utilization with Outlook 2010?  It's just strange because it is only affecting a couple of users in a 60+ PC environment.

    Thanks for any answers that you can provide!

    Thursday, March 24, 2011 9:38 PM

Answers

  • If I understand you correctly where you mention that it only happens to this one user on 1 machine with Outlook 2010 and not another, then I would look at what is installed under this users profile.  Perhaps they have some sort of 3rd party application (e.g. desktop search) that is installed per user where it doesn't show up another user id and causes excessive use on this one machine.  (e.g. Can you copy and then delete this persons user profile and then have them log back on so a new OS/outlook profile is generated and see if the same high utilization condition exists?)
     
     

    We have been performing a PC refresh at one of our client sites as well as updating some older PCs to Office 2010.  The client's firewall, router, and Exchange server (as well as their T1 circuit) are all managed by another company and we take care of their onsite tasks, maintain the local servers, etc.  After deploying Office 2010 to some of these machines, a few of them are monopolizing quite a bit of bandwidth - 2 PCs yesterday were using 70% of the pipe.  The company that manages their circuit did some diagnostics and they have been able to pinpoint certain IP addresses as being the culprits.  The network diagnostics show that the network usage drops significantly when the suspected user closes Outlook 2010. 

    I have gone to these suspected PCs and examined every possible setting in Outlook that I can think of which might contribute to this.  In all cases, Outlook is set up for cached mode, I have disabled all add-ins, and have even turned off the downloading of shared folders to rule out excessing syncing.  The .ost file sizes are not very large, either.  I had one of the users in question log onto a different PC and then into Outlook there.  No high bandwidth reported in this case.  I also had different users log into the suspected machines and there was no high bandwidth utilization reported.  It seems to be only when the particular user is in Outlook on the particular machine.  I have thought about the user's local profile but cannot figure out what part of their local machine profile would cause this.

    Does anyone know of this high bandwidth utilization with Outlook 2010?  It's just strange because it is only affecting a couple of users in a 60+ PC environment.

    Thanks for any answers that you can provide!

    Sunday, March 27, 2011 2:29 PM