none
Send and receive error "You don't have appropriate permission to perform this operation"

    Question

  • I recently had some files get erased accidentally that caused me to have to reload MS Office 2010 professional on my home computer.   Upon reloading it I couldn't find my .pst file with all of my emails in it.   I created a new profile to download my emails (that were still available) but when I try to send and receive I get a pop-up window that says "You don't have appropriate permission to perform this operation"  So now I'm stuck without being able to get any of my email.   Please help I need this corrected ASAP.   if you know of anyway to get my email file back it would be greatly appreciated also.
    Wednesday, June 20, 2012 4:45 AM

All replies

  • check this link this may help

    http://www.pcreview.co.uk/forums/dont-have-appropriate-permission-send-receive-t754885.html

    Wednesday, June 20, 2012 10:44 AM
  • Assuming the same Windows profile and Windows 7, the old pst is either in My documents\Outlook Files or %localappdata%\microsoft\outlook (paste that into the address bar of windows explorer to jump to it. The folder is normally marked hidden so you won't see if you browse to it. If you can see anything in the folder, enable hidden files and folders in Windows.  

    If you close Outlook and restart it using Run as Admin, does it work correctly?



    Diane Poremsky [MVP - Outlook]
    Outlook Daily Tips | Outlook & Exchange Solutions Center
    Subscribe to Exchange Messaging Outlook weekly newsletter

    Wednesday, June 20, 2012 11:08 AM
  • It does not give me the option to run as admin, it is greyed out when I try to pull up the advanced tab.  Yes it is Windows 7 and profile is the unchanged.  Outlook is the only program where I have issue.   I also followed your info above on locating the old .pst file, no luck.   I even did a search of all drives for *.pst.    I do have one from August of last year when but that is the original file from when I switched computers so I would be missing everything from Aug to May of this year including all the subfolders in outlook.  I also tried the link info above fro EdenSingh, that is of no help and seems to address an issue with Windows XP.

    Still no Solution, I need help quickly please, outlook will not work at all and I am dependant upon this program for my job and day to day work.

    

    


    Bill Chauvin

    Friday, June 22, 2012 12:21 PM
  • It does not give me the option to run as admin, it is greyed out when I try to pull up the advanced tab.  Yes it is Windows 7 and profile is the unchanged.  Outlook is the only program where I have issue.   I also followed your info above on locating the old .pst file, no luck.   I even did a search of all drives for *.pst.    I do have one from August of last year when but that is the original file from when I switched computers so I would be missing everything from Aug to May of this year including all the subfolders in outlook.  I also tried the link info above fro EdenSingh, that is of no help and seems to address an issue with Windows XP.

    Still no Solution, I need help quickly please, outlook will not work at all and I am dependant upon this program for my job and day to day work


    Bill Chauvin

    Friday, June 22, 2012 12:21 PM
  • Did you reinstall windows or just office?

    What files were accidentally erased?

    What folder is the file from August in? 

    Are there any older files in the %localappdata%\Microsoft\outlook folder?



    Diane Poremsky [MVP - Outlook]
    Outlook Daily Tips | Outlook & Exchange Solutions Center
    Subscribe to Exchange Messaging Outlook weekly newsletter

    Friday, June 22, 2012 1:09 PM
  • Just reinstalled office.

    Unfortunately I'm not sure, the C: drive was full so we tried to migrate some files over to the D: drive but several of the wrong files got moved.

    the Aug filed is in D:\users\Bill's Computer\My Documents\Outlook Files,  the new one is also located in the same place.    

    My main concern now is being able to recieve email on Outlook as it says I don't have permission to do so.   Then I can see if I might be able to recover my .pst file.


    Bill Chauvin

    Saturday, June 23, 2012 2:51 PM
  • It's in my documents, so the write permissions should be ok, especially if you let Windows move the folder (using the Move folder command on the My Documents folder property sheet.)

    Paste %localappdata%\Microsoft\outlook in the address bar of windows explorer and press enter.  Are their any pst files in the folder? If not, what files are in that folder?



    Diane Poremsky [MVP - Outlook]
    Outlook Daily Tips | Outlook & Exchange Solutions Center
    Subscribe to Exchange Messaging Outlook weekly newsletter

    Saturday, June 23, 2012 2:57 PM
  • In that folder there is the following:

    Accounts (folder)

    RoamCache(Folder)

    ~last~.sharing.xml.obi

    archive.pst  dated 6/15/12

    extned.dat

    outlook.pst dated 8/22/11

    outlook.sharing.xml.obi

    outlook.xml.kfl

    wjcrph@me.com.pst


    Bill Chauvin

    Sunday, June 24, 2012 4:34 PM
  • So you've got the august pst in both the local app data folders and My Documents \Outlook files. It looks like Outlook might have created a new pst file and overwrote the old one - which is weird because it doesn't do that anymore (really old versions sometimes did it) - it makes new ones with (1) appended to the name.  The other thought is that you accidently erased them. Have you looked in the recycle bin?


    Diane Poremsky [MVP - Outlook]
    Outlook Daily Tips | Outlook & Exchange Solutions Center
    Subscribe to Exchange Messaging Outlook weekly newsletter

    Monday, June 25, 2012 12:56 PM
  • Yes it is not in the recycle bin.   I also ran the search feature to find the PST files.   Again my main issue right now is that I have this stupid issue that Oulook says I don't have permission to do a send and recieve, that is what I need fixed so I can use outlook again.

    Bill Chauvin

    Wednesday, June 27, 2012 2:45 PM
  • Try this:

    1. Opened up registry editor
    2. Found the "PSTDisableGrow" key in the hive "HKCU\Software\Microsoft\Office\14.0\Outlook\PST\" with a DWord value as 1.
    3. Reset the Value to 0 to resolve the issue.  Thanks.

    Tony Chen

    TechNet Community Support

    Tuesday, July 03, 2012 1:41 AM
  • Tony, 

    Thanks for the info, I'm going to need a little more detail as to where to find this file.  I opened up registry editor but in doing a search could find anything like this.   Can you give me a little more step by step or how to locate this value?


    Bill Chauvin

    Wednesday, July 11, 2012 3:37 AM
  • Thanks so much for the suggestion. I chose "Run as administrator" and that worked. How can I make sure it will always run as administrator without having to choose it each time?


    Live, love, laugh and be happy!

    Monday, September 23, 2013 11:43 AM