none
Outlook 2010/multiple exchange accounts/new mail notification on one only

    Question

  • Hi, is there a way to have multiple exchange accounts in Outlook 2010 but just have new mail notifications on the first only?

    I tried having the first exchange account open an additional user, but running into memory errors as a result. Found the solution to that by adding them as separate accounts, but this creates noise with mail notifications, reminders, etc-

    Thanks in advance - Joe

    Thursday, November 18, 2010 2:44 AM

Answers

  • Are either the primary or secondary Exchange accounts running in Cached Exchange Mode? If the second account is in Cached Mode, then you will see the new email notifications.

    You can either choose to disable notifications for the second mailbox or you will need to change the second mailbox to run in Online mode.

    To Disable Email Notifications for the second mailbox, you will need to create an Outlook profile for that mailbox and go to the File > Options > Mail Menu. Then, in the Mail Options, uncheck the option to “Display a Desktop Alert”.

    For information on creating a new Outlook Profile, please see the following article:
         829918  How to create and configure an email profile in Outlook 2010, Outlook 2007, and Outlook 2003
         http://support.microsoft.com/default.aspx?scid=kb;EN-US;829918

    To disable Cached Mode for the second mailbox, go to the File > Info > Account Settings option. On the Email tab double-click the second Outlook account and uncheck the option to “Use Cached Exchange Mode”. Note: in some cases you may have to click the “More Settings” Button, then the Advanced Tab, then Outlook Data File Settings Button and choose the option to “Disable Offline Use”

    For more information on Cached Exchange Mode, please see the following articles:
    http://office.microsoft.com/en-us/outlook-help/add-an-e-mail-account-by-using-advanced-settings-HA010371264.aspx#_Manually_configure_a_1
    http://office.microsoft.com/en-us/outlook-help/disable-an-offline-folder-file-ost-HP005242264.aspx

    Note: the above articles also applies to Outlook 2010

    Thank you,

    Abdias Ruiz [MSFT]

    • Marked as answer by Sally Tang Friday, December 03, 2010 9:22 AM
    Monday, November 29, 2010 10:57 PM

All replies

  • Hi,

     

    You can configure multiple Exchange accounts in Outlook 2010. For details on how to configure, you can refer to this article:

    http://blogs.msdn.com/b/outlook/archive/2009/08/25/multiple-exchange-accounts-in-outlook-2010.aspx

     

    Also, only the default mail store will get the new mail icon. You can use rules to pop up a desktop notification for the other accounts but the icon will only appear for the default account.

     

    Best Regards,

     

    Sally Tang

    TechNet Subscriber Support in forum

    If you have any feedback on our support, please contact tngfb@microsoft.com  

    Friday, November 19, 2010 1:52 AM
  •  

    Hi,

     

    I am writing to see how everything is going with this issue. Is the problem resolved? If there is anything I can do for you, please feel free to let me know.

     

    Best Regards,

     

    Sally Tang

    TechNet Subscriber Support in forum

    If you have any feedback on our support, please contact tngfb@microsoft.com   

    Tuesday, November 23, 2010 1:32 AM
  • I'm seeing that for sent email to second exchange account, the desktop notification appears - is there a way to avoid this?
    Wednesday, November 24, 2010 5:43 AM
  • Hi,

     

    Have you used any rules for the emails in the second account? By default, only the default mail store will get the new mail icon. You can use rules to pop up a desktop notification for the other accounts but the icon will only appear for the default account.

     

    Best Regards,

     

    Sally Tang

    TechNet Subscriber Support in forum

    If you have any feedback on our support, please contact tngfb@microsoft.com  

    Wednesday, November 24, 2010 9:03 AM
  • No, just defaults. I don't know about the new mail icon but the desktop notification pops up for both types. How would you recommend that be managed?
    Wednesday, November 24, 2010 2:43 PM
  • Are either the primary or secondary Exchange accounts running in Cached Exchange Mode? If the second account is in Cached Mode, then you will see the new email notifications.

    You can either choose to disable notifications for the second mailbox or you will need to change the second mailbox to run in Online mode.

    To Disable Email Notifications for the second mailbox, you will need to create an Outlook profile for that mailbox and go to the File > Options > Mail Menu. Then, in the Mail Options, uncheck the option to “Display a Desktop Alert”.

    For information on creating a new Outlook Profile, please see the following article:
         829918  How to create and configure an email profile in Outlook 2010, Outlook 2007, and Outlook 2003
         http://support.microsoft.com/default.aspx?scid=kb;EN-US;829918

    To disable Cached Mode for the second mailbox, go to the File > Info > Account Settings option. On the Email tab double-click the second Outlook account and uncheck the option to “Use Cached Exchange Mode”. Note: in some cases you may have to click the “More Settings” Button, then the Advanced Tab, then Outlook Data File Settings Button and choose the option to “Disable Offline Use”

    For more information on Cached Exchange Mode, please see the following articles:
    http://office.microsoft.com/en-us/outlook-help/add-an-e-mail-account-by-using-advanced-settings-HA010371264.aspx#_Manually_configure_a_1
    http://office.microsoft.com/en-us/outlook-help/disable-an-offline-folder-file-ost-HP005242264.aspx

    Note: the above articles also applies to Outlook 2010

    Thank you,

    Abdias Ruiz [MSFT]

    • Marked as answer by Sally Tang Friday, December 03, 2010 9:22 AM
    Monday, November 29, 2010 10:57 PM
  • Abdias, thanks - are you saying that I need to create a second profile with the second mailbox, disable alerts on that second profile, and it will somehow carry back to the first profile which has both mailboxes?
    Tuesday, November 30, 2010 2:33 AM
  • Joe,

    Yes, it seems the setting may be stored within the mailbox. Let us know.

    Thanks,

    Abdias [MSFT]

    Tuesday, November 30, 2010 7:31 PM
  • Removing Cached Mode on the 2nd mailbox, simply doesn't work.  Any other solution?

    Tuesday, February 01, 2011 7:36 PM
  • Anybody have a solution to this issue?  Everything is fine and dandy that outlook 2010 can open multiple mailboxes, but there should be some more options as to what features of the mailboxes are used.  We're having the same problem and also for calendar reminders as well.  We would also like no reminders to pop up for attached mailboxes, and so far we haven't found a way to suppress those either.
    Wednesday, March 02, 2011 5:17 PM
  • I am experiencing the same annoyance.  Removing the Cached Mode on the 2nd mailbox didn't work.  And creating a another profile for the seconary exchange account, and disabling the notifications doesn't work either...in my main profile, I still receive notifications for the secondary exchange account.
    Friday, March 18, 2011 5:24 PM
  • Same problem here.  I cannot disable the notifications for a second account that I monitor.  This is getting quite frustrating.  Please provide a working solution.  The suggestions from Abdias and Sally DO NOT WORK.  There is no way I can find to change settings for a particular account.  Changes made in the options are applied to Outlook globally.  This is a failure that needs to be remedied.
    Wednesday, April 13, 2011 9:18 PM
  • I am running Outlook 2010 with multiple Exchange accounts, no CEM, no offline folders.  I get the new e-mail notification popups for both accounts by default.  I don't know about the new mail icon by the clock in the task bar, but the popups work for both accounts.  I didn't change anything, its a default install of office 2010.  I would actually like to disable the popups for only one account, but I doubt this is possible. 
    Thanks
    Wednesday, May 04, 2011 1:44 PM
  • I am running Outlook 2010 with multiple Exchange accounts, no CEM, no offline folders.  I get the new e-mail notification popups for both accounts by default.  I don't know about the new mail icon by the clock in the task bar, but the popups work for both accounts.  I didn't change anything, its a default install of office 2010.  I would actually like to disable the popups for only one account, but I doubt this is possible. 
    Thanks


    + 1 for me.

    Would love to see the ability to change toaster popups for individual exchange accounts.

    Thursday, May 26, 2011 5:46 AM
  • I am running Outlook 2010 with multiple Exchange accounts, no CEM, no offline folders.  I get the new e-mail notification popups for both accounts by default.  I don't know about the new mail icon by the clock in the task bar, but the popups work for both accounts.  I didn't change anything, its a default install of office 2010.  I would actually like to disable the popups for only one account, but I doubt this is possible. 
    Thanks


    + 1 for me.

    Would love to see the ability to change toaster popups for individual exchange accounts.


    I am experiencing the same issue.  Multiple exchange accounts, multiple desktop noticiations, but I'd only like one notification.  Thoughts?
    Tuesday, November 29, 2011 2:58 PM
  • I am experiencing the same issue! It seems that a lot of people want to know how to achieve this. This issue is already 1 year old and no solution? Really?

    Monday, December 12, 2011 9:44 AM
  • Just do not use multiple Exchange accounts. Use only one Exchange account and several additional mailboxes. See description here: http://hosting.intermedia.net/support/kb/?id=718

    Regards,

    Victor

     

    Monday, December 12, 2011 5:12 PM
  • Just do not use multiple Exchange accounts. Use only one Exchange account and several additional mailboxes. See description here: http://hosting.intermedia.net/support/kb/?id=718

    Regards,

    Victor

     


    Doesn't work either :o/
    Sunday, January 08, 2012 4:38 PM
  • Doesn't work either :o/

    It works for me.
    Wednesday, January 11, 2012 3:33 PM
  • This is really an annoyance. Non of the solutions work for me. This feature is a godsend as it allows users in 1 exchange organisation to connect and manage mailboxes in another exchange organisation (with some workarounds). Works great apart from can't control notification on the desktop. Please please can someone come up with a way to turn off notifications for the secondary account. 
    Friday, February 24, 2012 9:23 PM
  • As a work around for this you might try disabling the standard email notifications and then using the rule based item alerts on the accounts you want notifications for.

    The rule should read:

    "Apply this rule after the message arrives

    display New email in the New Item Alert window"



    • Edited by KN_KN Tuesday, April 03, 2012 8:36 PM
    • Proposed as answer by Avantegarde-a-clue Tuesday, April 17, 2012 10:25 AM
    Tuesday, April 03, 2012 8:35 PM
  • As a work around for this you might try disabling the standard email notifications and then using the rule based item alerts on the accounts you want notifications for.

    The rule should read:

    "Apply this rule after the message arrives

    display New email in the New Item Alert window"



    I've just tried this and it worked ! thanks! - you still get the new envelope icon in the task bar but now only popups for the main account.

    Adding as a secondary mailbox was not an option for me as I needed access to the online archive of the other mailbox.

    Tuesday, April 17, 2012 10:25 AM
  • This works great for me too!  Except instead of "in the New Item Alert window" I selected "Desktop Alert"
    Wednesday, May 30, 2012 2:46 PM
  • This doesn't work

    I have Mailbox A as the primary Mailbox and open B, C and D all in cached mode

    I have created 3 additional profiles for B, C & D mailboxes and set the notification off - This sets it globally for Outlook (Not the profile) so its pretty pointless

    I am using Outlook 2010 14.0.6123.5001 64 bit

    A sensible solution would be nice - Wish MS Outlook Developers can work with PA's for a while to find Outlooks inefficience

    Thanks in advance anyone

    Paul

    Friday, October 12, 2012 8:27 AM
  • As a work around for this you might try disabling the standard email notifications and then using the rule based item alerts on the accounts you want notifications for.

    The rule should read:

    "Apply this rule after the message arrives

    display New email in the New Item Alert window"




    Thank you very much! This is a great workaround! I have the same behavior as Outlook does by default but just for the default account ;)
    Tuesday, October 23, 2012 8:39 AM
  • What worked for me was to add the second account as a mailbox addition to the first account rather than a separate exchange server account:  Go to the Server Settings of the primary account (through Account Settings), click on 'More Settings' then 'Advanced Tab', then click to 'Add' additional mailbox and enter email address of second account.  Now I have all the account folders but I do not get desktop notifications for emails received in that account (Note: Adding the second account this way does give it some limited functionality but solves the issue of not showing desktop notifications for that account).
    Tuesday, November 19, 2013 6:49 PM
  • What worked for me was to add the second account as a mailbox addition to the first account rather than a separate exchange server account:  Go to the Server Settings of the primary account (through Account Settings), click on 'More Settings' then 'Advanced Tab', then click to 'Add' additional mailbox and enter email address of second account.  Now I have all the account folders but I do not get desktop notifications for emails received in that account (Note: Adding the second account this way does give it some limited functionality but solves the issue of not showing desktop notifications for that account).

    This is a great option for those who need to be able to read the email in another mailbox but do not need to be able to send as that address nor receive notifications about new e-mail. The second mailbox in my situation is one that is used for data submissions and once per quarter receives approximately 600 emails, usually within a couple of weeks. I need to be able to check what's in there but don't need to respond to it.

    Thanks QaLab....

    Ron

    Friday, December 06, 2013 4:52 AM
  • This doesn't work for people who manage Exchange accounts in different organizations. We have a corporate assistant who monitors her own Exchange mailbox, but has to also monitor the Exchange mailbox for another company owned by the CEO. No dice adding the second Exchange account as a sub-account on the primary. They have to be mailboxes in the same environment.
    Wednesday, February 12, 2014 8:16 PM