none
Outlook 2010 Calendar Print - No Word Wrap

    Question

  • When I view the Calendar in "month" view, there is no word wrapping. Thus, each entry or appointment (whatever you call it) is cut off when it reaches the right side of the box. 

    When try to print the Calendar, it prints exactly as it appears. How can I enable word wrapping when I print so that I can read the entire appointments on the print-out?

    thanks

    Tuesday, July 20, 2010 5:24 PM

Answers

  • Hi Sunny,

    The Calendar Printing Assistant for Outlook was created to provide many additional options for printing calendars from Outlook. A version 2.0 was recently released. You can download it from here:

    http://www.microsoft.com/downloads/details.aspx?FamilyID=E7BAB4EB-D032-46CD-908E-A7A6AF2EF404&displaylang=en

     

    As far as the view, you can click the View tab in the Ribbon, then click Change View, Manage Views, click the Modify button with the appropriate view selected, the click the Other Settings button. You can do two things to maximize the space used - change the Month | Font size to something smaller (anything smaller than 8, you have to type in manually), and uncheck the "Show end time" box, which will result in only the start time being show.

    Also note that hovering over the meeting in the view shows the full details (by default, this is enabled).

    Abdias Ruiz [MSFT] 

    Friday, July 23, 2010 10:34 PM

All replies

  • This is something I also like to know!

    For weekly view this works, because for longer appointments it can span multiple lines. But in MONTHLY view all items are one 1 line. That's why this don't work.

    Maybe it's a suggestion to change the font for appointments into a small size for 'Arial Narrow' (7pt?)? In Print Preview, Print Options, Define Style and choose the one you one: Montly Style.

     

    Kind regards, Arjan Vos; NL


    VosAJM - Woerden (NL)
    Wednesday, July 21, 2010 6:11 AM
  • Hi Sunny,

    The Calendar Printing Assistant for Outlook was created to provide many additional options for printing calendars from Outlook. A version 2.0 was recently released. You can download it from here:

    http://www.microsoft.com/downloads/details.aspx?FamilyID=E7BAB4EB-D032-46CD-908E-A7A6AF2EF404&displaylang=en

     

    As far as the view, you can click the View tab in the Ribbon, then click Change View, Manage Views, click the Modify button with the appropriate view selected, the click the Other Settings button. You can do two things to maximize the space used - change the Month | Font size to something smaller (anything smaller than 8, you have to type in manually), and uncheck the "Show end time" box, which will result in only the start time being show.

    Also note that hovering over the meeting in the view shows the full details (by default, this is enabled).

    Abdias Ruiz [MSFT] 

    Friday, July 23, 2010 10:34 PM
  • It doesn't work for 64 bit. Any other suggestions?
    Friday, August 26, 2011 8:09 PM
  • I see this as a work around not a fix.  My supervisor has this issue, however, I am running Office 2010 32-bit as well and it wraps up to 3 lines per appointment.  Why does one work while the other doesn't? 

    The only apparent difference is my PC is running Windows 8.1 64-bit and the other is Windows 7 64-bit. 

    Tuesday, July 15, 2014 5:05 PM