none
Outlook data file cannot be accessed (error 8004010F)

    Question

  • Outlook 2010 was working fine when I realised that I had placed my .pst file (I am NOT using Exchange here) into the wrong folder.

    I rebooted the PC, moved the .pst file and then restarted Outlook.    Everything seemed to be fine; the accounts settings were fine (I tested send/receive) but when I hit F9 for the real send/receive I received the error message "Outlook Data file cannot be accessed."

    Outlook knows where the .pst file is as I am looking at it now - but for some reason it can't send nor receive.

    Any ideas?
    Friday, February 19, 2010 10:43 AM

Answers

  • I also had an issue with sendig and receiving with Outlook 2010 (RTM) with one email account (have about 6 setup) when I migrated from Outlook 2003. Errors were as follows:

    Receiving reported error (0x8004010F) : 'Outlook data file cannot be accessed.'
    Sending reported error (0x8004010F) : 'Outlook data file cannot be accessed.'

    I was able to access the email folders, and all of the other email accounts that accessed the same PST were fine. This proved that there were no issues actually accessing the PST file - what was going on. A Internet search or 2 later, it looked like it might be a profile issue, but I wasn't willing to just accept this and re-create the profile. I started looking at the profile setup, and in particular the location for the received email for the account that was failing. The Account Settings - Email accounts screen indicated that the email was being received in the correct location - personal folders\inbox, and this was also the case for the email accounts that were working. I then went to change the receive location (Change Location button), and noticed that it didn't display the same receive location as the summary screen! I checked a working account, and it did display correctly. I then changed the folder on the "broken" account to Personal Folders\inbox (just as it had said it was set to in the Email Accounts screen) and everything started working again.

    In summary, it appears that one email account was trying to save incoming email into my hotmail account inbox, even though the configuration looked like it should be delivering it to my Personal Folders\Inbox. So if you have the above error, make sure the email is being delivered to the correct location before trying the other suggestion of re-creating the profile.

    Friday, May 28, 2010 10:45 PM

All replies

  • There is no "wrong folder" and no correct folder.  You can put a PST in any folder where you have read/write access.  If, when you moved your PST, you overwrote a PST of the same name, then you've corrupted your mail profile and need to create a new one.  If you did not overwrite a PST of the same name, make sure the PST is in a folder where you have the appropriate permissions.  If that checks out as well, try a new mail profile.
    Brian Tillman [MVP-Outlook]
    • Proposed as answer by Jim1001 Wednesday, July 14, 2010 1:40 AM
    Friday, February 19, 2010 7:32 PM
  • I have the same problem - just installed 2010 this weekend.

    How exactly do I fix this without creating a different email account? I don't want to loose all the sent & deleted files currently in the folders, nor the message rules and all the folders I sort my mail into.
    Monday, February 22, 2010 4:43 PM
  • There is no "wrong folder" providing the folder is on your local PC.
    Putting a PST file in a remote folder on the network is slow, not supported and may corrupt the PST file.
    Simon Jones http://pcpro.co.uk
    Monday, February 22, 2010 6:30 PM
  • Creating a new mail profile won't delete any of the messages or folders you currently have, provided you point that new profile at the same data file you had before.

    Do you have an Exchange server Donna?

    For both of you...what kind of mail account DO you have?  POP3?  IMAP?  What anti-virus software are you using?

    -B-
    http://www.officeforlawyers.com
    Author: The Lawyer's Guide to Microsoft Outlook
    Monday, February 22, 2010 6:39 PM
  • Thanks for the answer Ben, unfortunately that hasn't worked.

    I deleted my current profile and recreated it and then tried send/receive. Now its not giving me an error message but when I hit send it gets stuck "trying" -- the status bar says "preparing to send/receive" and its been stuck there for 5 minutes now. I shut down and restarted and still the same thing. I have been retrieving messages today from the webmail application for my email and leaving the messages I need to retain on the server so that when I DO get it working again I will have them in my regular inbox. Right now there are only 6 text only messages in there which should take about 2 seconds to download .... not get stuck indefinitely!!

    I also tried creating a completely new .pst file in a new folder and same thing happens.

    I'm not sure if I have an exchange server ...

    Its a POP3 mail account and I'm using McAfee virus scan -- it does a full scan every night and all .dats are up to date.

    Seriously -- I think I'm gonna do a system roll-back to Saturday before I installed this because I just don't have time to mess with it right now. This is frustrating because its making me feel inept! Usually I'm the one the fixes people's MS Office problems -- I teach Office 2007 at the university here, and I'm MS certified so its not like I don't know the program!!

    Any other suggestions before I give up? :)
    Thanks,

    Donna
    Tuesday, February 23, 2010 2:21 AM
  • Well, I'd probably try disabling McAfee and see if that speeds things up.  You might also try running SCANPST.  See if this helps: http://www.slipstick.com/problems/scanpst.htm.

    If you do decide to do the System Restore keep in mind that it won't move your PST file back to wherever it was.  When you start up Outlook 2007 you'll probably have to point it to the new location of the PST file.

    -B-
    http://www.officeforlawyers.com
    Author: The Lawyer's Guide to Microsoft Outlook
    Tuesday, February 23, 2010 2:42 AM
  • Okay so I tried disabling McAfee and it made no difference at all. I had previously run SCANPST but I did it again anyway -- didn't find anything to fix.

    Then did a system restore to the point just before I had installed Office 10 Professional. One thing I kinda forgot and didn't realize until after the system restore is before I installed 10 pro, I had installed the lower version - Home and Office. When I realized it didn't have publisher I installed Professional. I'm pretty sure I UN-installed Home & Office version first though (99% sure!). So after the system restore Office 10 Pro is gone but Office 10 H/O is still there which makes sense -- I wouldn't have yet uninstalled it at that point. So I figured let's see what happens with this -- because Outlook was working fine with that version of Office 10. Amazingly enough it works fine -- had to configure the accounts etc., and pointed it to the same PST file Outlook 10 Pro had been pointing to. So what's up with that? It doesn't really make much sense because as far as I knew (maybe I shouldn't assume) - the Professional version just has different apps included - right?

    Anyway -- I'm going to just leave it this way since everything is working, and I don't really need Publisher anyway, just had wanted to see if it was any different. I generally use Adobe InDesign for any print layout type documents anyway.

    Still gotta wonder though -- what made Outlook not work with one version and work with the other?

    Cheers,
    Donna
    Tuesday, February 23, 2010 7:33 PM
  • I'm having the same problem with Outlook 2010 Beta on a Win 7 machine.

    I get the message: 'xxxxxj@xxxxxx.com - Sending' reported error (0x8004010F) : 'Outlook data file cannot be accessed

    So far none of the solutions I've seen on any of the forums have addressed the issue.
    I think quite a number of people are seeing this issue.

    Sunday, April 11, 2010 3:50 PM
  • I'm having the same problem with Outlook 2010 Beta on a Win 7 machine.

    I get the message: 'xxxxxj@xxxxxx.com - Sending' reported error (0x8004010F) : 'Outlook data file cannot be accessed

    So far none of the solutions I've seen on any of the forums have addressed the issue.
    I think quite a number of people are seeing this issue.


    Outlook 2010 from Home & Business or from Professional Pro?  Where is your Outlook data file located?  Do you have read and write rights to that folder?
    -B-
    http://www.officeforlawyers.com
    Author: The Lawyer's Guide to Microsoft Outlook
    Monday, April 12, 2010 4:58 AM
  • Hi. I got the same problem. By default my Outlook pst file was on my system drive. I moved it to data drive. I got the same error. I moved the PST file back to the location from which I had moved it and I rebooted my PC. Now the problem disappeared. But unfortunately I am partly happy as I want to have that file in diferent location which seems not to be possible with this 2010 PRO beta version.
    Friday, April 16, 2010 6:08 PM
  • HI. I had the same problem With OUtlook 2010 pro beta version and Windfows 7. I moved my PST file from the local drive to a Storage server and when I did send and rewceive I got the same problem. What I had to do was go to the mail option in control panel, delete the profile and recreate my prifle, thus losing all of my settings. But this workaround worked for me. When recreating my profile (using a POP3 server no Excahnge) I chose my pst file that was on the storage server and opened Outlook again, and it started sending and receiveing again.

    I must stress that I have admin rightw on the folder in which the pst is located.

    Hope this helps

     

    Saturday, April 17, 2010 8:23 PM
  • You should be aware that storing your default mail PST on a network drive is NOT a supported configuration.  Outlook is pretty chatty with the PST file and if you get any network latency you could end up with a corrupted data store.

    So we definitely do NOT recommend storing your default mail delivery PST on a network drive.  An archive.pst is probably o.k.


    -B-
    http://www.officeforlawyers.com
    Author: The Lawyer's Guide to Microsoft Outlook
    Saturday, April 17, 2010 8:37 PM
  • You should be aware that storing your default mail PST on a network drive is NOT a supported configuration.  Outlook is pretty chatty with the PST file and if you get any network latency you could end up with a corrupted data store.

    So we definitely do NOT recommend storing your default mail delivery PST on a network drive.  An archive.pst is probably o.k.


    -B-
    http://www.officeforlawyers.com
    Author: The Lawyer's Guide to Microsoft Outlook
    Saturday, April 17, 2010 8:37 PM
  • I had the same problem but it apeard out of the blue.

    1. I tried connecting to Exchange through external address 173.195.9.x        (Not actual)

    2. I then tried connecting by specifying 192.168.1.50

    3. I then added another email account as exchange leaving the old one but changing the display name during account setup. (Control Panel > Mail)

    4. Launched Outlook 2010 and this time it said setting up Outlook for the first time.

    5. I show I have 2 email account and 3 data files

    6. I tried to delete the extras but it will not let me. Delete data file and it says delete through email account. Delete email account won't let me because it is associated with a primary data file.   I will work on additional combinations till I find the answer BUT at least it is working in Wounded Mode.

    NSTCCTV

    "There is nothing that cannot be solved with the proper application of high explosives"

    • Proposed as answer by Santito Thursday, September 20, 2012 12:48 AM
    Sunday, April 18, 2010 7:24 PM
  • Had the same problem like Donna. I had a Office 2007 installation up and working for a long time. Deinstalled Office 2007 and installed Office 2010. In the first week everything went fine, but after a reboot (don't remember if it was the first after the installation, because I'm usually using hibernation) the "Outlook data file cannot be accessed" error occured and no new Mails where received. Obviously everything else worked, older mails and all other items where available.

    What seemed to help is using the "Repair ..."-function in the mail settings (Control Panel -> Mail). After executing the assistant Outlook synced again and the error is gone. Don't know what that means, but it feels like some account settings in the 2010 profile might be different and need to be updated.

    Maybe this helps someone.

    • Proposed as answer by Joao Assuncao Friday, May 14, 2010 6:06 PM
    Friday, May 14, 2010 8:07 AM
  • The solution proposed worked great for me as well. Thanks!

    Monday, May 17, 2010 5:56 AM
  • I also had an issue with sendig and receiving with Outlook 2010 (RTM) with one email account (have about 6 setup) when I migrated from Outlook 2003. Errors were as follows:

    Receiving reported error (0x8004010F) : 'Outlook data file cannot be accessed.'
    Sending reported error (0x8004010F) : 'Outlook data file cannot be accessed.'

    I was able to access the email folders, and all of the other email accounts that accessed the same PST were fine. This proved that there were no issues actually accessing the PST file - what was going on. A Internet search or 2 later, it looked like it might be a profile issue, but I wasn't willing to just accept this and re-create the profile. I started looking at the profile setup, and in particular the location for the received email for the account that was failing. The Account Settings - Email accounts screen indicated that the email was being received in the correct location - personal folders\inbox, and this was also the case for the email accounts that were working. I then went to change the receive location (Change Location button), and noticed that it didn't display the same receive location as the summary screen! I checked a working account, and it did display correctly. I then changed the folder on the "broken" account to Personal Folders\inbox (just as it had said it was set to in the Email Accounts screen) and everything started working again.

    In summary, it appears that one email account was trying to save incoming email into my hotmail account inbox, even though the configuration looked like it should be delivering it to my Personal Folders\Inbox. So if you have the above error, make sure the email is being delivered to the correct location before trying the other suggestion of re-creating the profile.

    Friday, May 28, 2010 10:45 PM
  • This worked for me: delete the email account, close outlook, re-open and re-create the email account, pointing on the existing data file.
    Thursday, June 03, 2010 6:10 PM
  • I also had the same issue with Outlook 2010... but it was not a solution for me to recreate 7 accounts...

    I checked the answer (Control Panel - Mail - E-mail-Accounts - Email) from Davros98 and on 6 of the 7 accounts there was no delivery location attached the the E-mail accounts (Selected account delivers new messages to the following location:) After reassign them all worked fine again without recreate the accounts/profiles.

    Thanks Davros98 for the hint...

     

    Friday, June 11, 2010 8:23 AM
  • Same issue when Office 2010 installed on computer with 2 user accounts. The account used to install 2010 had no issues but the other account got the "cannot be accessed" problem.

    Changing the folder to specify inbox fixed the issue. Apparently the inbox did not get set and the higher level file name was selected.

    1. From Outlook 2010 click File>Account Settings>Account Settings

    2. Click Change Folder

    3. Click the + to the left of the folder name to expand the subfolders. Click Inbox. Click OK.

    4. Close Account Settings and click send/receive.

    Thanks to everyone above for highlighting the issue.

    • Proposed as answer by Trey99 Tuesday, June 22, 2010 3:52 AM
    Tuesday, June 15, 2010 5:02 PM
  • Had the same problem like Donna. I had a Office 2007 installation up and working for a long time. Deinstalled Office 2007 and installed Office 2010. In the first week everything went fine, but after a reboot (don't remember if it was the first after the installation, because I'm usually using hibernation) the "Outlook data file cannot be accessed" error occured and no new Mails where received. Obviously everything else worked, older mails and all other items where available.

    What seemed to help is using the "Repair ..."-function in the mail settings (Control Panel -> Mail). After executing the assistant Outlook synced again and the error is gone. Don't know what that means, but it feels like some account settings in the 2010 profile might be different and need to be updated.

    Maybe this helps someone.

    This helped me. After installing Office 2010 Professional and a reboot I got "outlook data file cannot be accessed" when trying to send any message via my exchange account. After reading this post I just hit repair in the mail account setting and it worked. Thanks a lot.
    Thursday, June 24, 2010 5:33 AM
  • That's sad, it's been about 20+ years now and the largest software comapny in the world still doesn't make a program to correctly read the old settings/configuration to use for the new.  I upgraded from 2007 to 2010 and just like every time in the past I had to set nearly all my custom configuration up again and this time 2010 had my PST file listede twice for some reason.  I deleted reading the "two" PST files, added the file back and all is fine ... but even though I installed Outlook Connector 64 bit v14 after Outlook 2010 I still had to delete my three Hotmail addresses and re-add them.

     

    These are basic practices.  I don't care that I went from Office 2007 to 2010, not do I care I went from 32 bit to 64 bit.  It's time to provide software upgrades which use all the current settings in the older version and incorporate them into the new install without problems.

    Saturday, June 26, 2010 4:11 PM
  • I even attempted to use Windows Easy Transfer (which might be why I ended up with "two" PST files being read from which had the same name) but the settings from Office 2007 did not get incorporated correctly into Office 2010.
    Saturday, June 26, 2010 4:13 PM
  •  

    Here how I solved the issue:

     

    1. Roll back what you did about the pst file, i.e., changing/renaming/deleting of the path or file
    2. Add the data file and set it as default in the Outlook Account Settings/Data Files
    3. (not sure if this step is needed) Export Outlook account settings in the registry:
      Regedit > Locate: HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\WindowsMessaging Subsystem\Profiles\Outlook > Right click Outlook > Export | Then, run (double click) the registry file you just backed up.
      At this stage you should not see the error while send and receive. In order to change the pst file or its path do the following:
    4. Add a new pst file you want (it can be a copy of old pst file)
    5. In the Emails tab, 'Change folder' for email accounts
    6. Now you can remove the old pst
      (You need to restart Outlook after any change you make.)
    Sunday, June 27, 2010 5:00 AM
  • This is the solution.  I have a Win 7 machine at home with multiple user accounts.  Yesterday, I installed Office 2010, and my account (used for the installation) worked fine, but my wife's account had the "Outlook data file cannot be accessed" issue.  Following these steps (provided again below) easily fixed the problem and Outlook immediately began sending and receiving without having to reboot, close and re-open Outlook, or any other tweaks.

    Changing the folder to specify Inbox fixed the issue. Apparently the inbox did not get set and the higher level file name was selected.

    1. From Outlook 2010 click File>Account Settings>Account Settings

    2. Click Change Folder

    3. Click the + to the left of the folder name to expand the subfolders. Click Inbox. Click OK.

    4. Close Account Settings and click send/receive.

    • Proposed as answer by GetFindAName Sunday, February 20, 2011 7:49 PM
    Monday, June 28, 2010 12:57 AM
  • STOP!! Before you bother creating new PST files/importing PST files or other laborious tasks, PLEASE READ THE FOLLOWING....

    Take a look at where each of your email accounts is delivering mail. I think you'll find that after migrating to Outlook 2010 or Windows 7, the location is missing. So here are two fixes that will depend on your situation.

    1. Click File (top left)/Account Settings. Select an account. If you're lucky, you can simply click the button that says Change Folder, select where you want the mail delivered and your done!

    2. If you not that lucky as was the case with me, you will have to recreate each account with one important adjustment from what you are accustomed to (I had 6 accounts to re-create, ugggh!). Delete and create each account one by one. When you're creating the new accounts select Manually Configure Server Settings and on the Internet Email Settings page you will see a box in the lower right corner that says "Deliver New Messages to:" New or Existing Outlook data file. Select Existing, Browse to your file location and select your data file. After completing the account set up process you should be in business!

    Good luck!

    • Proposed as answer by Jim1001 Wednesday, July 14, 2010 1:40 AM
    Wednesday, July 14, 2010 1:40 AM
  • I also had an issue with sendig and receiving with Outlook 2010 (RTM) with one email account (have about 6 setup) when I migrated from Outlook 2003. Errors were as follows:

    Receiving reported error (0x8004010F) : 'Outlook data file cannot be accessed.'
    Sending reported error (0x8004010F) : 'Outlook data file cannot be accessed.'

    I was able to access the email folders, and all of the other email accounts that accessed the same PST were fine. This proved that there were no issues actually accessing the PST file - what was going on. A Internet search or 2 later, it looked like it might be a profile issue, but I wasn't willing to just accept this and re-create the profile. I started looking at the profile setup, and in particular the location for the received email for the account that was failing. The Account Settings - Email accounts screen indicated that the email was being received in the correct location - personal folders\inbox, and this was also the case for the email accounts that were working. I then went to change the receive location (Change Location button), and noticed that it didn't display the same receive location as the summary screen! I checked a working account, and it did display correctly. I then changed the folder on the "broken" account to Personal Folders\inbox (just as it had said it was set to in the Email Accounts screen) and everything started working again.

    In summary, it appears that one email account was trying to save incoming email into my hotmail account inbox, even though the configuration looked like it should be delivering it to my Personal Folders\Inbox. So if you have the above error, make sure the email is being delivered to the correct location before trying the other suggestion of re-creating the profile.


    Davros98 - You are a STAR :)

    You've hit it smack on the head. I've been searching for days looking for a fix to this, and many people have offered 'solutions' involving re-installing, repairing, deleting profiles, etc., but you actually worked it out and identified where the problem was. As it happens, I'm using Vista Home Premium on this PC and have (like many others) just 'upgraded (ha - that's a laugh) to Office 2010 from 2007.

    I have two Workgroup accounts on this PC and strangely enough, my account worked fine, but my wife's didn't (hers is the important one). I thought it was Admin rights, but giving her account Admin also, didn't help. Also, I couldn't see any easy way to delete the profile, as there is no 'Mail' Icon in the Control Panel in this version of Vista, so I had to dig deeper. Finding your post has fixed it for me :)

    Please send me you email address, and I'll send you a photocopy of a nice cool beer ;)

    Seriously though, thanks so much. It's people like you that keep the rest of us 'victims of microsoft' sane :)

    Brian-E

     

    Friday, July 23, 2010 12:02 AM
  • This sollution worked for me, nice and simple, thanks!
    Friday, July 30, 2010 1:18 AM
  • Tx, this worked for me.

    1. Went to control panel

    2. Searched for mail.

    3. Clicked on email accounts and deleted the account giving the error.

    4. Recreated the account BUT manually.  I then pointed it to the existing PST which I know was fine in the first place.

    5. Set the recreated account as default.

     

    opened Outlook and all is good! :)

    Sunday, August 22, 2010 7:41 PM
  • I also had an issue with sendig and receiving with Outlook 2010 (RTM) with one email account (have about 6 setup) when I migrated from Outlook 2003. Errors were as follows:

    Receiving reported error (0x8004010F) : 'Outlook data file cannot be accessed.'
    Sending reported error (0x8004010F) : 'Outlook data file cannot be accessed.'

    I was able to access the email folders, and all of the other email accounts that accessed the same PST were fine. This proved that there were no issues actually accessing the PST file - what was going on. A Internet search or 2 later, it looked like it might be a profile issue, but I wasn't willing to just accept this and re-create the profile. I started looking at the profile setup, and in particular the location for the received email for the account that was failing. The Account Settings - Email accounts screen indicated that the email was being received in the correct location - personal folders\inbox, and this was also the case for the email accounts that were working. I then went to change the receive location (Change Location button), and noticed that it didn't display the same receive location as the summary screen! I checked a working account, and it did display correctly. I then changed the folder on the "broken" account to Personal Folders\inbox (just as it had said it was set to in the Email Accounts screen) and everything started working again.

    In summary, it appears that one email account was trying to save incoming email into my hotmail account inbox, even though the configuration looked like it should be delivering it to my Personal Folders\Inbox. So if you have the above error, make sure the email is being delivered to the correct location before trying the other suggestion of re-creating the profile.

    I broke Outlook by moving "My Documents", and Davros's reply got me 90% of the way to solving this problem, however I had one final hurdle to overcome... in my case there was no receive location shown, but selecting my inbox as the receive location didn't work, in fact it had no effect at all. What I had to do is to select another folder (in my case my archive) as the receive location, which did take effect, then change it back to my inbox, which solved the problem. Definitely a lot easier that recreating the account, but why Outlook gets so upset about moving "My Documents" (in the proper way, by changing the location) I have no idea!
    • Proposed as answer by gferley Monday, November 15, 2010 6:23 AM
    Saturday, October 09, 2010 9:18 PM
  • This worked for me!  Thanks!  (The receive location did display correctly too, but I had to "reset" it back to what it thought it already was, and then it worked.)

    --Rob

    Friday, October 15, 2010 2:20 PM
  • This more or less worked for me - thank you Anomaly- issue arose upgrading from 2010 Beta to full, with an IMAP account.

    Deleted the account name (which leaves pst intact), recreated it manually.  It works.

    Incidentally, 2010 now seems to put .pst files in My documents/Outlook files/ by default, and not buried away in /application data/...

    A bit annoying though.

     

     

    Thursday, October 21, 2010 10:02 PM
  • this worked fine.  the only difference was in Accounts I had to 'delect the default inbox for each account that had the problem.  Once I corrected the two accounts they both worked fine.  my other accounts (gmail, etc) all worked without any correction.

     

    Monday, October 25, 2010 11:56 PM
  • I spent days trying to solve this problem as I set up a brand new Windows 7 machine. While this thread led me to the fix, Davros98's solution didn't actually do it for me. I had this issue, and previously the 'Unknown Error 0x80040154' at the end of the Send/Receive process, even though the tests of the server settings, and the test email, worked fine. This is after installing Office 2010 on top of Office 2000, which I figured I had to do to retain my voluminous Inbox, Sent Mail, Contacts, and Calendar files. What worked was this:

    I uninstalled Office 2010 altogether, and rebooted as it said I had to. This process is very incomplete; many settings are left in place, and I could find no option for complete removal. I forged ahead anyway, reinstalling Office 2010 from the DVD. Note that I had previously uninstalled Office 2000 altogether, after making sure I had good backup copies of its .pst file. I was careful to create a completely new profile while doing the fresh 'clean' install of 2010, and though Outlook tried hard to insist that I use one of the previous .pst files, and threatened not to install at all without doing so, I eventually got it to create a brand new data (.pst) file. So I had a fresh Outlook, with no email, calendar, or contacts. A lot of the customization I had gotten done in the days of attempting to get the 'upgrade' install to work remained in place, so I was almost surprised that it actually succeeded in completing the Send/Receive process. Hallelujah!

    Then I clicked File/Open/Outlook Data File, and opened the old .pst file. Its list of folders shows up separately from the new default folders. Using 'select all' (ctrl-a), I dragged the several thousand emails in the old Inbox to the new default Inbox, and the Sent Mail and Drafts as well. The default folders cannot be replaced with the Copy Folder command, but the individual messages can be pasted in, and seem to be identical.

    However, my old Calendar and Contacts were nowhere to be seen. During the days of attempting to 'upgrade', I had figured out how to force the dysfunctional Office 2010 installation to create a .pst file in it's native format (Unicode (Outlook 2003/2007)), instead of ANSI (Outlook 2000 /2002), figuring that is a main desirable feature of the new version of the program. Calendar and Contacts items had shown up fine then, but were nowhere to be found when opening that data file separately in the new 'clean' installation. However, when I opened the OLD (ANSI (Outlook 2000 /2002)) .pst file, from my trusty Outlook 2000 days, the contact and calendar folders showed up fine. You have to change the View to List for 'Select All' to work, and then the items can be dragged into the new default folders. Any non-default folders can be moved using the Move Folder command.

    My understanding is that if the whole folder is copied, the Date Modified property of the items it contains is unaffected, while copying and pasting the individual items changes the Date Modified. This doesn't matter much to me, and I wanted some of the items in the default folders, not a subfolder. Otherwise they appear identical, once you've changed the View setting back to what you're used to.

    Sorry this is so long; I'll try to refrain from a long rant about the amount of time Microsoft has cost me trying to install this upgrade I never wanted. Office 2000 does not run properly on Windows 7, and Microsoft tells you not to install it. If you're reading this, it's probably too late now, but for future reference, in hindsight,

    Here is what I WISH I had done:

    I wish I had NEVER installed Office 2000 on the new Windows 7 machine. It runs ok, and nearly works, but had a few scary issues and some dysfunction that caused me to finally bite the bullet and deal with the learning curve of Office 2010. By the way, Office 2010 is also incompatible with Windows 7: it's windows won't adopt the colors and borders you set, at least not if you use the Windows Classic theme. So it's hard to see, and grossly inconsistent with everything else on the computer, as if the program were designed by rank amateurs.

    I SHOULD HAVE installed Office 2010 on the virgin Windows 7 system, made sure it could pick up my email, and THEN dragged my items from the old .pst file as described above. The old ANSI (Outlook 2000 /2002) .pst files do open up fine in Office 2010, and everything seems to be present. While you lose any hope it will pick up much of your old customizations, at least it functions. And Outlook 2010 has a great new command that lets you copy your view settings for one folder to a bunch of others, all at once. It's hard to remember where it is, but you can find it if you look hard enough.

    Note that if you have a lot of messages on your email server, you might want to delete most of them using a web interface, or you could have a long wait while duplicates are downloaded when the new Outlook does actually start to work. I hope this helps someone; I feel your pain.

    Saturday, November 06, 2010 5:24 PM
  • I had the same issue on Windows 7 after I finally got around to moving my special folders from the c: drive over to my d: drive as I always do on a new OS installation. I fixed this issue simply by going to File -> Account Settings -> E-mail -> Change Folder (button) -> New Outlook Data File and simply named it temp.pst and OK'd my way back out. I then was able to send and recieve email. I then went back to File -> Account Settings -> E-mail -> Change Folder (button)  and selected the Inbox of the original mailbox and OK'd my way out. I was then able to send and recieve again using my original pst. I then went in and deleted the temporary pst I had created and all is well.
    Friday, December 17, 2010 2:59 AM
  • I am an MSFT employee who ran into this problem. The problem was caused by moving my wife's primary .pst file from one drive (C:/) to another (D:/). It essentially breaks the destination setting for where email is saved, and stops delivering email.

    I am running Win 7 on Office 2010. Went into Outlook. Selected File, Info, Account Settings, Account Settings. When the window pops up (called account settings), the email tab should immediately be highlighted. Look to the bottom of the tab and you will find a radio button titled "change folders". Select this button and select the destination folder (I selected inbox). You should have a destination folder that looks something like "pst file name\destination folder.

    After this, do a send receive and your problem should be fixed without blowing up your pst.

    • Proposed as answer by Yeeah_right Tuesday, June 21, 2011 5:59 PM
    Thursday, January 06, 2011 5:43 AM
  • This may help:

    1. Make sure that you know where your .pst file is saved.  You can do this by going to the Control Panel and clicking on Mail > Data Files, or while in Outlook go to the File Tab > Account Settings > Account Settings > Data Files.  If you double click on the file location it will open a box that includes the filename, you can copy this and paste it (minus the file name at the end) into an explorer window to open the folder it is in (mine was hidden).

    2. Make sure you have only one .pst file with the same name.  Multiple versions is what messed mine up.  I had to delete them both and save a new file from my old computer.

    The reason mine got messed up is because I tried Windows Easy Transfer twice. 

    Saturday, January 29, 2011 2:36 AM
  • In my case, anything they suggested didn't work. However, I didn't read whole thread but then I realized what was the problem. So, I copied my old profile into new location which is default position for outlook 2010. BY the way, the default directory of Outlook 2010 is different than the previous versions of outlook. It's more intuitive. It's located in User/Documents/Outlook. I copied everything there first and renamed as I wanted. Then I created new account. While I was creating new acocunt I specifically instructed (by clicking on browse button for data files) to use the outlook file that I copied. Then it worked. Before this everything worked when I test my account but when I try to use Outlook actually it didn't work and gave me error messages.
    Tuesday, February 01, 2011 10:50 PM
  • STOP!! Before you bother creating new PST files/importing PST files or other laborious tasks, PLEASE READ THE FOLLOWING....

    Take a look at where each of your email accounts is delivering mail. I think you'll find that after migrating to Outlook 2010 or Windows 7, the location is missing. So here are two fixes that will depend on your situation.

    1. Click File (top left)/Account Settings. Select an account. If you're lucky, you can simply click the button that says Change Folder, select where you want the mail delivered and your done!

    2. If you not that lucky as .....

    Well, for fixing account@email.comreported error (0x8004010F) : 'Outlook data file cannot be accessed error. I did the similar thing as above said. I have 18 accounts and only one of them showed the error. I found it was the email folder the email account set wrong. Here was what I did:

    1. Control Panel --> Mail l -->Email Accounts l --> your email accounts shall be listed on the left side of window

    2. Highlight the account with error, then click "Change Folder" button, point it to Inbox or where it was before. In my case, it was pointed to Archived Folder so it had error. After it, the error msg is disappeared.

    3. Just for your 2nd comments, I used BackRex Outlook Backup demo and it actually transfered all my email accounts and .pst files sucessfully when Outlook 2007 installed, then I upgraded to 2010. It saved me a lot of time to setup each account because if you just copy the .pst files without backup with tools you ends up to manually create each accounts plus you need download whole emails again from pop email server (without Exchange server). Imagine if you you have 100 accounts in your email box. Although the program does not recognize the Outlook 2010 because the file location is changed from /AppData/Local/Microsoft/Outlook.

    Enjoy

    Sunday, February 06, 2011 4:55 AM
  • All the instrucutions posted work fine for POP .pst files... but Outlook does not treat well IMAP accoutns and there is no common way to redirect an account (existing or new) to an existent file. Every time you create an account or want to move the file, Outlook will create a new file for the IMAP account.

    When you have a file with more than 4GB it's not good to re-download all the messages.

    I have this problem after have moved the IMAP .pst file using a trick here posted (http://social.technet.microsoft.com/Forums/en/office2007deployment/thread/43945f8f-245a-44d3-bae1-0cc2391f38d9)
    It works just fine until I have to send an email... Then comes the error 0x8004010F...

    Any other solution?


    VONAH
    • Proposed as answer by VONAH Tuesday, February 15, 2011 4:30 PM
    Friday, February 11, 2011 1:17 PM
  • After looking for a solution all over the net and debug outllook I have found a solution.

    If you use an IMAP account on Outlook and want to move your pst file to a new folder:

    Move your IMAP .pst file:

    1. Follow the instructions posted on:
    http://social.technet.microsoft.com/Forums/en/office2007deployment/thread/43945f8f-245a-44d3-bae1-0cc2391f38d9

    If you have moved the file you probably has now a new problem: "Error 0x8004010F: Outlook data file cannot be accessed" (NOTE: this solution edits your computer registers. Be carefull!)

    1. Close Outlook. Click on Start then type regedit to open the register editor;

    2. Go to "HKEY_USERS\S-1-5-21-2252105952-3583732995-3196064763-1000\Software\Microsoft\Windows NT\CurrentVersion\Windows Messaging Subsystem\Profiles\Outlook\9375CFF0413111d3B88A00104B2A6676"

    3. Right click on this folder and Export to save the actual configuration.

    4. Find the folder (or folders if you have more than an account) that has the "Delivery Store EntryID" key.

    5. Right click on "Delivery Store EntryID" key and than Modify.

    6. The data in the key is in HEXA. On the righter column you will find the data in normal chars. Go to the end and find the path to the original data file. Edit it pointing the entire path to new folder of the file.

    7. Open Outlook and everything is working again!

    8. If any problem comes up, click on the file you exported to restore the orginal register settings.

    I'm not sure this is the best way to move an IMAP pst file... but it's a way! I really don't know why Outllook do not let you to move an IMAP profile to any folder as occurs to POP accounts.

    NOTE: On IMAP profiles, the data on pst file is accessed all the time and modified with the online content. Do not move your pst file to a driver outside your computer. You may experience many erros and slower performance or even lose of data.


    VONAH
    • Proposed as answer by VONAH Tuesday, February 15, 2011 5:10 PM
    Tuesday, February 15, 2011 5:10 PM
  • Vonah - thank you!! All the solutions suggested work for POP accounts, but this one is good for IMAP. You just saved several hours of my life from misery of recreating profile and re-downloading mail! :)

    Cheers
    Igor

    Saturday, February 19, 2011 12:24 AM
  • I had a virus and when restalling and setting up Outlook (2010) I ran into this same problem "Outlook data file cannot be accessed".  I had found my outlook.pst file in my restored data folder.  Outlook worked, then I moved outlook.pst into the Outlook Files folder (which was a new folder to me but seemed liked a logical choice) and it didn't work anymore.  After reading this thread I went back and looked at the Change Folder button.  There was no folder selected and I could not select Inbox - it would not display that I had selected Inbox.  So I selected another folder (any folder) and then saw that the Change Folder was updated to display the selected folder name.  Then I went back and was able to select Inbox.  Now Outlook works! 

    Thanks for this forum!

    Sunday, February 20, 2011 7:58 PM
  • After looking for a solution all over the net and debug outllook I have found a solution.

    If you use an IMAP account on Outlook and want to move your pst file to a new folder:

    Move your IMAP .pst file :

    1. Follow the instructions posted on:
    http://social.technet.microsoft.com/Forums/en/office2007deployment/thread/43945f8f-245a-44d3-bae1-0cc2391f38d9

    If you have moved the file you probably has now a new problem: "Error 0x8004010F: Outlook data file cannot be accessed" (NOTE: this solution edits your computer registers. Be carefull!)

    1. Close Outlook. Click on Start then type regedit to open the register editor;

    2. Go to "HKEY_USERS\S-1-5-21-2252105952-3583732995-3196064763-1000\Software\Microsoft\Windows NT\CurrentVersion\Windows Messaging Subsystem\Profiles\Outlook\9375CFF0413111d3B88A00104B2A6676"

    3. Right click on this folder and Export to save the actual configuration.

    4. Find the folder (or folders if you have more than an account) that has the "Delivery Store EntryID " key.

    5. Right click on "Delivery Store EntryID " key and than Modify .

    6. The data in the key is in HEXA. On the righter column you will find the data in normal chars. Go to the end and find the path to the original data file. Edit it pointing the entire path to new folder of the file.

    7. Open Outlook and everything is working again!

    8. If any problem comes up, click on the file you exported to restore the orginal register settings.

    I'm not sure this is the best way to move an IMAP pst file... but it's a way! I really don't know why Outllook do not let you to move an IMAP profile to any folder as occurs to POP accounts.

    NOTE: On IMAP profiles, the data on pst file is accessed all the time and modified with the online content. Do not move your pst file to a driver outside your computer. You may experience many erros and slower performance or even lose of data.


    VONAH

    Some tips when using this method that would have really saved me some time:

    1. You will notice that on the text side all values are separated by a ".". You must continue doing this when you edit the text side. Also, if you actually need a period in the path, you must still separate it from the other values with a ".". So "john.doe" would actually be "j.o.h.n...d.o.e".

    2. When editing the HEX value, it seems to get confused between the "." that actually represents a "00" in HEX which goes in between each character and the "." that actually represents "2E" which is the actual character as in "john.doe.". When you are finished editing the HEX value, if you still get the send/receive error right click on the "Delivery Store EntryID " key again and choose "Modify Binary Data". Then you will notice that starting with the 8th row of binary values, there will be a row of data (ex: "55") followed by a row of "00". The "00" represents the "." in-between every letter on the text side. Since every other character is a ".", every other row should be a "00". What I found is that my 00's were all 2E's. I had to change all of the 2E's to 00's. The tricky part is that if there are actually any periods in your path such as "john.doe", that period must be represented by a "2E", In binary that would look like "00 2E 00" even though in text it looks like ". . .".

    • Proposed as answer by ymmot04 Wednesday, March 02, 2011 6:07 PM
    Wednesday, March 02, 2011 6:06 PM
  • Jim, thank you so much.  As is so often the case, I followed your step 1 and selected the Change Folder.  I then selected the inbox and voila, it started downloading all of the emails!  That was all there was to it.  They just needed a place to go.  Thanks again.
    Thursday, March 03, 2011 11:31 PM
  • I work in a large enterprise environment - Microsoft has been telling us for years that PST files on a network drive is not supported.  However, millions of people do it anyway - and it's never going to likely change - until PST files don't exist anymore!  

    In speaking with our Corporate Microsoft rep, he said Microsoft is about to change their stance on this and will be supporting PST files on network drives in the near future.  That will help in solving some of these problems - instead of enabling MS support staff to just say "that's not supported".

     

    Davros98 solved it - thanks!  It pays to look a bit deeper.  I had a bit of trouble finding where he got into these settings as I was trying to do it from the Mail icon in the control panel.  The trick is to go INTO Outlook and click on the File menu and then Account Settings from there - then you can follow his instructions - and it works!

    Microsoft shouldn't be so quick to give up...! ;)

     

    Saturday, March 12, 2011 5:32 PM
  • I solved it 100%.

    After changing my Outlook data location, I got the same error. What did I do?

    Step 1: I created a temporary Outlook Data File (by: Toolbar/New items/more items/Outlook Data File, or create a new email account)

    Step 2: Open account settings, change my folder to the temporary Out look file in step 1, close the form. Then open the form and change my folder back.

    It works with me.

    HTH!

    Tuesday, March 15, 2011 9:14 AM
  • Hey David...  Your the only one that gave it the "KISS" factor...  Keep It Simple Stupid!  IT WORKED.  Should of thought of it but thank you!  

     

    lete the email account, close outlook, re-open and re-create the email account, pointing on the existing data file.

    Friday, April 01, 2011 2:59 PM
  • After looking for a solution all over the net and debug outllook I have found a solution.

    If you use an IMAP account on Outlook and want to move your pst file to a new folder:

    Move your IMAP .pst file :

    1. Follow the instructions posted on:
    http://social.technet.microsoft.com/Forums/en/office2007deployment/thread/43945f8f-245a-44d3-bae1-0cc2391f38d9

    If you have moved the file you probably has now a new problem: "Error 0x8004010F: Outlook data file cannot be accessed" (NOTE: this solution edits your computer registers. Be carefull!)

    1. Close Outlook. Click on Start then type regedit to open the register editor;

    2. Go to "HKEY_USERS\S-1-5-21-2252105952-3583732995-3196064763-1000\Software\Microsoft\Windows NT\CurrentVersion\Windows Messaging Subsystem\Profiles\Outlook\9375CFF0413111d3B88A00104B2A6676"

    3. Right click on this folder and Export to save the actual configuration.

    4. Find the folder (or folders if you have more than an account) that has the "Delivery Store EntryID " key.

    5. Right click on "Delivery Store EntryID " key and than Modify .

    6. The data in the key is in HEXA. On the righter column you will find the data in normal chars. Go to the end and find the path to the original data file. Edit it pointing the entire path to new folder of the file.

    7. Open Outlook and everything is working again!

    8. If any problem comes up, click on the file you exported to restore the orginal register settings.

    I'm not sure this is the best way to move an IMAP pst file... but it's a way! I really don't know why Outllook do not let you to move an IMAP profile to any folder as occurs to POP accounts.

    NOTE: On IMAP profiles, the data on pst file is accessed all the time and modified with the online content. Do not move your pst file to a driver outside your computer. You may experience many erros and slower performance or even lose of data.


    VONAH

    Some tips when using this method that would have really saved me some time:

    1. You will notice that on the text side all values are separated by a ".". You must continue doing this when you edit the text side. Also, if you actually need a period in the path, you must still separate it from the other values with a ".". So "john.doe" would actually be "j.o.h.n...d.o.e".

    2. When editing the HEX value, it seems to get confused between the "." that actually represents a "00" in HEX which goes in between each character and the "." that actually represents "2E" which is the actual character as in "john.doe.". When you are finished editing the HEX value, if you still get the send/receive error right click on the "Delivery Store EntryID " key again and choose "Modify Binary Data". Then you will notice that starting with the 8th row of binary values, there will be a row of data (ex: "55") followed by a row of "00". The "00" represents the "." in-between every letter on the text side. Since every other character is a ".", every other row should be a "00". What I found is that my 00's were all 2E's. I had to change all of the 2E's to 00's. The tricky part is that if there are actually any periods in your path such as "john.doe", that period must be represented by a "2E", In binary that would look like "00 2E 00" even though in text it looks like ". . .".


    Hi All,

    no need to be that complicated,

    Just remove and reset your email account setting will resolve the issues,

    Thanks

    Regards

    Paulim

    Monday, April 18, 2011 8:56 AM
  • Same issue when Office 2010 installed on computer with 2 user accounts. The account used to install 2010 had no issues but the other account got the "cannot be accessed" problem.

    Changing the folder to specify inbox fixed the issue. Apparently the inbox did not get set and the higher level file name was selected.

    1. From Outlook 2010 click File>Account Settings>Account Settings

    2. Click Change Folder

    3. Click the + to the left of the folder name to expand the subfolders. Click Inbox. Click OK.

    4. Close Account Settings and click send/receive.

    Thanks to everyone above for highlighting the issue.


    I have no "change folder" on a gmail account, which is giving that problem

    the pst needs to be moved from its default location in the boot drive

    Friday, April 22, 2011 9:45 AM
  • Just thought I should register and share my solution to this little bug in Outlook 2010. Here are my 5 steps to solve this:

     

    1.) Open the "Account Settings" window via File > Info > Account Settings > Account Settings

    2.) Select the account that is giving you issues (under the  "E-mail" tab)

    3.) Click the "Change Folder" button in the buttom panel and select ANY other folder besides your desired receiving folder (usually the "Inbox" folder) then click the "OK" button

    4.) Repeat step 3.) again but this time select your desired receiving folder (usually the "Inbox" folder)

    5.) Close the "Account Settings" window and attempt to "Send/Receive All Folders"; it should be working again :)

     

    Hope that helps whoever gets this issue in the future :)

    Saturday, April 23, 2011 4:56 AM
  • It worked like a charm.

    Thanks

    Monday, May 16, 2011 7:05 PM
  • Just thought I should register and share my solution to this little bug in Outlook 2010. Here are my 5 steps to solve this:

     

    1.) Open the "Account Settings" window via File > Info > Account Settings > Account Settings

    2.) Select the account that is giving you issues (under the  "E-mail" tab)

    3.) Click the "Change Folder" button in the buttom panel and select ANY other folder besides your desired receiving folder (usually the "Inbox" folder) then click the "OK" button

    4.) Repeat step 3.) again but this time select your desired receiving folder (usually the "Inbox" folder)

    5.) Close the "Account Settings" window and attempt to "Send/Receive All Folders"; it should be working again :)

     

    Hope that helps whoever gets this issue in the future :)

    These steps, as others have noted, worked for me with my 27 email addresses which I was not about to recreate.

    But, A WARNING: the issue affected my rules. I have dozens of them and now I have to fix them by re-selecting each one and re-selecting the folder I want the item moved into.

    Amazing that MS can't provide the "FIX" required for this minor change of location to the PST file.


    Sunday, May 29, 2011 9:40 AM
  • After trying several solutions yours hit the spot! Thanks a lot.......
    Thursday, June 02, 2011 12:43 PM
  • I am an MSFT employee who ran into this problem. The problem was caused by moving my wife's primary .pst file from one drive (C:/) to another (D:/). It essentially breaks the destination setting for where email is saved, and stops delivering email.

    I am running Win 7 on Office 2010. Went into Outlook. Selected File, Info, Account Settings, Account Settings. When the window pops up (called account settings), the email tab should immediately be highlighted. Look to the bottom of the tab and you will find a radio button titled "change folders". Select this button and select the destination folder (I selected inbox). You should have a destination folder that looks something like "pst file name\destination folder.

    After this, do a send receive and your problem should be fixed without blowing up your pst.

    It doesn't work for IMAP account.
    Sunday, June 05, 2011 3:17 AM
  • Thank you so much for an easy to understand fix to a very frustrating problem, without all the waffle. Just what someone with average computer knowledge needed.

    Brilliant, thank you again.

    Friday, June 10, 2011 3:30 AM
  • This might work for POP, but for IMAP, there is not a Change folder button, so what is the solution??  Same problem (win 7, office 2010), but no way to change the folder.

     

    Thanks.

    Tuesday, June 14, 2011 4:59 PM
  • the june 3rd, 2010 posting from david lacerte on "delete the email account, close outlook, re-open and re-create the email account, pointing on the existing data file" solved all my problems. thanks!!!!!

    Thursday, June 16, 2011 5:04 AM
  • Thank you, Mr. Armstrong. I mean Thank you very much!

    After trying all the preceding suggestions, nothing worked. Perhaps they might have worked if there was a delivery location stated, even a wrong one, to start with. In my case the location was blank and stayed blank after designating both the original PST & the INBOX (more times than I care to embarrass myself admitting).

    I was just about to succumb to recreating a couple dozen accounts when I read your post and thought it made sense having similar "tricks" work for various maladies in the past. If a connection can be made to a new location, essentially you're creating a new synapses for Outlook to travel on. Once the synapses is there, you can use it to choose, or re-choose in this case, the intended location. If it doesn't work...   ...well...   ...there's always that known cure of recreating the accounts.

    Ground Control, we have ignition!!!

    Thanks again for saving my day.

     

     

     

    Tuesday, June 21, 2011 7:16 PM
  • STOP!! Before you bother creating new PST files/importing PST files or other laborious tasks, PLEASE READ THE FOLLOWING....

    Take a look at where each of your email accounts is delivering mail. I think you'll find that after migrating to Outlook 2010 or Windows 7, the location is missing. So here are two fixes that will depend on your situation.

    1. Click File (top left)/Account Settings. Select an account. If you're lucky, you can simply click the button that says Change Folder, select where you want the mail delivered and your done!

    2. If you not that lucky as was the case with me, you will have to recreate each account with one important adjustment from what you are accustomed to (I had 6 accounts to re-create, ugggh!). Delete and create each account one by one. When you're creating the new accounts select Manually Configure Server Settings and on the Internet Email Settings page you will see a box in the lower right corner that says "Deliver New Messages to:" New or Existing Outlook data file. Select Existing, Browse to your file location and select your data file. After completing the account set up process you should be in business!

    Good luck!


    thanks a lot, this work perfectly... with a POP acount. but mine are IMAP... (so when I creat a new IMAP email account, I cant select the existing PTS file I want the emails go in)

     

    how could I do ?!

    Thursday, June 30, 2011 9:32 AM
  • Same issue when Office 2010 installed on computer with 2 user accounts. The account used to install 2010 had no issues but the other account got the "cannot be accessed" problem.

    Changing the folder to specify inbox fixed the issue. Apparently the inbox did not get set and the higher level file name was selected.

    1. From Outlook 2010 click File>Account Settings>Account Settings

    2. Click Change Folder

    3. Click the + to the left of the folder name to expand the subfolders. Click Inbox. Click OK.

    4. Close Account Settings and click send/receive.

    Thanks to everyone above for highlighting the issue.

    The <bdwebee> solution has helped in my case. Thank you mate!
    Tuesday, July 19, 2011 2:02 PM
  • My default Outlook 2010 .PST file is indeed stored in a domain server on the network so it must be supported along with the other 42 PC's with Outlook in our company. We have no performance issues whatsoever using it this way.  We have been using domain server storage for Outlook .PST files since Outlook 2000, 2003, 2007 and now 2010.
    Friday, July 22, 2011 2:59 AM
  •  

    Perfect - thanks for the help!

    Saturday, July 23, 2011 9:52 PM
  • I will try some of these suggestions, but so far had no luck.

    I have WinXP/SP2 Pro with brand new Office 2010 Pro.  Before I installed Office 2010 I did a complete clean up of the XP system removed all traces of previuous email systems, all temporary files removed, cookies, history, hdd cleanup, and all references to Outlook removed including the old Outlook folders.  So apart from the registry  there were no references to any pst file or outlook at all.  we don't use an exchange server, receiving POP3 mail direct from the loval ISP.

    After installing Office 2010 we got the proverbial "Outlook data file cannot be accessed 9x8004010F"l I searched for the PST file and found it in My Documents/Outlook which rather surprised me. however in checking the outlook datafile parameters, that was indeed where Outlook thought it was.  Interestingly, incoming was okay, it was outbound where the problem appeared to be - we only have one email address.

    From the volume of posts, seams there is a glitch (alias a bug) in Office 2010?  Any suggestions welcome, but will probably do an uninstall, clean re-install, and try the manual set-up - in the meanwhile we will continue to use webmail.

    I wonder if there are any registry chenges necessary to remove reference ro old PST file locations etc?

     

    Tuesday, August 09, 2011 7:35 PM
  • Try and close any other programs that integrate with outlook, my solution was to close Office Communicator, for some reason it was preventing outlook to access the file.
    Friday, August 12, 2011 8:52 AM
  • Thank you Davros98. Your solution was successful for me.

    In the Account Settings >Email Tab I just clicked on the change folder button and re selected my Inbox. Problem sorted - Cheers Mate

    Sunday, September 04, 2011 11:14 AM
  • This solution worked perfectly for me:

    1.) Open the "Account Settings" window via File > Info > Account Settings > Account Settings

    2.) Select the account that is giving you issues (under the  "E-mail" tab)

    3.) Click the "Change Folder" button in the buttom panel and select ANY other folder besides your desired receiving folder (usually the "Inbox" folder) then click the "OK" button

    4.) Repeat step 3.) again but this time select your desired receiving folder (usually the "Inbox" folder)

    5.) Close the "Account Settings" window and attempt to "Send/Receive All Folders"; it should be working again :)

     

    Microsoft: It's a shame! this is a very stupid bug.!!! 

    • Proposed as answer by Juergen_P Friday, October 14, 2011 5:14 PM
    Thursday, September 22, 2011 1:08 PM
  • Very helpful, thank you so much!
    Tuesday, October 04, 2011 3:04 AM
  • You're the best.  This works.  Just a bit of an addition to the instructions on 2.  To see the "Deliver New Messages to..." you will have to have POP selected.  After you have selected your file location you will then select IMAP and "Deliver New Messages to..." will disappear.  Not to worry as the magic is done and your mail will work.

     

    Crazy that Microsoft gets away with charging so much for their software and yet it is rarely plug n play.

    Tuesday, October 11, 2011 4:59 AM
  • I also had an issue with sendig and receiving with Outlook 2010 (RTM) with one email account (have about 6 setup) when I migrated from Outlook 2003. Errors were as follows:

    Receiving reported error (0x8004010F) : 'Outlook data file cannot be accessed.'
    Sending reported error (0x8004010F) : 'Outlook data file cannot be accessed.'

    I was able to access the email folders, and all of the other email accounts that accessed the same PST were fine. This proved that there were no issues actually accessing the PST file - what was going on. A Internet search or 2 later, it looked like it might be a profile issue, but I wasn't willing to just accept this and re-create the profile. I started looking at the profile setup, and in particular the location for the received email for the account that was failing. The Account Settings - Email accounts screen indicated that the email was being received in the correct location - personal folders\inbox, and this was also the case for the email accounts that were working. I then went to change the receive location (Change Location button), and noticed that it didn't display the same receive location as the summary screen! I checked a working account, and it did display correctly. I then changed the folder on the "broken" account to Personal Folders\inbox (just as it had said it was set to in the Email Accounts screen) and everything started working again.

    In summary, it appears that one email account was trying to save incoming email into my hotmail account inbox, even though the configuration looked like it should be delivering it to my Personal Folders\Inbox. So if you have the above error, make sure the email is being delivered to the correct location before trying the other suggestion of re-creating the profile.

    I broke Outlook by moving "My Documents", and Davros's reply got me 90% of the way to solving this problem, however I had one final hurdle to overcome... in my case there was no receive location shown, but selecting my inbox as the receive location didn't work, in fact it had no effect at all. What I had to do is to select another folder (in my case my archive) as the receive location, which did take effect, then change it back to my inbox, which solved the problem. Definitely a lot easier that recreating the account, but why Outlook gets so upset about moving "My Documents" (in the proper way, by changing the location) I have no idea!

    Thank you Martin. Your solution was the one that worked for me.

    Stupid Microsoft. Wasted two hours of my life. Well, just for this issue. 128 hours in total for Microsoft apps.

    Saturday, October 15, 2011 9:46 PM
  • Same issue when Office 2010 installed on computer with 2 user accounts. The account used to install 2010 had no issues but the other account got the "cannot be accessed" problem.

    Changing the folder to specify inbox fixed the issue. Apparently the inbox did not get set and the higher level file name was selected.

    1. From Outlook 2010 click File>Account Settings>Account Settings

    2. Click Change Folder

    3. Click the + to the left of the folder name to expand the subfolders. Click Inbox. Click OK.

    4. Close Account Settings and click send/receive.

    Thanks to everyone above for highlighting the issue.


    Thanks for the step-by-step instructions - this was super helpful and resolved my issue. Thanks again!!!
    Monday, October 17, 2011 8:01 PM
  • ONE IMPORTANT THING TO MENTION: THE SOLUTION IS DIFFERENT FOR POP AND IMAP!!!

    Some people here do not realize that and therefore post a lot of crap. For IMAP users the solution that is posted in the beginning of the thread will not work. But the editing the registry seems to work fine.

    Cheers

     

    (Sometimes I wished you could just delete all the spam in a thread to only keep the important infos...)

    Saturday, October 22, 2011 6:25 AM
  • jgt's solution almost worked for me, and here is a little more to help those like me who need a little more detail...

     

    Follow step #1 above, jgt's instructions 10/17/2011

    For step #2, the "Change Folder" option is a gray button that you see on the "Email" tab, once you've highlighted the email account in question.  Note this is the "Email" tab, not the "Data Files" Tab (which is where I kept trying this on at first).

    Follow step #3 - for me though that didn't work alone, I literally had to create a new folder for it to send mail to for the change to stick.  I later moved it back to delivering to the inbox within that folder.

    Go with step #4

    For me the issue came because I had the audacity to move where I keep the .pst file so that it's easier to back up to disc.  Thanks microsoft, this issue has only been around a year and a half unrepaired!

    Saturday, October 22, 2011 11:53 PM
  • Yes. IMAP seems to work differently. All the talk about pointing to the old pst doesnt apply to IMAP. OUtlook stubbornly refuses to accept that you have rebuilt your profile and will insist on creating a NEW pst adding (2) on the end.

    I discovered something annoying. The move process as described will work provided you only move the IMAP folder to the root directory of the new drive. If you try to move it to a subfolder (even if the subfolder has no spaces in its name) the problem remains.

    That is: move to d:\ - works fine

    move to d:\myfiles wont work (even with registry fix kindly supplied above).

    Can you put quotes around the directory name in the registry? Do we need to do something like that to get OUtlook to recognize a name with blanks in it?

    While moving to the root of another drive solves my space problem it is not an ideal solution and doesnt identify the underlying problem.

     

    Monday, October 24, 2011 10:17 PM
  • One thing to note, is that sometimes you have to first choose an alternate folder, click OK, then click Change Folder again, then choose the actual location. I changed my 20 email accounts to my main PST's inbox and I realized it wasn't saving properly. I then did this little maneuver and it worked perfectly.
    Wednesday, October 26, 2011 8:27 PM
  • I've confirmed that Davros98's solution works for Exchange accounts as well. Because of other issues in Outlook 2010 involving Exchange accounts (namely being unable to remove the first Exchange account when you have many in the same profile), it is sometimes nessicary to change the first one to point to another account. In that case sometimes it loses configuration of the mail folder destination and throws this error 0x8004010F. Doing Davros98's solution fixes the problem and mail flow works again.
    Wednesday, November 23, 2011 4:36 PM
  • That did it - so simple - so frustrating.
    Tuesday, January 03, 2012 5:48 AM
  • THANK YOU!!!

    I'm not a "techy" by any stretch of the imagination.  I backed up my computer and realized the Outlook .pst files weren't in the folder I thought I was saving back ups to.  So I moved hte .pst files and then experienced the problems you described above.  I tried restoring the files to the original location and that didn't solve the problem.  Your solution worked like a charm!  I'm very happy because I was afraid I'd have to re-create the accounts and I remember what a lot of time/effort it took me to do that when I originally converted from my old computer (XP) to my new windows 7.  Thank you for taking the time to post  your experience and solution.  It was very helpful.

    Thursday, January 05, 2012 4:03 PM
  • After looking for a solution all over the net and debug outllook I have found a solution.

    If you use an IMAP account on Outlook and want to move your pst file to a new folder:

    Move your IMAP .pst file:

    1. Follow the instructions posted on:
    http://social.technet.microsoft.com/Forums/en/office2007deployment/thread/43945f8f-245a-44d3-bae1-0cc2391f38d9

    If you have moved the file you probably has now a new problem: "Error 0x8004010F: Outlook data file cannot be accessed" (NOTE: this solution edits your computer registers. Be carefull!)

    1. Close Outlook. Click on Startthen type regeditto open the register editor;

    2. Go to "HKEY_USERS\S-1-5-21-2252105952-3583732995-3196064763-1000\Software\Microsoft\Windows NT\CurrentVersion\Windows Messaging Subsystem\Profiles\Outlook\9375CFF0413111d3B88A00104B2A6676"

    3. Right click on this folder and Exportto save the actual configuration.

    4. Find the folder (or folders if you have more than an account) that has the "Delivery Store EntryID" key.

    5. Right click on "Delivery Store EntryID" key and than Modify.

    6. The data in the key is in HEXA. On the righter column you will find the data in normal chars. Go to the end and find the path to the original data file. Edit it pointing the entire path to new folder of the file.

    7. Open Outlook and everything is working again!

    8. If any problem comes up, click on the file you exported to restore the orginal register settings.

    I'm not sure this is the best way to move an IMAP pst file... but it's a way! I really don't know why Outllook do not let you to move an IMAP profile to any folder as occurs to POP accounts.

    NOTE: On IMAP profiles, the data on pst file is accessed all the time and modified with the online content. Do not move your pst file to a driver outside your computer. You may experience many erros and slower performance or even lose of data.


    VONAH

    Work fine for me, thank a lot !!
    Wednesday, February 22, 2012 10:14 AM
  • I think I have a fix, but please bear with my opening rant. You can't just get in and drive a Microsoft car out of the showroom, and go home. You wanted the battery hooked up? You wanted the radiator connected to the engine? You wanted to drive it via the shopping centre, so you need it to be able to take left hand turns?

    Get under the bonnet, and after many hours of technical work, and experimenting with different settings in hundreds or thousands of possible combinations, you just might be able to drive to the shopping centre without it stopping unexpectedly. You may think that moving an email data file to a new location, and telling Outlook where it is would be enough. Silly you. You must also tell it that you wanted mail delivered to it!!!! The fix is simple, but typical Micosoft. Lots of settings, no logic. Sorry about the opening rant.

    FIX FOLLOWS: You have to (a) set up the data file in the location Microsoft prefers and link to it in Control Panel > Mail > Settings > Account and Data Files. Shut down Outlook, and move the .pst file to where you, the customer, wanted it. I prefer my user created data on a drive separate to the OS. Putting user created data in a separate drive also speeds up and simplifies backups.

    Then open Control Panel > Mail > Mail Settings > Data Files, Add, and select the .pst file you put in the new location, and it should show a tick beside it as the default if it is the only .pst file you have set up. If not, make it the default.

    THEN, go to the bottom LH corner of the dialog box, to "Change Folder", and tell Outlook the this particular .pst file you set up for mail is really, actually, where you really, really, really do want mail delivered.

    Problem fixed. Surely the software should have simply asked when you selected a .pst file, "Do you also want to make this the location where mail for this account is delivered? Y/N"

    Closing rant follows. Why do we have to fight Microsoft every inch of the way to put user data where we want it? In this case we have had to go in and tell the post office we have moved from where we used to get mail. Nevertheless, the post office still sends mail to our old address. We must go to a different desk and tell them we want our mail sent to the new address.

    I am just a humble old civil engineer, and from the messages in this forum, it looks as though people much smarter than I about Outlook have been flummoxed. I suspect Microsoft spends 99% of its time on technical performance and integrity programming, and 1% on user interface and user choice and flexibility programming. Am I correct? I hope so, otherwise some Director should be sacked.

    Anyway, I hope my very first posting in any forum has helped someone. I feel better anyway.

    Marsrail

    Sunday, February 26, 2012 4:35 AM
  • I have this issue but slightly different. Using Outlook 2010 with Exchange 2010 where under local mail accounts in Outlook I have added two Exchange mailbox accounts with the purpose of being able to click on the From button and choose between multiple accounts to send as. On both mailboxes on the Exchange server they have had full admin access granted to each other and send as. For the first mailbox associated with the logon account everything is fine, but for the second mailbox that was added I received this error when changing the send from (send as) to the second mailbox in Outlook.

    What I noticed is when I only have the primary mailbox added to the account list, I can select the From button and only the primary name pops up but can select the second mailbox from the address book and it sends as the second account just fine. Also in the folder list pane the second mailbox is listed even though it is not added as a secondary mailbox or additional account in mail settings. I do not ever recall seeing this before, I wonder if a patch did this recently. Normally in order to see the additional mailbox accounts to select under the from field, those accounts need to be added to the accounts lists which is new in Outlook 2010 but cool. However there is a resolution.

    When I look under the primary account in email account settings I have the change folder button which in my case is pointing to the OST file since its in conjunction with Exchange server and offline caching is enabled. However for my second account I do not have the change folder button and its pointing to the \inbox. However after I start outlook the OST file for this account does get created. If I look at data files tab there are two one for each of the mailbox accounts.

    When both accounts are listed and I try to send as/from the second account I get the send/receive error listed above. However if I do not add the second account and only have the primary, if I first send an email selecting the second account from the address book. When I go back to the drop down list after clicking From button again I just noticed that the second account is cached there (has an X to delete) and can be easily selected. This did not used to occur when Outlook 2010 first came from out what I recall which is why I got into the habit of adding additional accounts but it seems that when in Exchange if you "managed full access permissions" apparently any mailbox you have full admin rights to will automatically show up in your list.

    Hope this helps someone with the same issue. To me this is definitely a bug.

    Jason

    Tuesday, March 06, 2012 5:51 PM
  • Here is my situation and my fix

    I used Windows Easy Transfer (WET) to move data between a WinXP Pro to a Win7 Home Premium 64 bit system via network.

    Single POP3 Email account

    Both on workgroups.

    Xp = Office 2007 Pro

    Win7 = Office 2010 Pro

    After the transfer completed, I opened Outlook 2010 and it did some sort of check or update on the pst file.  Waited until it finished.  After a send/receive noticed the aforementioned error message.

    I simply deleted the email account (not the PST file).

    Re-created the same exact account (POP3) and instead of selected "New Outlook Data File" I selected "Existing Outlook Data File" and browsed to the PST (Outlook.pst) which WET placed under "C:\Users\%username%\AppData\Local\Microsoft\Outlook".  I know that in Windows 7 the PST is created under "C:\Users\%username%\Documents\Outlook Files " (which is so much easier to get to), but WST apparently doesnt do that.

    So there you have it, hope it helps you out.

    ceez


    Cesar


    • Edited by ceez97 Thursday, March 15, 2012 5:42 PM
    Thursday, March 15, 2012 5:42 PM
  • Spot on. Thanks for the help.
    • Proposed as answer by Microtan1 Thursday, May 03, 2012 4:28 AM
    • Unproposed as answer by Microtan1 Thursday, May 03, 2012 4:28 AM
    Saturday, March 24, 2012 2:24 AM
  • Outlook 2010 was working fine when I realised that I had placed my .pst file (I am NOT using Exchange here) into the wrong folder.

    I rebooted the PC, moved the .pst file and then restarted Outlook.    Everything seemed to be fine; the accounts settings were fine (I tested send/receive) but when I hit F9 for the real send/receive I received the error message "Outlook Data file cannot be accessed."

    Outlook knows where the .pst file is as I am looking at it now - but for some reason it can't send nor receive.

    Any ideas?

    1) Disconnect from Internet to stop any Outlook send/ receive.

    2) Right click Outlook and create a new folder called Dummy (or called whatever you prefer) - this will appear below your account folders.

    3) Click File/ Info/ Account Settings/ Account Settings (from drop down menu) to show e-mail accounts.

    4) Select the E-mail Tab (top left).

    5) Click 'Change Folder' box and select Dummy as the location for new messages.

    6) Click the Change Folder box again to replace Dummy with the location where you want your messages to be delivered.

    7) Repeat for any other accounts with this issue.

    8) Right Click the Dummy folder and delete.

    9) Reconnect to internet and press F9 to confirm that the issue is now fixed.



    • Edited by Microtan1 Thursday, May 03, 2012 5:12 AM typo error
    Thursday, May 03, 2012 5:10 AM
  • thank you very much David... your solution works perfectly for me and save the half of my day!
    Wednesday, May 16, 2012 3:24 AM
  • Hi bdwebee,

    I had followed your steps, however, after I did the "Step 4. Close Account Settings and click send/receive", my send/receive still have error. Although I am able to receive mail, but I still received this error report.

    regards,

    Venus Tan

    Thursday, May 17, 2012 8:18 AM
  • This fixed the problem easily and quickly!!!  Thanks
    Monday, May 21, 2012 6:49 AM
  • Thank you Squid it works!
    Saturday, May 26, 2012 10:59 AM
  • I am having a very similar problem to this but your fix wont work and I am knock my head against the wall. the error code is identical but the message I get is "sending Reported Error (0x8004010F): The opeation failed. An Object could not be found". Its the usual useful MS message and tells you nothing. I have two email accounts (POP) running in outlook 2010. I am using Mcaffee and interestingly the system was operating fine until about a week ago when I had a random lockup on outlook. This also coincided with my Mcaffeee subscription coming to an end (not sure if related). Anyway is it sending and recieving find on one account and on the other account it produces the message everytime I send and receive but the mail still seems to go ok. Any help appreciated.

    Wednesday, May 30, 2012 1:28 PM
  • I also had an issue with sendig and receiving with Outlook 2010 (RTM) with one email account (have about 6 setup) when I migrated from Outlook 2003. Errors were as follows:

    Receiving reported error (0x8004010F) : 'Outlook data file cannot be accessed.'
    Sending reported error (0x8004010F) : 'Outlook data file cannot be accessed.'

    I was able to access the email folders, and all of the other email accounts that accessed the same PST were fine. This proved that there were no issues actually accessing the PST file - what was going on. A Internet search or 2 later, it looked like it might be a profile issue, but I wasn't willing to just accept this and re-create the profile. I started looking at the profile setup, and in particular the location for the received email for the account that was failing. The Account Settings - Email accounts screen indicated that the email was being received in the correct location - personal folders\inbox, and this was also the case for the email accounts that were working. I then went to change the receive location (Change Location button), and noticed that it didn't display the same receive location as the summary screen! I checked a working account, and it did display correctly. I then changed the folder on the "broken" account to Personal Folders\inbox (just as it had said it was set to in the Email Accounts screen) and everything started working again.

    In summary, it appears that one email account was trying to save incoming email into my hotmail account inbox, even though the configuration looked like it should be delivering it to my Personal Folders\Inbox. So if you have the above error, make sure the email is being delivered to the correct location before trying the other suggestion of re-creating the profile.

    This fixed it. Thank-you!!
    Thursday, June 14, 2012 10:48 PM
  • Thank you! This worked for me.

    Eileen

    Sunday, July 01, 2012 6:55 PM
  • I get this error only for outgoing messages.

    All my incomming messages are ok, delivered to each mail box inbox ... but, all my outgoing email is sent to "Outlaook Data File" outbox before being sent out by the respective mail box (all IMAP).

    the Outlook date file pst "C:\Users\xxx\Documents\Outlook Files\Outlook Data File - xxx.pst" is where outlook says it is ... so don´t know why suddently outlook 2010 decided not to be able to access this file.

    Would much appreciate you help as don´t want to recreate profiles etc

    Many thanks

    Andrew

    Thursday, July 05, 2012 7:07 PM
  • Deleting and creating the new account Manually was only solution for me

    many thanks

    Thursday, July 26, 2012 12:30 PM
  • thanks a lot....this really helped
    Monday, July 30, 2012 7:41 AM
  • I had the same problem but it apeard out of the blue.

    1. I tried connecting to Exchange through external address 173.195.9.x        (Not actual)

    2. I then tried connecting by specifying 192.168.1.50

    3. I then added another email account as exchange leaving the old one but changing the display name during account setup. (Control Panel > Mail)

    4. Launched Outlook 2010 and this time it said setting up Outlook for the first time.

    5. I show I have 2 email account and 3 data files

    6. I tried to delete the extras but it will not let me. Delete data file and it says delete through email account. Delete email account won't let me because it is associated with a primary data file.   I will work on additional combinations till I find the answer BUT at least it is working in Wounded Mode.

    NSTCCTV

    "There is nothing that cannot be solved with the proper application of high explosives"

    These steps did the trick for me. Had two email accounts with the same reported message and couldn't send or receive. Went through these steps on the accounts that worked and the inbox folder was highlighted already... the two that didn't work need to have the Personal Folders expanded and then click on inbox. Saved and restarted Outlook and issue resolved. Thanks!

    "Drive it like you stole it!"

    Thursday, September 20, 2012 12:50 AM
  • I did the same thing on a clients computer, in the past without a problem.

    However this time around the profile dropped all the proper delivery locations.

    hence I got the same error.

    Upon trying to restore the delivery location and choosing Inbox, outlook would not change the location, it would stay blank.

    My simple workaround was to choose a subfolder within inbox, outlook would accept that, and after wards i was able to go back again and modity the delivery to inbox once agian.

    Seems like a weird glitch, with a simple work around.

    I hope this helps.

    Thursday, September 27, 2012 8:57 PM
  • After looking for a solution all over the net and debug outllook I have found a solution.

    If you use an IMAP account on Outlook and want to move your pst file to a new folder:

    Move your IMAP .pst file:

    1. Follow the instructions posted on:
    http://social.technet.microsoft.com/Forums/en/office2007deployment/thread/43945f8f-245a-44d3-bae1-0cc2391f38d9

    If you have moved the file you probably has now a new problem: "Error 0x8004010F: Outlook data file cannot be accessed" (NOTE: this solution edits your computer registers. Be carefull!)

    1. Close Outlook. Click on Start then type regedit to open the register editor;

    2. Go to "HKEY_USERS\S-1-5-21-2252105952-3583732995-3196064763-1000\Software\Microsoft\Windows NT\CurrentVersion\Windows Messaging Subsystem\Profiles\Outlook\9375CFF0413111d3B88A00104B2A6676"

    3. Right click on this folder and Export to save the actual configuration.

    4. Find the folder (or folders if you have more than an account) that has the "Delivery Store EntryID" key.

    5. Right click on "Delivery Store EntryID" key and than Modify.

    6. The data in the key is in HEXA. On the righter column you will find the data in normal chars. Go to the end and find the path to the original data file. Edit it pointing the entire path to new folder of the file.

    7. Open Outlook and everything is working again!

    8. If any problem comes up, click on the file you exported to restore the orginal register settings.

    I'm not sure this is the best way to move an IMAP pst file... but it's a way! I really don't know why Outllook do not let you to move an IMAP profile to any folder as occurs to POP accounts.

    NOTE: On IMAP profiles, the data on pst file is accessed all the time and modified with the online content. Do not move your pst file to a driver outside your computer. You may experience many erros and slower performance or even lose of data.


    VONAH

    VONAH - Thank you for the fix. I followed the steps and outlook is working like a charm.

    I moved the PSTs to a network drive and 2 out of 3 email accounts stoped working giving the "

    Outlook data file cannot be accessed (error 8004010F)" error message. All was good before that.

    I am using Outlook 2010 and Windows 7 Pro x64bit. The accounts are all POP3.

    The registry key was slightly different, it was S-1-5-21-2792197550-127844397-372154235-1109

    Thanks Vohan

    Friday, October 12, 2012 8:04 PM
  • I moved my pst file from a download folder to the proper folder after having set up Outlook 2010.

    I could not send/receive after having restarted Outlook, but all data was there.

    The only solution that worked for me was to remove my current account profile and then recreate it. Make sure you point to the new location where you moved your pst and send/receive will again work.

    If you have something in your outbox, it will not go and you will not get errors.  You must delete those items in your outbox and resend them.

    hth

    Tuesday, October 16, 2012 1:59 PM
  • Had this same issue,

    Closed outlook

    Went into control panel -> selected mail

    Deleted the email account (not the data file) that is connected with the pst file.

    Opened up outlook, created a new account with the same settings as the old one

    except make sure you choose to "Use an existing outlook data file" and choose the pst file in the location

    where you want it to be.

    Solved the send and receive issue.

    Saturday, October 20, 2012 6:04 PM
  • This just doesn't work. Outlook 2010 on WIn7 Change Folder DOES NOTHING!!! Shows no pst file whatsoever. Outlook is a complete pita!

    Dave


    • Edited by Dave Kolb Friday, November 16, 2012 6:18 AM clarify
    Friday, November 16, 2012 5:54 AM
  • It is CRIMINAL that MSFT makes Outlook such a total PITA - moving a pst for pop3 accounts just does not work without doing the above registry hack, which fortunately did work, and was the ONLY thing that worked after hours of effort! Outlook is a total POS when it comes to this sort of stuff. MSFT - FIX IT!!!

    Dave


    • Edited by Dave Kolb Friday, November 16, 2012 6:12 AM
    Friday, November 16, 2012 6:05 AM
  • Thank you very much as you saved me a lot of ???!!!!!.  Merry Christmas
    Wednesday, December 12, 2012 3:55 AM
  • Microsoft Otulook 2010 - 8004010F Error Message

    I had the same error message.  It was produced when I renamed the .pst file name.  Despite I reference the new file address in Outlook, when it restart, did not recognize file.  Then I rename again file to the last name and problem was resolved.  It was no necesary restart computer, just Outlook.

    My problem now is how renamed the file and Outlook run with out error.

    Friday, January 04, 2013 10:59 PM
  • I also had an issue with sendig and receiving with Outlook 2010 (RTM) with one email account (have about 6 setup) when I migrated from Outlook 2003. Errors were as follows:

    Receiving reported error (0x8004010F) : 'Outlook data file cannot be accessed.'
    Sending reported error (0x8004010F) : 'Outlook data file cannot be accessed.'

    I was able to access the email folders, and all of the other email accounts that accessed the same PST were fine. This proved that there were no issues actually accessing the PST file - what was going on. A Internet search or 2 later, it looked like it might be a profile issue, but I wasn't willing to just accept this and re-create the profile. I started looking at the profile setup, and in particular the location for the received email for the account that was failing. The Account Settings - Email accounts screen indicated that the email was being received in the correct location - personal folders\inbox, and this was also the case for the email accounts that were working. I then went to change the receive location (Change Location button), and noticed that it didn't display the same receive location as the summary screen! I checked a working account, and it did display correctly. I then changed the folder on the "broken" account to Personal Folders\inbox (just as it had said it was set to in the Email Accounts screen) and everything started working again.

    In summary, it appears that one email account was trying to save incoming email into my hotmail account inbox, even though the configuration looked like it should be delivering it to my Personal Folders\Inbox. So if you have the above error, make sure the email is being delivered to the correct location before trying the other suggestion of re-creating the profile.

    Thank you Davros98, this worked brilliantly for me. I got this error after upgrading to Outlook 2013 from Outlook 2003, but re-setting the destination folder fixed this for me.
    Wednesday, January 09, 2013 11:38 AM
  • Thank you so much for guide. It works for me.
    Sunday, January 27, 2013 8:09 AM
  • If Davros98's solution doesn't work for you, because you don't have the option to change the folder in the account settings, and editing the registry in hexadecimal code (VONAH) feels too desperate, try this blog:

    http://www.slipstick.com/outlook/config/how-to-move-the-imap-personal-folder-pst/#ForcePSTPath

    and follow the ForcePSTPath instructions. Unfortunately, it means you'll have to recreate all your accounts from scratch, but at least they will work and they will be in the place you want them. I can't believe after so many iterations Outlook still extracts so much blood, sweat, tears and money from unsuspecting customers!


    • Edited by mchady Monday, February 11, 2013 7:29 AM
    Monday, February 11, 2013 7:28 AM
  • Quickest solution for outlook 2013 (seems that 2010 work same)

    Only thing that u need to do is open new pst file and associate one by one acc. to new pst.

    U can make only one new PST for more acc. but then when create a new pst and associate to acc. click to send/receive and change PST to old one. Then go to another acc.

    Step by step:

    1. File - Account settings - > choose acc

    2. Click to "change folder" -> "create new outlook data file" -> type something ...etc. "test"

    3. Confirm new with "+" "inbox". now you should see new path below "Change folder"and "close"

    4. Now go back and "change folder" to your old PST (inbox) and you are good to go :-)

    Repeat for every acc. PST "test" you can delete later.

    Seems that somewhere in Application Data Outlook save path and only way to change to new location is to create new so he can rewrite his data and than back to your old.


    loza

    • Proposed as answer by Luka1002 Monday, April 08, 2013 7:14 PM
    Monday, April 08, 2013 7:13 PM
  • Outlook 2010

    File>Account Settings>Account Settings...

    Select Data Files Tab and verify the correct Outlook.pst file is chosen

    Select the Email Tab

    Highlight email account

    Choose "Change Folder" (Bottom Left of box)

    Click "New Folder..."  Make a temporary folder.

    Once you see your emails downloading 

    Choose "Change Folder" (Bottom Left of box)

    Reselect the "Inbox" folder it will now work

    *I used this method and did not have to redo any email accounts and kept my 2GB+ Outlook.pst file

    *Outlook originally gave me this error when I moved "My Documents" folder from the C: drive to the D: drive

    • Proposed as answer by 40APM Studios Saturday, April 27, 2013 6:12 AM
    Saturday, April 27, 2013 6:12 AM
  • Having problem during sending or receiving emails in Outlook, or error found "Outlook Data file cannot be accessed". nothing to worry, all the problem can be solved or fix with upgraded version of PST Repair Tool. Please visit to know more about it : 

    https://www.prbuzz.com/computer-software/93428-pst-repair-tool-now-repairs-pst-error.html

    OR,

    https://www.prbuzz.com/computer-software/94050-recovery-of-pst-file.html

    Tuesday, April 30, 2013 10:46 AM
  • Hello,

    I have a solution and it worked for me. I'm an IT engineer and the solution is very simple.

    Just delete and recreate you email account and the problem will be solved.

    Method: Manually create an IMAP or POP3 email account outlook 2010

        Click Start, and then click Control Panel.

        In the Mail Setup - Outlook dialog box, click Show Profiles.

        On the General tab in the Mail dialog box, click Add.

        In the New Profile dialog box, type a new profile name, and then click OK.

        In the Add New Account dialog box, select Manually configure server settings or additional server types, and then click Next.
        
        In the Choose Service dialog box, select Internet E-mail, and then click Next.

        In the Internet E-mail Settings dialog box, type your account details.

        Click Test Account Settings to test your account.

        Note Contact your Internet service provider if you are unsure of the correct account details.

        Select Existing Outlook Data File, and then click Browse.

        In the Open Outlook Data File dialog box, browse to and then select the Outlook data file you previously located. Click OK.
        Click Next.

        In the Test Account Settings dialog box, click Close.

        Click Finish.
    Monday, July 15, 2013 9:55 AM
  • I use "Long Path Tool" great fix for error messages like 'File cannot be accessed".
    Thursday, July 18, 2013 12:24 PM
  • Thanks Mate, I was having the same problem and your suggestion solved it.

    Saturday, July 20, 2013 11:16 AM
  • If your emails are getting stuck in the outbox of default account/pst and/or you are possibly getting an error like "Outlook data file cannot be accessed (error 8004010F)" using IMAP then follow this:

    *DO NOT MOVE IMAP PST's*
    There is no reason to move them. You *recreate* them from the server side to a given location locally:

    IMAP under Outlook has problems if you try to move an old associated IMAP PST. I repeat: Do NOT move it.
    If you want it located somewhere else and are currently using an old imap pst:

     1. Open Outlook. Open Inbox or subscribed folder (with any new msgs) inside the imap account let it sync. Close Outlook.

     2. Open Outlook or CP 'Mail'. Remove same imap account from above. (Using Outlook or Control Panel/Mail/Email Accounts. Doesn't matter which.)

     a. YOU SHOULD MOVE/BACKUP THE OLD PST NOW. Though it shouldn't be needed if new pst has a different name.

     3. If you wish to have PST located somewhere special, use the Registry method (search "ForcePSTPath")

     4. (Re)create a brand new account/pst (using imap):
     imap will then sync the newly created PST 'fresh' at the spot in you specify in registry and you will be able to send emails using the associated default pst (outbox) - whether that default pst is same account or not..

    It's now working for me now using 5 different imap accounts. It appears to use the the 'outbox' for a default pst/pop account, but still works. This was/is a pain only because I tried to move the pst instead of recreate it originally.

     (Had to recreate them all using above method. Main thing is: do not move/rename/alter imap pst's. Recreate them. Also, Gmail uses IMAP by default now, as well as many other bigger email providers.

    Hope this helps others.



    • Edited by Brady Shea Wednesday, July 24, 2013 4:11 PM edit
    Wednesday, July 24, 2013 3:55 PM
  • Thanks! (to 40APM Studios, posted Saturday, April 27, 2013 6:12 AM) 

    Other methods suggested above (such as simply selecting "change folder" then "inbox") did not work for me; but your method (from 40APM Studios, posted Saturday, April 27, 2013 6:12 AM) "change folder", "new folder", make temporary folder, once you see e-mail downloading to the temporary folder select "change folder" again, then reselect "inbox") worked perfectly.

    I have 7 e-mail accounts, so your method saved me a lot of time (compared to re-creating all 7 accounts); thanks again!



    • Edited by hvanesce Sunday, August 18, 2013 8:47 AM
    Sunday, August 18, 2013 8:38 AM
  • Davros98,

    Many thanks for your solution description, it was exactly what I needed. 

    I also have about 6 email accounts and did want to establish a new profile and enter all 6 email accounts from the start.  Your comments saved a tremendous amount of time.

    CaliforniaKid

     

    Tuesday, September 03, 2013 6:23 PM
  • I had exactly the same problem after renaming the .pst file in Control Panel-mail. What worked for me was changing the receive location to an inbox on another account and then changing it back to the original one. Obviously there is a glitch in Outlook 2010 that causes this to happen. Please fix it Microsoft. Many thanks to all the contributors here.
    Wednesday, September 18, 2013 4:14 PM
  • I'm having the same problem as others on this thread. I have six IMAP accounts. All work except one which gives the 0X8004010F error when I try to send email with it. When I try the following:

    1. Choose File tab, Account Settings, Account Settings

    there isn't a "Change Folder" command.

    On the E-mail tab there is a "Change..." command that lets me specify the email account info, but not the pst file. I've included a screen shot, below.

    On the "Data Files" tab I can select an email account and choose "Settings," but that dialog only displays the pst file's name and location but doesn't allow me to edit it.

    Am I overlooking something? Where are people seeing the "Change Folder" command? And do you see this with IMAP accounts as well as POP3 accounts?

    Thanks!

    Friday, September 27, 2013 1:56 PM
  • Hi. I did it and it works fine. It looks like a bug, but your answer was very useful for me. Thanks a lot!
    Monday, October 14, 2013 6:30 PM
  • Under "Account settings" Select "data file" Now select "change folder" Click on the + sign and select "inbox". Click "close" now it should work  I am using Office 365 and had the same problem. Once I made the changes everything worked fine. Hope this helps
    • Proposed as answer by Vancouver Guy Saturday, November 09, 2013 4:53 PM
    • Unproposed as answer by Vancouver Guy Saturday, November 09, 2013 4:53 PM
    Saturday, October 19, 2013 1:24 AM
  • The answer is here on the microsoft forums...

    http://support.microsoft.com/kb/2659085

    But this totally messed up my imported emails...

    Saturday, November 09, 2013 4:53 PM
  • This worked fine for me, i wish it was further up the list and i tried it first.

    I had to select a completely different folder, test it, then change back to my inbox.

    Tuesday, December 03, 2013 11:36 AM
  • In My Case... my outlook personal folders.pst had a password, and for some reason after location move of the file, it forgot the password. So i created another profile and then it asked for the password, after that it works again.

    MistAAAh BumAAAh


    • Edited by BUMAAAH Saturday, December 07, 2013 3:07 PM
    Saturday, December 07, 2013 3:06 PM
  • I had the same "Outlook data file cannot be accessed (error 8004010F)" issue but with a twist I haven't seen in thread yet.

    I tried every fix presented thus far but none worked.  The twist was that when I tried to create a new profile and tell it to use an existing data file the Browse button, which was NOT greyed out, produced no result so I couldn't browse to my existing data file and select it.  As well, if I told it to use a new data file I would get an error and it would fail.  In short, I couldn't create a new profile...at least not one with my mail account details defined.

    The solution for me was to create a new profile and select the "Use existing data file" radio button but since the Browse button did nothing I manually typed in the path to the data file and shazam, it worked.

    Not sure I've seen mention of the Browse button not working or the inability to create a new profile mentioned but if you're running into that give the above a try...hopefully it works for you too.

    PHEW!!!

    Thursday, December 26, 2013 2:47 AM
  • If true, that's a ridiculous limitation.
    Friday, January 10, 2014 7:03 AM
  • Thank you. This was exactly the problem. I would suggest as a general approach (i.e., details don't matter as they may differ from the reported scenario - mine did) go to Manage Accounts ( wherever Microsoft have hidden it). click on the account having problems. Click on Change folder. Navigate to the correct/desired folder. Choose that.

    Note - you may have to do this also for Rules and Alerts. If the rule references a folder, you may have to navigate to that folder even if it looks to have been set right. I believe this has something to do with GUIDs or UUIDs.

    Niall

    Wednesday, January 15, 2014 3:45 AM
  • Account setting > E-mail > Select Account > Change Folder (left below side . “New Delivery Mail Location will appear”) > select account > add new folder as “Inbox 1”, > click OK

     

    Now your correct path will be visible against “change folder” icon.  Close this setting option.

     

    Click on send/receive – it will work now.  Once you receive your emails in new “Inbox1” folder, change the folder path to your original “Inbox”, hope this time outlook will work correctly.  Do remember to move your emails from newly created “Inbox1” to your original one “Inbox”, and delete the other “Inbox1” folder.

     

    That way my problem was solved in outlook 2010, m using xp.

    Wednesday, January 22, 2014 1:51 PM
  • I followed your solution up to the point to where Change Location showed a different location.

    In my case, it didn't show anything.

    I tried to change location, selecting the same folder it showed on the navigation panel - the one which had all my previous e-mails, but to no avail. I accepted and still Change Location showed nothing, and Send/receive ended in error.

    So I selected the create new folder, accepted the Default name, saved it, and then changed location once more, selecting again the correct location, and now it did work.

    Thanks a lot.

    Jorge, Buenos Aires, Argentina.

    Wednesday, July 23, 2014 9:40 PM