none
Office Professional Plus 2010 Keeps Configuring / Installing when opening any of the apps pt2

    Question

  • Windows 7 32bit.

    All office programs keep configuring / installing

    There is previous thread where other people and myself have follow Sally Tang's solution and still not cured, also there is a thread in Office2010 beta archive with no real solution.

    Thursday, June 24, 2010 3:28 PM

All replies

  • There's not much out there on 2010, but here is Microsoft's suggestions on the same problem in 2007, you might try it:

    http://support.microsoft.com/kb/825941/en-us

    Here is another thread which may provide some solution

    http://social.answers.microsoft.com/Forums/en-US/vistaprograms/thread/84592c27-a325-4fae-9a2f-78b9338a9724


    If this answer solves your problem, please check Mark as Answered. If this answer helps, please click the Vote as Helpful button. Cheers, Shane Devenshire
    Thursday, June 24, 2010 9:33 PM
  • On Thu, 24 Jun 2010 15:28:31 +0000, Allan T wrote:
     
    > Windows 7 32bit.
    >
    > All office programs keep configuring / installing
    >
    > There is previous thread where other people and myself have follow Sally Tang's solution and still not
    > cured, also there is a thread in Office2010 beta archive with no real solution.
     
    This was posted previously by J Andre Labuschagne in one of those Microsoft
    newsgroups that might be closed now. Applies to office 2007 but might be
    useful.
     
    "Why does office 2007 standard keep configuring every time I open Word?
     
    Office 2007 Standard configuring J Andre Labuschagne
     
    Hi
     
    I have just had this happen to me in the last week and it was very
    frustrating. After many hours on the internet and speaking to Microsoft I
    have arrived at what I consider to be the definitive solution to this. The
    cause I believe is previous versions of Word having resided on your
    computer at some time. The solution is as follows:
     
    [a] Uninstall all Office components from your machine using the Programs
    and Features function in the Control Panel.
     
    [b] Open the registry and navigate to HKEY_CURRENT_USER. Select
    Software->Microsoft, highlight Office, Right Mouse Click and delete it.
     
    [c] Open the registry and navigate to HKEY_LOCAL_MACHINE. Select
    Software->Microsoft, highlight Office, Right Mouse Click and delete it.
     
    [d] Navigate to Program Files on the C drive and delete the Microsoft
    Office folder.
     
    [e] To be safe shut your machine down.
     
    [f] Restart the machine and reinstall Office and you should be good to go.
     
    Hope this helps. If it does not I have two other little tricks but they
    should prove unnecessary.
     
    Cheers
    Andre"
     
    David
     
     
    --
    From David Troxell - Encourager Software
    Email - mailto:office2010_Remove_@_Me_encouragersoftware.com
    Microsoft Forums NNTP Bridge - Instructions to use
    http://profileexchanges.com/blog/?p=397
     

    From David Troxell - Encourager Software Email - mailto:office2010_Remove_@_Me_encouragersoftware.com http://www.encouragersoftware.com/profile/microsoft-office-2010.html
    • Proposed as answer by DanielH123456 Tuesday, August 17, 2010 1:55 AM
    Friday, June 25, 2010 4:58 AM
  • Hi,

    I am writing to see how everything is going with this issue. Is the problem resolved? If there is anything I can do for you, please feel free to let me know.

     
    Jennifer Zhan

    TechNet Subscriber Support in forum

    If you have any feedback on our support, please contact v-zhanyu@microsoft.com 

    Monday, June 28, 2010 1:08 AM
  • I got this problem today as I was testing out the Norwegian Office 2010 products upon my English Windows 7 Enterprise computer! The solution is to not try to do any un-installations of the Office 2010 products, and also don't re-install some of these under another language to the rest of your Office 2010 products, and do use the Office 2010 products in the languages that are set to the default language in use with your operating system, or you'll receive this issues.

    Best solution is to firstly, do a full clean custom install of all your Office 2010 products, including the Office Sounds, (this can also include your operating system you're using if you do have the time to spare for that job), but do not have the cause to do any Office 2010 product un-installations and any subsequent re-installs of these Office 2010 products again.

    Thanks.

    Xen.


    XenPuOSN
    Wednesday, July 07, 2010 1:22 PM
  • No, the problem still exists and there is no solution by now - couldn't find anything helpful! First, I installed Office 2010 Pro Plus as an upgrade from Office 2007 on Windows 7 Ultimate (both german language), then did a complete Office uninstall, fresh reinstall... this issue happens all the time. I don't understand why Microsoft isn't able to manage this problem.
    • Proposed as answer by DanielH123456 Tuesday, August 17, 2010 1:55 AM
    • Unproposed as answer by David Wolters Tuesday, August 17, 2010 1:00 PM
    Thursday, July 08, 2010 11:33 AM
  • sorry to say it but microsoft only just brought out 2010 wait awhile and you will be good
    Tuesday, August 17, 2010 1:54 AM
  • Click on start

    In the search box type cmd and right click on that and run as administrator

    In the command prompt type    secedit /configure /cfg %windir%\inf\defltbase.inf /db defltbase.sdb /verbose

    Close the command prompt and start the applications, it would work fine
    Tuesday, March 27, 2012 9:11 PM
  • Doesn't work either !

    It is actually unbelievable that this problem seems to have existed since Office 2003 and there is still no workable solution

    I have just installed Office 2013 Professional Plus as an upgrade from Office 2010 on Windows 8 Pro and I also have this problem when opening Outlook 2013 - what a big surprise ?

    SOLVE THE PROBLEM, MICROSOFT and tell us here how to apply the solution !

    And I mean SOLVE IT instead of telling us all sorts of rubbish about deinstalling previous versions and messing around with the registry. All this only works in very few cases. Provide a tool to clean up the mess !

    I am really very disappointed and I think I am not alone

    Looking forward to get the fix

    Freddie

    Sunday, November 25, 2012 2:00 PM
  • Click on start

    In the search box type cmd and right click on that and run as administrator

    In the command prompt type    secedit /configure /cfg %windir%\inf\defltbase.inf /db defltbase.sdb /verbose

    Close the command prompt and start the applications, it would work fine

    Hi Dalton,

    This is a miracle command. After i type in command your provided, configuration issue was resolved. Many thanks to you. You are the BEST!!

    Saturday, July 27, 2013 2:02 PM