none
Why won't Outlook open

    Question

  • Ok....a while back i attempted to connect my company exchange email to Outlook on my laptop. After being unsuccessful I found out that I am unable to because I need to have a higher account with the company. After getting the errors I can no longer open MS Outlook. I have been doing months of searching and cannot find anything to help me. Here is what I have and what my symptoms are....

    I am running Windows 7 Home Premium with MS Office 2010 Professional Plus.

    When I double click on the Outloook icon on my desktop the splash screen breifly pops up and says that it is loading, but then goes away and nothing is on my screen. The icon sits on the task bar as if Outlook is open but when I click on it nothing happens. I have tried all the recommended steps that I have found in these forums including the following.....

    Deleted profiles using both Mail icon in Control Panel and from the regedit console.

    I have tried typing in outlook.exe /resetnavpane in the start menu and I get the same result.

    I have typed in outlook.exe /safe to enter into safe mode. In this option Outlook then actually opens, but none of my email accounts, contacts, etc. are there. While in safe mode I have tried disabling all of the add-ins and then closing outlook and reopening, but it still does not open.

    I have used OfficeIns program to attempt to disable all of the add-ins and tried reopening, but to no avail.

    I have uninstalled and reinstalled with deleting all files in program files and the regedit console. Still nothing.

    PLEASE HELP!!! Thank you in advance!

    It seems as though Outlook is actually opening, but the window is not open for me to view my email, contacts, etc. Any help would be greatly appreciated as I am getting really frustrated.

    Sunday, April 01, 2012 1:46 AM

Answers

  • Hi,

    The issue might be caused by the Outlook window being closed while it’s minimized.
    You can try the following steps:

    1. Close all the Outlook instances.
    2. Right-click shortcut which you use to open Outlook
    3. Right-click on "Microsoft Outlook 2010" and choose "Properties"
    4. Under tab called "Shortcut", change window size to "Maximized" beside “Run”.
    5. Start Outlook again.

    Sincerely
    Rex Zhang


    Rex Zhang

    TechNet Community Support

    • Marked as answer by HebertRyan Monday, April 02, 2012 1:18 PM
    Monday, April 02, 2012 5:27 AM