none
My Ribbon is GONE!

    Question

  • I have no idea how I did this so bare with me while I try to explain it...  Yesterday I installed Avery Wizard, at first it was working fine; got my task done and closed word. When I went to open it back up again my whole ribbon (home, insert, blah blah blah...) was all gone and all I have left is a tab that says formatting! I checked all of my other Office programs and the ribbon is still there, just not for Word.  Can someone please help me and let me know how to get my ribbon back. Thanks!
    Wednesday, May 12, 2010 1:49 PM

Answers

  • No, it sounds more like the Avery Wizard installed an Add-In or template which controls the Ribbon buttons and has the "Start from Scratch" option turned on which hides all the default Ribbon tabs just leaving the Add-In's custom tab(s) showing.

    I would uninstall whatever software you installed from Avery and if that doesn't help then try repairing Office from Control Panel.


    Simon Jones http://pcpro.co.uk
    Thursday, May 13, 2010 11:27 AM

All replies

  • Hi,

    It sounds like you are using Word 2007, right? The most likely cause of a disappearing Word 2007 ribbon is an accidental mouse click or keyboard combination. For example, if you accidentally double-click a Word 2007 ribbon tab, the ribbon disappears! Likewise if you use the Control + F1 key combination, the same thing will happen.

    If so, you can try to double-click ribbon tab or press the Ctrl+ F1 again.

    The ribbon has disappeared will reappear.

    Thursday, May 13, 2010 2:21 AM
  • No, it sounds more like the Avery Wizard installed an Add-In or template which controls the Ribbon buttons and has the "Start from Scratch" option turned on which hides all the default Ribbon tabs just leaving the Add-In's custom tab(s) showing.

    I would uninstall whatever software you installed from Avery and if that doesn't help then try repairing Office from Control Panel.


    Simon Jones http://pcpro.co.uk
    Thursday, May 13, 2010 11:27 AM
  • I didn't ask the original question but I had the same problem, so thanks a lot for the simple answer.  It worked.  I must have accidentally pressed some keys that I never meant to press and the ribbon just disappeared.  Now it's back.  Thanks again.
    Sunday, January 01, 2012 11:01 AM
  • yep Avery Wizard sucks (on many fronts - including improperly lining up graphics on shipping labels).  UNINSTAll avery wizard from Control Panel, reboot and restart WORD.  All will be back to normal.  Avery Wizard munges on the menus and if it dies in the process of making labels, it will leave you in a state where all the menus it doesn't want you to use stay gone.
    Tuesday, September 25, 2012 3:19 AM