none
Manage sources button dimmed in microsoft word 2007

    Question

  • My manage sources button is dimmed in microsoft word 2007. i have microsoft office enterprise 2007 on an acer netbook. The button used to work but is now disabled. Please help
    Monday, October 01, 2012 2:10 PM

Answers

  • Hi,

    First, confirm the installation is validated ( not one of those trial period items)

    Importantly download all the relevant Office updates from the Microsoft site directly:

    http://www.microsoft.com/en-us/download/office.aspx?q=office

    Secondly, check the file format, if the file is Word 97-2003 file format, then convert it to .docx file format.

    To convert it Click Microsoft Office Button> select Convert

    Thirdly, if the issue still occurs, then uninstall Word and reinstall again to check the issue.


    Jaynet Zhang

    TechNet Community Support

    Tuesday, October 02, 2012 7:33 AM
    Moderator

All replies

  • Hi,

    First, confirm the installation is validated ( not one of those trial period items)

    Importantly download all the relevant Office updates from the Microsoft site directly:

    http://www.microsoft.com/en-us/download/office.aspx?q=office

    Secondly, check the file format, if the file is Word 97-2003 file format, then convert it to .docx file format.

    To convert it Click Microsoft Office Button> select Convert

    Thirdly, if the issue still occurs, then uninstall Word and reinstall again to check the issue.


    Jaynet Zhang

    TechNet Community Support

    Tuesday, October 02, 2012 7:33 AM
    Moderator
  • I have all updates, and Ive been using this for at least 3 years with no problem. The button is still dimmed even if i open a new document. 

    I dont know how to reinstall microsoft word without a cd as this is a netbook with no cd drive and i do not have my installations code as i have seemed to lost it. is there any other way of fixing this problem?

    Tuesday, October 09, 2012 4:50 AM
  • Hi,

    Check to see whether Office Button=>Prepare=>Mark as Final is checked. That will turn off the ability to edit the document and will grey out most of the 'References' tab.

    On the status bar at the bottom of the screen look for the 'Mark as Final' icon ( a tiny page with a rubber stamp that says 'final'on it). If it's there use'Office
    button=>Prepare=>Mark as Final again to unmark the document.

    Jaynet Zhang

    TechNet Community Support

    Thursday, October 11, 2012 2:28 AM
    Moderator