none
Outlook 2010 - New email randomlly opens when hovering over a contact in to/from/cc

    Question

  • I have a bit of a strange issue.. Randomlly, in Outlook 2010, if I mouse-over a contact in the to, from, or cc fields, a new email will open with either that person or someone I emailed earlier in the TO field. This is only happening in Outlook 2010, and is happening at work (exchange server), home (pop3), and my laptop (2 profiles, one exchange and one pop3). 2 machines are running Win7x32, one is running Win7x64.

     

    Anyone else having this issue?

     

    Thanks!

    Wednesday, February 23, 2011 9:10 PM

All replies

  • Hi,
     
    Check your mouse settings to see if it is too fast.

    You can go to: Control Panel\Hardware and Sound\Devices and Printers. Locate your mouse and check its properties.

    Best Regards,

    Sally Tang

     

    Saturday, February 26, 2011 6:33 AM
  • Hi,
     
    Check your mouse settings to see if it is too fast.

    You can go to: Control Panel\Hardware and Sound\Devices and Printers. Locate your mouse and check its properties.

    Best Regards,

    Sally Tang

     

    ...?  What?  Is that a joke?  MOUSE SETTINGS TOO FAST???
    Friday, April 01, 2011 12:37 PM
  • We have also been experiencing this issue although we don't even have to be hovering over a contact.  It seems to only be affecting users that are logged in to a web based database systems with email functionality (Revelation CMS or VOCUS Media database).

    Anyone else experiencing similar issues or know how to stop it?

    Tuesday, April 12, 2011 9:53 AM
  • Happens here too on Outlook 2010 with the latest updates.
    Tuesday, May 17, 2011 2:21 PM
  • Yes, having this problem as well on multiple machines and multiple outlook 2010 installations.  it happens when I hover my mouse over an email address in an open email, using a normal mouse not a touchpad.
    Agent2244
    Thursday, July 07, 2011 7:26 PM
  • Hi,
     
    Check your mouse settings to see if it is too fast.

    You can go to: Control Panel\Hardware and Sound\Devices and Printers. Locate your mouse and check its properties.

    Best Regards,

    Sally Tang

     


    ?????????????????   REALLY??????????????????????

    My biggest problem with this answer is not that Sally Tang gave this answer that is completely off base and makes no sense, but that Sally Tang MARKED HER OWN POST AS THE ANSWER!!!!!!!!  IT DOESN'T EVEN COME CLOSE TO BEING A REASONABLE ANSWER!!!!!!!!!!!!

     

    This is not a mouse issue.  We have the issue on several computers within our organization.  We have found that it seems to happen randomly when you do just about anything in Outlook: hitting the reply button, selecting the calendar, etc.  Most often we've seen it open new emails to people we've already sent an email to during that session.  Has anyone heard any updates on this issue?

     

    Thursday, August 25, 2011 5:42 PM
  • I can also confirm this is happening on my machine with a fully up-to-date Outlook 2010. It's fairly random, but happens at least a few times a day. The mouse "solution" has nothing to do with this particular problem.
    Thursday, September 01, 2011 2:09 PM
  • Hi,

    I'm having the same issue as well, exactly as described by Gul Dukat.

    I'm running Ooutlook 2010 from the Office Professional Plus package on a Windows 7 Enterpriser with Service Pack 1.

    This annoing issue occurs randomly 5-10 times a day, but allways when I mouse-over a contact in a mail header of an open mail. Then a new mail window pops up with the TO field filled with a receiver, to whoom I wrote a mail earlier the same day.

    Hope MS will come up with an answer, we can use !

    Wednesday, November 09, 2011 3:19 PM
  • Greetings,

     

    This problem has been on my machine for at least a month, maybe longer and seems to occur more frequently lately. Using Outlook 2010 on Win7/64 bit on my Lenovo W700 laptop (which is my office machine). All latest updates installed. As far as I can tell, I am not clicking on the mouse at any time this occurs, however, it does seem to occur when I'm replying to email and the cursor happens to be near or around the "To" or "cc" lines. I just checked mouse settings and they're this: Under Buttons tab -- Double-click-speed is about 2/3 toward fast; Pointer Options tab -- pointer speed is about 2/3 toward fast, snap-to box is checked as is hide pointer while typing; Ultranav tab -- use as pointing device with advanced features is checked and the touchpad is not enabled.

    If "too fast" on mouse settings is the problem (which I have to admit does sound squirrelly to me as well), then what is "just right" setting?

    Are there any other proposed fixes for this?

    Thanks.

    Tuesday, December 06, 2011 1:36 PM
  • Same problem here too.  Has MS acknowledged this as a bug?
    Thursday, December 15, 2011 1:18 PM
  • Thank you others, I thought I was going insane.

    I have it too, no click necessary. The pre-populated email can be from days in the past. Makes me think it is a auto saved draft or something.

    Office home and business 2010 64 bit on win 7 64 ult all current patches. Has done it for a long time, just now took the time to search for it.

    Tuesday, December 27, 2011 4:57 PM
  • Experiencing this issue as well. It only occurs on emails I download from our CRM application, Connectwise. The email I dowloaded and viewed in Outlook will randomly pop-up some time during the day. Obviously, mouse settings have nothing to do with this.

    Friday, December 30, 2011 7:45 PM
  • This is a really strange issue, one of my users has it. But he isn't sure what he does to make it happen. Sometimes he wont be touching his mouse or keyboard and it will happen.

    Sally Tang, with respect I think we all know that isn't the answer. Why don't you let the person who asked the question mark it as the answer? 

    Tuesday, January 03, 2012 4:07 PM
  • So, as a moderator you can set your own INCORRECT answer as the correct one?

    Good to know.

    Thursday, February 09, 2012 6:51 PM
  • It's february 9, almost 1 year after the first post, and the issue remains.

    Come on Microsoft!

    This solution works: http://martums.blogspot.com/2011/02/disable-those-ungodly-outlook-2010.html

    It disables the whole "show contact actions when hovering the mouse pointer over the email/name". It is not a permanent solution to fix the bug.

    You have to create the whole path, probably after policies/microsoft, to make it work.

    • Edited by tiagoclaus Thursday, February 09, 2012 7:18 PM
    • Proposed as answer by VidiotGeek Monday, February 13, 2012 4:03 PM
    Thursday, February 09, 2012 6:57 PM
  • <quote>Sally Tang, with respect I think we all know that isn't the answer. Why don't you let the person who asked the question mark it as the answer?</Quote>

    Agreed. Still have this issue myself and it has been going on as long as I can remember having this version of Office. Fix your stuff Microsoft! I will be trying the solution above, as it is really the ONLY SOLUTION suggested in this thread.

    • Edited by VidiotGeek Monday, February 13, 2012 4:07 PM
    Monday, February 13, 2012 4:06 PM
  • I have this issue as well, but it happens randomly, not just when hovering the mouse over a contact in Outlook.  For example, I just had my mouse over my desktop (Outlook was minimized and had Visual Studio open on another monitor) and had taken my hands away from the mouse and keyboard for a few seconds and the New Email window popped up.  Very bizarre, and happens around once every day or two when I'm doing various different things.

    And thank you David Wolters for unmarking Sally Tang's response as the answer :)  Now hopefully someone at Microsoft will see that this issue is still not fixed and give this post some sort of response.


    - Dan - "Can't never could do anything"

    Friday, April 20, 2012 3:25 AM
  • I have this issue as well, but it happens randomly, not just when hovering the mouse over a contact in Outlook.  For example, I just had my mouse over my desktop (Outlook was minimized and had Visual Studio open on another monitor) and had taken my hands away from the mouse and keyboard for a few seconds and the New Email window popped up.  Very bizarre, and happens around once every day or two when I'm doing various different things.

    And thank you David Wolters for unmarking Sally Tang's response as the answer :)  Now hopefully someone at Microsoft will see that this issue is still not fixed and give this post some sort of response.


    - Dan - "Can't never could do anything"

    I've also got the same issue...

    Is there any response from Microsoft?

    Wednesday, May 09, 2012 9:47 AM
  • Hi there!

    I've got same problem and it is quite annoying. When I hover mouse pointer over any From\To\Cc field in email or maybe somewhere else (not sure), a email template from disk opens (the email template I recently used).

    A colleague of mine said that he had same issue several times too.

    Microsoft, please respond to this quesiton.

    Monday, July 09, 2012 2:10 PM
  • Hi there!

    I've got same problem and it is quite annoying. When I hover mouse pointer over any From\To\Cc field in email or maybe somewhere else (not sure), a email template from disk opens (the email template I recently used).

    A colleague of mine said that he had same issue several times too.

    Microsoft, please respond to this quesiton.

    Please try the workaround I suggested before: http://martums.blogspot.com/2011/02/disable-those-ungodly-outlook-2010.html

    Unfortunately Microsoft does not seem worried about this bug.

    Monday, July 09, 2012 2:18 PM
  • Wow...and here I thought it was just me!

    Same issue....happens only occasionally...but yup, pops open a new email if I hover over an email address using the bottom Preview window...

    Will try that "workaround" but really, shouldn't MS be on top of this?

    :-)

    Jim


    Acer Win7 - 4 GB RAM, DVD, CD-RW & I love win7!!!

    Monday, July 09, 2012 8:32 PM
  • The workaround did not work for me. Interestingly, this is happening in the new Outlook 2013 Preview as well.
    Tuesday, July 24, 2012 5:27 PM
  • Still getting this issue, nearly 2 years after it was logged.  It's very annoying, I seem to get random emails popping up to contacts that have nothing to do with the thread I'm working on at all! 

    P.s. I love the comedy "mouse too fast" answer.  That's got to go down as one of the best I've seen after "too many codes"

    Friday, November 09, 2012 11:49 AM
  • Well, the issue still occurs where I was previously working.

    However, I am in a new position in a different company and it is not happening at all. I can't really see any difference in the 2 Outlook setups, it just doesn't happen in my new place.

    Apparently it is either random who it happens to and microsoft doesn't care, or they are clueless as to how to fix it.

    Wednesday, November 14, 2012 3:30 AM
  • Ok, let me join the discussion to help bring it back to life. Maybe someone from MS will notice... The same problem just happened to me (Win7 Sp1 32bit, Outlook 2010 Sp1 32bit) and I know a few people, that are on 64bit Win7 and also seeing this phenomenon. At first, I didn't believe them, of course (mouse "thing" :) ...
    Wednesday, November 28, 2012 9:48 PM
  • I am getting the same issue as well.  Running Win7 SP1 64-bit with Outlook 2010 SP1.  It is the oddest thing, it does not happen all the time either.  Any solutions???
    Thursday, November 29, 2012 9:14 PM
  • Same issue.  Windows 7 Pro 64 bit.  Office Pro 32 bit.  All available Microsoft updates applied. 

    I have also noticed, when the new email pops up, it is ALWAYS to the SAME address regardless of what address I was hovering over at the time.

    Mouse settings adjusted with no results :)

    Thursday, December 13, 2012 2:07 PM
  • The article here:

    http://martums.blogspot.co.il/2011/02/disable-those-ungodly-outlook-2010.html

    shows how to disable the "contact cards" that appear when you hover over a contact (by a minor tweaking of the registry).

    I believe it will also prevent the "new e-mail" bug\feature from occuring. If you miss the contact cards, you can always show one by right clicking the contact.

    Hope it will help y'all :-)

    Omer

    • Proposed as answer by omer.b Monday, December 17, 2012 10:36 AM
    Monday, December 17, 2012 10:35 AM
  • Same issue here. Randomly happening to one my co-worker.

    Windows 7, Outlook 2010, all updates applied.

    Wednesday, February 13, 2013 10:03 AM
  • Just want to add that we have (almost?) the same issue.

    What we experience is that sometimes new emails appear. The new email is always the same as an email that has been generated earlier that day via a hyperlink in an Acrobat file or via an application used to register time (TimeTell).

    The email that was generated earlier that day has always been discarded and was not send.

    I haven't noticed that the new email appears when hovering over a contact in the to, from or cc fields. But I will pay more attention and see if that is the case in our situation.

    Wednesday, February 20, 2013 4:12 PM
  • Two years later and I am having this problem.  No, it isn't the mouse speed settings because it just started happening spontaneously within the past month or so.  So I don't have any solutions but I just want to state that this problem lives on....
    Tuesday, March 19, 2013 2:25 PM
  • Having the same issue.. Win7, Outlook 2010, everything patched etc.. Noticed this started happening after we installed a CRM product, Junxure, Runs on SQL and is capable of capturing email. Noticed others have expressed similar comments in regards to various CRM's or databases. Not sure if all these respondents are using an SQL or DB product though, but it might be a common thread to the problem.
    Wednesday, April 10, 2013 9:34 PM
  • I had the issue for ages with 2010.  Also does it in Outlook 2013 if anyone cares.......
    Monday, May 13, 2013 2:44 PM
  • Have this since a year or two... now at least i googled it and found this thread. Cool that MS does not solve this issue. How many developers work there!?!?
    Thursday, July 25, 2013 8:29 AM
  • Same issue here.  Windows 7, Outlook 2010, Exchange 2010.
    Monday, October 21, 2013 9:18 PM
  • Same here too.  Windows 7, Outlook 2010, all up to date.  I've had this problem for years.  Yay Microsoft for the attention. Not.
    Monday, November 04, 2013 3:45 PM
  • We have a prepopulated address in an email when we click on New Message. I will have to look for the other issues.

    Wednesday, November 13, 2013 4:03 PM
  • This is happening to people in our office as well. We are running Outlook 2013 Pro 32-bit on Windows 7 32-bit and 64-bit operating systems.
    Thursday, April 03, 2014 6:00 PM
  • This thread was started in 2011 and here we are in 2014 with people still having the issue.  Anyone from MS care to address this?
    Thursday, April 03, 2014 6:57 PM
  • This is happening to people in our office as well. We are running Outlook 2013 Pro 32-bit on Windows 7 32-bit and 64-bit operating systems.

    Me too. I have Outlook 2013 (15.0.4569..1503) 64-bit running on Windows 8 Pro 64-bit.

    This is really annoying.


    Thursday, April 03, 2014 7:55 PM
  • Same here. It's been happening for as long as I can remember, and I finally got fed up enough to look for an answer. Unbelievable that it's still not resolved after three years...
    Friday, April 11, 2014 5:11 PM
  • Hi there!

    I've got same problem and it is quite annoying. When I hover mouse pointer over any From\To\Cc field in email or maybe somewhere else (not sure), a email template from disk opens (the email template I recently used).

    A colleague of mine said that he had same issue several times too.

    Microsoft, please respond to this quesiton.

    Several years later, but I work for the govenment, we only recently migrated to Win7 and Outlook 2010.  My phantom emails always seem to be based on a recently used template, too.  If I have the ability to do it on this severely locked down machine, I'll attempt to apply that solution suggested above.

    Or maybe I'll check my mouse speed.

    Thanks,

    Monday, June 30, 2014 12:43 PM
  • I have also been dealing with this issue for a couple of years now.  It IS quite annoying and interruptive, wrecking the natural flow of daily work.  I know developing code isn't always easy, but Microsoft should have provided a solution by now.  Exchange Server, Office 2010, Windows 7 Enterprise SP 1.

    MS, please stand up and respond to the issue.

    Monday, July 28, 2014 5:13 PM