none
Outlook 2010 - Attachment Size Limit Problem

    Question

  • I am using Outlook 2010 as my email client. All of my email accounts are POP/SMTP accounts through my ISP. I am not using an Exchange server .

    When I attempt to add an attachment that is  > 20Mb, I immediately get a pop-up message that says "The attachment size exceeds the allowable limit ". I have contacted my ISP and confirmed that there is no such limit being enforced by their mail servers.

    What's interesting is that this pop-up message appears instantly when I select a file that is greater than 20Mb. The email message is not getting rejected by the server; the attachment process is not timing out; Outlook is not locking up or crashing; the warning is instantaneous.

     

    • I use Symantec Endpoint Protection as my AV & firewall software in addition to Windows Firewall (which is managed by Symantec). I've tried disabling both of those with no success. This leads me to believe that the issue is not AV related.
    • As I said earlier, I do not use Exchange server.
    • My machine is not on a domain. Active Directory is not involved.
    • My OS is Windows 7 Ultimate x64.
    • I just built this PC in January. No changes have ever been made to the local group policy.
    • The version of Office is Office Professional Plus 2010

     

    I've tried uninstalling/re-installing Office. I've tried creating a new profile. Neither made any difference.

    I've searched all over, but the only solutions I seem to come across are those dealing with attachment size limits on an Exchange Server. This doesn't help me much (Unless it's somehow possible that my Outlook client has become fooled into thinking that it belongs to an Exchange Server and is therefore applying restrictions).

     

    Finally, I know that email is not the ideal way to be transferring 20Mb files across the Internet. In fact, it's horribly inefficient...I get it. So please don't waste my time and yours by responding merely to harangue me about using email to transfer large files.

    I've never seen this error message before, and I've been using Office on my personal PC since Office 2000. If I could find something official from Microsoft stating that this is a new "feature" in Outlook 2010, then I would be satisfied (not happy, but satisfied).

     

    Any help, suggestions, or insight you could give would be greatly appreciated.

     

    Friday, June 04, 2010 1:24 AM

Answers

  • Hi

    This is what finally worked for me for OL 2010:

    In:
    [HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Outlook\Preferences]
     
    Create a new DWORD value named:
    MaximumAttachmentSize
     
    and set it to a value of 0
     
    As far as I can tell, this seems to make the maximum size an 'infinite' value.  Any other number appears to set the maximum size in Kbytes. 
    Tuesday, June 08, 2010 4:19 PM

All replies

  • Hi,

    I think you may try to add some value into particular registry key.

    1. Run regedit on the outlook client computer that has the issue.
    2. Locate the following registry key:
    [HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Outlook]
    3. On the Edit menu, click Add Value, and then add the following registry value:

    Value name: DisableBGSave
    Data type: REG_DWORD
    Radix: Hexadecimal
    Value data: 1

    Note: You will see the Policies key if policies are deployed in your environment. If so, add the registry key under the following registry key:
    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\14.0\Outlook]

    4. Restart Outlook and test the issue again.

    Tuesday, June 08, 2010 2:03 AM
  • Hi

    This is what finally worked for me for OL 2010:

    In:
    [HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Outlook\Preferences]
     
    Create a new DWORD value named:
    MaximumAttachmentSize
     
    and set it to a value of 0
     
    As far as I can tell, this seems to make the maximum size an 'infinite' value.  Any other number appears to set the maximum size in Kbytes. 
    Tuesday, June 08, 2010 4:19 PM
  • Hi

    This is what finally worked for me for OL 2010:

    In:
    [HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Outlook\Preferences]
     
    Create a new DWORD value named:
    MaximumAttachmentSize
     
    and set it to a value of 0
     
    As far as I can tell, this seems to make the maximum size an 'infinite' value.  Any other number appears to set the maximum size in Kbytes. 


    Thank you so much!

    This worked for me. I was beginning to get frustrated.

    Tuesday, June 08, 2010 7:08 PM
  • This did not work for me.
    Thursday, October 14, 2010 8:43 PM
  • Hi

    This is what finally worked for me for OL 2010:

    In:
    [HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Outlook\Preferences]
     
    Create a new DWORD value named:
    MaximumAttachmentSize
     
    and set it to a value of 0
     
    As far as I can tell, this seems to make the maximum size an 'infinite' value.  Any other number appears to set the maximum size in Kbytes. 
    It's works!!!!!!!!!!!!!!!!! Thanks alot!!!!!! :)
    Saturday, March 05, 2011 8:19 PM
  • I am not as experienced as others and need the end result key changes to be visual meaning can you show an example of the end result after all the editing is done for this process as I do not want mess up my registry.

    [HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Outlook\Preferences]
     
    Create a new DWORD value named:
    MaximumAttachmentSize
     
    and set it to a value of 0

    Friday, February 22, 2013 12:52 PM