none
icloud e-mail in Outlook 2013?

    Question

  • I don't seem to be able to add my icloud account to my Outlook 2013. I had no problems in 2010.

    Also I have all my contacts on my old pc in icloud. How do I tranferr there? Or if that isn't possible: how do I move them from icloud to the Outlook contacts on my old pc with 2010?

    I'm afraid I'm not a pc genious ;-)

    Monday, March 04, 2013 10:55 AM

Answers

All replies

  • What happens when you try to set up iCloud on Outlook 2013?

    Are you using iCloud 2.1 or greater?

    You can move /copy the contacts from iCloud to a local pst file on the old computer then move the pst, but it will be easier to use the iCloud.



    Diane Poremsky [MVP - Outlook]
    Outlook & Exchange Solutions Center
    Outlook Tips
    Subscribe to Exchange Messaging Outlook weekly newsletter

    • Proposed as answer by scott.f.green Wednesday, October 02, 2013 4:07 AM
    • Unproposed as answer by scott.f.green Wednesday, October 02, 2013 4:12 AM
    Monday, March 04, 2013 11:27 PM
  • I've had significant problems with icloud 2.1.1 and outlook 2013.

    Every time I install icloud and attempt to sync my contacts, etc. a pop up window comes up saying "Microsoft office has unexpectedly stopped working correctly..." (not exact language) and offers me the opportunity to repair office.

    I have repaired it (both online and offline repairs) to no avail. I have uninstalled and reinstalled icloud. I have no clue what the problem is.

    Strangely, this only happens on my laptop. On my desktop I was able to integrate icloud with Outlook 2013 without any issues at all.

    I know there are workarounds for getting my contacts and calendars over to my laptop, but it seems a pain. I'd rather be able to figure out what's going on with icloud.

    There was another strange issue... icloud says "outlook is not set up on this computer" (or whatever the language is) and offers a link to set it up. When I click that nothing happens.

    I've begun to wonder if another plug-in is interfering with icloud.

    Thoughts?

    Thursday, March 14, 2013 9:57 PM
  • Is iCloud set as default data file on the problem machine? That is broken in iCloud 2.1.1.

    what plugins are installed? I'm not aware of any that cause problems.



    Diane Poremsky [MVP - Outlook]
    Outlook & Exchange Solutions Center
    Outlook Tips
    Subscribe to Exchange Messaging Outlook weekly newsletter


    Thursday, March 14, 2013 10:03 PM
  • icloud doens't even appear as a data file in the list in outlook.

    Thursday, March 14, 2013 11:25 PM
  • Close Outlook. Open the iCloud control panel applet and sign out of the iCloud. I don't know if signing back in with fix the problem or if you'll need to repair iCloud first.



    Diane Poremsky [MVP - Outlook]
    Outlook & Exchange Solutions Center
    Outlook Tips
    Subscribe to Exchange Messaging Outlook weekly newsletter

    Friday, March 15, 2013 2:19 AM
  • I had outlook 2013 and icloud running perfectly. Only outlook didn't get my imap folders from gmail. Uninstall imap, icloud became primary, since then all but trouble. Fix outlook both offline as online, uninstall reinstall icloud. Nothing seems to work anymore. I do not understand how microsoft still puts products in the market for a billion people that don't work...

    Monday, April 22, 2013 3:49 PM
  • I am having the same problems - have looked everywhere - MSFT and Apple - no answers to fix the problem that I've found.  Bottom line, looks like Outlook 365 and iCloud are not compatible and not integrated.  Unless I can find a solution this morning, I'm going to have to go back to Outlook 2010 - which I will not be happy about since I've paid for an upgrade....

    Tuesday, April 23, 2013 4:47 PM
  • Outlook 2013 is not officially supported by iCloud (last I looked anyway) but iCloud works with it (I'm using it). You cannot set iCloud as default with Outlook 2013 though.

    in Outlook, remove iCloud in File, Account Settings, Data file.

    sign out of iCloud.

    sign back in - do you get any error messages?

     


    Diane Poremsky [MVP - Outlook]
    Outlook & Exchange Solutions Center
    Outlook Tips
    Subscribe to Exchange Messaging Outlook weekly newsletter

    Tuesday, April 23, 2013 9:33 PM
  • Diane!  I followed your directions and now Outlook2013 and iCloud work!  Except in Outlook 2013, the iCloud data file is the default and it removed the Outlook.pst file from the list.  I found it and restored it, but before changing it to default, should I sync my iPhone & iPad with iCloud to populate the Contacts on Outlook2013 (iCloud)?

    In other words, I've 'lost' my primary account as default, but am so GLAD to have iCloud working (somewhat), I don't want to lose it by making a misstep when setting Outlook.pst as default.

    Advice?  Need more info?

    Thursday, May 02, 2013 1:50 AM
  • The iCloud should be syncing with the devices already and when its configured in outlook, will sync to the iCloud folder in outlook.

    Setting the pst as default won't affect the iCloud.



    Diane Poremsky [MVP - Outlook]
    Outlook & Exchange Solutions Center
    Outlook Tips
    Subscribe to Exchange Messaging Outlook weekly newsletter

    Thursday, May 02, 2013 2:43 AM
  • Diane,

    I am super frustrated....I tried your suggestions and it didn't work for me.  Microsoft technical support wasn't very helpful (what a shock!)  They just told me that without a pst file, outlook cannot use icloud as the default calendar.  I tried telling him that I have done this many, many times and it does work!  He did not believe me and told me that there is no way it could work.  charming! -  but apparently not with 2013 so here is my question.  Is it eminent that icloud and outlook 2013 will work together or should I just resort back to outlook 2010?

    also, if you have any other ideas or thoughts, please share them.  I took icloud off the list of data files, signed out of cloud, signed back in and when I went to assign the new icloud file as the default data file, I got that same error message of rundll.32 stopped working (you actually get that name when you do this through the control panel as opposed to doing it within outlook - in outlook it just tells you outlook had a problem and stopped working but from the control panel, you get the actual error message).

    thanks tons!

    Saturday, May 11, 2013 9:47 PM
  • You need a pst file in the profile (although i never tested it in a no mail profile) BUT  its my experience that iCloud 2.1.2 crashes in outlook 2013 when it is set as default. It works fine in 2007 and 2010 when the iCloud is default though. I don't know if the problem is with the iCloud addin (and could be fixed in a future version) or is something with the iCloud data file and outlook 2013, meaning its less likely to be fixed because it would require major changes in the iCloud data file format.

    At this time, you'll probably want to revert back to Outlook 2010.



    Diane Poremsky [MVP - Outlook]
    Outlook & Exchange Solutions Center
    Outlook Tips
    Subscribe to Exchange Messaging Outlook weekly newsletter

    Sunday, May 12, 2013 3:19 AM
  • In a moment of weakness, I linked Outlook 2010, updated to 365, to iCloud. As long as I keep iCloud as the default data file, almost everything functions--Calendars, Contacts, etc. Only the boldfacing of dates on the To Do bar's Calendar doesn't work.

    However, when I start Outlook365 I get a message that using the iCloud default affects Outlook operations. However, if I try one of the other data files in the appropriate folder, including one set that appears to be up-to-date, I get only my e-mails. No Calendar and no Contacts. After a couple hours with MS and Apple techs, aside from blaming the other guy's company, they came up without a solution. They suggested I needed to convert the iCloud data file to a MS format. No one knew how to do that.

    I hesitate to remove iCloud for fear it will erase all my contacts and appointments and leave me with no functional data file.

    Any suggestions, aside from kicking myself for messing with iCloud?

    • Proposed as answer by jss455 Thursday, April 03, 2014 8:11 PM
    Tuesday, March 18, 2014 5:47 PM
  • It took hours to come up with an answer and they blamed each other? Sad state of tech support - either side should have known the answer without much effort. And no one knew how to convert the iCloud to outlook format? Sheesh. Apple techs should have known about the backup option the iCloud has - you can't miss the big button - and Microsoft techs could have offered the old standby of drag and drop.

    Does it work with the iCloud set as default? If so, you can ignore the message. Note that in the past, some iCloud builds could be set as default, others couldn't be, and for this reason, it's recommended you set an Outlook data file as default. When I last tested it with Outlook 2013, it couldn't set iCloud as the default.

    To move iCloud data to outlook simply requires you to sign out of iCloud control panel, choose the option to create a copy of the data on the computer (big button on far left). This will either copy the iCloud data to folders in outlook called 'folder-name in icloud' or it will export the data to a new pst file - which it does depends on the accounts in your profile. Your data will be safe in the iCloud too - so even if you say 'no don't save a local copy', you can log back in to the iCloud and will have all of your calendar and contacts that were uploaded.  Drag and drop to the outlook folders works too, but you have to sign out of iCloud control panel to remove it from outlook anyway...



    Diane Poremsky [MVP - Outlook]
    Outlook & Exchange Solutions Center
    Outlook Tips
    Subscribe to Exchange Messaging Outlook weekly newsletter

    Tuesday, March 18, 2014 6:47 PM
  • not sure if this is still an active issue but I was having the same difficulty with iCloud and Outlook 365.

    I deleted Office '10 and signed out of iCloud.

    With having done so - I'm back to using iCloud within Outlook 365.  works the same as it did in Outlook '10

    No messing with the .pst file either!

    Yahoo!

    Thursday, April 03, 2014 8:09 PM
  • I used to have 2010 and icloud working perfectly.  Now I just 'upgraded' to 365.  Everything is working HOWEVER, I can't figure out how to change where my deleted and sent items go.  In 2010, when I was in outlook and deleted or sent an email, it automatically went to the "sent messages" or "deleted messages" folders rather than the outlook standard default "sent items" and "deleted items".  I know I adjusted this a while back to get it to work and subsequently removed the outlook default folders so they didn't appear in icloud when I logged on via a browser.

    However, I can't figure out how (or if) I can make the same changes in Outlook 365.  Help?

    Friday, April 04, 2014 3:11 PM
  • Outlook 2013 gets the sent and deleted items folder to use from the imap server, you can't change the folders that are used. Sorry.


    Diane Poremsky [MVP - Outlook]
    Outlook & Exchange Solutions Center
    Outlook Tips
    Subscribe to Exchange Messaging Outlook weekly newsletter

    Saturday, April 05, 2014 2:40 AM