none
outlook connector server error

    Question

  • Outlook Connector Version 12.0.6423.1000

    Account: tasha@lamardeaninsurance.com

    Session timed out.  Automatically re-signed in at 8/19/2010 3:29:47 PM                                                 

    Mail: Error at 4:06 PM. Last successfully refreshed at 3:25 PM.                                                        
    Calendar: Last successfully refreshed at 4:06 PM.                                                                      
    Contacts: Last successfully refreshed at 4:06 PM.                                                                      

    Errors :

    Time: 8/19/2010 3:32:21 PM
    Error in Mail
    Server request timed out


    Time: 8/19/2010 3:34:18 PM
    Error in Mail
    Network operation failed


    Time: 8/19/2010 3:35:18 PM
    Error in Mail
    The server reported a temporary error.
    Error: 5102. Server. Exception occurred in LoadProfileStore.


    Time: 8/19/2010 3:37:22 PM
    Error in Mail
    The server reported a temporary error.
    Error: 5102. Server. Xfs request 'SyncPreCommand' failed. Response code: 'DbError', server response: '720           0'.


    Time: 8/19/2010 3:39:21 PM
    Error in Mail
    The server reported a temporary error.
    Error: 5102. Server. Exception occurred in LoadProfileStore.


    Time: 8/19/2010 3:43:36 PM
    Error in Mail
    The server reported a temporary error.
    Error: 5102. Server. Xfs request 'SyncBinary' failed. Response code: 'Undefined'.


    Time: 8/19/2010 3:43:54 PM
    Error in Mail
    The server reported a temporary error.
    Error: 5102. Server. Exception occurred in LoadProfileStore.

    • Moved by Sally Tang Monday, August 23, 2010 6:51 AM (From:Office IT Pro General Discussions)
    Thursday, August 19, 2010 9:33 PM

Answers

All replies

  • Hi,

     

    Refer the link below which describes about the same issue

    http://social.answers.microsoft.com/Forums/en-US/outlookacct/thread/3654e532-8319-4262-a471-453b01c65178

    Note: The above link describes issue in outlook connector on office 2010, but same steps apply for outlook connector on office 2007Best Regards,

     

    Sally Tang

    • Marked as answer by Sally Tang Thursday, August 26, 2010 8:47 AM
    Monday, August 23, 2010 6:55 AM
  • The link you provide does not solve the problem. It describes a different error. I checked the registry at these locations and it is fine.

    My problem is exactly as described above and just started 3 days ago and has persisted through a restart.

    Error in Mail
    The server reported a temporary error.
    Error: 5102. Server. Exception occurred in LoadProfileStore.

    Seems I can receive mail, but can't send using Outlook Connector 14.0.5117.5000 and Office Outlook 2003 SP3

    Any solutions?

     

    Thursday, December 23, 2010 3:20 AM