none
Disable AutoCorrect in Outlook 2010

    Question

  • How can I set (enable or disable) the AutoCorrect features in Outlook 2010, and have it stick beyond the current Outlook session?  When I open a new email and enter a hyphen and a space, autocorrect automatically indents.  I can disable this for the current session via the 'Control AutoFormat options' (via the lightening bolt), and on the 'AutoFormat As You Type' tab, unchecking 'Automatic bulleted lists' and 'automatic numbered lists'.  I've also gone to the 'AutoFormat' tab and unchecked 'Automatic bulleted lists'.  This stops the automatic bullets for all new emails, until I close and reopen Outlook, at which point the automatic bulleting starts again.  I've also uncheked these same features in MS Word, but even with all of these disabled, it returns as soon as I close and reopen Outlook.  This could previously be (permanently) disabled by saving/overwriting the normal.dot file, but I don't see this being presented as an option.  Have tried to do this by making the desired changes and then using SaveAs, but don't find the Normal.dot file (or any other Normal.* file extension).  For info, I've also tried selecting (from the lightening bolt) the 'Undo Automatic Bullets' and 'Stop Automatically Creating Bulleted Lists'.  These don't stick beyond the current Outlook session either.  I'd like to be able to disable this (or other features) and have them remain disabled until I should choose to re-enable them again.  Any help would be appreciated!  Thanks, Paul

     

    Monday, January 17, 2011 7:29 PM

All replies

  • You can turn off/on AutoCorrect through the AutoCorrect dialog;

    • Outlook 2003 and previous with Word set as your email editor
      Tools-> AutoCorrect Options…
    • Outlook 2007 > New Mail
      Office Logo-> button Editor Options…-> section Proofing-> button AutoCorrect Options…
    • Outlook 2010
      File-> section Options-> section Mail-> button Spelling and AutoCorrect…-> section Proofing-> button AutoCorrect Options…

    http://www.msoutlook.info/question/328


    - Thanks, Jinesh.
    • Proposed as answer by Harry YuanModerator Wednesday, January 19, 2011 2:41 AM
    • Unproposed as answer by Paul.D.H Wednesday, January 19, 2011 4:35 AM
    Tuesday, January 18, 2011 11:03 AM
  • Unfortunately, the above proposal (regarding Outlook 2010 anyway) doesn't stick beyond the current Outlook session.  It accesses the same dialogs and works great as noted in my original post, but drops the changed settings as soon as you close Outlook.  Each time you reopen Outlook, these settings must be reapplied.  While I appreciate your suggestion, I am hoping for a solution that sticks through closing/reopening Outlook. 

    Thanks again,  Paul

    Wednesday, January 19, 2011 4:43 AM
  • I have the same problem and haven't found a solution yet. Is this a bug in Outlook 2010?

    Any suggestions would be helpful.

    Thanks,

    Ulrike

     

    Monday, March 14, 2011 3:58 PM
  • Hmmm....Most Options in 2010 Outlook are greyed out under this feature.  For example:  for "when correcting spelling in Outlook" and when I go to "auto correct options" all tabs are greyed out but one, which only allows me to check/uncheck the box that says "Replace Text As You Type".  I am administrator on my machine, my network, and domain admin.  There must be a feature that opens these options up but clicking any/all boxes randomly in the options did nothing.  Any suggestions?
    Monday, August 15, 2011 6:51 PM
  • AutoCorrect in Outlook 2010 is located File>Help>Options>Mail>Spelling and AutoCorrect Options>AutoCorrect. Took me a while to find it. Used to be that Word controlled Outlook autocorrect but I configured Word and my email wasn't the same. :(

    Apparently they listened and gave folks the option to have different settings for their applications. Now you just have to find it!

    • Proposed as answer by Paws2Live Wednesday, August 31, 2011 12:09 AM
    Wednesday, August 31, 2011 12:08 AM
  • Even the post immediately above doesn't work.  Trying to disable Autocorrect features via File-Help-Options-Mail-Spelling and AutoCorrect Options-AutoCorrect  works only during current session, but as soon as you log out and open a new session, you're stuck with the same problem.  Is Microsoft charging extra for the convenience of having to disable Autocorrect every time you start a new session?
    Saturday, September 03, 2011 6:00 AM
  • I can confirm the post immediately above. It's disappointing that Microsoft, who must monitor their social forums, do not acknowledge established problems with a Knowledge Base item - that would prevent thousands (at least, I imagine) of users continuing their search of the web for the experience of others: the results of such searches are almost invariably contradictory and extremely hard to evaluate. I find myself looking at markers such as clarity of expression - though that's hardly satisfactory, since many will be writing in a second language and everybody will be in a hurry (having had their flow of work interrupted by Microsoft!).

    Incidentally, I notice (but haven't had the time fully to verify) that AutoCorrect options seem to become attributes of items - so, for example, if you change AutoCorrect options they will apply to newly created items and items currently being edited, but items created/edited under a different set of AutoCorrect options will open with those options intact.

    Sunday, September 04, 2011 9:39 AM
  • This infuriated  me as well but I have found the answer !  Go to  ..........file...........options..........mail....... alongside the ABC uncheck 'always correct spelling before sending'.  I have rebooted and it still stays unchecked.
    Friday, November 18, 2011 4:27 AM
  • Is there a solution to this problem yet? Because it is irritating the hell out of me.
    Friday, February 10, 2012 2:14 PM
  • When I turned off all 'autocorrect this/smart format that' settings in BOTH Word and Outlook the settings stayed.  Personally I do not want any "help" from M$ regarding my typing.  I have not restarted my computer so these values may reset themselves after a reboot but closing all Office products and then starting them again retained the uncheck work.
    Friday, March 09, 2012 7:12 PM
  • I am also having this problem since moving to Outlook 2010.  In Outlook 2010 each session resets the AutoCorrect options to the default values.  I have successfully turned them off in Word 2010, and in both applications in the 2007 version.  I can verify the observation of Richard_3di on 9/4/11, if you change your settings and start an email and save as a draft, the autocorrect is still off when you open the draft in a new session of Outlook, but new emails will default to original settings.  All in all, I like Office 2007 much better than Office 2010.  Don't get me started on the changes to Print Preview in Word and Excel!
    Monday, May 28, 2012 6:08 PM
  • Try making the changes and restart Outlook. If it crashes or is closed by windows update, the changes may not stick.


    Diane Poremsky [MVP - Outlook]
    Outlook Daily Tips | Outlook & Exchange Solutions Center
    Subscribe to Exchange Messaging Outlook weekly newsletter

    Monday, May 28, 2012 10:52 PM
  • Diane, the feature simply does not work on Outlook 2011 for Mac. I have tried, retried, reinstalled, repeatedly, over three months now, with no success.

    The inability to turn off the feature has resulted in serious consequences for me. I now have to proof-read every single e-mail I write with a much higher level of scrutiny than I have ever had to proof-read anything I've written previously.

    Often, the unwanted and uncaught replacements result in significant miscommunication or embarrassment. The incorrect replacements are especially problematic because they often are very difficult to spot. I have to read slower than a 3rd grader to spot all of them.

    This is a real bug. It is unfixed. There is no documented workaround. Please, Microsoft, earn your money, and fix it.

    • Proposed as answer by dangw Friday, July 27, 2012 12:02 AM
    • Unproposed as answer by dangw Friday, July 27, 2012 12:08 AM
    Friday, June 01, 2012 4:59 PM
  • This thread is about Outlook for Windows. Outlook for Mac is a different beast and the features and dialogs are different.

    Have you checked in the Mac office forums? They are supported by people who use mac more - often as their primary system. http://answers.microsoft.com/en-us/mac



    Diane Poremsky [MVP - Outlook]
    Outlook Daily Tips | Outlook & Exchange Solutions Center
    Subscribe to Exchange Messaging Outlook weekly newsletter

    Friday, June 01, 2012 6:53 PM
  • This drove me nuts too, but autocorrecting the mispelled word "create" into "lacerate" pushed me over the edge to hunt for a solution :-).  To fix this in Outlook 2011 for Mac do the following:

    1. Create a new e-mail

    2. Right click in the body of the e-mail

    3. Select "Spelling and Grammar" from the menu

    4. Uncheck "Correct Spelling Automatically"

    This will persist across sessions of Outlook.

    Friday, July 27, 2012 12:09 AM
  • Under my autoCorrect button, the Replace text as you type button is OK, but Show AutoCorrect Options buttons is gery and disable, why is that and how to set? Please someone help me, Thanks!

    Monday, July 29, 2013 8:28 AM
  • Do this to get them enabled:

    My Computer
    C:/

    Program Files

    Microsoft Office

    Old Office 12 --- Find WINWORD (Copy)

    Paste into Office 14

    Restart Outlook

    The options should be available now.

    Tuesday, August 27, 2013 4:58 PM
  • Yes! Yes! Yes!  This worked for me!  Thank you! (Just took me two years to get a Mac with Outlook instead of Entourage and many settings are different...)  MY settings form teh menu bar were greyed out and I was getting really frustrated once "colr ont hat spread" got changed to "odor not hat spread"

    1. Create a new e-mail

    2. Right click in the body of the e-mail

    3. Select "Spelling and Grammar" from the menu

    4. Uncheck "Correct Spelling Automatically"

    • Edited by DPLforums Tuesday, May 06, 2014 5:11 PM
    Tuesday, May 06, 2014 5:09 PM