none
Cannot move the items. You don't have appropriate permission to perform this operation.

    Question

  • Recently, I upgraded outlook from 2007 to 2010, but I got a problem that I cannot move any mails to personal folder and the error msg is "Cannot move the items. You don't have appropriate permission to perform this operation.".Even I create a new personal folder in 2010 and try to move mails to it, I still get that error message. 

    Can anyone help me out please?

    Thanks so much in advance.


    • Edited by salmon Thursday, October 04, 2012 1:40 PM
    Thursday, October 04, 2012 1:38 PM

Answers

  • Please locate the pst file and check if you have full control permission under security tab.

    And please locate the following registry key:

    HKCU\Software\Microsoft\Office\14.0\Outlook\pst
    Dword: pstdisablegrow
    Value: 1
    Resolution

    If the value is 1, pleaes change it to 0 and data could then be added to the PST file.

    Thanks.

    Cheers,
    Tony Chen
    Forum Support
    ________________________________________
    Come back and mark the replies as answers if they help and unmark them if they provide no help.
    If you have any feedback on our support, please contact tnmff@microsoft.com.

    Friday, October 05, 2012 7:14 AM

All replies

  • Please locate the pst file and check if you have full control permission under security tab.

    And please locate the following registry key:

    HKCU\Software\Microsoft\Office\14.0\Outlook\pst
    Dword: pstdisablegrow
    Value: 1
    Resolution

    If the value is 1, pleaes change it to 0 and data could then be added to the PST file.

    Thanks.

    Cheers,
    Tony Chen
    Forum Support
    ________________________________________
    Come back and mark the replies as answers if they help and unmark them if they provide no help.
    If you have any feedback on our support, please contact tnmff@microsoft.com.

    Friday, October 05, 2012 7:14 AM
  • it works, thanks so much, Tony!
    Monday, October 08, 2012 8:12 AM
  • Thank you very much for this answer!
    Wednesday, October 10, 2012 12:48 PM
  • I have a similar problem - can't store e-mail data from my outlook to my pst file located on an external hard drive.  I can read the data in the hard drive but I get same message if I attempt to empty the data from my deleted folder (in the pst file), for example.

    I followed Tony's advice but when I go to ...\pst, I see Default and LastCorruptStore.  No Dword or the other lines in Tony's suggested solution.  Default has no value set and LastCorruptStore is equal to a file location on my C drive.  What am I missing.  By the way, I assume HKCU to be HKEY_CURRENT_USER.

     Thanks.  My version is Microsoft Office Plus 2012, Version 14.0.7105.1000 (32 Bit)

    Thursday, August 08, 2013 3:34 AM
  • I have same problem as Darkfelloww. Ie Tony's suggestion does not work for me. (I think I have OL 2010)

    Monday, December 16, 2013 12:53 AM
  • I would recommend a registry search for "pstdisable".  I found a similar entry to Tony's:

    HKEY_CURRENT_USER\Software\Policies\Microsoft\office\14.0\outlook\pst\pstdisablegrow

    I changed this to "0" and restarted Outlook.

    Now to be fair, I was getting a permission error while trying to move and categorize messages. However, I had this problem before while trying to export messages.  

    An issue for me is that the network admins keep resetting this value.  I am moving my personal (i.e. non-business) account to my hard drive and categorizing my E-mail.  If I tried that with my business account, I might have trouble keeping my job.  If you are in a similar position, use this advice cautiously.

    • Proposed as answer by random_dug Tuesday, April 15, 2014 1:54 PM
    Tuesday, April 15, 2014 1:54 PM