none
Outlook 2010 - hyper links post error General Failure. The URL was:

    Question

  • This is a brand new WIN7 with Outlook 2010. No hyperlinks will launch from a email body. The very first time I tried to launch a link I received and error " This operation has been cancelled due to restrictions in effect on this computer. Please contact your system administrator.". I then searched for resolve and found Microsoft Fix It 50388 from http://support.microsoft.com/kb/310049.  Once I restarted 2010 now I get a new error "General Failure. The URL was: http://.....".  I have run out of options. I already tried the IE8 Tools "reset" and set Outlook 2010 as default in Programs tab for IE8.   Thanks
    Thursday, May 17, 2012 2:36 PM

Answers

  • Hi Bob,

    How would you define "brand new "?

    Is there any 3rd-party software has been installed? (especially the web browsers)

    Is there any group policy has been applied?.

     

    For the error "General Failure. The URL was: http://.....", please try to set IE as the default web browser.

     

    Some other suggestions:

    • Remove the other web browsers if you have.
    • Update to IE 9 (strongly recommended)

    Max Meng

    TechNet Community Support

    Friday, May 18, 2012 6:50 AM
  • I had this problem recently too and tried all the various fixes I found on the Internet.  I don't have any other browser other than IE9 on my Windows 7 64 bit system.  Recently I discovered the 32 bit version of IE9 was mysteriously deleted from my system.  I don't know what deleted it -- maybe a Windows Update but I know I did not remove it and I'm the only user.  I had the 64 bit version of IE9 and ran that and IE9 ran great but, when I tried to open a link in my Outlook 2010 program, it came up with the General Failure error. The 32 bit IE9 folder should be located in C:\Program Files (x86)\Internet Explorer.  Mine was not there.  When you set the default program as Max Meng recommended here, the 64 bit version cannot be the default program, so, without the 32 bit version, I had no default IE web browser.  I fixed it by going to Control Panel > Programs > Turn Windows features on or off.  I unchecked the IE9 box, clicked okay and restarted my system.  I made sure I had no IE on my computer.  I then went back to the Control Panel > Turn Windows features on or off and rechecked the IE9 box, clicked OK and restarted my system.  Success!  The links in Outlook Explorer work again and I have the C:\Program Files (x86)\Internet Explorer folder again with the 32 bit version of IE9.  Removing IE9 and then reinstalling it by checking the IE9 box did not affect any of the settings I had set in IE9.  All the Tabs I had were there and all of my personal settings.  Hope this will work for you too.

    Best regards,

    Jim

    Friday, May 25, 2012 7:41 PM

All replies

  • Hi Bob,

    How would you define "brand new "?

    Is there any 3rd-party software has been installed? (especially the web browsers)

    Is there any group policy has been applied?.

     

    For the error "General Failure. The URL was: http://.....", please try to set IE as the default web browser.

     

    Some other suggestions:

    • Remove the other web browsers if you have.
    • Update to IE 9 (strongly recommended)

    Max Meng

    TechNet Community Support

    Friday, May 18, 2012 6:50 AM
  • I had this problem recently too and tried all the various fixes I found on the Internet.  I don't have any other browser other than IE9 on my Windows 7 64 bit system.  Recently I discovered the 32 bit version of IE9 was mysteriously deleted from my system.  I don't know what deleted it -- maybe a Windows Update but I know I did not remove it and I'm the only user.  I had the 64 bit version of IE9 and ran that and IE9 ran great but, when I tried to open a link in my Outlook 2010 program, it came up with the General Failure error. The 32 bit IE9 folder should be located in C:\Program Files (x86)\Internet Explorer.  Mine was not there.  When you set the default program as Max Meng recommended here, the 64 bit version cannot be the default program, so, without the 32 bit version, I had no default IE web browser.  I fixed it by going to Control Panel > Programs > Turn Windows features on or off.  I unchecked the IE9 box, clicked okay and restarted my system.  I made sure I had no IE on my computer.  I then went back to the Control Panel > Turn Windows features on or off and rechecked the IE9 box, clicked OK and restarted my system.  Success!  The links in Outlook Explorer work again and I have the C:\Program Files (x86)\Internet Explorer folder again with the 32 bit version of IE9.  Removing IE9 and then reinstalling it by checking the IE9 box did not affect any of the settings I had set in IE9.  All the Tabs I had were there and all of my personal settings.  Hope this will work for you too.

    Best regards,

    Jim

    Friday, May 25, 2012 7:41 PM
  • @Jim, thanks for the sharing!

    Max Meng

    TechNet Community Support

    Tuesday, May 29, 2012 6:11 AM
  • Max: I don't want to use IE9. I like Chrome and if Outlook won't work with Chrome as the browser, then I want a refund for my Microsoft Outlook and Microsoft is violating antitrust laws. FIX IT. I have spent HOURS trying to get this to work and I'm pissed off now. 
    Tuesday, February 05, 2013 10:04 PM
  • i agree with daveny5 - i have chrome, firefox, and IE and i've switched between chrome and firefox, and back and forth a few times (as default) and i keep getting the error ... ALSO ... i keep going into default programs and making sure firefox (at this point) is the default pgm associated w/ HTTP and HTTPS ... and every now & then it will work, i.e., the link in Outlook will then open ... for the last hour, however, it has not....i am getting REAL TIRED of closing & re-opening Outlook to get link functionality back....what'sa really weird is this "problem" has been around since Office 2003, XP, Office 2007, Vista, Office 2010, Win 7...again: default program are correctly associated w/ HTTP & HTTPS protocols and still Outlook is not working...this is such a SAD SAD SAD commentary on Microsoft and it's cavalier attitude about its customers ....

    ------------------------------------------------------------ William W. Viergever Viergever & Associates Health Data Analysis / Systems Design & Development Sacramento, CA 95825 william@viergever.net (916) 483-8398 ------------------------------------------------------------

    Wednesday, April 24, 2013 8:24 PM
  • I have same problems and it is in view browser. Much as I tried to save default settings it kept going back to chrome. I'm not computer savvy so decided if you can't beat them join them.  In outlook when you are in the message with a link above options for message is tab for actions, click on it then click view in browser.  Then when you click on link it should come up.  Also, I have right clicked on link the click copy, open your internet and paste in the URL.  Because there are so many browsers out now some emails allow you to click on view in your browser within their email message and will come up.
    Wednesday, October 30, 2013 12:50 AM