none
Unable to open downloaded documents

    Question

  • Hi,

    For some reason, my Word has stopped allowing me to open some downloaded documents. I say some because it's not all of them. The files I've discovered to be not working so far are some downloaded from University and one from my email. I should add that I've downloaded the files multiple times and forwarded it to other email accounts and downloaded them off their with no luck. I've also downloaded other docs from the email accounts and they open fine.

    When I try to open it, it gives me a dialogue box saying "x.doc is locked for editing by 'another user'." Then gives me 3 options: open a read only copy; create a local copy and merge changes; receive notification when original copy is available.

    If I try to open a read only, it gives me another error dialogue box saying: Word experienced an error trying to open the file. Check file permissions for document/drive; make sure there's sufficient memory/disk space; open the file with text recovery converter.

    I've had a long look at other forums on here and other websites, so I would appreciate it if you didn't just send me a link to another one of those, because I've probably already read it :P

    I have:

    -Deleted the normal.dotm and restarted my computer

    -Right clicked on the file and unblocked

    -Used the 'repair' function under the open tab, which just comes up with the 'locked for editing' box

    I should also add that I'm not on any network or anything apart from the internet, so it can't be open on someone else's computer or anything

    Thanks for any help you can give

    Wednesday, September 19, 2012 4:57 AM

Answers

  • Hi,

    Maybe we can determine if there is any hidden temporary file created in the same folder, for example: ~$filename.xls, ~$filename.doc.
    If so, clean these files and then open the document files again.
    Here's how to display hidden files and folders.
    1. Start > in Search programs and files box, type Folder Options then Enter.
    2. Click the View tab.
    3. Under Hidden files and folders, click Show hidden files, folders, and drives,
    4. Uncheck Hide protected operating system files (Recommended), and then click OK

    If it doesn't work, try copying the files into a different folder and then test it again.


    Best regards,


    Rex Zhang

    TechNet Community Support


    Friday, September 21, 2012 5:56 AM
    Moderator