none
MS Word 2010 Quick Print Issue

    Question

  • I use word 2010 extensively and especially the quick print button. The quick print button now prints out 10 copies when I click on it rather than 1 and I can not figure out how to reset it to a quantity of one. I am using windows 7 ultimate OS.
    Friday, January 14, 2011 7:51 PM

Answers

  • Hi,

    The setting of quick print is as same as print. So you should check the print settings.

    Click File->Print, in Copies Textbox, enter the number of copies.

    Hope that helps.

    Tuesday, January 18, 2011 7:17 AM
    Moderator

All replies

  • Hi,

    The setting of quick print is as same as print. So you should check the print settings.

    Click File->Print, in Copies Textbox, enter the number of copies.

    Hope that helps.

    Tuesday, January 18, 2011 7:17 AM
    Moderator
  • Major problem with WORD 2010.  In the real world we use Office to write letters and print them. Previously 99% of the time one would use the quick print button to (quickly) print one straight copy of the open document on the default printer.  If one wanted more than one copy, control P and the mejhu opens with the default option being the number of copies. So press 3 and enter and 3 copies print.

    NOW in WORD2010 which does have many clever intuitive improvements over earlier versions the print opttion has been messed around with to such an extent that if there is no update I am reverting to WORD 2007.

    All those clever programmers at Microsoft are out of touch with the real world.   

     

    Monday, February 07, 2011 11:20 AM
  • Hi Jennifer,

    I have the same problem and have already done that several times. It does not change the number of copies on quick print. I will reboot my machine and see if that resets everything. I have already closed Word and reopened it, to no avail.

    This seems to be a bug somewhere under the hood. I know the File/Print command is supposed to be the same, but it is not.

    Saturday, February 12, 2011 4:40 PM
  • We have the same problem.  Your solution does not change the number of copies that prints from quick print.  When going to File/Print the number of copies is 1.  However, on our computer quick print continues to print 3 copies, even though the number 1 is in the number of copies box under File/Print.  Please advise of an alternate solution.
    Tuesday, March 22, 2011 7:37 PM
  • Jennifer:

    I have same problem, except that I am getting 2 copies automatically. It happens regardless of what printer I use. This only happens in Quick Print, not the regular print function on the pull down menu.

    Help!

     

    Doug

    Tuesday, April 05, 2011 2:35 AM
  • I have had the same issue and THINK I may have resolved it....at least seems that way.  I deleted the quick print option from Word, restarted my computer and then added the quick start option back in.....seems to be working for now....hope this helps.  I've wasted a lot of paper printing 3 copies everytime I want one.....
    Friday, August 19, 2011 9:27 PM
  • I use Excel 2010 more than Word, but have the same problem. In Excel, Quick Print prints using the same printer and count as my last job. Because I switch between a black and white laser printer near my desk and a color printer down the hall, it's extremely annoying.  Quick Print should print one copy to the default printer ONLY.  If I go to Print (instead of Quick Print) and reset the printer and the number of copies, I can get what I want, but then, why have Quick Print?  It's a real disaster, as are many other "improvements" in Office 2010.  If I could go back, I would, but I'm in a corporate environment, so I'm stuck with it.
    Tuesday, October 04, 2011 8:13 PM
  • I use Excel 2010 more than Word, but have the same problem. In Excel, Quick Print prints using the same printer and count as my last job. Because I switch between a black and white laser printer near my desk and a color printer down the hall, it's extremely annoying.  Quick Print should print one copy to the default printer ONLY.  If I go to Print (instead of Quick Print) and reset the printer and the number of copies, I can get what I want, but then, why have Quick Print?  It's a real disaster, as are many other "improvements" in Office 2010.  If I could go back, I would, but I'm in a corporate environment, so I'm stuck with it.

     

     

    This isn't exactly what you want, but note that you can assign Ctrl+P to the FilePrint command, which will display the Print dialog box of previous versions of Word. It will give you full control over the options (which Quick Print doesn't).


    Stefan Blom, Microsoft Word MVP


    Wednesday, October 05, 2011 8:59 AM
  • Jennifer, This does not fix this problem, therefore it is not a solution. I have the same issue, and  your solution does not change the number of copies that prints from quick print.  When going to File/Print the number of copies is 1.  However, on our computer quick print continues to print multiple copies, even though the number 1 is in the number of copies box under File/Print.  Please advise of an alternate solution.
    Friday, October 28, 2011 2:52 PM
  • "wildlifeben" wrote in message news:c4029bc4-ce34-4948-bdee-3daaf6c5396c@communitybridge.codeplex.com...
    Jennifer, This does not fix this problem, therefore it is not a solution. I have the same issue, and  your solution does not change the number of copies that prints from quick print.  When going to File/Print the number of copies is 1.  However, on our computer quick print continues to print multiple copies, even though the number 1 is in the number of copies box under File/Print.  Please advise of an alternate solution.
     
     
     
    Do you see this even if you try a different printer (or a different printer driver)?

    Stefan Blom, Microsoft Word MVP
    Friday, October 28, 2011 7:47 PM
  • Come on Microsoft - this is just crap design. If you print three copies with the file/print/print button then the quick print button will then also print three copies from then on. This I can take, but if you then go into file/print again, change the number of copies to one, but don't actually press the print button, the number of copies to be printed shows as one, but the quick print button will still keep printing three. You can only commit the change by pressing the print button.

    So, the quick print button will ALWAYS print the same number of copies as you LAST PRINTED - NOT what the number of copies TO BE PRINTED says.

    Just RUBBISH DESIGN.

    Please fix this guys.

    Saturday, January 28, 2012 1:38 PM
  • On 2012-01-28 14:38 (GMT+1), Martin Connolly 2 wrote:

    Come on Microsoft - this is just crap design. If you print three copies with the file/print/print button then the quick print button will then also print three copies from then on. This I can take, but if you then go into file/print again, change the number of copies to one, but don't actually press the print button, the number of copies to be printed shows as one, but the quick print button will still keep printing three. You can only commit the change by pressing the print button.

    So, the quick print button will ALWAYS print the same number of copies as you LAST PRINTED - NOT what the number of copies TO BE PRINTED says.


        
       
        

        
    Note that no Microsoft employee has contributed to this thread. For product suggestions, go to http://mymfe.microsoft.com/Office/feedback.aspx?formID=375.


    Stefan Blom, Microsoft Word MVP
    Saturday, January 28, 2012 2:40 PM
  • I also agree with Martin Connolly 2 -- he is exactly correct -- Quick Print prints the same number of copies as you last printed yet ironically shows the number of copies as "1" in the File/Print command.  I've gotten to the point that, if I want 35 copies, I print 34 at first, then go to File/Print and print 1 so Quick Print picks up the "1" instead of the "34".  This is a real problem and we all would appreciate a fix.
    Tuesday, November 13, 2012 8:44 PM
  • Remove the Quick Print icon, close Word, and then reopen it. No reboot is necessary.
    Tuesday, May 21, 2013 7:13 PM
  • This worked perfectly!  So grateful for the help as I was wasting quite a bit of paper also.
    Thursday, September 19, 2013 4:43 PM
  • Wonderful. This work for me as well
    Friday, January 31, 2014 4:58 PM
  • Using windows 8.1 OS and still using excel 2010, I ran into the same problem.  Working on it with a colleague of mine and we got to the bottom of it. To change the quick print default in excel 2010, do the following:

    Go to the following location:

    File /Print/Page setup/Options/Advanced/Copy Count.  

    Hope this helps anyone else having this problem.

    Thanks,

    crasherx2

    Thursday, May 22, 2014 3:02 PM
  • This is not accurate. 
    Monday, August 11, 2014 7:17 PM