none
Sent email not showing up in the sent items folder

    Question

  • When using Rentmaster (a program for rental companies) to send a quote, it opens the draft in Outlook 2010 and then sends the email without problems. But the sent email does not show up in the sent items folder. All other email sent appears but none of the emails with the Rentmaster quotes. I have checked to make sure the normal defaults are enabled and they are (saved in the Default folder, which is the sent items folder). This doesn't appear to be anything to do with Rentmaster.

    I use Quickbooks and the Rentmaster program sends emails the same way. On my computer (Outlook 2010 also), the emails sent using Quickbooks show up in the sent items folder.

    The Rentmaster program is also used on another computer that has Outlook 2007 installed. All emailed quotes sent on this computer show up in the sent items folder.

    Anybody have any ideas??? This one has me stumped! Thanks for the help!

    Tuesday, March 29, 2011 5:19 PM

Answers

  • Hi Harby73,

    Try this link and see if it give you any better options.

    http://support.microsoft.com/select/Default.aspx?target=assistance

    Note: the link looks the same but the end results should be different.

     


    Regards, Teresa Microsoft Online Community Support Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Sally Tang Monday, April 11, 2011 2:42 AM
    Tuesday, April 05, 2011 4:09 PM
    Moderator

All replies

  • Hi,

     

    You may configure where the sent email saved.

     

    Click Start > Search, type mail to open the mail setup window, click E-mail Accounts, locate your email, click Change button.

     

    If there is a More settings button, click it, and click the Sent email tab, you can choose the folder where your sent email saved.

     

    Best Regards,

     

    Sally Tang

    TechNet Subscriber Support in forum

    If you have any feedback on our support, please contact tngfb@microsoft.com   

    Friday, April 01, 2011 4:48 AM
  • this is only good for a general setting and I have never seen a Sent email tab when setting up or changing an email account. As I stated already, all email sent shows up in the sent items folder EXCEPT the Rentmaster quotes. That is on the computer using Outlook 2010. The other computer that has Outlook 2007 works fine and the Rentmaster quotes show up in the sent items folder. Thanks for the reply but next time read through the problem a little better.
    Harby73
    Friday, April 01, 2011 6:22 PM
  • Hi Harby73,

    Unfortunately since this happens only with the emails that are sent through RentMasters and all other emails are appearing in the Sent Items folder as expected, I would suggest you engage them to see if they are aware of this issue or if there is a setting in RentMasters that could be causing this issue.

     


    Regards, Teresa Microsoft Online Community Support Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Tuesday, April 05, 2011 2:35 PM
    Moderator
  • Already had Rentmaster take a look and everything works the way it's supposed to. It opens Outlook to send the email and then sends without problems. Also, as I stated before, it works without problems using Outlook 2007. THe sent emails show up in Outlook 2007...just not in Outlook 2010.  So this leads me to believe it's a problem with Outlook 2010.
    Harby73
    Tuesday, April 05, 2011 2:46 PM
  • Hi Harby73,

    If you send an email outside of RentMaster and the mail goes to the Sent Items as expected then Outlook 2010 is working as expected.  Microsoft is not familiar with what RentMaster does or how it works behind the scenes.  If this is something that only happens with Outlook 2010 and RentMaster can reproduce this they can open a ticket with Microsoft to work toward finding a fix for this issue.

    Unfortunately if it only happens with RentMaster mails we may not be able to determine what is happening.  But if you wish to pursue this from a Microsoft Outlook 2010 perspective I would suggest you open a ticket with Microsoft in order to do more indepth troubleshooting.

     


    Regards, Teresa Microsoft Online Community Support Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Tuesday, April 05, 2011 3:13 PM
    Moderator
  • Thank you for the info. I will most likely need to do that. Where would I go to open a support ticket?
    Harby73
    Tuesday, April 05, 2011 3:34 PM
  • Hi Harby73,

    You can go to this site, choose your product and options and it should provide you with the number to call.

    http://support.microsoft.com/select/Default.aspx?target=assistance


    Regards, Teresa Microsoft Online Community Support Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Tuesday, April 05, 2011 3:38 PM
    Moderator
  • Thanks, but I will not pay the ridiculous fees.
    Harby73
    Tuesday, April 05, 2011 3:46 PM
  • Hi Harby73,

    Try this link and see if it give you any better options.

    http://support.microsoft.com/select/Default.aspx?target=assistance

    Note: the link looks the same but the end results should be different.

     


    Regards, Teresa Microsoft Online Community Support Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Sally Tang Monday, April 11, 2011 2:42 AM
    Tuesday, April 05, 2011 4:09 PM
    Moderator