none
Outlook 2010 - Cannot display the folder

    Question

  • Hello,

    I have a problem opening my mailbox in Office 2010.
    After I click in a few folders I receive the error:
    Unable to Display the folder:
    Microsoft Outlook cannot access the specified folder location. Your server administrator has limited the number of items you can open simultaneously.
    Try closing messages you have opened or removing attachments and images from unsent messages you are composing.

    This doesn't happen with Outlook 2003...

    I must note that I have a mailbox of 4GB with a lot(!) of folders in it.

    Any help would be appreciated!

    With kind regards,
    Rogier
    Tuesday, December 29, 2009 9:22 AM

All replies

  • Have you tried resetting the view?
    Do you get this message on folders with large numbers of items?

    Diane Poremsky [MVP - Outlook]
    Outlook Tips: http://www.outlook-tips.net/
    Outlook & Exchange Solutions Center: http://www.slipstick.com
    Tuesday, December 29, 2009 3:05 PM
  • Hello. I too have been experiencing some issues with that particular message. How ever; This is only occuring when in cached exchange mode, as i have secretaries who have about 10 mailboxes...very big ones. When they select the mailbox they get this message, but i take it out of cached exchange it does not do it.

    I have also found that unticking  'download shared folders' under the 'advanced tab'  stops the caching of other users mailboxes under your own mailbox, I.e secretaries who have all the mail boxes in the world haha! But it does not stop the message from appearing...which would have thought it would. So it has something to do with cached exchange, with many mailboxes.

    Wondering if anybody else has come accross, or knows how to fix, or can tell me where or what im doing wrong??

    (Cannot display the folder. Microsoft Outlook cannot access the specified folder location. Your server administrator has limited the number of items you can open simultaneously. Try closing messages you have opened or removing attachments and images from unsent messages you are opening. )

    Kind Regards

    Mike

    Monday, January 24, 2011 5:13 PM
  • Hi there

     

    I have a user who has problems every morning accessing public folders he gets

             Your server administrator has limited the number of items you can open simultaneously. Try closing messages you have opened or removing attachments and images from unsent messages you are composing.

     

    Only way around this so far is for the user to manually delete his ost file, but even then the messge re-appears during the day, i have recreated his mailbox profile, his windows 7 profile, given him a different laptop and add him plugged into another port. We run windows 7 and outlook 2010 with enterprise vault 9.0.1 1073build, also livelink is an add-in. 

    He's the only person that has problems accessing public folders in outlook. for some bizzare reason the problem seems to be very bad in the morning.

     

     

    _____________________________________________
    From: Smith GORDON
    Sent: 11 July 2011 14:00
    To: Smith GORDON
    Subject: Synchronization Log:
    Importance: High

     

     

    14:00:14 Synchronizer Version 14.0.4760

    14:00:14 Synchronizing Mailbox 'HOWELL DAVID'

    14:00:14 Synchronizing Hierarchy

    14:00:14 Terminated in error

    14:00:14                                 [80040305-54A-4DE-822]

    14:00:14                                 Your server administrator has limited the number of items you can open simultaneously. Try closing messages you have opened or removing attachments and images from unsent messages you are composing.

    14:00:14                                 Microsoft Exchange Information Store

    14:00:14                                 For more information on this failure, click the URL below:

    14:00:14                                 http://www.microsoft.com/support/prodredirect/outlook2000_us.asp?err=80040305-54a-4de-822

     

     

    edited 13/7/11 turns out removing Enterprise vault as an add-in has resolved the problem, or running ResetEVclient.exe fixed it.

     



    Tuesday, July 12, 2011 8:41 AM
  • We are having this issue as well.

    Outlook 2010 without cached mode and it happens.  It appears to be related to Symantech's Enterprise Vault Add-In.  Still researching a fix, but if that add-in is disabled it works fine.

    Monday, February 27, 2012 2:46 PM
  • As Mike was saying its related to the enterprise vault and cached exchange mode.

    Try;

    1. Run...   Outlook.exe /cleanfreebusy    (this clears outloks cache)

    2. Run...  Outlook.exe /safe          (this runs safe mode without add-ins if this fixes the problem you know that it's a conflicting add-in)

    3. Disable add-ins as proces of elimination to find the conflicting add-in, then either re-install or repair the add-in.

    Otherwise, remove the vault or enable cached exchange mode.

    If i find another option of possible fix i will post.


    EDIT: I found ResetEVClient.exe works as well.
    • Edited by ACIDRIFT Friday, November 30, 2012 3:29 PM
    Friday, November 30, 2012 3:16 PM