none
Outlook 2010 converts all replies to Plain Text

    Question

  • I have been having an issue for about one month with Outlook 2010 where every time a rich text or HTML message is replied to, Outlook defaults the reply to a plain text message.  Important facts are:

    • My computer is running Outlook 2010 connected to Exchange, and my anti-virus software is Microsoft Security Essentials.
    • I have checked the Outlook -> Options -> Mail -> Compose Message area, and the default "compose messages in this format" drop-down is set to HTML.
    • I have checked that the "Message Format" box for sending is "Convert to HTML Format"
    • I have checked in the Trust Center under E-Mail Security, and none of the "Read as Plain Text" radio boxes are checked.
    Has anybody encountered this?  It may be related to some updates by MS for Office or MS Security Essentials, but a search of the discussion threads yielded nothing.

    Thanks in advance.

    Tuesday, February 22, 2011 1:11 PM

Answers

  • Hi,

    I would like to confirm when this issue begin to occur. Have you installed any third-party add-ins?

    Try to start Outlook in safe mode, and test the results again.

    To start Outlook in safe mode, run outlook.exe /safe

    If the problem does not occur in safe mode, it is properly caused by some add-ins' conflicts.  


    Best Regards,

    Sally Tang

     

    • Marked as answer by Sally Tang Friday, March 04, 2011 7:31 AM
    Saturday, February 26, 2011 2:43 AM

All replies

  • What is the configuration on your Exchange Server.

    get-remotedomain should show you the actual configuration. The property "ContentType" is you should look for.

    More Information you will get on: http://technet.microsoft.com/en-us/library/aa997857%28EXCHG.80%29.aspx

     

     


    regards Thomas Paetzold visit my blog on: http://sus42.wordpress.com
    Tuesday, February 22, 2011 4:21 PM
  • Which one is the mail turn out to be plain text?

    The one you received or the one you send out when you try to reply certain mails?

     

    Wednesday, February 23, 2011 9:50 AM
  • Hi,

    I would like to confirm when this issue begin to occur. Have you installed any third-party add-ins?

    Try to start Outlook in safe mode, and test the results again.

    To start Outlook in safe mode, run outlook.exe /safe

    If the problem does not occur in safe mode, it is properly caused by some add-ins' conflicts.  


    Best Regards,

    Sally Tang

     

    • Marked as answer by Sally Tang Friday, March 04, 2011 7:31 AM
    Saturday, February 26, 2011 2:43 AM
  • Team,

    I have come across the same issue.  In addition, I had started Outlook 2010 in safe mode with the same results.  Any further suggestions would be appreciated.

    Tuesday, July 05, 2011 9:19 PM
  • Hi,

    I am facing the same issue since I moved to Outlook 2010.

    The "compose messages in this format" drop-down at Outlook -> Options -> Mail -> Compose Message area, is set to HTML. Yet, when I reply to any email, it opens up the editor in Plain Text mode only.

    Same issue even with Outlook in safe mode (outlook.exe /safe)

    Please let me know what can be done for this.

    Thanks!

    Thursday, December 22, 2011 11:26 AM
  • I also have the same issue.  I have HTML chosen and convert to HTML chosen.
    Tuesday, January 03, 2012 6:58 PM
  • We had a similar issue here in my environment and it turned out to be a combination of Signing (with digital certificate) and Rich Text messages. If you have (under Trust Center Settings) the options to "Add digital signature..." AND "Send clear text signed message" enabled, then you end up converting all Rich Text and HTML messages in plain text.

    Now if you uncheck the "Send clear text..." option, you should be fine for HTML messages. HOWEVER, replying to or creating new Rich Text messages will still be a problem. It appears to be an issue where if you sign a Rich Text message, it will always be converted to Plain Text. So, either disable signing for the particular message (under message Options), or it's best to make your signed message HTML so that they don't lose formatting. Hope that helps.


    NetAdmin

    • Proposed as answer by Will Flint Friday, March 30, 2012 4:04 PM
    Friday, March 30, 2012 3:34 PM
  • @Will Flint, thanks for the sharing!


    Max Meng

    TechNet Community Support

    Saturday, March 31, 2012 5:09 AM
    Moderator
  • Thank Will...that DigSig setting was the source of my plain text formatting problem. Thanks!

    Tuesday, July 03, 2012 8:22 PM
  • This didn't work for me.

    SOME of my (2010) messages still convert to plain text when I reply or forward.

    It's very frustrating.

    I see there's a macro but, I don't necessarily want all my mail converted to HTML. Just leave the ones that are already that way.

    Monday, October 07, 2013 6:09 PM
  • Is there any way around this "feature" without having to check whether or not every email is Rich Text?

    I only see the conversion to Plain Text when I reply to Rich Text, not HTML messages, if that makes any difference.

    Wednesday, April 30, 2014 12:00 AM