none
Outlook 2010 - new prompting for password

    Question

  • After installing Office 2010 Beta and working fine for about a month and a half, Outlook started prompting for a password.  The machine is on the domain so the Outlook did not prompt before.  If you cancel the prompt, everything seems to work fine.  This happens on both Windows 7 64-bit and Windows XP.  It started happening to all known users on Office 2010.  The problem started on January 8, 2010.
    Thursday, January 14, 2010 7:14 PM

All replies

  • Try these steps:

    1. Go to Control Panel
    2. Open Mail
    3. Highlight your e-mail account and click on Change
    4. Click on More Settings
    5. Click on the Security Tab
    6. Uncheck "ENCRYPT DATA BETWEEN MICROSOFT OUTLOOK AND MICROSOFT EXCHANGE"
    7. Apply and OK.
    8. Try to log into Outlook 2010 again

    Wednesday, February 17, 2010 2:22 PM
  • Is there anyway to set this with Group Policy for Outlook 2010?
    Monday, July 12, 2010 2:35 PM
  • Finally I've found a solution to this problem. It seems to be related to a registry problem. The AppData shell reference was incorrect on my system.

    Here you can find the solution 

    http://www.askdavetaylor.com/stop_outlook_from_asking_for_an_account_password.html

    The post from JeePee

    1. Close all running programs 
    2. Click on [Start] » Run 
    3. Type "Regedit" and click [OK] 
    4. Open the following folder: 
    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders 
    5. Now choose Edit » New » Expandable String Value 
    6. Enter "AppData" as a name 
    7. Double click the new entry 
    8. Enter "%USERPROFILE%\Application Data" in the value data field. 
    9. Close the registry editor

     

    • Proposed as answer by Ray Wooge Monday, November 22, 2010 6:26 PM
    Thursday, October 07, 2010 1:01 PM
  • Warren,  This is what worked for me.  Running Windows 7 x64 in conjunction with Outlook 2010 on an Active Directory Domain with Exchange locally.

    Control Panel, User Accounts, Manage your credentials

    Under Generic Credentials you will see your Outlook Saved Password.  My belief is the password saved in this area is invalid.  Remove the saved password and log on to Outlook 2010.  It did not prompt me for a password as it used my already authenticated domain login and password. 

    Thanks,

    Ray

    • Proposed as answer by Jason-Palermo Friday, December 10, 2010 7:33 PM
    Monday, November 22, 2010 6:31 PM
  • Ray,

     

    Thanks, that worked great for me too. Using win7 x64 ent. with outlook 2010 on AD domain with exchange 2007 running on our network.

     

    Brian

    Thursday, January 20, 2011 5:19 PM
  • I didnt try anyone elses solution, but Rays solution worked for me on Win7 with Outlook 2010 in a Exchange 2010 SP1 environment.

    Thanks Ray, I was over complicating the issue and looking in all the wrong places, you saved me a lot of time.

    Tuesday, March 08, 2011 3:01 AM
  • I tried many of the above 'sensible' options and what worked for me was when I got the password prompt on the screen, on the username field I put my DOMAIN\ in front of my email name, and boom!  Fixed.  Now I don't have to reboot my machine every day after leaving the office on standby/hibernate, and then coming back to the office to only start Outlook and get slammed with "Need Password" alerts to connect.  Hope this helps.  Not sure why I never thought of this previously.
    Wednesday, June 15, 2011 12:09 PM
  • Finally Microsoft fixed this in the Office 2010 SP1 update today. I did the update and since then outlook 2010 do not ask for password, you must check the save password box. I restarted the computer several times and it worked every time with no problem and without doing anything.

     

     

    • Proposed as answer by Ray Wooge Wednesday, June 29, 2011 9:47 PM
    Wednesday, June 29, 2011 2:17 AM
  • For those users with multiple email addresses using Outlook 2010 and Exchange, Office 2010 SP1 fixes the password prompt as indicated by Empra. 
    Wednesday, June 29, 2011 9:47 PM
  • What worked for me after no other proposed solution was possibly the simplest fix: Delete Outlook Mail Profile in Control Panel> Mail, and recreate.

    Apparently when I used Easy Transfer, something essential did not make it, or got corrupted. Manually recreating the Mail Profile solved the issue.

    Thursday, July 07, 2011 7:17 PM
  • I have searched all over for a solution to this crazy problem and some of them highly technical and poorly explained and were for outlook 2003 and 2007.  Finally I found this less than 2 minute fix that works.    http://www.howtogeek.com/howto/windows-vista/fix-for-outlook-2007-constantly-asking-for-password-on-vista/  This is not my fix but glad to pass along something that actually works.  Give Kudos to the "how-to-Geek" and post in other forums to help out all your frustrated friends.

     

    1.  Close outlook!

    2.  go to my computer and then paste this into the address bar.          %userprofile%\AppData\Roaming\Microsoft\Protect

    3.  rename the very long file name S-1-5......etc by appending "-old" to the end of the existing file.

    4. now re-open outlook and you may be request for your password.  If so enter it and check the remember password box

    5.  now go back to %userprofile%\AppData\Roaming\Microsoft\Protect by searching in windows explorer or my computer and you should see the renamed long named file and a brand new long named file.  

    This should work for you.  If not, then do a shut down and reboot a time or two.  Then try reopening outlook 2010 and your problem should be fixed.    Save this link:  http://www.howtogeek.com/howto/windows-vista/fix-for-outlook-2007-constantly-asking-for-password-on-vista/  because this problem is likely to recur sporadically because of microsofts pushed updates that cause more problems than they solve.  Turn off automatic updates so MS cannot keep screwing up your system and snooping.

    This fix was explicit for Vista but worked fine for me on Windows 7 64 bit running outlook 2010.  Post your results to see if it works for others please.  I know everyone is tired of chasing their tails on this problem and even posted fixes have been so vague that you need to be a software engineer to follow them.  If you have other fixes for this I know everyone would appreciate people posting all the steps from the beginning to end and assume that we know nothing at all.   Post all the paths and explanations in simple terms please.

    I hope this helps.

    Rick Nelson

     

    Tuesday, September 13, 2011 5:19 AM
  • Another excellent solution.

    Rick Nelson

    Tuesday, September 13, 2011 5:23 AM
  • What worked for me after no other proposed solution was possibly the simplest fix: Delete Outlook Mail Profile in Control Panel> Mail, and recreate.

    Apparently when I used Easy Transfer, something essential did not make it, or got corrupted. Manually recreating the Mail Profile solved the issue.

    This thread is great.   I had spent tons of time trying various suggestions from other threads that were useless.   Here in this thread are three or 4 easy solutions that anyone can follow.  Thanks to everyone!

     

    Rick Nelson

    Tuesday, September 13, 2011 5:28 AM
  • I used this solution after rebuilding our SBS 2008 64 Bit Exchange server with AD on it from an Acronis backup. Restore worked fine for everything but exchange. After trying to re-key the servers cert and endless firewall tests and countless other things; users still were getting prompted for passwords. iluvit posted solution worked the first time on my network.

     

    Thanks!

    Saturday, October 22, 2011 6:13 PM
  • I have found that if you have too many emails saved on Outlook it will not remember your password.  Empty your trash and spam folders.  Then go into your account settings and delete then enter your password (on front page and then into "More Settings: Outgoing Server".  This should solve it.  I guess I am going to have to make sure to back up Outlook and then delete 1 year or older mail in all folders to keep it clean.
    Wednesday, November 09, 2011 3:05 AM
  • I tried the suggestion of uninstalling the affected email addy and reinstalling - didn't work. Installed Microsoft Connector - didn't work. Tried clearing out password and re-entering - didn't work. Deleted my Deleted Items (trash folder - had 3k emails from just 6 wks.) to almost nothing, closed email program, reopened it - SUCCESS!!!! You have no idea what a difference this fix has made in my life, Thank You!!!!
    • Proposed as answer by CF_Tech Monday, April 02, 2012 7:15 PM
    Monday, January 16, 2012 11:01 PM
  • I tried the suggestion of uninstalling the affected email addy and reinstalling - didn't work. Installed Microsoft Connector - didn't work. Tried clearing out password and re-entering - didn't work. Deleted my Deleted Items (trash folder - had 3k emails from just 6 wks.) to almost nothing, closed email program, reopened it - SUCCESS!!!! You have no idea what a difference this fix has made in my life, Thank You!!!!

    I just wanted to say "thanks!" 

    I had a user that just started today to get the password prompt for some unknown reason.  She has at least 1,100+ emails in her Deleted Items box and after deleting them all; she was able to send emails just fine!  :)

    Monday, April 02, 2012 7:15 PM
  • I am replying as I have additional info for Windows 8 and Outlook 2013.  I would think this would also apply to Windows 7. 

    When you have multiple email addresses and Outlook prompts you every time you reboot your computer, this is the solution:

    Control Panel, User Accounts, Manage your credentials, Windows Credentials

    Under generic credentials modify ALL saved outlook passwords and make sure that the user name does NOT show your domain name.  So it should NOT read domain\user.  Only put username (without domain) and password, save and reboot to test.

    This worked for me with Windows 8 x64 and Outlook 2013.  Hopefully this will address Outlook 2010 as well for those of you that could not find a solution.

    Thanks,

    Ray

    • Proposed as answer by LKunath Sunday, February 17, 2013 6:15 PM
    Monday, October 01, 2012 11:02 PM
  • I needed to apply the solution from Ray even with SP1 already applied to Outlook 2010 (Win7-x64).
    Tuesday, February 12, 2013 4:29 PM
  • I am replying as I have additional info for Windows 8 and Outlook 2013.  I would think this would also apply to Windows 7. 

    When you have multiple email addresses and Outlook prompts you every time you reboot your computer, this is the solution:

    Control Panel, User Accounts, Manage your credentials, Windows Credentials

    Under generic credentials modify ALL saved outlook passwords and make sure that the user name does NOT show your domain name.  So it should NOT read domain\user.  Only put username (without domain) and password, save and reboot to test.

    This worked for me with Windows 8 x64 and Outlook 2013.  Hopefully this will address Outlook 2010 as well for those of you that could not find a solution.

    Thanks,

    Ray

    Yes for W8 64bit + OL2013 it works perfect

    Thanks for help

    Sunday, February 17, 2013 6:16 PM
  • Where is the security tap in office 2010? I cant see it.
    Monday, January 20, 2014 1:08 PM
  • Thanks Ray! This has been driving me insane for weeks! What a simple fix!

    • Edited by Rod Bacon Thursday, January 30, 2014 11:10 PM
    Thursday, January 30, 2014 11:10 PM