none
Synchronizing subscribed folders problem (hangs) - Gmail & Outlook, Google Apps & Outlook

    Question

  • I have reviewed other posts on this topic and not found the answer to my issue.

    Bought a brand new laptop - Dell XPS 15.

    Office 2010 Home & Business pre-installed, purchased Product key from Microsoft and installed the software clean.

    I have 2 IMAP gmail accounts. 

    I have quintuple-checked that my IMAP settings are correct.  And in fact, both accounts ("...@gmail.com) do sync up with all of the folders and new mail.

    However, when I click "Send/Receive All" or F9, Outlook hangs up as it is "Synchronizing subscribed folders for "...@gmail.com."

    The progress bars will indicate progressively longer times (ie, when I first hit F9, it will say 30 secs, then 60 secs, then all the way up to 34 minutes, and more.  I have to cancel the progress everytime

     

    Oddly, I have 2 other IMAP accounts that I sync in Outlook which are Google Apps accounts, vs the aforementioned Gmail accounts.  These have NO problems syncing at all.

     

    I used to sync all four of these accounts perfectly via IMAP protocol on my old laptop running Office Professional 2003.

     

    One of the (multiple) reasons I upgraded laptops and Office was because Outlook was starting to hang up and "not Respond" forcing shut down.  The same thing is happening now and I am a bit frustrated.  Can someone please offer advice?  Thank you.

    Wednesday, March 09, 2011 6:25 AM

Answers

All replies

  • Hi,

     

     

    The first suggestion is Create a  new profile  in Outlook and verify if the issue gets fixed.

    Note: Ensure to create your email account in the new profile and also open the outlook data file from the old profile.

    then refer the following thread and check if it helps. The same issue is discussed in this thread.

    http://social.technet.microsoft.com/Forums/en/office2010/thread/76233a7f-32a0-4267-bf34-d99fa6c28439

     

    Regards,

     

    Harry

    • Proposed as answer by Harry Yuan Tuesday, March 15, 2011 8:36 AM
    • Marked as answer by Harry Yuan Thursday, March 17, 2011 8:17 AM
    Monday, March 14, 2011 6:26 AM
  • Error synchronizing subscribed folders in MS outlook 2010 with GMAIL IMAP

    I was having problem with it never finishing just seemed to run forever.

    I did try some of the other fixes. It was on the first sync after setting up an account

    The solution to the problem was to increase the server timeout default from 1 min. to 10 min.

    After it ran the first time I was able to change it back to 2 minutes. 

    Problem was fixed from then on.

    How to increase Server Timeouts in Microsoft Outlook 2010?

    1. Start Microsoft Outlook.

    2. On the "File" menu, click "Account Settings" then select "Account Settings..." from the drop down list.

    3. In Account Settings window, choose the account you want to set, then choose “Change…” then click “More Settings…”

    4. Click the "Advanced" tab.

    5. Under 'Server Timeouts' section, move the slider bar to a more longer or maximum period of timeouts that you wish.

    6. Close and Finish.

    Friday, September 14, 2012 6:06 PM
  • This will fix your problem: GO to OUTLOOK (2010) 1) Navigate to Send/Recieve>> Send/receive groups>> Define send/receive groups 2) On the right hand side of the send/receive groups window that opens click on the Edit button 3) Un-check the "Get folder unread count for subscribed folders" 4) under Received mail items, check the option "User the custom behavior defined below" 5) In the window below that displays your Gmail folders just select inbox and leave the others unchecked 6) click ok and then exit out of options and perform a send/receive to test if it is now working
    • Proposed as answer by CourtneyLovee Saturday, March 09, 2013 10:02 AM
    Saturday, March 09, 2013 10:02 AM
  • I found the solution here:  http://productforums.google.com/forum/#!topic/gmail/flWYDBuFHJI

    Essentially:  

    File>options>advanced>send/receive

    Click the button on the right that says send and receive.  The window opens "Send and receive groups.  

    Click Edit
    Click account properties
    click advanced

    Having follows the guidance on the gmail settings page, I found that it had reset the port number for outgoing server back to its original setting of 25.  NOT 587 as google recommends.

    Worked for me.


    Eric

    Monday, April 01, 2013 5:56 PM
  • thanks this helped me
    Wednesday, June 26, 2013 2:01 AM
  • Error synchronizing subscribed folders in MS outlook 2010 with GMAIL IMAP

    I was having problem with it never finishing just seemed to run forever.

    I did try some of the other fixes. It was on the first sync after setting up an account

    The solution to the problem was to increase the server timeout default from 1 min. to 10 min.

    After it ran the first time I was able to change it back to 2 minutes. 

    Problem was fixed from then on.

    How to increase Server Timeouts in Microsoft Outlook 2010?

    1. Start Microsoft Outlook.

    2. On the "File" menu, click "Account Settings" then select "Account Settings..." from the drop down list.

    3. In Account Settings window, choose the account you want to set, then choose “Change…” then click “More Settings…”

    4. Click the "Advanced" tab.

    5. Under 'Server Timeouts' section, move the slider bar to a more longer or maximum period of timeouts that you wish.

    6. Close and Finish.

    it is the best
    Tuesday, February 11, 2014 6:17 PM
  • PERFECT!  Easy fix, and it works.  You ROCK.
    Monday, February 24, 2014 2:41 AM