none
Outlook 2010 Preview Pane

    Question

  • In the click and run beta you could set a settting for font size in the preview pane and it would remain that size for messages in the list. Now in the 2010 RTM, it seems every message must be resized. Is there a way to permanently or semi-permanently alter the preview pane?

    Thanks!

    Vince

    Wednesday, July 07, 2010 1:01 AM

Answers

  • Hi Vince,

     

    Thank you for your reply.

     

    I have tested in Outlook 2010, to change the text size for all the messages, we need to first select all the messages and then change the font in Current view > Other settings.

     

    Thank you for your understanding and cooperation. If anything is unclear or if there is anything I can do for you, please feel free to let me know.

     

    Best Regards,

     

    Sally Tang

    • Marked as answer by Sally Tang Monday, July 12, 2010 7:57 AM
    Saturday, July 10, 2010 9:30 AM

All replies

  • Hi Vince,

     

    Thank you for using  Outlook IT Pro Discussions forum. 

     

    From your description, I understand that  you would like to set the font size in the Outlook 2010 preview pane. If there is any misunderstanding, please feel free to let me know.

     

    If you want to change the appearance of messages in the preview pane, so that they can be read easier or because you prefer a different font, then you can just modify the "view":

    =====================

    1.      In the main Outlook window, choose "View" then "Current View".

    2.      From the same "View", "Current View" menu, select "Customize Current View".

    3.      Choose "Other Settings" to change the font and colors.

     

    Please take your time to try the suggestions and let me know the results at your earliest convenience. If anything is unclear or if there is anything I can do for you, please feel free to let me know.

     

    Best Regards,

     

    Sally Tang

     

    Thursday, July 08, 2010 6:47 AM
  • Thanks Sally. I think I used the wrong term. I want to get a permanent or semi-permanent change to the reading pane. In the beta the slider setting was "sticky" allowing for the change in percent size to remain intact through a series of messages. Now in the RTM version it appear the slider bar must be set for each message.

    Any thoughts you have would be appreciated.

    Regards

    Vince

    Thursday, July 08, 2010 9:44 AM
  • Hi Vince,

     

    Thank you for your reply.

     

    I have tested in Outlook 2010, to change the text size for all the messages, we need to first select all the messages and then change the font in Current view > Other settings.

     

    Thank you for your understanding and cooperation. If anything is unclear or if there is anything I can do for you, please feel free to let me know.

     

    Best Regards,

     

    Sally Tang

    • Marked as answer by Sally Tang Monday, July 12, 2010 7:57 AM
    Saturday, July 10, 2010 9:30 AM
  • I think the term is "persistant" but I completely understand sticky. I too noticed this in the Beta as I set mine to 150%. Now I have the full version and this function no longer works. That was my favorite improvement. I would go back to beta if it would continue to work. Did you ever get a better answer that these which are incorrect. I worked on this for a month on various MS Forums and with some Pro support and no fix.....I was even hoping for a registry hack.
    Thursday, July 22, 2010 3:30 AM
  • Sally,

    Whay you are saying only affects the preview pane not the reading pane. This feature has been changed from the beta and would be great to see it added back to the final. Our issue is with fint size being persistant across all message viewed in the reading pane. The only way know to change is select the message in the preview pane and then either use the slider to resize or use the scroll whell while holding the control key. No persistance exist, however.

    Thursday, July 22, 2010 3:34 AM
  • Sally, as the others have already mentioned, you're not answering this problem correctly.

    Your answer correctly shows how to persistently change the size of the font for the preview pane.  This is the pane in which the list of e-mail messages appears.  By turning preview on, a short preview of each message can also be displayed in the same list fashion.  Your instructions correctly tell us how to change the font size for that preview.

    But what the original poster, and everyone else, is asking about is the reading pane.  You know, the largest pane in the Outlook window, where a given message is displayed in full if it's selected in the preview pane.  The font size for this can be controlled in two ways:

    1.  You can press ctrl and rotate the mouse wheel; or,

    2.  You can move the slider on the bottom right hand side of the window.

    BUT - AND HERE'S THE CRUCIAL PART - THESE CHANGES AREN'T PERSISTENT.  So, if I make such a change for one message, and then click on another message, the reading pane reverts to 100% zoom size.  

    This is a regression from beta.  I'd like to understand why this change was made, and if Microsoft is intending on changing this back to how this behaved in the beta at some future stage.

     

    • Proposed as answer by Todd D. Nelson Wednesday, May 04, 2011 1:35 PM
    • Unproposed as answer by Todd D. Nelson Wednesday, May 04, 2011 1:45 PM
    Tuesday, August 10, 2010 9:58 PM
  • I've seen sevaral threads on this issue ... but this August 10, 2010 post seems to be the latest.  It is now 100 days later --- any fix yet?

    I've only just started using W-7 & O-2010 - and have installed all updates.  NON-persistent zoom settings for the Reading Pane is a reading pain.

    Wednesday, November 24, 2010 9:42 PM
  • I, too, would like to see persistance on the zoom level setting of the Reading Pane. I hope this may make it in a service pack real soon.

    I was surprised that after setting the zoom for the Reading Pane on an email, it resets to 100% when clicking on another email. In my case, I have the Reading Pane on the right and want it set to 70%, so I can see the entire width of the email.

    Friday, December 03, 2010 6:31 PM
  • While you are in Outlook do the following

    1. Press Alt-F11 to invoke the VBA Editor
    2. On the left side locate ThisOutlookSession
    3. Double click on ThisOutlookSession
    4. On the right window of the screen copy and paste the following code
    5. Click on Save
    6. Quit VBA Editor Alt-Q

    There are several additional steps to take in Office 2010.  Here is the code I use:

    -----
    Option Explicit
    Dim WithEvents objInspectors As Outlook.Inspectors
    Dim WithEvents objOpenInspector As Outlook.Inspector
    Dim WithEvents objMailItem As Outlook.MailItem

    Private Sub Application_Startup()
    Set objInspectors = Application.Inspectors
    End Sub

    Private Sub Application_Quit()
    Set objOpenInspector = Nothing
    Set objInspectors = Nothing
    Set objMailItem = Nothing
    End Sub

    Private Sub objInspectors_NewInspector(ByVal Inspector As Inspector)
    If Inspector.CurrentItem.Class = olMail Then
    Set objMailItem = Inspector.CurrentItem
    Set objOpenInspector = Inspector
    End If
    End Sub

    Private Sub objOpenInspector_Close()
    Set objMailItem = Nothing
    End Sub

    Private Sub objOpenInspector_Activate()
    Dim wdDoc As Word.Document
    Set wdDoc = objOpenInspector.WordEditor
    wdDoc.Windows(1).Panes(1).View.Zoom.Percentage = 140
    End Sub
    -----

    Once you have the code in place, you need to enable the "Microsoft Word 14.0 Object Libary" references in Visual Basic for Applications. You can find that under the Tools menu by choosing the References item and putting a check mark on the library and choosing OK.

    IF YOU DO NOT SIGN THE MACRO, NOTE THE FOLLOWING
    The next issue is that you need to enable unsigned macros for Outlook to actually USE this code.  You can find that by going to the File menu in Outlook and choosing Options.  In the Options window, choose the "Trust Center" item from the left hand pane and then click the "Trust Center Settings..." button.  In the Trust Center window, select "Macro Settings" in the left hand pane and change the Macro Settings to "Notifications for all macros" (or "Enable all macros (not recommended; potentially dangerous code can run)").  The only problem NOW is that you will need to tell Outlook to run the macro each time you start it up (unless you chose "Enable all...").  You can fix THAT by digitally signing the macro (and setting the Macro Settings back to the default "Notifications for digtally signed macros, all other macros disabled").  If you want to do THAT, you first need a certificate (which is a whole OTHER thread) and you need to install the certificate in Active Directory (another entire other thread) and actually sign the macro (another thread) and distribute it (another thread).

    And this doesn't solve the problem in the reading pane...which I still haven't found any way to fix.  It does make it so that double-clicking on a message to read it will use the zoom factor set in the code above (I use 140 in the code above).

    Wednesday, December 08, 2010 9:35 PM
  • I just started using 2010 (yesterday, Dec 9, 2010) and I immediately found this to be a problem.  Seems like a silly problem to have.  It should just keep the zoom setting that is selected (or at least let us choose a default in the settings).  I hear this was the case in beta.

     

    Has anyone YET found a solution to this, besides this complicated thing above?  No offense, but I'm not sure I'd want to risk (or would even be able to perform) such a complicated feat, or that my IT manager would appreciate it.  Not to mention the disclaimer contained stating:

    "And this doesn't solve the problem in the reading pane...which I still haven't found any way to fix.  It does make it so that double-clicking on a message to read it will use the zoom factor set in the code above (I use 140 in the code above)."

    ...which doesn't exactly exude confidence...

     

    Thanks,

    Thursday, December 09, 2010 6:34 PM
  • Well...I'm confident that the fix works for the stated case (e.g. double-clicking on the message to read it), but other than that...absolutely I'd prefer a fix for this from Microsoft!  The work around presented was simply the best I could come up with for a very demanding end-user!

     

    Friday, December 10, 2010 2:47 PM
  • Hello Sally,

    is there a solution to this yet? I couldn't find one.

     

    Best Regards

    Markus

    Friday, April 08, 2011 11:08 AM
  • Hi to all

    I find the same problem: anyone has found a solution?

     

    Best regards

    Cristian 

    Sunday, July 17, 2011 5:13 PM
  • We just rolled out W-7 and O-2010. Is there a way to permanantly set the zoom level of the Reading Pane? If you adjust it on one e-mail, it resets on the next.

    Thanks


    Friday, August 05, 2011 12:58 PM
  • Hi Sally, I hope you or someone else from Microsoft will return with an answer.  Having the zoom settings revert every time you select a different message is a bit ridiculous.

    Or, can you tell us where we can download the beta as it seems to function properly.

    Cheers.

    • Edited by itmanager99 Saturday, September 24, 2011 12:34 AM
    Friday, September 23, 2011 12:30 PM
  • Has anyone found a solution to this?  I've been trying to find out how to access the Reading Pane in VBA or .Net but so far I can't find a thing... anyone?

    Thanks. 

    Tuesday, September 27, 2011 8:06 AM
  • Hi,

    I am trying to change the preview zoom on a permanent basis as well and I just haven't found the solution, other than the cheesy "just zoom each message" answer.

    Rats. I look forward to a solution.

    Thursday, December 29, 2011 8:33 PM
  • In Outlook 2010, rather than trying to set the slider/zoom  to adjust the font size in the preview pane for all messages, would setting the font and font size for the reading pane in general accomplish what you're trying to achieve?  

    It did for me.  Personally, I've set it to a fixed width font at the size I like (Courier New 10pt) and I'm much happier now.

    You can adjust the reading pane font settings here: File > Options > Mail > Stationery & Fonts button > Composing and reading plain text messages.

    Hope this helps,

    --Jon

    Wednesday, January 11, 2012 6:30 PM
  • Hi Jon,

    I don't understand what you did there, could you expand a little?

    There's no specific setting for font size for the reading pane in 2010 that I can find (note that we are talking reading pane and not preview pane). I think this is because the font size that appears in the reading pane is fundamentally determined by the font size specified by the author of each message when they write the message. If someone writes you a message using 16pt Helvetica then that is what will be displayed in the reading pane. Bear in mind also that some messages may have several passages of texts with different font sizes (e.g title, body of mail etc.). So the size of the text in the reading pane will be determined by the font size of the message text multiplied by the zoom factor.

    What people are trying to achieve is a general up-scaling or down-scaling to the size displayed on screen in the reading pane regardless of the size of the text in the message itself. This is what Zoom does but for some "design" reason does not persist in the reading pane.

    My eyesight dictates that I get eyestrain / nech-ache / trapped nerves if I spend a lot of time reading small text on my display, so what I need is a way to make the zoom factor persist so that I can ensure all messages appear a bit bigger than the size determined by the message itself.

    Given that Zoom persists in the window for creating a message, as many others have said, it makes no sense to have a non-persistent zoom for the reading pane (that's just inconsistent and unhelpful). If there's a justifyiable design reason for zoom resetting each time (which I find unfathomable) then a better solution would be to allow the user to at least specify the default Zoom for the reading pane that the system reverts to each time when switching between messages, then we'd have the best of both worlds.

    Personally I think it should just persist like when creating messages, nice and simple.

    Bill.

    Friday, March 02, 2012 12:28 PM
  • Go to Tools, Options, Mail Format. Then click the option that says 'stationary and fonts'. In there you can change the font on writing new messages, replying, AND composing and READING text messages. THEN if you want to make it for every email, just change the settings on your email so that its rich text instead of HTML.

    If you want to change your reading pane, click on View, Current View, Customize view, other options.

    If the menus and all programs in general are just tiny, right click on your desktop, click properties, appearance, advanced, and change  your DPI zoom. That will zoom your entire computer.

    Hope this helps.

    Tuesday, April 03, 2012 7:52 PM
  • Bill and all, (these help with increasing the font permanently within outlook 2010)

    We recently had a user request changing the font size in the following, in Office 2010, because it was too small to read. The fields:

    Preview Pane, Reading Pane, and Navigation Pane.  Here are the instructions for each (these don't involve modifying the zoom).

    Preview Pane: While clicked anywhere in the Preview Pane message, at the top, click on the VIEW tab...on the left side of the window within the ribbon, you should see an option for Change View>Manage Views. Under the view name, choose the Preview then click on Modify (to the right) button. This gives you the Advanced View Settings for the Preview pane.  To change the Font, choose the Other Settings... option (it says Fonts and other Table View settings on the right of that button.)  Change them to your hearts content! Changes normally don't take place till you OK everything and choose Apply View.

    Reading Pane: Click on FILE>Options. Choose MAIL>Signatures and Stationery>Personal Stationery. Change the Font under Composing and reading plain text messages if you want the reading pane to show a larger font when you enable it within Outlook.  To test, try a crazy, unconventional font so you can see the change in the reading pane.

    Navigation Pane: Click on FILE>Options>Advanced. Under OUTLOOK PANES, choose Navigation Pane. Click FONT button to increase the size and type of Font in your Navigation Pane.

    Any questions or if you need more details, lemme know!

    -Gonzo


    Wednesday, May 02, 2012 2:33 PM
  • Gonzo your steps doesn't work for Reading Pane.  

    Microsoft, for all your claims to listen, this is 1 simple function your users are crying out for.

    Are we to wait for Outlook 2013 or later to see this fixed?

    Thursday, May 10, 2012 3:15 PM
  • This is incomplete. You still need to change your settings so that all emails are set to be read as plain text. Only THEN can you view all reading pane messages as plain text and the size will be larger.

    in 2003:

    Tools | options | email options to set all emails to be read as plain text.

    in 2007 and 2010.

    Options | trust center | E-mail security to set all messages to be read as plain text.

    Once you set this option in the trust center, and you change the settings in Stationary and Fonts, restart Outlook and your reading pane font will be larger.

    -Scott

    Wednesday, May 30, 2012 3:52 PM
  • I'm stunned that Microsoft keeps offering silly workarounds for a popular feature that used to work.  The Outlook 2010 beta allowed for persistent zoom settings the same way Internet Explorer does, but it was inexplicably removed in RTM.

    If it can't be restored I would at least like to know why not.

    Thursday, June 28, 2012 6:23 PM
  • This is still not answered.

    The reading pane pulls the size off of the DPI of the windows OS. The problem is that in remote sessions you cannot set the DPI with 2008 R2. This is such a simple problem and SOO many people have an issue with it you would think Microsoft would fix the dang problem!!!

    While I'm ranting....... how come changing your DPI in a remote session existed in 2003, 2008, and is going to in 2012 but DOES NOT in 2008 R2? Seriously Microsoft what the heck are you doing?

    Seems to me like you don't want people that have visual impairment using your product. Which really sucks for some of us and will have to look at other alternatives

    Tuesday, July 31, 2012 3:26 AM
  • The only solution I could find was to use a work around to the zoom for the preview pane. File -> Options -> Trust Center ->Trust Center Settings -> Email Security -> "read all standard mail in plain text" -> OK -> OK.
    File->Options -> Mail -> Stationary and Fonts -> click the last "font" (under "composing and reading plain text messages") Select the font size and style that you want. Click OK, OK. Close Outlook, Open Outlook again. The pretty HTML Signature, logos, etc. will be gone but at least the reading pane will be in a visible font for those with poor eyesight, high resolution monitors and small fonts. 

    AGIA

    Tuesday, July 31, 2012 10:05 PM
  • Hi Vince (et al)

    I've found an add-in which claims to solve this problem: Zoom Email Windows Add-In by Sperry Software

    It costs $5 but it also has a 14-day trial.  I'm going to give it a go.

    Hope this helps everyone! :)

    Cheers,
    -Hugh

    • Proposed as answer by Hughhh Wednesday, August 15, 2012 10:35 PM
    Wednesday, August 15, 2012 10:35 PM
  • Hi Hugh,

    I downloaded and tried out the product. My Outlook suddenly became very slow. Everything was taking time to load. Anyway, I uninstalled this product and now things are back to normal. Still looking for a solution for the reading pane.

    Thursday, August 16, 2012 2:43 PM
  • Hi Sue,

    Thanks for letting me know how it went for you.  I haven't been able to test the add-in myself yet, as I was searching for a solution on behalf of a client who has not yet had a chance to give it a crack.

    I'm sorry to hear that the add-in didn't work for you.  I'm still hopeful that, for some reason, it will still work for my client (once he gets around to trying it out).

    No other solutions are on the horizon, unfortunately; other than reading all emails as plain text, that is.  :/

    Cheers,
    -Hugh

    Monday, August 27, 2012 2:50 AM
  • Hi Hugh,

    I am trying another software called ZoomIn (http://www.sagelamp.com/Pages/ZoomIn.aspx) .  Just downloaded the trial version. It appears to be a partial solution to  my problem. It does not save zoom settings for the reading pane but at least when I open my emails in a new window, the zoom settings are saved. This will work for now until Microsoft comes with a complete solution.

    Thanks

    Sue

    Tuesday, August 28, 2012 4:13 PM
  • This Works a treat

    Thanks very much

    – this Works a treat and does the job I set it at 200% and it opens emails so I can actually read them – thanks so much cheers

    <object height="1" id="plugin0" style=";z-index:1000;" type="application/x-dgnria" width="1"><param name="tabId" value="{5B0B4DBF-32CB-4A0F-BEB1-B442A79799B3}" /></object>
    Thursday, July 25, 2013 6:53 AM
  • Fantastic, this is what I was looking for and works perfectly.


    Friday, November 22, 2013 3:48 PM
  • danw500 -

    i am not a programmer, so I am wondering where and how I should insert these lines of code.

    sorry to be a pain, but need a fix to this problem. It is maddening.

    Thanks

    Friday, December 06, 2013 5:27 PM