none
Can't open .xls files with Excel 2010

    Question

  • User has Office 2010 on a Windows 7 machine. He has no issues with any other program except Excel. He can not open .XLS files. When he tries, every other Office component open crashes (word, outlook, et al). I tested this by creating a workbook and saving it as book1.xls. No problem. I try to open it, it crashed Office. Thoughts?
    Friday, July 02, 2010 3:30 PM

Answers

  • Technically, in Office 2010,  Word does not open word documents and Excel does not open spreadsheets. The file associations that these should have are managed by intermediary programs. Think of it as the plastic attached to the back of a fruit roll up, that keeps it from sticking to each other.

     

    Word files and add ons are opened by “Microsoft Office Client Virtualization Handler”

    Excel files and add ons are opened by “Microsoft Application Virtualization DDE Launcher”

     

    Don’t associate them with word and excel, they will not open. 

     

    Do I get a free Microsoft Office 2010 Cert since no one else knew the answer?

    • Marked as answer by The IT Sherpa Thursday, July 08, 2010 9:10 PM
    Thursday, July 08, 2010 9:10 PM

All replies

  • Try changing the file association:

    In Windows 7:
    1. Right-click the file,
    2. Select "Open With" 
    select [Your Program Here]
    3. Check always use this program. 


    If this answer solves your problem, please check Mark as Answered. If this answer helps, please click the Vote as Helpful button. Cheers, Shane Devenshire
    • Marked as answer by Sally Tang Monday, July 05, 2010 6:09 AM
    • Unmarked as answer by The IT Sherpa Tuesday, July 06, 2010 3:02 PM
    • Proposed as answer by sharisetter Sunday, March 11, 2012 3:32 AM
    Saturday, July 03, 2010 5:30 AM
  • File associations were correct. 

    Once again, I can open excel and drill down to the program to open the .xls spreadsheet. Now, however, I can not click on it to open directly from the desktop. The wheel spins for less than a second then nothing happens. I am having this same problem on an XP SP3 machine with Office 07. 

    Is there something in Excel stopping it from opening XLS files?

    Tuesday, July 06, 2010 3:05 PM
  • I assume the xls file opens normally if opened via Excel's UI, file, open.

    Have you tried this, first ensure no instances of Excel are running. Open the Task manager, attempt to open the xls from file. Do you see Excel start to open in the Task manager

    Regards,
    Peter Thornton

    Tuesday, July 06, 2010 4:23 PM
  • I have tried, and Excel does not blip up on either applications or processes.
    Tuesday, July 06, 2010 4:27 PM
  • In that case it really does sound like a file association issue. I know you said before it was fine but it might be worth having a second look.

    Another thing you might try is "Diagnose" -
    Excel button, Excel Options, Resources, run Microsoft Office Diagnostics.

    note this can take a long time!

    Regards,
    Peter Thornton

    Tuesday, July 06, 2010 6:13 PM
  • Something else to try, perhaps before trying Diagnose.

    Close all Offices apps, Control panel, Programs and Features (aka Add Remove Programs), Microsoft Office 2007, Change, Repair, Excel

    Let us know how you get on!

    Peter Thornton

    Tuesday, July 06, 2010 6:22 PM
  • Office 2010 does not have a diagnose feature. Also, the repair did not fix the issue.

    I still can not get it to open the old .xls file type.

    Thursday, July 08, 2010 8:34 PM
  • Technically, in Office 2010,  Word does not open word documents and Excel does not open spreadsheets. The file associations that these should have are managed by intermediary programs. Think of it as the plastic attached to the back of a fruit roll up, that keeps it from sticking to each other.

     

    Word files and add ons are opened by “Microsoft Office Client Virtualization Handler”

    Excel files and add ons are opened by “Microsoft Application Virtualization DDE Launcher”

     

    Don’t associate them with word and excel, they will not open. 

     

    Do I get a free Microsoft Office 2010 Cert since no one else knew the answer?

    • Marked as answer by The IT Sherpa Thursday, July 08, 2010 9:10 PM
    Thursday, July 08, 2010 9:10 PM
  • Finally a straight answer :)

    But how do I associate those two programs, I can't find them on my computer (win 7, office 2010)?

    Thursday, July 15, 2010 3:06 PM
  • When you try to associate the file types by right clicking on a document of that type, then select file type, it is in that extensive list. If it is NOT in the list, there's a problem with the installation of either 7 or 2010, as that's missing data.
    Thursday, July 15, 2010 3:16 PM
  • Sorry, I don't understand your reply.  When I right click a file there's the Open With... option of course, but it does not show either Microsoft Office Client Virtualization Handler or Microsoft Application Virtualization DDE Launcher.  Do you know what the .exe files are called for those?

    I reinstalled Office 2010, but those components are not listed in the 'select features' step of the Install Wizard.  There were no errors with the installation, or the installation of Windows 7, nor is there any 'missing data'.

    It works fine when I open a file from within Excel of course.  But I really need it to open the files directly, especially when opening email attachments.

    Thursday, July 15, 2010 3:54 PM
  • i am also facing same issue after upgrading my office to 2010 from 2007

    whenever i try to open .xls file it gives me a error "The file is corrupt cannot be opened"

    in my org majority are still in 2003 or 2007 , almost all excel files in the file share are stored in .xls format, they don't have any issue only office 2010 users are getting this error 

     

     

    Saturday, August 07, 2010 8:41 AM
  • Are you having problems with all files or just one particular file. Can you open it/them in Excel 2003

    Regards,
    Peter Thornton

    Monday, August 09, 2010 9:07 PM
  • I also have this problem. It is with all .xls and .xlsx files. When I tried to change the association, I can only find "Microsoft Office 2010 Component" in the list, even I redirect to the "EXCEL.exe" file to open it. However, for .xlt files, I can associate them to "Microsoft Excel", and then I can open them just by double-clicking.

    Confusing me a lot...

    Roben Tan

    P.S. I found that all file types are fine except these three: .xls, .xlsx, and .csv

    Thursday, September 30, 2010 8:35 PM
  • I completly understand the problems you are having as I am experiencing exactly the same. I can open Excel files from within Excel, including .xls from 2003 files. Mine is a new PC with Windows 7 and I have just installed Office 2010 last week directly from the download provided from Microsoft.

    THE PROBLEM IS I cannot open .xls files which have been copied onto the desktop for ease of access. When I try to open it takes me to Microsoft Office and opens the one photo I have stored in the same folder as the .xls file. Weird!

    The problem appears, as you have suggested, to be that 1. I cannot  direct the files to Microsoft Excel as that option is not available. Only shows Microsoft Office as an option. 2. In the All Programs list it shows Microsoft Office but you have to highlight that to be able to see Excel. Is this related to the problem of not being able to associate files to Excel?

    The final clue as to what might be wrong is when I tried to use the 1st excel file it was from an email which when it opened I was asked to associate an application and the only one available was this Microsoft Office

    Monday, October 04, 2010 8:42 PM
  • I'm having the same issue with not being able to open a excel files from my library with the windows 7 OS and Office 2010..... I can open the excel file from Excel but that's the only way.... has anybody come up with the solution?
    Tuesday, October 12, 2010 12:46 AM
  • If it were up to me, I'd give you the Cert!  Thanks for sharing your knowledge!
    Thursday, October 14, 2010 6:22 PM
  • So still no answer?  We understand the concept but is there no way to add Excel to the open with list?  If so, please give detailed directions.  It doesn't work to just navigate to the excel.exe file, if you do it just ignores it and fails to add it.
    Pat
    • Proposed as answer by Rajit1 Friday, October 29, 2010 6:42 PM
    • Unproposed as answer by David WoltersModerator Wednesday, May 04, 2011 4:33 PM
    Tuesday, October 26, 2010 2:58 PM
  • For Windowns 7 and Office 2010, I found a solution. Though a tedious one:

    First make your file extensions visible. Then change xls to xlm extension. The computer will warn that the file may be unusable. Igonre (or first safe a copy of old excel file to experiment). WIth changed xlm extension, Excel 2010 opens the file.

    The other way is to open is first open excel program and then open the excel file from file>Open menu within excel.

    I tried to even download excelviewer.exe but it was a waste. THe problem seems to be only with xls versions. I am able to open directly all xlsx version files.

    It is amazingly sad that Microsoft has come with such a lousy intergration with its own old softwares and no solution is to be found!!! And guess, yesterday, with WIndows 7 and Office 2010, they posted a 51% increase in profits for last quarter.... and no body is complaining!!!

    Friday, October 29, 2010 6:49 PM
  •  I had problems with this in Vista so I went to this general area in the registry and found that everything was associated with Office 2007 path after I installed Office 2010 so I had to change the registry item from Office12 (from Office 2007) to Office14 in the path.  Here is one example.

    HKEY_LOCAL_MACHINE\SOFTWARE\Classes\.htm\OpenWithList\Microsoft Office Word\shell\edit\command

    Where i had to change OFFICE12 to OFFICE14

    "C:\Program Files\Microsoft Office\Office14\EXCEL.EXE" /dde

    Registry fiddling is dangerous and I just fished around for items that looked like they would help.  It worked, but is there some professional guidance regarding this?

    I guess what it means is the OFFICE 2010 installation does a lousy job of updating the registry.

    Pat


    Pat
    • Edited by PHMurphy Monday, November 01, 2010 7:02 PM more information
    • Proposed as answer by mfclock Wednesday, December 14, 2011 10:31 PM
    Monday, November 01, 2010 7:00 PM
  • Thanks PHMurphy.  I had tried uninstalling and reinstalling Office 2010 and it didn't help.  Searched for Office12 references like you did and changed them to Office14 and that helped.  Like you said, this is not for the avergae user and there seems to be a problem or a bug with the 2010 installer.  Hopefully there's a MS fix for it soon.

    Frank

    Wednesday, November 03, 2010 4:17 AM
  • This may be a problem that I am having. Windows 7 and office 2010 installed as a test bed. Double-clicking on an .xls file just accesses Excel but does not open the file. Tried right click and associating a file directly but Excel not listed as an option despite being installed. The file was associated with Works. De installed Works but Excel still not appear as an option. I know nothing about altering the registery. HTML links to files that have always worked with previous versions of Excel also do not open the file so anyone using my website with this version of Excel may also meet a blank wall as may students using my material through their school VLEs.

    Wednesday, November 03, 2010 8:30 AM
  • Problem now solved. Make sure online. Go to control panel. programs. programs and features. uninstall a program. Select microsoft office installed. click change and wait whilst change and repair is carried out. When complete exit. When an excel file is now clicked on goes quiet for quite a long time as it goes and downloads more functionality via the web. In the end both Word and Excel behave , opening and displaying a file on double- clicking a file or through an HTML link as previous versions did. I am relieved but am at a loss to know why the installation did not do this in the first place.

     “Microsoft Office Client Virtualization Handler” and  “Microsoft Application Virtualization DDE Launcher” now show as defaults when 'open with' is selected in Word and Excel files,  which they did not do in the first place.

    John

    • Proposed as answer by Helpful Hints Friday, November 19, 2010 3:43 PM
    Thursday, November 04, 2010 12:32 AM
  • I am having a similar problem, but with .xml files. I have several .xml files on my desktop that I like to right click on and then Open With Excel. with Excel 2003, this worked no problem, but now that I have upgraded to Excel 2007, the option on the Open With Excel doesn't exist anymore. As noted above, attempting to associate .xml files with the excel.exe file doesn't work.

     

    Any help would be appreciated.

    Monday, November 22, 2010 5:33 PM
  • John, I don't know how you came up with that solution.....it certainly wasn't intuitively obvious.....but it worked and so I must consider you a Genius!! Thanks very much. Let me add my voice to the crowd wondering why Microsoft hasn't fixed this problem themselves.....bad form, MS. Thanks again!!
    Tuesday, November 23, 2010 9:55 PM
  •  HKEY_LOCAL_MACHINE\SOFTWARE\Classes\.htm\OpenWithList\Microsoft Office Word\shell\edit\command

    Where i had to change OFFICE12 to OFFICE14

    "C:\Program Files\Microsoft Office\Office14\EXCEL.EXE" /dde

      Thank you Pat, this just perfectly worked!!! (W7 and office 2010)
    • Proposed as answer by fattstrat Wednesday, December 08, 2010 2:16 PM
    Saturday, November 27, 2010 6:05 PM
  • Shane, thank you so much!!  I followed your directions and my file opened perfectly!!  What a God-send you are!  I really appreciate your expert and easy-to-follow help.  Best wishes for 2011!!
    • Proposed as answer by Danny Heblij Thursday, January 06, 2011 1:26 PM
    Wednesday, December 29, 2010 1:47 PM
  • Hey everyone

    I had simulair problems. Workstations with Windows XP SP3 were updated from office 2003 to office 2010.

    When we opened a excel (worksheet) document by double clicking, the program Excel opened but there was no content. Otherwise, when we first opened the program Excel and then opened the Excel worksheet the was no problem.

    Turns out that this was coursed by a configuration whithin Excel.

    solution: start Excel, Go to File, Options, Advanced and uncheck the box Ignore other applications that use DDE

    Thursday, January 06, 2011 1:36 PM
  • I'm having the same problem. Windows 7, just bought and downloaded Office 2010 yesterday and now I can't open any files by double clicking on them. I only have to open word, select file-->open and get the file from there. It's like it doesn't even recognize that I have office on my computer unless I open it first.

    John, I tried your fix, but when I try press change it says "Click-2-Run Configuration Failure."

     

    Any advice?

    -Lydia

    Wednesday, February 02, 2011 8:03 PM
  • John,

    This worked for me.  Thanks for posting because I was getting ready to knock my head into the screen.  I still had to right click and choose the same MOCVH again, but both Word and Excel files open.  Now I can go out and play.

    Carl

    Saturday, February 05, 2011 4:08 AM
  • I'm having the same problem. Brand new laptop, purchased MS office online, so no disk to reinstall it. I tried going through C:/program files/ms office/ to change it from 12 to 14 and it was already 14.

    I tried the other solution to un-check the Ignore other applications that use DDE, and it was already un-checked. I'm not very tech savvy, and this is my work computer.

    Thursday, February 10, 2011 3:22 PM
  • Thans for all the help. I finally got this fixed. However, I had to perfrom one other step not listed.

    Procedure to open office 2010 attachments in Outlook 2010

     

     

    •  
      1. Start > Run > dcomcnfg > OK
      2. Click the plus next to Component Services
      3. Click the plus next to Computers
      4. Right click on My Computer > Properties
      5. Default Properties tab at the top
      6. Default Authentication Level > Change from "none" to "Default" or "Connect"
      7. Default Impersonation Level > Should already be set to "Identify"
      8. OK, then close Component Services
    Thursday, February 24, 2011 7:55 PM
  • I have been experiencing the problem opening .xls file under Excel 2010.  Everytime I click on it, it says file is corrupted and cannot be open.

    I tried all the solutions on this blog and didnot work for me.

    the solution I found that works for me is:

    1) right click on the .xls file

    2) click on "property"

    3) at the bottom of the screen below "Advanced..",  it show a paragraph saying something like "this file is coming from other computer and maybe blocked for safety of your computer" and with an "unblock" bottom next to it.

    4) click on "unblock"

    Now my excel 2010 can open the .xls file!

    Hopefully it helps~  Thank you everyone for your effort!

     

    • Proposed as answer by dkcinrome Monday, July 09, 2012 9:28 PM
    Tuesday, March 08, 2011 1:40 AM
  • User has Office 2010 on a Windows 7 machine. He has no issues with any other program except Excel. He can not open .XLS files. When he tries, every other Office component open crashes (word, outlook, et al). I tested this by creating a workbook and saving it as book1.xls. No problem. I try to open it, it crashed Office. Thoughts?


    I had the same problem and solved it:  Office 2010 directions can be tricky telling you to do just the opposite of what you think.

    1. Go to FILES and select OPTIONS

    2. Find TRUST CENTER and select

    3. On the right side of the screen select TRUST CENTER SETTINGS

    4. Find FILE BLOCK SETTINGS

    5. If you desire to open ALL previous Excel Worksheets, UNCHECK eveything.  Microsoft is protecting us from doing our work.

    Note: there had been know virus concerns with some previous versions of Excel that's why all the protection.

    David In KC

     

    • Proposed as answer by dkcinrome Monday, July 09, 2012 9:28 PM
    Monday, March 14, 2011 8:16 PM
  • I have a new 64 bit Dell laptop with windows 7 and office 2010 32bit. If I receive an email with an .xls attachment I can’t open the file, the message I get is the file is 'not a valid win32 application'

    I can save the attachment somewhere in my computer and open the file from within Excel can anyone offer advise?

    Thanks Peter.

    Tuesday, March 22, 2011 11:32 AM
  • In the open with dialoge box, you have a browse button in the bottom right corrner, click that.   If your are working on Windows 7 32 bit, then go to C:\Program Files\Microsoft Office\Office14.   64 on the other hand C:\Program Files (x86)\Microsoft Office\Office14.     Assuming when you installed office that you went with the default location.   if not then find out where you installed it by searching your C:/ or D:/ whichever is applicable to you.
    Thursday, March 24, 2011 8:36 PM
  • There is no such file on my computer that you describe to open up the excel xls file with  “Microsoft Application Virtualization DDE Launcher”.  Would you care to elaborate on where the file is located because I did a search and it does not exist.  I have tried most everything. 
    Thursday, March 24, 2011 10:31 PM
  • I have the same problem as the referenced question. BUT how do I fix it. I can't open my excel 2010 docs/spreadsheets unless excel is open and I have saved it to my computer. Please help.
    Also the error that comes up says "There was a problem sending the comand to the computer" what does that mean?
    • Proposed as answer by bothing Sunday, June 12, 2011 1:51 PM
    Wednesday, April 20, 2011 10:22 PM
  • I have the same issue with opening excel 2003 from exporer on my Win 7 machine with Office 2010.  One way around this is to start excel 2010 and open 2003 or 2007. Then save the file as a excel worksheet. This saves the 2003/2007 .xls as a .xlsx.  Close excel 2010 and then you can open the new .xlsx file from explorer.

    Sunday, June 12, 2011 1:59 PM
  • I see the "answer" to the issue about not being able to open excel and word documents with windows 2010.  I don't have "Microsoft Office Client Virtualization Handler" on my laptop nor do I have the "Microsoft Application Virtualization DDE Launcher" .

     

    Where am I suppose to get those?

    Thanks, please help me, I tried the on line supprt and they couldn't, I went to the microsoft store and they couldn't.  Please help me. Thank you, Manny

     

    Word files and add ons are opened by “Microsoft Office Client Virtualization Handler”  Excel files and add ons are opened by “Microsoft Application Virtualization DDE Launcher”

    Sunday, June 26, 2011 3:50 AM
  • That's what I thought, but no, when you click on Open With, Excel and Word are not an option.  :(

    Thanks for trying.

    Sunday, June 26, 2011 3:51 AM
  • This fixed the problem I was having. (Double clicking xls file opened Excel but not the file. Attempting to change file association to always open .xls with Excel caused an error telling me it's unable to find the specified file)

     

    Microsoft Excel 2010

    1. Click the File tab, and then click Options.
    2. Click Advanced, and then click to clear the Ignore other applications check box in the General area.
    3. Click OK.

     

    http://support.microsoft.com/kb/211494

    Friday, September 09, 2011 10:08 PM
  •  

    I fixed my issue by opening the Excel file (Excel 97-2003)  with Internet Explorer and then saving the file as a Microsoft Workbook. After that I was able to open the new file with the MS Excel 2010.  I also tried the MS Viewer and that was no help at all.

     

     

    Wednesday, September 14, 2011 7:01 PM
  • John you are genius! Nothing was working and for some reason your simple fix worked! Thank you thank you!
    Friday, October 07, 2011 9:03 PM
  • I'll be uninstalling 2010 now. I don't need "Microsoft Application Virtualization DDE Launcher" and don't need 2010. It's too much of a hassle.
    Thursday, October 13, 2011 6:23 PM
  • I was having the same problem with Excel 2010 files.  I was not able to click on the saved file and open it but was able to open Excel then open the file.  This is how I changed it:

    1. Right click on the document
    2. On the General Tab click on the Change under opens with:
    3. Click on the Browse...
    4. In the File name:  type the following: C:\Program Files (x86)\Microsoft Office\Office14 then hit enter on your keyboard
    5. scroll down to Excel and hit open
    6. Problem should be solved.  :-)
    Wednesday, October 26, 2011 2:38 AM
  • I could open the xls files by double-clicking but not xlsx files.  I went into the registry editor and deleted the xlsx registries (there were two of them), exported the xls registries (the same two) and edited the files changing all instances of "xls" to "xlsx" using the replace feature in Notepad.  I then double-clicked the edited registry files and they were added to the registry as "xlsx" and everything now worked. 

    T
    E
    D

    Tuesday, November 29, 2011 6:40 PM
  • I have windows 7 and after installing Office 2010 I could not open my Xcel spread sheets. I now know the solution 1 Click on Start button, All Programs, MicroSoft Office and right click on the Xcel icon 2 Left click properties at the bottom of the page, click compatibility and make sure that the compatability mode is set to Windows 7, not an earlier version of windows. 3 My spread sheets were created in Windows 2000 and when I originally saw this window that was what compatibility was set to run as 4 Set up Sky Drive and import your spread sheet into it. 6 Open it in Sky drive and click edit, then click open in Xcel at the right hand end of the bar 7 Ignore the warning that opening this file can cause problems 8 Once it has opened in Xcel click enable editing 9 Click save as and change the name of the file, I just add 1 10 If you go back to documents on your computer you should see the spread sheet there and be able to edit it as before. If you go to control panel, default programs, associate files and check down to .xls you will see it still says Microsoft Word not Xcel, but who cares anymore as your spreedsheets are back! Hope this works for you all Confused Ed
    Wednesday, January 25, 2012 9:12 AM
  • To Ren Provideo:  For days I have been searching for an answer and tried everything Microsoft suggested with no relief.  Argh!  Your answer finally gave the needed result.  Thank you so very much!
    • Edited by DudeRP Saturday, March 17, 2012 10:21 PM
    Saturday, March 17, 2012 10:21 PM
  • Ok, so how do you not associate them with Excel?
    Saturday, March 31, 2012 2:32 PM
  • If you have W7 have you tried Start>Default Programs (Control Panel\All Control Panel Items\Default Programs)?

    Pat

    Saturday, March 31, 2012 3:33 PM
  • I just installed Office 2010 on a new Windows 7 machine and have been scouring the web for answers to getting a shortcut for a .xls file to open in Excel. As others, I could open it  after opening Excel and clicking the file open icon, then double clicking on the file. After reading all of the above, it occured to me that if exel 2010 wants to open .xlsx files, why not save the file with this extension. I did so, created a desktop shortcut for it and, you guessed it, it opens immediately by double clicking on the shortcut!. No fiddling with registry stuff, or other arcane convolutions.

    Gotta go and save a bunch of .xls files to .xlsx files.

    Tuesday, May 01, 2012 1:38 AM
  • Oh My Goodness! This took me over a year of frustrated computer use to figure this mother out!!!   I got it fixed!

    Here is how I did it:

    1. Right click on the document
    2. On the General Tab click on the Change under opens with:
    3. Click on the Browse...
    4. In the File name:  type the following: C:\Program Files (x86)\Microsoft Office\Office14
    5. This is what everyone is missing: Bottom Right corner of the screen there is a dropdown list showing "Programs" or "All files". Select "All Files".
    6. Hit the enter button
    7. scroll down to Excel.exe and hit open. (If that doesn't work for you - try the Excelcnv.exe file. )

    I have NO idea why my computer now associates the file with Excel now... but the "All Files" feature made it work for me.

    Yikes!! This is Microsoft "quality"???! Wow.

    Moldenboy...

    • Proposed as answer by David W H Sunday, July 15, 2012 2:35 AM
    Friday, June 08, 2012 3:34 PM
  • Thanks Moldenboy,

    For those with a 64-bit system you will need to look in:

    C:\Program Files\Microsoft Office\Office14

    remove the " (x86)"

    Microsoft - smart and dumb all in one.

    Pat


    Pat


    • Edited by PHMurphy Sunday, July 15, 2012 12:22 PM Wrong attribute.
    Sunday, July 15, 2012 12:21 PM
  • My problem is that i bought a PC with preinstalled basic Office starter pack...

    I added Office 2010 Professional and other files open with "Office Starter" and other do not open at all. I Uninstalled the Starter kit and now once i go to associate the file xls with the procedure "Open with..." e.t.c., it displays 3 Different programs which call: "Microsoft Excel" and once i associate, i double click but it does "Nothng".

    What is the excel program (exe file) that i must look for in "Open with" procedure with Office 2010 professional?Example:word is winword.exe.

    Thursday, September 13, 2012 8:28 AM
  • After trying many of the other convoluted fixes, this simple one actually worked! Thank you.
    Wednesday, December 12, 2012 11:38 PM
  • Microsoft Application Virtualization DDE Launcher & Microsoft Office Client Virtualization Handler is part of the Click-to-Run feature for Office home and Student and Office Home and Business 2010 or Office Starter 2010.

    So the IT Sherpa does not get a free MS Office Cert.

    Technically, in Office 2010,  Word does not open word documents and Excel does not open spreadsheets. The file associations that these should have are managed by intermediary programs. Think of it as the plastic attached to the back of a fruit roll up, that keeps it from sticking to each other.

     

    Word files and add ons are opened by “Microsoft Office Client Virtualization Handler”

    Excel files and add ons are opened by “Microsoft Application Virtualization DDE Launcher”

     

    Don’t associate them with word and excel, they will not open. 

     

    Do I get a free Microsoft Office 2010 Cert since no one else knew the answer?

    Saturday, February 02, 2013 10:01 AM