none
Microsoft Word 2010 Thesaurus

    Question

  • Hi all,

     

    I'm using a windows 7 operating system (if thats the correct terminology) with Microsoft office 2010 installed. Everything's been working well until today, i just cant seem to get anything out of thesaurus. This pop-up keeps appearing whenever i click on the thesaurus icon- No Thesaurus is available for English (United Kingdom, U.S, whatever version of English that's there). No synonyms are available and I'm wondering whether its the version installed, or something i did accidentally (or maybe someone else), or if the proofing tools have been disabled somehow or isn't functioning properly. Still i cant seem figure out what the problem is and I'm hoping someone out there could help out. 

     

    Thanks

    Wednesday, March 23, 2011 11:20 AM

Answers

  • Hi,

    Try to  start word in safe mode [hold ctrl key while double click the shortcut icon] to have a try. If it works well in this situation, you can disable add-ins in word 2010.

    How to do this, you can follow these steps:

    • Open Microsoft Word. Click on the File button.
    • Click on the "Options" button. In the next window, click the "Add-Ins" link.
    • Ensure that the "COM Add-ins" option displays in the drop-down box beside the "Manage" label. Click the "GO..." button.
    • Click the check box next to the "Microsoft Office Live Add-in" label to remove the check mark. Click the "OK" button. To remove the add-in completely, highlight the "Microsoft Office Live Add-in" label and click the "Remove" button.

    Also see this article:

    http://sbarnhill.mvps.org/WordFAQs/MasterSpellCheck.htm

    Thursday, March 24, 2011 9:09 AM
    Moderator

All replies

  • Hi,

    Try to  start word in safe mode [hold ctrl key while double click the shortcut icon] to have a try. If it works well in this situation, you can disable add-ins in word 2010.

    How to do this, you can follow these steps:

    • Open Microsoft Word. Click on the File button.
    • Click on the "Options" button. In the next window, click the "Add-Ins" link.
    • Ensure that the "COM Add-ins" option displays in the drop-down box beside the "Manage" label. Click the "GO..." button.
    • Click the check box next to the "Microsoft Office Live Add-in" label to remove the check mark. Click the "OK" button. To remove the add-in completely, highlight the "Microsoft Office Live Add-in" label and click the "Remove" button.

    Also see this article:

    http://sbarnhill.mvps.org/WordFAQs/MasterSpellCheck.htm

    Thursday, March 24, 2011 9:09 AM
    Moderator
  • Well Said and the only way to do it! (That I know of)
    Tuesday, March 12, 2013 7:16 AM