none
Deploy Monitoring Server Reports Wizard Error

Answers

  • Must be on of those bad days for me, I had allot of information posted, and find that none of it is in the original posting. For that I am sorry for all's who time I wasted.

     

    The issue was with the Report Monitoring Installation. The error was

    Cannot grant ReportsReadOnlyRole to user "domain\administrator" For details, see the following error message: " Exception calling "Create" with "0" arguments" Create failed for user "domain\administrator"."

    My question was if I should be lookign at the SQL Server to correct, or elsewhere in the vast Lync repository's of configuration.

    I have since found that I needed a account with "SQL Server sysadmin rightsto the monitoring database, and have the issue resolved.

    In the SQL Server, the account needd ot be added, and have the Sysadmin Role available to the account.

    Once again, Sorry for the error on the original post.

     


    GreenBleeder
    • Marked as answer by a7mmUM Tuesday, August 16, 2011 6:37 PM
    Tuesday, August 16, 2011 6:36 PM

All replies


  • GreenBleeder

    Can you tell us what the error is? 
    Tim Harrington | MVP: Exchange | MCITP: EMA 2007/2010, MCITP: Lync 2010, MCITP: Server 2008, MCTS: OCS | Blog: http://HowDoUC.blogspot.com | Twitter: @twharrington
    • Marked as answer by a7mmUM Tuesday, August 16, 2011 6:14 PM
    • Unmarked as answer by a7mmUM Tuesday, August 16, 2011 6:14 PM
    Tuesday, August 16, 2011 4:35 PM
  • Must be on of those bad days for me, I had allot of information posted, and find that none of it is in the original posting. For that I am sorry for all's who time I wasted.

     

    The issue was with the Report Monitoring Installation. The error was

    Cannot grant ReportsReadOnlyRole to user "domain\administrator" For details, see the following error message: " Exception calling "Create" with "0" arguments" Create failed for user "domain\administrator"."

    My question was if I should be lookign at the SQL Server to correct, or elsewhere in the vast Lync repository's of configuration.

    I have since found that I needed a account with "SQL Server sysadmin rightsto the monitoring database, and have the issue resolved.

    In the SQL Server, the account needd ot be added, and have the Sysadmin Role available to the account.

    Once again, Sorry for the error on the original post.

     


    GreenBleeder
    • Marked as answer by a7mmUM Tuesday, August 16, 2011 6:37 PM
    Tuesday, August 16, 2011 6:36 PM
  • I had the same issue,

    When i use "domain\lyncadmin" user account, errors occurs. 

    The account name must be same as sql server login name  like DOMAIN\lyncadmin,

    When i used capital letter for domain name, the problem is solved.

     

    I hope, that helps some of you.

    • Proposed as answer by J-LawZA Wednesday, April 24, 2013 10:36 AM
    Friday, January 27, 2012 10:25 AM
  • Hi,

    1.Install or Update Lync Server System---Setup or Remove Lync Server Components---Start Services

    2.Open the tcp and udp port 1434,1433 on Sql server

    Good Luck!

    Monday, March 19, 2012 1:20 PM
  • SQL access on the sql reporting services server? or sql database server?
    Thursday, March 22, 2012 8:13 PM
  • use in field domain\user - mycompany without .com

    Thursday, April 19, 2012 1:45 PM
  • You saved my life man, i was looking left and right and lastly I checked the login credentials was in an incorrect form.

    Thanks a lot


    Mohammed JH

    Friday, April 18, 2014 9:46 AM
  • I had the same issue,

    When i use "domain\lyncadmin" user account, errors occurs. 

    The account name must be same as sql server login name  like DOMAIN\lyncadmin,

    When i used capital letter for domain name, the problem is solved.

     

    I hope, that helps some of you.

    Hi

    The hint about Capital letter for domain and username was used what i needed to fix my issue. Thanks you. I also need to run Internet Explorer as administrator to make it Work (Windows server 2012).


    Thomas | MCP | http://www.techwork.dk

    Tuesday, May 20, 2014 8:51 AM