none
Preview pane: "Download the rest of this message now"

    Question

  • When i click an email, the Preview pane does not show the full meesage of the email. It shows "Download the rest of this message now" butten instead. I have to click this button to download the full message. This issue is not related to Exchange Server because I setup Outlook in another computer for my profile and this issue does not occur. Other collegues do not encounter this issue either.

    How to fix this issue to let it show the full message in the Preview pane? I use Outlook 2007.

      

    Wednesday, June 09, 2010 1:40 AM

Answers

  • Can you check if the behavior changes if you start Outlook in safe mode?

    • Quit Outlook (and Office Communicator)
    • Through Task Manager, make sure Outlook.exe (and Communicator.exe) is not running.
    • Start Outlook while holding the CTRL key down.
    You could also create a new Outlook profile and see if it helps.
    - Thanks, Jinesh.
    • Marked as answer by Sally Tang Wednesday, June 16, 2010 2:31 AM
    Tuesday, June 15, 2010 5:38 AM

All replies

  • Looks like you have configured Outlook to download only headers. Do the following to correct this:

    • Select Inbox | CTRL+ALT+S, which will bring up the Send/Receive Groups dialogue box.
    • Select "All Accounts" and click Edit.
    • Choose "Download complete item including attachments".

    - Thanks, Jinesh.
    Wednesday, June 09, 2010 8:20 AM
  • Thanks. But all the folders such as Inbox have already been set as "Download complete item including attachments". Any other ideas?

    Wednesday, June 09, 2010 9:49 AM
  • Anyone here? MSFT?
    Tuesday, June 15, 2010 3:32 AM
  • Can you check if the behavior changes if you start Outlook in safe mode?

    • Quit Outlook (and Office Communicator)
    • Through Task Manager, make sure Outlook.exe (and Communicator.exe) is not running.
    • Start Outlook while holding the CTRL key down.
    You could also create a new Outlook profile and see if it helps.
    - Thanks, Jinesh.
    • Marked as answer by Sally Tang Wednesday, June 16, 2010 2:31 AM
    Tuesday, June 15, 2010 5:38 AM
  • Thanks for this post. It helped me solve my issue!
    Monday, May 02, 2011 6:06 PM
  • I tried but no change... can you help me?
    Monday, June 06, 2011 6:28 PM
  • In the lower right hand corner of your Outlook there will be a status as to the connection type. Click it and make sure that "Download Full Items" is selected. I had the same issue as you and my connection status read "Connected to Microsoft Exchange (Headers)". When I clicked it and selected "Download Full Items" the status changed to "Connected to Microsoft Exchange" and my issue cleared up.
    • Proposed as answer by superbrad9 Thursday, February 16, 2012 3:45 PM
    Wednesday, June 15, 2011 1:37 PM
  • Your 2007 Outlook client is probably running in cache mode: Select File,  then select Cached Exchange mode, and there you will see options to "Download Headers"Only" or "Download Full Items".  By default Outlook may also turn on: On Slow Connections Download Headers Only".   My problem was a slow connection so this switch made it so only headers downloaded...  
    Wednesday, September 28, 2011 10:30 PM
  • That did it!  thank you!  This was driving me CRAZY!
    Thursday, February 16, 2012 3:46 PM
  • Dont know why it started doing this.... Tried everyone's suggestion but it didnt work. 

    So i came to this.   Thanks B. Crossland!!  That was so annoying.

    Wednesday, October 17, 2012 3:52 PM
  • This one worked for me. Thank you very much!!!
    Monday, October 07, 2013 2:45 PM
  • what do you mean the lower right hand corner of your outlook status to connection type to click and make sure download full items.  I don't see it.  I use Outlook 2013 and having same problem.
    Monday, November 25, 2013 9:46 AM
  • good answer issue resolved!!!!
    Saturday, December 14, 2013 11:41 AM