none
OneNote "ink to text" and "ink to math" grayed out

    Question

  • i am trying to use "ink to text" and "ink to math" but they are both grayed out and unusable. I tried running OneNote in safe mode and it still didn't work. HELP!
    Thursday, October 27, 2011 9:18 PM

Answers

  • Hi,

    To use Ink to Text and Ink to Math, please make sure you are not using OneNote 2007 notebook format. If you do, please convert it to 2010 format.

    You can check and convert the notebook between versions by:

    1. Right-click on the notebook on the navigation bar (on the left)
    2. Choose Properties
    3. Click to convert the notebook to whatever version you would like, see here:

    clip_image002

     

    The Ink to Text button may also grayed out because OneNote classifies your handwriting as a drawing instead of recognizing it as handwriting.

    To sovle this, try any of the following:

    • To help OneNote recognize your notes as handwriting, try using lined paper and write between the lines. To use lined paper, on the View tab, point to Rule Lines, and then tap or click a line or grid style. If your handwriting doesn't fit between the lines, try writing smaller, or choose lines that are farther apart.
    • To correct a single classification error, select the drawing. Right click on the selection, point to Treat Selected Ink As, and then tap or click Handwriting.


    Sincerely,

    Max Meng
    Forum Support


    Come back and mark the replies as answers if they help and unmark them if they provide no help.
    If you have any feedback on our support, please contact tnmff@microsoft.com.

    Saturday, October 29, 2011 5:34 AM
    Moderator

All replies

  • Hi,

    To use Ink to Text and Ink to Math, please make sure you are not using OneNote 2007 notebook format. If you do, please convert it to 2010 format.

    You can check and convert the notebook between versions by:

    1. Right-click on the notebook on the navigation bar (on the left)
    2. Choose Properties
    3. Click to convert the notebook to whatever version you would like, see here:

    clip_image002

     

    The Ink to Text button may also grayed out because OneNote classifies your handwriting as a drawing instead of recognizing it as handwriting.

    To sovle this, try any of the following:

    • To help OneNote recognize your notes as handwriting, try using lined paper and write between the lines. To use lined paper, on the View tab, point to Rule Lines, and then tap or click a line or grid style. If your handwriting doesn't fit between the lines, try writing smaller, or choose lines that are farther apart.
    • To correct a single classification error, select the drawing. Right click on the selection, point to Treat Selected Ink As, and then tap or click Handwriting.


    Sincerely,

    Max Meng
    Forum Support


    Come back and mark the replies as answers if they help and unmark them if they provide no help.
    If you have any feedback on our support, please contact tnmff@microsoft.com.

    Saturday, October 29, 2011 5:34 AM
    Moderator
  • Hi!  I am using Windows 8 and Preview of Office 2013 (had same issue in 2010) on Samsung Ativ SmartPC tablet.  When I ink text, I select the text, right-click and "Treat Selected Ink as">"Handwriting" option is always grayed out.  Is there anything I can do to enable it?

    Thank you!

    Andrey

    Tuesday, November 27, 2012 11:03 PM