none
Links not working in Outlook 2010

    Question

  • I already replied to another thread, but today I saw that one was marked as "Answered" where it actually isn't answered. Therefore: a new question.

    In Outlook 2010 I sometimes get E-mail notifications from forums. The links in some of them don't work. In others they do work. I was able to narrow down the cause, but I am unable to find the solution.

    It is happening in the Inbox; not in the junk folder. The hyperlinks are not just blocked because of security settings.
    I have the issue on several machines running Outlook 2010.
    I don't have the issue on machines running a different version of Outlook, my Windows Mobile cell phone and Hotmail online.

    I also receive E-mails with links that DO work. I've narrowed down the difference: the addressee. If the field "To:" is empty or if it only states "Undisclosed-Recipients" the links will not work. Some forums send out their mails as such. If the field "To:" is filled with my (or any other) E-mail address there is no problem.
    I tried adding "Undisclosed-Recipients" as contact with my own E-mail address, but that doesn't work.

    I tried forwarding the E-mails to myself, then the link does work.
    I tried copying the contact to the E-mail of another E-mail account and then sending it, then it does work.

    I contacted the guys responsible for the specific forum, but they are not able to change it as they just bought the forum software instead of completely writing it themselfves.

    It has definately got something to do with the junk mail settings, but it is impossible to change them to accept these E-mails.

    From one of the two forums that don't work I get the notification links as:
    http://www.klusidee.nl/Forum/viewtopic.php?p=361029#361029

    From the other one that doesn't work:
    http://vliegvissers.messageboard.nl/viewtopic.php?p=96577#96577

    From a forum that DOES work:
    http://www.weblogzwolle.nl/content/view/19717/1/#comment-162910

    The only difference that I can see so far is the value in the "To: " field

    Please let me know if there is more that I need to check or if I need to give more information.

    Thanks!

    Rudi Hendrix

    Saturday, October 23, 2010 5:25 AM

Answers

  • Hi Rudi,

    Sorry to make you confirm, but....

    Are all of the affected mails the same? Is it the same sender all the time?

    What are you seeing in the From: field on the affected messages?

    Is it that the To: or Cc fields is blank, or contains "Undisclosed-Recipients"?

    What is the format of the message? --Html, PLain Text, Rich Text?

     

    If Html format, right click in the body and click View Source.

          Do a Ctrl+A to select all the text. The Ctrl+C to copy it.

          Open Notepad and do a Ctrl+V to pasted the html source into the text file.

          Click File | Save As | For "Save as type:" select All Files (*.*) --Name the file Links.Htm and save it.

          Browse to Links.Htm. Right click and select Open with > Microsoft Word

             - Word will launch and display the htm file. Are the links active? Are you able to Ctrl+click hyperlink?

          Browse to Links.Htm. Right click and select Open with > Internet Explorer

             -IE will display the .htm file. Are the links active?

     

    If you copy the link into your browser's Address field, do they work?

          Are you able to get the link to work by clearing out spaces? Anything else?

     

    Rudy, I could probably give you an answer if I had one of the items. Since I am not going to place my direct email up on a forum :-), why don't you go ahead and paste the source of one of your affected emails here?

    With the source of your mail, I'll do what I've outlined above first and go from there.

     

    Thanks!

    Jahawk MSFT

     

    • Marked as answer by Sally Tang Friday, November 05, 2010 2:14 AM
    Thursday, November 04, 2010 12:05 AM

All replies

  • Hi Rudy,

    I'll see what I can turn up on what happens if you receive an email with a blank To: field (like when you are Bcc'd).

    My thoughts are that Outlook 2010 is deeming the mail phish or unsafe and breaks all the hyperlinks.

    Hopefully, someone else will offer you something now to help.

    I'll post back as soon as I find something out.

     

    Take care,

    Jahawk MSFT

     

    Thursday, October 28, 2010 12:28 AM
  • Thanks for responding to my question.

    When I'm bcc'd (just tested that) it will look to the recipient (me in this case) as if the mail was directly sent to me. In that case the links do work.

    Yes, Outlook 2010 is definately deeming the mail phish or unsafe.

    Thanks!
    Rudi

    Friday, October 29, 2010 9:46 PM
  • Hi Rudi,

    Sorry to make you confirm, but....

    Are all of the affected mails the same? Is it the same sender all the time?

    What are you seeing in the From: field on the affected messages?

    Is it that the To: or Cc fields is blank, or contains "Undisclosed-Recipients"?

    What is the format of the message? --Html, PLain Text, Rich Text?

     

    If Html format, right click in the body and click View Source.

          Do a Ctrl+A to select all the text. The Ctrl+C to copy it.

          Open Notepad and do a Ctrl+V to pasted the html source into the text file.

          Click File | Save As | For "Save as type:" select All Files (*.*) --Name the file Links.Htm and save it.

          Browse to Links.Htm. Right click and select Open with > Microsoft Word

             - Word will launch and display the htm file. Are the links active? Are you able to Ctrl+click hyperlink?

          Browse to Links.Htm. Right click and select Open with > Internet Explorer

             -IE will display the .htm file. Are the links active?

     

    If you copy the link into your browser's Address field, do they work?

          Are you able to get the link to work by clearing out spaces? Anything else?

     

    Rudy, I could probably give you an answer if I had one of the items. Since I am not going to place my direct email up on a forum :-), why don't you go ahead and paste the source of one of your affected emails here?

    With the source of your mail, I'll do what I've outlined above first and go from there.

     

    Thanks!

    Jahawk MSFT

     

    • Marked as answer by Sally Tang Friday, November 05, 2010 2:14 AM
    Thursday, November 04, 2010 12:05 AM
  • Hi Jahawk,

    Not a problem at all to confirm! Sorry for not responding sooner, but (although I ticked the checkbox) I don't get E-mail notifications of new responses here. (Ahum...fixed that...just entered my E-mail address ;) )

    I've done some new tests and I will answer all questions and provide as much information as possible!

    Not all affected E-mails are the same. They're not from the same sender. One is from forumbeheer@klusidee.nl and the other is from admin@vliegvissers.nl.
    The "To:" field of the forumbeheer@klusidee.nl mails is blank. The "To: " field of the admin@vliegvissers.nl E-mails says "Undisclosed-recipients". Similar E-mails of other forums that DO work have only one difference: my E-mail address is in the "To:" field.

    I think the E-mails are in Plain text. How can I check that? The option to view the source is greyed out, so I guess that rules out HTML format.

    If I copy the link and put in the browsers address field it does work. Nothing is wrong with the link. Further one of the links does include "www", the other doesn't; both are not working.

    When looking up one of the items I noticed something different: if I copy or move one of the E-mails to my backup folders (my offline pst file) the link does work. If I then move or copy the item back to my Hotmail inbox the link still works. If I get a new E-mail on exactly the same thread on the same forum (only pointing to the latest response of that thread) the link in the new E-mail doesn't work and the link in the mail that has been in my backup folder still keeps on working. So, it seems to be happening on new items only!

    If you want I can post some of the E-mail texts here (of ones that do work and ones that don't), but you will not really see a difference.

    I saw that Sally Tang marked your response as "Answer" and my topic has been marked as "Solved". However I don't think this is really the case. I'm pretty confident more people will have this issue.

    Thanks!
    Rudi

    Saturday, November 06, 2010 8:33 AM
  • Hi Rudi!

    Sounds like the formatting of the received mail has been changed. --Maybe.

    When you open the mail, at the very top of the message you should see if it's in Html or Plain Text or Rich Text format.

    Also, are you only seeing this with mail you receive with your hotmail account? ---If you move the message from your Hotmail's OST to another Personal Folders file, the links work. And then, if you move the message back to the hotmail's folder in the OST, the link continues to work. --Is that correct?

    Anyways, the e-mail texts wouldn't be helpful here. What we'd really need is a copy of the affected email and a copy of the fixed email that you copied\moved into your offline PST file.

    With the items, you could open each message in OutlookSpy or MFCMapi and view the messages properties. My thought\guess is that the message that arrives in the Hotmail's Inbox (in the hotmail OST file) is formatted in such a way that the hyperlinks are inactive\disabled.

    When the same message is moved to a PST, it is modified\change\fixed and the hyperlinks are now active. With the item fixed, it can be copied\moved back to the Hotmail folders and remain fixed.

    So, assuming this is an issue of hyperlinks not working in Hotmail messages, here is a link that might help:

    http://thedailyreviewer.com/xphelp/view/unable-to-access-links-in-hotmail-message-102509369  Unable To Access Links In Hotmail Message

     

    Rudi, if that doesn't get you up and running, I would suggest opening a Support Incident with us on this. We'll then be able to work with directly and be able to get our hands on the affected items and the ones you've fixed by moving to a PST.

     

    Please visit the following link for details on the various support options available to you: http://support.microsoft.com/default.aspx?id=fh;en-us;offerprophone

     

    I'll keep my eyes open for your case, when it comes in.

    Take care,

    Jahawk MSFT

    Monday, November 15, 2010 9:35 PM
  • Hi Jahawk,

    The E-mail is in Plain Text ("Tekst zonder opmaak" in Dutch)

    "---If you move the message from your Hotmail's OST to another Personal Folders file, the links work. And then, if you move the message back to the hotmail's folder in the OST, the link continues to work. --Is that correct?"
    That is correct.

    To determine if it is only hotmail I created a test account on one of the forums. I replied to an open thread I had there (thus subscribing me to the thread with the new account), received an E-mail on my hotmail to notify my regular account of a new response. Obviously with a non working link.
    Then I logged in with my regular account and wrote a new response. This way my test account would get an E-mail notification. This mail comes in my standard Outlook inbox. This one was exactly the same, but had a working link!

    So I can determine the following:
    -It happens only when using hotmail through the Outlook connector on Outlook 2010
    -It happens only if there is nothing or "Undisclosed-Recipients" in the "To:" field.

    In the link that you sent me it is concerning using hotmail in an Internet Explorer. However, if I go to hotmail using my internet exporer there is no issue.

    I'd like to open a support incident, but I think I need some sort of subscription in order to be able to do so. I have an MSDN subscription, but I am not sure if this is covered.

    Friday, November 19, 2010 1:13 PM
  • Hi Rudi,

    Thanks for the great info.

    The issue occurs when you sync mails from Hotmail's server that have either an empty To: field or the To: field contains "Undisclosed-Recipients". These mails end up with the links in the message becoming disabled. If you move the message from your Hotmail's OST to another Personal Folders file, the links work. And then, if you move the message back to the hotmail's folder in the OST, the link continues to work.

    The mail has no issues when viewed from Hotmail.com thru the browser.

    So....before opening a support case, I would like you to:

    1. Click Junk | Junk E-mail Options | Options | Uncheck "Disable links and other functionality in phishing messages" | Click OK\Apply.

    - Does the issue occur still?

    2. Disable any Anti-virus application that maybe scanning your email.

    3. Disable any Anti-SPAM software you may have running? --Not the Outlook Junk mail settings, but any 3rd party apps\utilities that might be scanning the mail.

    4. Send me a couple of the affected messages you've received. Open a new mail and insert the items, or just drag\drop the affected mail messages into the mail you've opened.

    Send me a copy of the message you've dragged to PST. --Just let me know which is the good and which one's the affected message.

    - Please send to cts-jahawk@live.com

     

    Once you've ruled out scanning the mail as it comes into Outlook, it would be a good time to open a support incident on this OLC issue. If I had to summarize the issue, I'd say that the To: field's value is creating a situation that results in links being disabled. If the item is moved out of the Hotmail's OST file and into an Outlook PST file, the item becomes "fixed" and the links are active. The "fix" sticks when the item is moved back to the OST file.

    And, Microsoft will not charge for incidents due to something broken in the application.

     

    Have a fantastic weekend!

    Jahawk MSFT

    Saturday, November 20, 2010 12:06 AM
  • Hi Jahawk,

    1: The settings in the Junk E-mail options was one of the first things that I checked. I have verified that it was still unchecked.

    2: Just disabled the Avast E-mail filter for 10 minutes. Just in that time I got a new E-mail.  Still the links were not working. In that time I've also restarted Outlook. Still no working links.

    3: Apart from Avast there is nothing running. If the issue were Avast I would expect it to have the same effect on E-mails in my standard inbox (standard POP account)

    4: I will definitly send you a couple of those E-mails. I will try to indicate clearly which E-mail was affected and which was not. However...I can almost guarantee you the links will work in the E-mails that I drag into the mail. (I just tried it with my own E-mail address)

    "Once you've ruled out scanning the mail as it comes into Outlook, it would be a good time to open a support incident on this OLC issue. If I had to summarize the issue, I'd say that the To: field's value is creating a situation that results in links being disabled. If the item is moved out of the Hotmail's OST file and into an Outlook PST file, the item becomes "fixed" and the links are active. The "fix" sticks when the item is moved back to the OST file."
    That's exactly right!

    "And, Microsoft will not charge for incidents due to something broken in the application."
    That is really appreciated. To be honest I don't see a huge issue in copy-pasting the link and opening it in a web browser, but I hope if a solution is found others can benefit from it as well.

    Thanks again!

    Sunday, November 21, 2010 11:02 PM
  • Hi Rudi!

     

    Thanks for the mail items.

     

    As I feared, I don’t see issue from my end. And, after dumping the properties of the mail items, I don’t see anything that would cause the hyperlinks to be disabled.

     

    That being said, I would say this is an issue with the OLC. My guess is that our OLC support team would have you run a Fiddler trace as you download the affected message (missing anything on the To: line or showing “Undisclosed-recipients :”).

     

    Since the mail can be fixed by moving it to a PST, it would seem that the OLC is not rendering the item completely.

     

    So, if this were my case, here’s how I would approach it.

     

    1.       Are you able to reproduce this issue from any other machine that has Outlook 2010 with the latest OLC version installed?

     

    -          If the issue doesn’t occur on another machine, I would say that something in your environment on the affected machine could be creating the situation.

     

    2.       Would you be able to provide the steps to set things up so that the sender of the affected e-mails would send directly to us? –This is so we can try to repro the behavior on our end.

     

    -          Since the page is in a foreign language to me, I’d need the steps to be able to navigate the website and be able to create an account and set up receiving e-mails.

     

    3.       Install Windows Live Mail http://get.live.com/wlmail/overview  for testing purposes. Configure your Hotmail\live Account in Windows Live Mail. Are you seeing the same issue?

     

    4.       Should you open a support incident with us, the engineer working with you on this OLC issue will likely want to get a Fiddler trace of you syncing the mail down to Outlook. Here are my notes on a Fiddler trace, for your reference.

     

    Get a Fiddler trace of the Send/Receive

      - Close Outlook (you may want to print these instructions first)

      - Download Fiddler from:  http://www.fiddler2.com

      - Close all other http traffic generators (Internet Explorer, etc.)

      - Launch Fiddler

      - Go to Tools | Fiddler Options and uncheck the box to Decrypt HTTPS traffic (if it’s checked)

      - Launch Outlook

      - In Outlook, click Send/Receive

      - Once the Send/Receive finishes, select all HTTP Sessions in the Fiddler window

      - In Fiddler - Go to File | Save | Sessions | In Archive Zip…

      - Send us the file it creates (the extension should be .saz).

     

     

     

    I hope this helps. Or at least gives you some things to try and a couple of options. J

     

    Take care and Happy Thanksgiving

     

    Jahawk MSFT

    Tuesday, November 23, 2010 6:36 PM
  • Hi Jahawk,

    1. On two other machines where I have Outlook 2010 with the latest OLC installed I have exactly the same problem. In fact one of the two machines I received last week, so everything is fresh installed. I'm pretty confident this is reproducable by anyone with a hotmail/live account used through OLC.

    2. I've asked the site administrator if it is ok to create some test accounts. I will then make some screenshots and send them to you. That way you can test as much as you like. Meanwhile you may also pick up some knowledge of flyfishing in the Netherlands :)

    3. Installed Windows Live Mail. There I don't see the same issue.

    Thanks!

    Rudi

    Friday, December 03, 2010 10:46 PM
  • Hi Rudi,

    Sorry for the delay. Was off on holiday.

    I am not seeing the behavior at all on English versions of Win 7 and Office 2010. Which language are you using?

    I ask because while I was on the beta team for Outlook 2007 I saw numerous bugs that would occur in deutsche but not in english. I am wondering if this is not what is happening in your case.

    Best suggestion I could make would be to open a support incident on this OLC issue so that we can debug the behavior.

    Sorry I could not have been of more help. ---And my apologies for the lag in replying back!


    I hope you and your Family have the Very Happiest of a New Year!

    Jahawk MSFT

    Friday, December 31, 2010 9:00 PM
  • Hi Jahawk,

    That is indeed really strange! I am using Windows 7 Ultimate in English and Office 2010 in Dutch. So, perhaps that is causing the issue.

    If I need to reinstall my desktop I will install the English version of Office 2010 and see if that solves the issue.

    If I want to open a support issue I can only get paid options. What choice do I need to make when selecting the link that you provided?

    Currently one of the forums that I have issues with has migrated to other forum software. Let's hope that works better.

    Nevermind the lag in replying. As stated before this is not a high priority issue.

    I wish you all the best for the new year as well!

    Rudi Hendrix

    Sunday, January 02, 2011 12:45 PM
  • Hi,

    I have always used IE as my web browser. I don't even have another one installed.

    Next to that I am positive that the issue is in the addressees in the E-mail. One of the forums has moved to different software, so that doesn't produce the issue anymore.

    Finally: only of a few forums the links are not working. All other links are working fine in Outlook.

    Currently the situation is more than acceptable, but I am still curious to what the cause of the issue may have been.

    Regards,

    Rudi

    Thursday, August 18, 2011 10:03 AM
  • Hi,

    Hi,

    Initial step in fixing the hyperlinks not working issue in Microsoft Outlook 2010 is to reset the default browser in system.

    It is always better to make the Internet Explorer as your default browser.

    To do this, you need to open the Internet Explorer in the system and select ‘Tools’ from the menu.

    Select the ‘Internet Options’ and in the Internet Options box, select the ‘Programs’ tab.

    You need to then select the button labeled ‘Make Default’.

    You need to then click the ‘OK’ button and get the changes saved.

    The issue can thus be fixed.

    Get more information to fix unable to open hyperlinks in outlook 2010 :

    http://email.iyogi.com/outlook/unable-to-open-hyperlinks-in-outlook-2010.html

    http://answers.microsoft.com/en-us/office/forum/office_2010-outlook/unable-to-open-hyperlinks-in-outlook-2010/d4d693d6-c958-479e-b017-944e29351b49

    Hope this information helps you.


    Wednesday, October 05, 2011 6:22 AM
  • Hi,

    Hi,

    Initial step in fixing the hyperlinks not working issue in Microsoft Outlook 2010 is to reset the default browser in system.

    It is always better to make the Internet Explorer as your default browser.

    To do this, you need to open the Internet Explorer in the system and select ‘Tools’ from the menu.

    Select the ‘Internet Options’ and in the Internet Options box, select the ‘Programs’ tab.

    You need to then select the button labeled ‘Make Default’.

    You need to then click the ‘OK’ button and get the changes saved.

    The issue can thus be fixed.

    Get more information to fix unable to open hyperlinks in outlook 2010 :

    http://email.iyogi.com/outlook/unable-to-open-hyperlinks-in-outlook-2010.html

    http://answers.microsoft.com/en-us/office/forum/office_2010-outlook/unable-to-open-hyperlinks-in-outlook-2010/d4d693d6-c958-479e-b017-944e29351b49

    Hope this information helps you.


    Ok, how can I put this nice? No, this information doesn't really help me. Actually, it doesn't help me at all.

    I don't want to be rude, but if you read the message with which I started this thread you can see this is NOT the standard "links are not working in Outlook" issue. Other people with the issue have completely NO working links. To me it is only from 2 message boards. The rest is working.

    And an even closer look would reveal that I DON'T have browsers other than IE installed!

    I am really sorry, but it is pretty frustrating to see what the issue is, what is causing it, but not being able to solve it! And of course getting all sorts of suggestions to solve an issue that I am not having!

    Wednesday, October 05, 2011 7:52 AM
  • System(s): Windows 7 SP1 32bit, fully patched, Office 2010 Home & Office SP1, fully patched.

    I also have several of my users with this problem with Outlook 2010 SP1, text email, hyperlinks not working (not clickable). Same email forwarded to Outlook 2003, link is clickable and works. If I copy / paste the same link from the email to the browser on the offending machine, that basic text link (not rendered as a hyperlink), does not work. It's a special link with built in passwsord and there's none standard characters at the end of the link (this is normal for this email), for instance: (part of link for security reasons part in bold is made up but reflects real link structure):

    http://xyzetc.com/etc/etc/displaynote.asp?tnref=2023&sl=Äƨº¦¹´³Æ¤Á·³¿¦ÊÂáãÈá£"˜š

    Sending this link in a plain text email from Outlook 2003 and my MS Live email to an Outlook 2010 user worked, fully clickable:
    http://www.microsoft.com/en-us/default.aspx

    - The first hyperlink above sent to Outlook 2003 works, 2010 it doesn't
    - If I send the second hyperlink to an Outlook 2010 user it works.

    What I've done:
    - Run an Outlook 2010 repair, no change.
    - Installed post SP1 updates, no change.
    - Checked editor options as per someone elses post found on goolgle (didn't expect this to work as I guess this only comes into play when editing an email..autoformat tab everything is ticked), this didn't fix the problem.
    - We only use IE9 no other browsers have been installed
    - Setting IE9 as default was greyed out, it's the only browser installed so maybe this is why. IE9 opens html files from the desktop when saved so looks like it's set and associated Ok, no need for me to worry about that.
    - Made sure source email is in safe senders list, however this should have no effect as they're not using cached exchange mode against the Exchange server.

    Now I'll be contacting our USA colleagues to find out how they're composing the automated messages which dosn't work.


    IT Systems Engineer
    Friday, November 11, 2011 4:07 PM
  • I am also having this problem - appears to happening with office365 and hotmail too.

    Links work fine in other email clients (gmail, apple mail, thunderbird)

    Whats the policy on link blocking for these Microsoft products affected?

    Thursday, December 08, 2011 12:25 PM
  • I am also having this problem - appears to happening with office365 and hotmail too.

    Links work fine in other email clients (gmail, apple mail, thunderbird)

    Whats the policy on link blocking for these Microsoft products affected?


    If you have "an" issue in hotmail it is not the same issue as the one I am describing here. It happens ONLY with hotmail in combination with Outlook.

    As long as the issue is unclear I am certain I will not get an answer.

    Thursday, December 08, 2011 12:36 PM
  • Maybe the same NEW engine is used in hotmail / office365. Also if I forward the email with a none working link to any other Outlook 2003 client, the link is clickable. I know the way Outlook 2010 handles HTML has changed, I think this maybe part of why our links sent from our USA office from a specific internal system aren't working. I've not had reports of any other links not working and the To field is populated from links we get from the USA internal system.

    - Whether English > USA languauge change maybe causing part of my problem as 1 of the obscure characters appears to change ever so slightly, so you can't even copy / paste the link as the character has changed.


    IT Systems Engineer
    Thursday, December 08, 2011 2:34 PM
  • If the To field is populated it is a different issue.

    To be honest my issue isn't as important anymore since the main forum I was posting on has moved to a different provider. But the issue is still there. The issue is pretty simple. The cause is very simple traceable, but for some reason it is impossible to solve!

    Thursday, December 08, 2011 3:17 PM
  • Hi Jahawk

    We have exactly the same issue, we have an internal database the email alerts, the OWA copy on the Exchanger server displays correctly. It shows correclty on Outlook 2003, 2007. But Outlook 2007 does not play ball!

    Just to be clear other hyper links work fine and when view the below in a browser it works fine but within Outlook 2010 you get not links on the text that says username.

    Below is the amended HTML code that the Outlook 2010 client does not like:

    <HTML><BODY style="FONT-SIZE:7pt; FONT-FAMILY: Verdana,Arial;"><div>The following holiday requests.</div><table cellspacing=0 cellpadding=5 border=1 bordercolor=Black style="FONT-SIZE:8pt; MARGIN-TOP:10px; MARGIN-LEFT:20px;"><tr><td><b>Name</b></td><td><b>Manager</b></td></tr><tr><td><a href="www.google.co.uk"</a>Username</td><td>ManagerName</td></tr><tr><td><a href=""</a>username</td><td>managersname</td></tr></table><div style="MARGIN-TOP:10px;">Please either:</div><div style="MARGIN-TOP:5px; MARGIN-LEFT:5px"><b>1</b>&nbsp;Refer to manager for immediate action or</div><div style="MARGIN-TOP:5px; MARGIN-LEFT:5px"><b>2</b>&nbsp;Click on the name above to action the pending request on behalf of the manager.</div><div style="MARGIN-TOP:10px;">Thank you</div></body></html>

    Any help would be greatly apreciated!

    Thanks

    Alex

     

    Tuesday, December 20, 2011 4:20 PM
  • To what extent is this exactly the same issue?!?
    • Proposed as answer by DomGoutier Friday, January 27, 2012 4:54 PM
    • Unproposed as answer by DomGoutier Friday, January 27, 2012 4:54 PM
    Tuesday, December 20, 2011 7:15 PM
  • With Windows 7, Outlook 2010, IE 9 - I Also installed Google Chrome.

    After removing Google Chrome, problems occurs (links in Outlook) If found in registry HK Classes_Root some trace of «Chromehtml» value in some keys. I replaced that value by htmlfile (the value found in an uncorruped computer) and problems disappered. 

    I got hints from (http://support.microsoft.com/kb/310049/en-us)

    When Google Chrome was removed, keys changed by Google are not restored.

     

    Friday, January 27, 2012 5:04 PM
  • I tried the website above and it worked for me automatically.  I am using windows 7 and Outlook 2010.

    Wednesday, May 21, 2014 6:12 PM
  • This thread is almost four years old... Obviously the links are working, but the links how I received them in an E-mail were not working.

    Currently I am on Windows 8.1 Update with Office 2013 installed, so this is not really an issue for me anymore. :)

    Wednesday, May 21, 2014 6:16 PM