none
How to turn off auto discovery in outlook 2013 ?

    Question

  • Hi,

    I want to turn off auto discovery in outlook 2013, but failed.

    I added the following keys in the position: [HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Outlook\AutoDiscover]

    "ExcludeScpLookup"=dword:00000001
    "ExcludeHttpRedirect"=dword:00000001
    "ExcludeHttpsAutoDiscoverDomain"=dword:00000001
    "ExcludeHttpsRootDomain"=dword:00000001
    "PreferLocalXML"=dword:00000001
    "ExcludeSrvRecord"=dword:00000001
    "ExcludeLastKnownGoodURL"=dword:00000001

    But auto discovery in outlok 2013 keeps turned on.  How can I disable auto discovery in outlook 2013?

    Tuesday, December 31, 2013 2:51 AM

Answers

All replies

  • I'm assuming you restarted outlook... the keys are valid and will prevent outlook from automatically setting up an account. At least they did here.


    Diane Poremsky [MVP - Outlook]
    Outlook & Exchange Solutions Center
    Outlook Tips
    Subscribe to Exchange Messaging Outlook weekly newsletter

    Tuesday, December 31, 2013 4:41 PM
  • Yeah. After adding the keys and changed the MAPI proxy, I have restarted outlook 2013. But it always redirect to MAPI server: outlook.office365.com. Auto-discovery is still working.


    • Edited by vinnie gong Friday, January 03, 2014 2:47 AM
    Friday, January 03, 2014 2:33 AM
  • Are you using Outlook/Office365, or Outlook/Office2013?

    Office365 has a bunch of extra stuff baked into it..


    Don
    (Please take a moment to "Vote as Helpful" and/or "Mark as Answer", where applicable.
    This helps the community, keeps the forums tidy, and recognises useful contributions. Thanks!)

    Friday, January 03, 2014 4:06 AM
  • I am using outlook/office 2013. Is there an extra outlook client for office365 ?
    Friday, January 03, 2014 4:43 AM
  • I am using outlook/office 2013. Is there an extra outlook client for office365 ?

    Office365 is a modified product (compared to Office2013).
    I thought perhaps that because they can appear very similar (but behave very differently) that this might be your trouble.

    Don
    (Please take a moment to "Vote as Helpful" and/or "Mark as Answer", where applicable.
    This helps the community, keeps the forums tidy, and recognises useful contributions. Thanks!)

    Friday, January 03, 2014 6:02 AM
  • Outlook is the same whether it's in "Office 365" or "Office 2013". There are some features used by businesses that are missing if you have Office 365 Home Premium - like IRM, because IRM servers aren't available to most home users - but the core is the same. (Outlook RT is missing more stuff - like macros and addins.) 

    Did you remove and re-add the account?



    Diane Poremsky [MVP - Outlook]
    Outlook & Exchange Solutions Center
    Outlook Tips
    Subscribe to Exchange Messaging Outlook weekly newsletter

    Friday, January 03, 2014 7:13 AM
  • I tried to remove and re-add the account. But auto-discovery is still on. BTW, adding registry keys to turn off auto-discovery works well in outlook 2010. But not work for outlook 2013.

    I am using the Office 365 enterprise accounts.

    Thanks,

    Vinnie

    Friday, January 03, 2014 7:39 AM
  • Is it autodiscover or guessmart? Try adding the keys under policies - HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\15.0\Outlook\AutoDiscover

    I'm not sure if this will help - http://support.microsoft.com/kb/2212902 -



    Diane Poremsky [MVP - Outlook]
    Outlook & Exchange Solutions Center
    Outlook Tips
    Subscribe to Exchange Messaging Outlook weekly newsletter

    • Marked as answer by vinnie gong Monday, January 06, 2014 2:52 AM
    Friday, January 03, 2014 1:37 PM
  • Thanks a lot, Diane! Adding the keys under policies to turn off auto-discovery works well in outlook 2013. This solved my problem.

    Monday, January 06, 2014 2:52 AM