none
microsoft excel cannot paste the data in excel 2010?

    Question

  • Hi all,

    I have problem with my excel 2010 only for terminal service clients.when they want to copy from one excel file another excel file they are getting Microsoft excel cannot paste the data in excel 2010.can u please help me regarding this issueee.

    Pleaseeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeee

    help meeeeeeeeeeeeeee


    hi this is sudhakar
    Monday, September 05, 2011 9:04 AM

Answers

  • Hi

     

    Thank you for using Microsoft Office for IT Professionals Forums.

     

    Method A Ignore DDE

    1. Click the File tab, and then click Options.
    2. Click Advanced, and then click to clear the Ignore other applications check box in the General area.
    3. Click OK.

     

    Method B Start Excel in Safe Mode test this issue

           Press and hold the CTRL key, and then click the Excel, it might be caused by add-in or corrupted resource, Anti-virus, file, registry, or template.

    Disable add-ins you can follow these steps:

    1.       Click File menu, click OptionsAdd-in, click Go button in the Manage: Com-in Add.

    2.       Check if there has any add-ins, clear the checkbox to disable them.

    3.       Close the Office program and restart it.

    4.       Add one check back each time to the list of Add-In, restart the Office program, and repeat the above procedure. Once the issue reappears again, we can determine which add-in causes this problem and then disable it.

     

    Please take your time to try the suggestions and let me know the results at your earliest convenience. If anything is unclear or if there is anything I can do for you, please feel free to let me know.

     

    Best regards

     

    William Zhou

    --------------------------------------------------------------------------------

    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    Wednesday, September 07, 2011 8:04 AM

All replies

  • Hi

     

    Thank you for using Microsoft Office for IT Professionals Forums.

     

    Method A Ignore DDE

    1. Click the File tab, and then click Options.
    2. Click Advanced, and then click to clear the Ignore other applications check box in the General area.
    3. Click OK.

     

    Method B Start Excel in Safe Mode test this issue

           Press and hold the CTRL key, and then click the Excel, it might be caused by add-in or corrupted resource, Anti-virus, file, registry, or template.

    Disable add-ins you can follow these steps:

    1.       Click File menu, click OptionsAdd-in, click Go button in the Manage: Com-in Add.

    2.       Check if there has any add-ins, clear the checkbox to disable them.

    3.       Close the Office program and restart it.

    4.       Add one check back each time to the list of Add-In, restart the Office program, and repeat the above procedure. Once the issue reappears again, we can determine which add-in causes this problem and then disable it.

     

    Please take your time to try the suggestions and let me know the results at your earliest convenience. If anything is unclear or if there is anything I can do for you, please feel free to let me know.

     

    Best regards

     

    William Zhou

    --------------------------------------------------------------------------------

    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    Wednesday, September 07, 2011 8:04 AM
  • Thank you, but it didn't work for me.
    Thursday, November 03, 2011 11:23 PM
  • Thank you ! It works !
    • Proposed as answer by tmp39 Tuesday, January 08, 2013 7:07 PM
    • Unproposed as answer by tmp39 Tuesday, January 08, 2013 7:08 PM
    Monday, December 10, 2012 11:32 PM
  • A solution that worked for me was to save the target workbook and then reopen it
    Tuesday, January 08, 2013 7:09 PM
  • Hello,

    I'm now (today) having this same issue, after more than a year with Office 2010.  The only things that come to mind to have changed are some Windows Updates (also today), and an update to the Symantec Endpoint Protection that our company uses (yesterday).  I cannot help but think that one or the other (or both) are related to the paste data issue.  I have tried the advanced options (as above) and other suggested fixes, but still I'm getting the "Excel Cannot Paste the Data" error message.  On occasion, I also get the "Too Many Cell Formats" error message, even though at one point I was simply trying to paste unformatted data into a brand new worksheet.

    Any help would be greatly appreciated, thanks.

    Thursday, February 21, 2013 7:41 AM
  • I to was having that issue.  My problem was that I had two different workbooks opened and tried to paste from one to the other and it wouldnt  work so I pasted link.  Well that linked  the one workbookand to the cells of another and it started giving me that msg.  So I went back highlighted the linked cells, copied them and repasted in the same cells as pasted values.  Once I did  that I made sure that I opened both spreadsheets in one workbook and pasted values from one to the other.  All was good after I done all that.  Hope it works.
    Monday, September 23, 2013 8:28 PM