none
Images not showing in outlook xp, 2003, 2007

    Question

  • Hi,

    I am trying to fix an issue of our outlook issue, where ourlook clients cannot load images embeded in emails.

    I have tried deleteing the OutlookSecureTempFolder entry in the regsitery, updated the computer and deleted the destination folder of the OutlookSecureTempFolder .

    All to no avail.



    • Edited by Sheen Lim Saturday, December 22, 2012 4:44 AM
    Saturday, December 22, 2012 4:42 AM

Answers

  • Hi, I have found a solution for my problem.

    This was a symantec antivirus issue.

    1. Open Outlook.

    2. Go to Option.

    3. Click Other Tab, then click advanced options button.

    4. Click Add-In Manager in the advanced options property sheet.

    5. Uncheck the Symantec and Exchange plugin's

    6. Restart Outlook


    • Marked as answer by Sheen Lim Sunday, December 23, 2012 1:00 AM
    • Edited by Sheen Lim Sunday, December 23, 2012 1:03 AM
    Sunday, December 23, 2012 1:00 AM

All replies

  • Hi, I have found a solution for my problem.

    This was a symantec antivirus issue.

    Sunday, December 23, 2012 1:00 AM
  • Hi, I have found a solution for my problem.

    This was a symantec antivirus issue.

    1. Open Outlook.

    2. Go to Option.

    3. Click Other Tab, then click advanced options button.

    4. Click Add-In Manager in the advanced options property sheet.

    5. Uncheck the Symantec and Exchange plugin's

    6. Restart Outlook


    • Marked as answer by Sheen Lim Sunday, December 23, 2012 1:00 AM
    • Edited by Sheen Lim Sunday, December 23, 2012 1:03 AM
    Sunday, December 23, 2012 1:00 AM
  • I do not have Symantec and have the problem so your assumption that it is Symantec is not correct.  I unchecked the Exchange Extensions property pages, restarted Outlook.  No solution here.  If you Google the problem, it is a common problem, but, as I would expect, MS offers no solutions whatsoever, so we are all dependent on the paying customers to fix MS problems for them.

    This is a common problem as it has happened to me twice.  I am posting a solution from CNET that has worked twice, but not this time.  It worked the first time for over a year and this time for only 3 days.  It is not due to the secure temp folder being too full as I have plenty of disk space and there is nothing in my secure temp folder. 

    Here is the solution that worked:

    This worked:

     

    I went through and found a step missing from what rchipman described and what worked for me. I am going to repost the entire solution as outlined by rchipman with the additional step included. What made the difference in my case was that I changed the OLK path in the registry key and increased the number following OLK by 1. (ie OLK4 became OLK5). That created a new folder. I then went in and manually deleted all of the content in the Temporary Internet Files folder. (You may need to change some Windows setting to get to this folder. This is a hidden system folder. To make it assessable modify under Windows Explorer -> Tools -> Folder Options. Under the View Tab uncheck "hide protected operating system files" and select "show hidden files and folders"). This solved the issues I was having.
    Below is the modified rchipman instructions: Images not being displayed in Outlook 2003 messages.
    Issue has to do with the Outlook Temporary Items folder.
    Close Outlook before preceding to the steps below.
    1. Locate the Outlook Temporary Items folder by opening the Registry (do Run in the start menu and then regedit) and finding HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Outlook\Security. Double click on the OutlookSecureTempFolder key. The value data is the path of the storage folder for picturse and starts with OLK. Change the OLK* to a number larger than the current value. (Best to increase the number by 1. i.e. OLK4 becomes OLK5)
    2. Right click the Value Data field and select Copy. It should be in the form of %USERPROFILE%\Local Settings\Temporary Internet Files\OLK* where OLK* is some randomly generated string ending with a number that always starts with OLK.
    3. Open Windows Explorer, paste in the Address field and press Enter (or select GO). You will be navigated to this folder.
    4. Select All the files in this folder and Delete.
    5. Launch Outlook. The images should now appear in the Email.


    • Edited by Anonymousr Wednesday, March 27, 2013 2:29 AM
    Wednesday, March 27, 2013 2:27 AM