none
Opening Previous Office Documents in 2010

Answers

  • Hi,

    I have just found this problem and solved it by unblocking the file in the file properties menu; just under the Attributes row.

    Regards,

    Paul

    • Marked as answer by Sally Tang Tuesday, June 29, 2010 5:57 AM
    Saturday, June 26, 2010 8:50 AM

All replies

  • Hi Jeff,

     

    From your description, I understand that you are unable to open many of the .doc files in Word 2010, and encountered an error: "Word experienced an error trying to open the file". However, you can open them in Outlook 2007. You have checked the settings in Trust Center. If there is any misunderstand, please feel free to let me know.

     

    I understand the inconvenience you have encountered. Please be assured that I will try my best to help you.

     

    First, please make sure the following settings are not checked in Word 2010:

    ===========

    1.       Click File > Options > Trust Center, click the Trust Center settings button.

    2.       Click File Block Settings. Then make sure the checkboxes for the following items are not checked:

    ·         Word 2003 Binary Documents and Templates

    ·         Word 2003 and Plain XML Documents

    3.       Click OK to save the settings.

     

    If the settings are right but you are still unable to open the files, let’s try to start Word by /a switch, and then open the documents again.

     

    Start Word 2010 using default settings

    =======================

    In Windows Vista and Windows 7

    1. Exit Word 2010
    2. Click Start
    1. In the Start Search box, type the following text, and then press ENTER:
      "%programfiles%\microsoft office\office14\winword.exe" /a

     

    In Windows XP

    1. Exit Word 2010
    1. Click Start, and then click Run.
    1. In the Open box, type the following text, and then press ENTER:
      "%programfiles%\microsoft office\office14\winword.exe" /a

     

    After starting the Word 2010 program, please click File > Open, and try to open the .doc files again.

     

    Can we open them at this time?

     

    Please take your time to try the suggestions and let me know the results at your earliest convenience. If anything is unclear or if there is anything I can do for you, please feel free to let me know.

     

    Sally Tang

    TechNet Subscriber Support in forum

    If you have any feedback on our support, please contact tngfb@microsoft.com  

    Thursday, June 10, 2010 7:43 AM
  • OK, I verified that the settings were NOT checked.  File would still not open in 2010. 

    I opened Word in /a mode and still have the same problem.

    Document opens in 2003 and 2007 without problems.

    Jeff  

    Thursday, June 10, 2010 9:06 PM
  • Hi,

     

    Create a new document in Word 2003, and then try to open it in Word 2010. Can you open it?

     

    Sally Tang

    TechNet Subscriber Support in forum

    If you have any feedback on our support, please contact tngfb@microsoft.com  

     

    Monday, June 14, 2010 9:31 AM
  • Yes, I can open the document.  Office 2003 was installed on XP SP3, using the default installation values.  I even tried saving as 97-2003 format.

    Jeff

    Monday, June 14, 2010 2:15 PM
  • Hello Jeff,

    I have a few more questions for you about this issue.

    1.  Does this issue happen with other Office applications like Excel and PowerPoint using the 97-2003 formats or is it just Word?

    2.  What is your build number for Word 2010?  File | Help | Version: 14.0.xxxx.xxxx number

    3.  Did the error message say anything else beside "Word experienced an error trying to open the file"?

    4.  How are you opening the files?  Double-clicking them or using File | Open?  Does the issue reproduce when using File | Open and selecting a .doc file?

    Thanks,

    Aaron

     

    Friday, June 18, 2010 10:34 PM
    Moderator
  • I have the same issue.  I upgraded from Office 2007 to 2010. 

    1. This problem happens with Excel, PowerPoint and Word.

    2. Build 14.0.4760.1000 (32-bit)

    3. Yes.  Also says:

    This error message can appear for several reasons.

    The document may be corrupt or damaged. Use either the Recover Text converter or the Open and Repair feature. Both are available from the Open dialog.

    NOTE:

    If you have opened a file that is attached to an e-mail message, it is recommended that you save the file to a local hard disk first before attempting to recover or repair the file.

    4. Double Clicking - Opening via File->Open

    The files are definately NOT corrupt.  I can use 3rd party tools to convert them to PDF and then view.

    Sometimes I can have a document that seems corrupt, totally exit word, then right-click on the document, choose edit and have it open in word with no problem.

    Sunday, June 20, 2010 7:03 PM
  • Hello Jeff and gkuyat,

    I have been testing this issue on a few of my machines with Office 2010 with the same build number and I cannot reproduce this issue.  It almost appears that something might have happened during the upgrade or the install and some of the converters are not installed correctly.  I would uninstall Office 2010 and then delete HKCU\Software\Microsoft\Office\14.0 and HKLM\Software\Microsoft\Office\14.0.  Once Office 2010 is removed, reinstall it and see if you can open the 97-2003 documents.

    Thanks,

    Aaron

    Wednesday, June 23, 2010 9:13 PM
    Moderator
  • Aaron,

    1.  I have not been able to replicate on other Excel or Powerpoint.  It appears as if it is only affecting Word.

    2.  I am using version 14.0.4760.1000 (32-bit)

    3.  The first message I get is "... should be opened as read only, unless changes to it need to be saved.  Open as read-only?"  When I click yes or no, then it says "Word Experienced an error trying to open the file. Try these suggestions. * Check the file permissions for the document or drive. * Make sure there is sufficient free memory and disk space. * Open the file with the Text Recovery converter."

    4. I have tried double clicking on the file and File | Open, same error.

    Thanks,

    Jeff

    Wednesday, June 23, 2010 10:33 PM
  • I will try the uninstall and reinstall and post back tomorrow.
    Wednesday, June 23, 2010 10:33 PM
  • Hi,

    I have just found this problem and solved it by unblocking the file in the file properties menu; just under the Attributes row.

    Regards,

    Paul

    • Marked as answer by Sally Tang Tuesday, June 29, 2010 5:57 AM
    Saturday, June 26, 2010 8:50 AM
  • Thanks Paul, that was it.

    Now if MS could add a little note about what to look for in the popup message .  ;-)

    Jeff

    Tuesday, June 29, 2010 5:26 PM
  • Thanks Paul,

    THat was good!

    I got this very same error and I've solved it in the same way (unblocking the files).
    However, in my case, since the files were received by e-mail, I had to save one by one, message by message before opening them.
    What could be causing these files to be blocked?

    Denis

     

    Tuesday, August 10, 2010 1:27 AM
  • Hi Paul,

    I am encountering exactly the same issue now that you originally described. Could you tell me where I'm supposed to be looking for the unblocking field/option? I assumed you meant right-clicking on the affected document(s), selecting Properties from the pull-down list, then there is an Attributes row under the General tab (I am using Windows XP). However the only two check-boxes I see are Read-Only and Hidden (both are unchecked). Is that what you meant or have I missed something somewhere?

    Stephen

    Tuesday, October 19, 2010 1:51 AM
  • Stephen,

     

    Did you get a response.   I also do not understand where they are unblocking the files?

     

    Thanks,
    Jeff

    Wednesday, March 09, 2011 5:29 PM
  • Sorry Jeff, no answer. I solved it by trashing my PC altogether and going out to by a MacBook Air with Mac Office. A radical solution but ultimately successful, and now feeling much happier!

    Stephen

    Wednesday, March 09, 2011 6:27 PM
  • Hi guys- Mike here. The unblock option is, as Stephen suggested, in the right-click property box. So r/click on the file>properties and underneath the attributes is the message 'this file came from another computer and might be blocked to help protect this computer'.  Next to that message is a button 'unblock'. Once clicked, the file opens in Word 2010 fine. It came via email from Word 2007 on XP to my Word 2010 on W7.

    Once the file has had the 'unblock' button pressed the message and button disappear....

    It would be helpful if the original error message gave a clue! This error had been bugging me for months until this forum gave me the hint- so thanks everyone esp. Paul.

    Tuesday, April 19, 2011 9:30 PM
  • Folks

    I have had the same issue and have been reading through the thread. Like Stephen, when I look under Attributes, I don't see anything that says unblock or a message that say this file came from another computer, etc.

    Any suggestions?

    This is pretty frustrating. It affects both the Excel and word docs that are saved in 97-2003 version by Word 2010 copy in my laptop. The desk top that I am using now can't seem to open the files even though I am still using 2010.

    Thoughts?

    PE

    Wednesday, April 20, 2011 1:37 PM
  • Hi,

    I have just found this problem and solved it by unblocking the file in the file properties menu; just under the Attributes row.

    Regards,

    Paul

    Worked perfect for me. Thanks! ;)
    Wednesday, September 21, 2011 10:01 PM
  • I don't know why everyone is so happy with saving the attachment to the desktop and right clicking to select properties and clicking on unblock!? That obviously gets the document opened and viewable however you should not have to jump through all those hoops to open this attachment.

    I believe an answer is necessary to this question of why is this file blocked and how to stop this type of file from being blocked going forward. You should just be able to double click the attachment and view it in its native program which in this case happens to be MS Word 2010.

    This thread was heading in the right direction before Paul showed you guys how to unblock this document. Not that Paul was wrong but we are missing the point here.

    Does anybody know how to perminently unblock this file type going forward?

    Ben

    Wednesday, November 09, 2011 5:50 AM
  • I couldn't agree more, I'm currently supporting people who simply dont have time for this extra step. Did you find a solution that simply turns off blocking?
    • Edited by Y'all Tech Wednesday, November 23, 2011 3:52 PM
    • Proposed as answer by Hotrod911 Monday, April 23, 2012 6:38 PM
    • Unproposed as answer by Hotrod911 Monday, April 23, 2012 6:38 PM
    • Proposed as answer by Cmurcia Thursday, May 03, 2012 5:47 PM
    Wednesday, November 23, 2011 3:51 PM
  • "Y'all Tech" wrote in message news:5418f2e4-e796-497f-8bca-f66f8dafbda8@communitybridge.codeplex.com...
    I couldn't agree more, I'm currently supporting people who simply dont have time for this extra step. Did you find a solution that simply turns off blocking?
     
     
    Have you tried the options available on the Protected View and File Block categories at File tab | Options | Trust Center | Trust Center Settings)?

    Stefan Blom, Microsoft Word MVP
    Wednesday, November 23, 2011 6:30 PM
  • Hello.  I have the same issue for users in a virtual environment with opening Word documents and Excel spreadsheets that have been attached to an email.  My users open them in Office 2010 while using a Windows 2008 R2 Server with Remote Desktop Services enabled. I can have the user save the attachment, then remove the blocking attribute from the properties menu to view the document.  Clearly, this is not working as intended.  Interestingly enough, excel files received via email will not open as well unless I remove block attribute from the properties.  I've played with various different settings within the trust center as mentioned above, but haven't found a resolution as of yet.  I am using Office Standard 2010 Version 14.0.6112.5000 (32bit)

    Thanks!

    Dan

    Monday, November 28, 2011 4:58 PM

  • In Outlook 2010, if you go to the Trust Center Settings, there is no "protected view" or "file block" categories...

     
    "Y'all Tech" wrote in message news:5418f2e4-e796-497f-8bca-f66f8dafbda8@communitybridge.codeplex.com...
    I couldn't agree more, I'm currently supporting people who simply dont have time for this extra step. Did you find a solution that simply turns off blocking?
     
     
    Have you tried the options available on the Protected View and File Block categories at File tab | Options | Trust Center | Trust Center Settings)?

    Stefan Blom, Microsoft Word MVP

    Monday, December 12, 2011 6:47 PM
  • "Leadfingers" wrote in message news:d83b0ab2-05ba-4e70-be5e-37dd6b960df9@communitybridge.codeplex.com...
    In Outlook 2010, if you go to the Trust Center Settings, there is no "protected view" or "file block" categories...
      
     
    Look in the Options dialog box in Word 2010 (or Excel or PowerPoint).

    Stefan Blom, Microsoft Word MVP
    Monday, December 12, 2011 7:17 PM
  • I hope there is still interest in this thread. I don't have an answer, but I agree that though a workaround has been found, the real issue is the "block" that is being placed on files. For the issue has predominantly been with Word 2010. I upgraded to Office 2010 about a week ago and noticed this week the problem opening Outlook Word attachements. I was able to log onto another machine still running Office 2007 and was able to use Exchange webmail to download the file and had no trouble opening it in Word 2007. I then saved that file as .docx and sent it to myself  and was able to open that without error in Word 2010 (Note: I was able to double-click the new file within Outlook 2010 and download it to the desktop and double-click and File >> Open without error). I re-saved the same file as a .doc file and again had no errors. The original file attachment always resulted in an error. I thought perhaps that it might be something in Outlook that was blocking the file, so I accessed Exchange webmail on the same machine running Office 2010, downloaded the attachment, double-clicked it and received the same error. I then noticed that on the machine running Office 2007, there is no option in the File Properties menu to unblock the file; however, that option appears on the machine running Office 2010. Is it possible that somehow, Office 2010 is adding some additional "protection element" to the files? Ironically, I uploaded one version of the file "unblocked" and one version "blocked" to our intranet and tried downloading them from the web--both files downloaded and opened without error. Hope this triggers something those of you smarter than me. Our organizaiton will be rolling out a VDI solution later this year and upgrading virtual machines to Office 2010--sure would like to have this issue figured out before then! Any thoughts!?

    Friday, March 30, 2012 5:52 PM
  • Open Word 2010

    File >Options>Trust Center>Trust Center Settings>Protected View>

    UNCHECK the following -

    - Enable Protected View for files originating from the Internet

    - Enable Protected View for files located in potentially unsafe locations

    Click OK and OK, close word and try again - should work now directly from the internet.

    Needs to be done separately for each MS Office 2010 program.

    Monday, April 23, 2012 6:43 PM
  • I tried all of the above without success, except for the extra step of unblocking each individual file. Much waste of time!!!

    The following worked for me and allowed me to resolve the individual file fixing.

    Apparently one needs to "teach" Word and Excel which locations in your computer are "safe", so when a file comes from another computer via e-mail, MS does not block it automatically. To teach MS how to give you this latitude go to:

    File/Options/Trust Center/Trust Center Settings/Trusted Locations

    and click on add new location... with that you need to select which drives will have files that you consider secure... That could be all of C, all of D, or specific folders in any given drive. No not forget to select the option "Subfolders of this location are also trusted" if you want those to be included in your selection. 

    Thursday, May 03, 2012 5:57 PM
  • HEY GUYS, HERE IS THE DEFINITIVE ANSWER TO FIX THIS PERMANENTLY!!!!!

    This file is corrupt and cannot be opened, using Office 2010 email

    Sorry for yelling, just wanted to make sure everyone saw this. It worked for me flawlessly.

    Here's the link:

    http://support.microsoft.com/kb/2387587

    Here's an excerpt that works, but I suggest you go to the website and use Mr. Fixit instead!

    o-o-o-o-o-o-o-o-o-o-o-o-o-o-o-o-o-o-o-o-o-o-o-o-o-o-o-o-o-o-o-o-o-o-o-o-o-o-o-o-o-o

    Let me fix it myself

    1. Click Start, type dcomcnfg in the Search box, and then click dcomcnfg in the Programs list.

    2. In the navigation pane, expand Component Services, expand Computers, right-click My Computer, and then click Properties.

    3. Open the Default Properties tab and set the following values:

    • Default Authentication Level:  Connect
    • Default Impersonation Level:  Identify

    4. Click OK.

    o-o-o-o-o-o-o-o-o-o-o-o-o-o-o-o-o-o-o-o-o-o-o-o-o-o-o-o-o-o-o-o-o-o-o-o-o-o-o-o-o-o

    There are pix on the site.  Hope this works for ya!  Good luck!

    Smiles,

      chip

    • Edited by Give_Me_A_Break Sunday, June 10, 2012 4:29 PM
    • Proposed as answer by BankDawg Monday, July 16, 2012 1:55 PM
    Sunday, June 10, 2012 4:20 PM
  • Open Word 2010

    File >Options>Trust Center>Trust Center Settings>Protected View>

    UNCHECK the following -

    - Enable Protected View for files originating from the Internet

    - Enable Protected View for files located in potentially unsafe locations

    Click OK and OK, close word and try again - should work now directly from the internet.

    Needs to be done separately for each MS Office 2010 program.

    Yes this is the answer. I misread this initially and was looking for: File >Options>Trust Center>Trust Center Settings>Protected View> in OUTLOOK. But as the answer correctly states, change these settings in WORD (if your having problems with word documents) or EXCEL (for spreadsheets)

    Gotta love Microsoft.

    • Proposed as answer by NetFidelis Wednesday, June 20, 2012 3:37 PM
    Monday, June 11, 2012 2:08 AM
  • i agree ...what he is suggesting is more of a work around. you should be able to just open the file directly from outlook.

    There is another thing we can try without saving

    • Uncheck all the option in protected view in trust center
    • uncheck the types of file that you want to be blocked -which is in Trust center too

    -----------------------------------------------------------------

    Extreme steps :

    ensure your outlook 2010 has got SP1 patch

    run a script to delete files from the secure temp folder location..

    http://www.howto-outlook.com/products/outlooktempcleaner.htm

    The reason i am telling you on the script is because :

    when you open an attachment in outlook, it opens another copy of it in secure temp folder location and since it builds up slowly, you get the error message.

    Please try the extreme steps only if the simple workarounds don't work...

    Let me know :)

    • Proposed as answer by Sammyjones Thursday, November 08, 2012 10:04 AM
    Thursday, November 08, 2012 10:01 AM
  • There is another thing we can try without saving

    • Uncheck all the option in protected view in trust center
    • uncheck the types of file that you want to be blocked -which is in Trust center too

    -----------------------------------------------------------------

    Extreme steps :

    ensure your outlook 2010 has got SP1 patch

    run a script to delete files from the secure temp folder location..

    http://www.howto-outlook.com/products/outlooktempcleaner.htm

    The reason i am telling you on the script is because :

    when you open an attachment in outlook, it opens another copy of it in secure temp folder location and since it builds up slowly, you get the error message.

    Please try the extreme steps only if the simple workarounds don't work...

    Let me know :)

    • Proposed as answer by Sammyjones Thursday, November 08, 2012 10:03 AM
    Thursday, November 08, 2012 10:02 AM
  • There is another thing we can try without saving

    • Uncheck all the option in protected view in trust center
    • uncheck the types of file that you want to be blocked -which is in Trust center too

    -----------------------------------------------------------------

    Extreme steps :

    ensure your outlook 2010 has got SP1 patch

    run a script to delete files from the secure temp folder location..

    http://www.howto-outlook.com/products/outlooktempcleaner.htm

    The reason i am telling you on the script is because :

    when you open an attachment in outlook, it opens another copy of it in secure temp folder location and since it builds up slowly, you get the error message.

    Please try the extreme steps only if the simple workarounds don't work...

    Let me know :)


    • Proposed as answer by Sammyjones Thursday, November 08, 2012 10:13 AM
    Thursday, November 08, 2012 10:03 AM
  • Thank youuuuu Sooo Much!!! It was reallyy helpful!!!!!! Many Thanks!!!!!!

    Saturday, November 17, 2012 5:05 PM