none
Office 2010 Spell Check problems

    Question

  • After deploying and setting my features for Office 2010, everything installs correctly and Office 2010 works great but then every once in a while when starting a new blank Word document I get a message "Spelling and Grammar check completed".  Then I can't close the message or exit Word but I need to use the Task Manager to force the application down.

    Any reviews or suggestions.

    Regards,
    Robert

    Wednesday, March 23, 2011 4:55 PM

Answers

  • Hi,

    This issue may occur for any one of several reasons: 

    • The Speller EN-US add-in is disabled.
    • The following entry is present in the registry:
      HKEY_CURRENT_USER\Software\Microsoft\Shared Tools\ProofingTools\1.0\Override\en-US
    • The Do not check spelling or grammar check box is selected.
    • Proofing tools are not installed.

    Enable the Speller EN-US add-in

    1. In Word 2010, click the Office button, and then click Word Options.
    2. On the left, click Add-Ins.
    3. At the bottom of the Word Options dialog box, click COM Add-ins, click Disabled items, and then click Go.
    4. In the Disabled Items dialog box, locate Speller EN-US (nlsdata0009.dll).
    5. If Speller EN-US (nlsdata0009.dll) is listed, click it, and then click Enable.

    Sincerely

    • Proposed as answer by Harry Yuan Monday, March 28, 2011 8:55 AM
    • Marked as answer by Harry Yuan Monday, March 28, 2011 8:55 AM
    Friday, March 25, 2011 2:45 AM