none
synchronizing subscribed folders with imap gmail account

    Question

  • I just upgraded to Outlook 2010 from Outlook 2003. There was a sychronizing error, so I delted my imap gmail account and reloaded it. The send and receive initially work, but then it gets stuck in the synchronizing subscribed folder progress. It has been doing this for over 2 hours and still says it has 3 hours to go? What is this? Is there anything to do to complete and hurry this task?
    • Moved by tonysoper_MSFT Thursday, October 21, 2010 3:51 PM wrong forum (From:TechNet Wiki Discussion)
    Wednesday, October 20, 2010 9:58 PM

Answers

  • Hi,

     

    I have performed some research and found many others encountered the similar issue.

     

    One method to resolve this is check the option in Outlook: (options > advanced > send & receive > Edit)

    1) only sync in-box

    2) only load title

     

    Best Regards,

     

    Sally Tang

     

    • Marked as answer by Sally Tang Thursday, October 28, 2010 7:20 AM
    Friday, October 22, 2010 6:14 AM

All replies

  • Hi,

     

    I have performed some research and found many others encountered the similar issue.

     

    One method to resolve this is check the option in Outlook: (options > advanced > send & receive > Edit)

    1) only sync in-box

    2) only load title

     

    Best Regards,

     

    Sally Tang

     

    • Marked as answer by Sally Tang Thursday, October 28, 2010 7:20 AM
    Friday, October 22, 2010 6:14 AM
  • Nothing worked for me, I had the same problem. 

     

    Turned out that I had two accounts for GMAIL, an old one i imported from Windows Live Mail had incorrect settings or was interfering. Anyways, check that too, delete an extra account :)

    • Proposed as answer by asliwx Thursday, October 04, 2012 11:07 AM
    • Unproposed as answer by asliwx Thursday, October 04, 2012 11:07 AM
    Thursday, February 03, 2011 12:35 AM
  • ... Below is small procedure update for those using outlook 2010 (and who have 25,000 + email)

    #00 > View in your Inbox

    #01 > Click the File Tab 

    #02 > Click the Options 

         #02 < Expect to see Outlook Options Panel Open

    #03 > Click 'Advanced' 

         #03 < Expect to see 'Options for working with Outlook' 

         #03 @ Probably should say 'Advanced Options for ...."

    #04 > Click [ Send/Recieve...]

    #05 > In { Send/Receive Groups } Window -> Click [ Edit... ] Button

    #06 > In { Send/Receive Settings - All Accounts } Window -> Select the gmail account with lots of folders

    #07 > In < Account Options > section -> Select "Use the custom behavior defined below" radio button

    #08 > In < Folder Options> section -> Ensure only  a *Check Mark* is on Inbox

    #09 > In < Folder Options> section -> Click [ OK ] Button

    #10 > In { Send/Receive Groups } -> Click [Close]

    #11 > In { Outlook Options } -> Click [ OK ]

    #12 > Click ^Home^ Tab

    #13 >  Click [Send/Receive All Folders]

    #14 > Expect to see 'Checking for new mail in subscribed folders' in {Outlook Progress Window} complete in less +- 50 seconds.

       

    Thursday, October 04, 2012 11:35 AM
  • Good instructions aslivkovski - they helped me speed up this process!
    Thursday, October 04, 2012 12:15 PM
  • aslivkovski

    Thank you.Your good friend,

    Jim    dryfire@dryfire.us


    Wednesday, November 21, 2012 11:07 PM