none
[RESOLVED] ctrl+shift+up selection not working anymore (since 2 mounth - Office 2K3 / 2K7 / 2K10)

    Question

  • Hello,

     

    Since 1 or 2 mouths, all my Excel :2003/2007/2010 can'u use the ctrl+shift+up selection.

    Tested on Windows XP / Windows 7...

    NB : This problem impact all my PCs (6000 computers) !

    On fresh install, diffrent system model....

    > No macro

    > New sheet Excel or existing documents...

    Exactly the same comportment.

     

    Ctrl+shift+down is ok

    Ctrl+shift+left is ok

    Ctrl+shift+right is ok

     

    NB : I'have the same issue with the "Transition Navigational Keys" uncheck or check.

     

    Thank you if you have any idea on this topic

    Gregory


    • Edited by Kreg0 Thursday, June 16, 2011 5:13 PM
    Wednesday, June 15, 2011 10:10 AM

Answers

  • I found the solution.
     The problem was related to a LANDesk module (Endpoint Security - viguard.exe).
     The hotkey CTRL + SHIFT + UP is define by default in LANDesk to open a configuration window for this module. BUT hiddend for the end user. So this hotkey did nothing.


    So I disabled the hotkey in LANDesk ... And Excel CTRL+SHIFT+UP works correctly
     Thanks

     Gregory

    • Marked as answer by Kreg0 Thursday, June 16, 2011 5:13 PM
    Thursday, June 16, 2011 5:12 PM

All replies

  • Hi

    I can confirm you have a problem but it would appears not to be Excel that is at issue.  Although I can only test Win7 Excel 2101 at the moment it still works, just one of your scenarios.

    You haven't mentioned running with a safe start in your tests so far. That's possibly not necessary if you know you have no issues with Add-ins but it's worth a mention.  She here for more details but /s is the switch you need.

    http://support.microsoft.com/kb/291288

     


    G North MMI
    Wednesday, June 15, 2011 1:00 PM
  • I found the solution.
     The problem was related to a LANDesk module (Endpoint Security - viguard.exe).
     The hotkey CTRL + SHIFT + UP is define by default in LANDesk to open a configuration window for this module. BUT hiddend for the end user. So this hotkey did nothing.


    So I disabled the hotkey in LANDesk ... And Excel CTRL+SHIFT+UP works correctly
     Thanks

     Gregory

    • Marked as answer by Kreg0 Thursday, June 16, 2011 5:13 PM
    Thursday, June 16, 2011 5:12 PM