none
Office Word 2013 work offline mode?

    Question

  • Hey all,

    I have recently moved users over to Office 2013... As many here it's layout and colorless style is very boring and blah, but beyond that is the little bugs that are driving me crazy!

    i have had to come up with a way to convert documents (word docs) to Sharepoint web pages. As alot of you may have discovered that the built in Document coverter of SP2010 doesn't automatically convert images to a images location and link them to the converted web page, instead leave dead blank placeholders... and as research has shown MS did this by Design... I feel like their RD needs a massive overhaul and maybe get everyday user involved in the process of designing their next Office products... anyway.. I have found a couple blogs that describe how this can be done with a bit of elbow grease. Basically What I do is, save the docx as a web page, filtered .. this extracts all the images into a folder, navigate on sharepoint to where site I want to create the page, open the images location in windows explorer, paste over all the images, then what I did in Word 2007, was select the image, right click it and select change picture and point it to the sharepoint images dir, and select the image and do a link and insert. Then using the built in SP2010 doc converted would convert the page with images very nicely...

    The problem in Word 2013, whenI select change picture, it trys to work with online directories and when i paste in the sharepoint URL of the images directory I get an error...

    I used to be able to just open a browser pop up automatically but now instead pops this up, and then I can select browse. Thing is it only works if I'm fast enough to click on work offline, else I keep getting the above error...

    This is driving me nuts, how can I get Word 2013 to always work offline, i don't need online support and never will..

    MS take NOTE not everyone wants to be online all the times, and it still a long ways away till internet everywhere is going to be possible, and even then there will always be people that don't want to be online!

    My only option right now is to use word 2007... uhhhhhh!!


    • Edited by Zewwy Friday, August 16, 2013 6:03 PM
    Friday, August 16, 2013 5:17 PM

Answers

  • Strange, Now it seems to be working without giving me that error.

    For now I just mapped the sharepoint location to a local drive, and use that, is there a way so when I click change picture it opens the browser window right away instead of this extra window...

    I can't stand it when they change something that took only 2 clicks before and now requires 3 or more clicks... this reduces productivity@!

    Friday, August 16, 2013 6:12 PM
  • Hi,

    I am happy to hear the first problem has been solved.

    According to your description, I would like to confirm something:

    How did you insert the image? Did you insert a local image or an online one?

    Did you disable roaming settings for Office 2013?

    We could enable or disable roaming settings through the Registry as follows:

    HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\15.0\Common\Roaming\RoamingSettingsDisabled

    Change the key value to 0 to enable roaming settings and then check the result. Thanks.

    Best Regards

    Steve Fan
    TechNet Community Support

    Friday, August 23, 2013 8:36 AM

All replies

  • Strange, Now it seems to be working without giving me that error.

    For now I just mapped the sharepoint location to a local drive, and use that, is there a way so when I click change picture it opens the browser window right away instead of this extra window...

    I can't stand it when they change something that took only 2 clicks before and now requires 3 or more clicks... this reduces productivity@!

    Friday, August 16, 2013 6:12 PM
  • Hi,

    I am happy to hear the first problem has been solved.

    According to your description, I would like to confirm something:

    How did you insert the image? Did you insert a local image or an online one?

    Did you disable roaming settings for Office 2013?

    We could enable or disable roaming settings through the Registry as follows:

    HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\15.0\Common\Roaming\RoamingSettingsDisabled

    Change the key value to 0 to enable roaming settings and then check the result. Thanks.

    Best Regards

    Steve Fan
    TechNet Community Support

    Friday, August 23, 2013 8:36 AM