none
Replace Box Pops Up When Replying to Email

    Question

  • Periodically windows xp user with Office 2007 Professional installed, has a find/replace box popup when she attempts to reply to an email.  Popup occurs on typing first character.  Network has Exchange 2007 running but is used for mail storage and calendar sharing only.  Pop3 mail hosted by outside vendor and accessed via Outlook 2007.  This is the only user experiencing the problem.  checked for viruses and even wiped HDD and reinstalled everything.  All service packs and updates applied on the system.  Exchange has Symantec Mail Security for Microsoft Exchange version 6.5.6.268.  Any ideas of what could be happening and how to prevent this?
    Thursday, February 09, 2012 10:27 PM

Answers

  • Hi,

    Please try to unplug/replace the mouse or replace keyboard to test the issue still persists.

    You can also completely disable the Windows XP search functionality for a single user. If you just want to do it for the current user, use the following steps:
     
    1. Select the Run option from the Start menu.
    2. Type "cmd" and hit Enter.
    3. Type "reg Export HKU backup.reg" and hit Enter.
    4. Type "reg add HKCU\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer /v NoFind /t REG_DWORD /d 1" and hit Enter.
     5. Logoff and log back on.

    Feel free to post back.

    Cheers,
    Tony Chen
    Forum Support
    ________________________________________
    Come back and mark the replies as answers if they help and unmark them if they provide no help.
    If you have any feedback on our support, please contact tnmff@microsoft.com.

    Friday, February 10, 2012 5:12 PM
    Moderator

All replies

  • Hi,

    Please try to unplug/replace the mouse or replace keyboard to test the issue still persists.

    You can also completely disable the Windows XP search functionality for a single user. If you just want to do it for the current user, use the following steps:
     
    1. Select the Run option from the Start menu.
    2. Type "cmd" and hit Enter.
    3. Type "reg Export HKU backup.reg" and hit Enter.
    4. Type "reg add HKCU\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer /v NoFind /t REG_DWORD /d 1" and hit Enter.
     5. Logoff and log back on.

    Feel free to post back.

    Cheers,
    Tony Chen
    Forum Support
    ________________________________________
    Come back and mark the replies as answers if they help and unmark them if they provide no help.
    If you have any feedback on our support, please contact tnmff@microsoft.com.

    Friday, February 10, 2012 5:12 PM
    Moderator
  • Hi,

    Just checking in to see if the information was helpful. Please let us know if you would like further assistance.


    Cheers,
    Tony Chen
    Forum Support
    ________________________________________
    Come back and mark the replies as answers if they help and unmark them if they provide no help.
    If you have any feedback on our support, please contact tnmff@microsoft.com.

    Wednesday, February 15, 2012 2:15 AM
    Moderator
  • Hi,

    I'm marking the reply as answer as there has been no update for a couple of days.
    If you come back to find it doesn't work for you, please reply to us and unmark the answer.

    Cheers,
    Tony Chen
    Forum Support
    ________________________________________
    Come back and mark the replies as answers if they help and unmark them if they provide no help.
    If you have any feedback on our support, please contact tnmff@microsoft.com.

    Monday, February 20, 2012 5:10 AM
    Moderator