none
Outlook 2010 - plain text not lining up

    Question

  • I used to get emails that were in Plain Text and any tables inside where nicely lined up.  Now with Office 2010 any Plain Text comes in, there are added spaces or the column widths are all over the place so to speak.

    Tried looking in File/Options/Stationary but nothing.  Sorta unnerving as it was easy to read in 2003 now it is like a zig zag view.

    Thursday, October 28, 2010 7:09 PM

Answers

  • Hi Thomas,

    As you mentioned, it appears the original message was "formatted" using a font that is spaced differently from the font you are using to view the received message. Most likely the original was composed and lined up using a non-proportional font, while the font in your example is a proportional font.

    The reason you are seeing a difference when viewing the message in Outlook 2010 versus Outlook 2003 is that Outlook 2010 uses a different default font for displaying Plain Text messages than Outlook 2007 or 2003 did. The good news is that you can change the font that Outlook 2010 uses for Plain Text.

    Here are the Plain Text defaults for different Outlook versions:

    Outlook 2003 - Courier New, 10pt
    Outlook 2007 - Consolas, 10.5pt
    Outlook 2010 - Calibri, 11pt

    If you want Outlook 2010 to display these messages like 2003 did, then you can specify Courier New as the Plain Text font, using these steps:

    1. On the File tab, click Options.
    2. Click Mail.
    3. Click "Stationery and Fonts"
    4. Click the Font button under "Composing and reading plain text messages"
    5. On the Font tab, change the font settings.
    6. Click OK three times.


    Cherry Canaday
    [MSFT]

    Thursday, November 04, 2010 1:52 AM
    Moderator

All replies

  • Hi,

     

    Switch off "Smart Paragraph Selection.

    Go to Files - Options - Mail. Click the Editor Options... button - Advanced -

    Uncheck the box before: Use Smart Paragraph Selection.

     

    Then, restart Outlook and check the issue again.

     

    If that does not help, can you please paste a screenshot about your plain text email here?

     

    Best Regards,

     

    Sally Tang

    TechNet Subscriber Support in forum

    If you have any feedback on our support, please contact tngfb@microsoft.com  

    Friday, October 29, 2010 6:53 AM
  •  

    Hi,

     

    I am writing to see how everything is going with this issue. Is the problem resolved? If there is anything I can do for you, please feel free to let me know.

     

    Best Regards,

     

    Sally Tang

    TechNet Subscriber Support in forum

    If you have any feedback on our support, please contact tngfb@microsoft.com   

    Monday, November 01, 2010 8:34 AM
  • Just checking into it now (had a weekend inbetween), will let you know Sally.

    Where is

    "Uncheck the box before: Use Smart Paragraph Selection."

     

    I can't see it under Advanced...I'm using 2010, I think it was in 2007 you are talking about?

     

    Monday, November 01, 2010 4:16 PM
  • Found it,

    - It is under File/Options/Mail (NOT Advanced), Edit Options button, click on Advanced (left pane)and 6th check box down in the right pane.

    But alas, no didn't fix it.

    Monday, November 01, 2010 4:54 PM
  • Here is a copy/screenshot per se of what I am talking about.

    In Outlook 2003, when the email came in and was opened up, the columns all lined up, now they are all over the place. 

    ------------------------------------------------------------------------------

    |Date     Entry  Item           Tax                           Amount

    ------------------------------------------------------------------------------

    |10/09/20 001  MEALS AND ENTERTA |AZ|                                  224.96 |

    |10/09/20 002  AIRFARE          |BK|                                  75.33 |

    |10/09/20 003  HOTEL,APARTMENT  |FG|                                  8.24 |

    |10/09/20 004  PARKING          |DA|                                   3.37 |

    |10/09/20 005  MEAL EXPENSES    |LH|                                   1.12 |

    |10/09/20 006  HOTEL,APARTMENT  |MD|                                  78.24 |

    |10/09/20 007  PARKING          |MX|                                   3.37 |

    |10/09/20 008  HOTEL,APARTMENT  |VDD|                                  78.24 |

    |10/09/20 009  PARKING          |AD|                                   3.37 |

    |10/09/20 010  MEALS AND ENTERTA |DH|                                   47.56 |

    |10/09/20 011  Hotel |HH|                                                                 474.99 |

     

    Monday, November 01, 2010 4:59 PM
  • Me thinks either Office/Outlook 2010 or Windows 7 is misinterpreting the space or what is it called, 'kerning' the space between letters from either XP or 2003.

    One way would to try it on an XP machine with 2010 loaded.

    Plain text format.

     

    Tuesday, November 02, 2010 7:49 PM
  • No ideas from anyone?  Is it a Outlook 2010 bug in handling Plain Text emails?
    Wednesday, November 03, 2010 5:05 PM
  • Hi Thomas,

    As you mentioned, it appears the original message was "formatted" using a font that is spaced differently from the font you are using to view the received message. Most likely the original was composed and lined up using a non-proportional font, while the font in your example is a proportional font.

    The reason you are seeing a difference when viewing the message in Outlook 2010 versus Outlook 2003 is that Outlook 2010 uses a different default font for displaying Plain Text messages than Outlook 2007 or 2003 did. The good news is that you can change the font that Outlook 2010 uses for Plain Text.

    Here are the Plain Text defaults for different Outlook versions:

    Outlook 2003 - Courier New, 10pt
    Outlook 2007 - Consolas, 10.5pt
    Outlook 2010 - Calibri, 11pt

    If you want Outlook 2010 to display these messages like 2003 did, then you can specify Courier New as the Plain Text font, using these steps:

    1. On the File tab, click Options.
    2. Click Mail.
    3. Click "Stationery and Fonts"
    4. Click the Font button under "Composing and reading plain text messages"
    5. On the Font tab, change the font settings.
    6. Click OK three times.


    Cherry Canaday
    [MSFT]

    Thursday, November 04, 2010 1:52 AM
    Moderator
  • Small correction to my post...the default plain text font in Outlook 2010 is Calibri, 11pt (not 10pt)
    Thursday, November 04, 2010 1:56 AM
    Moderator
  • That's it!  THanks Cherry!  Whew, wish all the differences were this easy to fix!
    Friday, November 05, 2010 8:10 PM
  • Thanks. Very useful
    Eric Mamet _ MCDBA, SQL Server 2005 MCTS, MCAD .Net
    Thursday, January 26, 2012 9:05 AM
  • In Outlook 2010 Having selected "Courier New" 10pt and un-ticked "Use Smart Paragraph Selection" and selected to use "plain text", but still, while editing, the tab stops do not align with anything. Copy-pasting from notepad will force tab stops to something that is between 11 and 12 chars, i.e. not even exact number of chars.

    Any clues?

    pekka

    PS: The message does get sent using 8 char tab stops like in Notepad, but displays incorrectly! /PSi
    • Edited by -PSi- Thursday, February 16, 2012 11:34 AM additional info
    Thursday, February 16, 2012 11:00 AM
  • Hi Cherry,

    You solved My prob. Thanks a lot.

    Phanindra

    Tuesday, May 01, 2012 10:38 AM
  • Hi Team,

    I have strange issue.

    i am trying to send a text file aroun 19MB ( in the plain text format) and pasting the same in the email and when i try to send using outlook 2010 it becomes 39MB.

    i cannot change the send method because of the application mantatory method.

    same time one of the other guy who tried to send the same file it becomes 4MB and unfortunately that guy on leave from that day onwards .

    So i couldnt check.

    do you guys have any idea how this can be corrected .

    i am using winodws 7 64bit and using outlook 2010.

    Regards,

    Mazumdar

    Thursday, December 06, 2012 9:52 AM
  • Mazumdar,

    Looks like twice bigger... Could it be that it changed your content to Unicode?

    If it was a manual operation, could not you send this doc as an attachment?

    Cheers

    Eric


    Eric Mamet _ MCDBA, SQL Server 2005 MCTS, MCAD .Net

    Thursday, December 06, 2012 11:18 AM
  • see the thread below. It helped me. I was in your camp.
    http://social.msdn.microsoft.com/Forums/office/en-US/2af3864a-144f-49f0-b88d-cdba618ab039/emailed-flat-file-is-no-longer-aligned-in-outlook

    Friday, July 19, 2013 8:33 PM