none
Outlook 2007 printing error prop bitmap dll not loaded

    Question

  • I keep getting the error prop bitmap dll not loaded when trying to print from outlook 2007. Any ideas how to fix this problem? I have a Dell AIO Printer
    Tuesday, September 22, 2009 2:04 AM

Answers

  • I had this problem and fixed it by searching my computer for *prpb.dll and copying into the %windir%\system32 folder any DLL that was not already there.

     

    Do not forget the * in your search.

    Wednesday, October 21, 2009 4:09 PM

All replies

  • Did your printer come with installtions discs? Can you search them for that DLL file? Or search the web for it.
    Thursday, September 24, 2009 3:00 PM
  • I had this problem and fixed it by searching my computer for *prpb.dll and copying into the %windir%\system32 folder any DLL that was not already there.

     

    Do not forget the * in your search.

    Wednesday, October 21, 2009 4:09 PM
  • Thank you matt_angelo....that worked for me.  I have a Dell AIO 942 and had issues printing from Outlook 2007.  Once I found the dll file for my printer and copied it to  %windir%\system32 everything was fine.....
    Thursday, March 10, 2011 4:23 PM
  • Good day all,

    I've searched and could not locate the "prpb.dll" file however i came across "profmap.dll" file, i renamed it to ''prpb.dll'' Upon doing this i have no problem printing from my ms outlook 2007 to my lexmark AIO printer... Just a suggestion to others to try it.

    Thanks 

    Friday, August 26, 2011 12:09 PM
  • I know this is an old post but it helped me tonight.  Just installed a new version of Quicken and this problem starting occurring...  I was online with Intuit and their service tech couldn't help me.  Thank you!
    Wednesday, January 11, 2012 2:33 AM