none
Outlook 2010 ...messaging interfaces returned unknown error... cannot resolve recipient. When replying

    Question

  • There is a link with someone else who was receiving the same error, but i believe for different reasons.

    http://social.technet.microsoft.com/Forums/en-US/outlook/thread/43221dbf-60e1-4afb-8c25-f23f06deed3e

     

    I just performed an upgrade from office 2007 enterprise to office professional plus 2010 today (I am running Windows 7) and I keep getting this error:

    Microsoft Outlook
    The operation failed.  The messaging interfaces have returned an unknown error. If the problem persists, restart Outlook. Cannot resolve recipient.
    P1: 300531
    P2: 14.0.4763.1000
    P3: 6xk3
    P4: 0x80040700

     

    It happens when I reply to an email.  The addresses are in the format which outlook 2003 and 2007 have been using

    Webb, Sydney A <user@domain.com>

    I notice that if I simply type the address:

    user@domain.com

    it will send fine.

     

    I also notice, the format for contacts has changed to Webb, Sydney A (user@domain.com)

    () instead of <>

     

    i assume that is what is causing the issue, but all of my incoming emails are marked with the old style, so when I hit reply I have to retype the addresses every time(even for the same contact on following email replies).  I am sending via POP3(gmail account in PST is default), but I do have an exchange account configured which I occasionally connect to.

     

    any ideas on how to change the incoming format of messages so the sender's address is in the new format?

     

    I would greatly appreciate any help.


    Christopher Webb http://christophermichaelwebb.com
    Tuesday, May 25, 2010 8:45 PM

Answers

  • I had something similar after upgrading to 2010.  I was trying to send an email to a contact group (I had just created, although most of the addresses already existed in my Contacts).  After reading this post, I modified the Display Name for all contacts in the group from Doe, John (johndoe@somecompany.com) to johndoe@somecompany.com. A few of the contacts had only Doe, John for the Display Name - these I left alone.  A few contacts were ones I had just added to 2010 - they already appeared as johndoe@somecompany.com.  I then deleted the 'incorrect' contacts from the Contact Group and re-added them.  The email went out with no problem.

    Interestingly, I have been able to respond to emails for existing contacts whose display names were of the form Doe, John (johndoe@somecompany.com) with no problem.

    Friday, May 28, 2010 7:24 PM
  • Have any of you resolved this issue?

    I found this article that suggests re-creating your profile will fix it.

    Please Note: Since the web site is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.

    Please let me know if this helps you.

    Thanks,

    David

    Monday, August 02, 2010 9:01 PM
    Moderator
  • Quote (Constin)

    "In the smtp preferences page set the encryption type to <auto> (there's <none> by default)

     It will collect certificate from mail server (no matter is was or not on the server before) and will start to work"

     

    I've tried the solution above. Seems like it works in my case.

    Friday, May 28, 2010 12:05 PM

All replies

  • As a side note, after trying to figure it out, I did try to do a scanpst on my OST and all(7) PST files.  some said they had errors, so I went ahead and did a backup/repair.  Doesn't seem to have had any effect.

     


    Christopher Webb http://christophermichaelwebb.com
    Tuesday, May 25, 2010 8:59 PM
  • Have you tried Outlook safe  mode?

    - Thanks, Jinesh.
    Wednesday, May 26, 2010 10:54 AM
  • I have, no difference.

    Using the proper email address in pure form " user@domain.com "works... using a contact list entry in a new or forwarded email works.

    Using the address in form " DisplayName<user@domain.com> " or a contact list entry in a reply does not. Weird!

     

    Rob

    Wednesday, May 26, 2010 8:48 PM
  • Does this happen with only one address?

    - Thanks, Jinesh.
    Thursday, May 27, 2010 8:44 AM
  • I gotta same problem. Joining you for problem solving.
    Thursday, May 27, 2010 8:54 AM
  • Agreed. My outlook2k10 got an exact the same behaviour
    Thursday, May 27, 2010 8:57 AM
  • Quote (Constin)

    "In the smtp preferences page set the encryption type to <auto> (there's <none> by default)

     It will collect certificate from mail server (no matter is was or not on the server before) and will start to work"

     

    I've tried the solution above. Seems like it works in my case.

    Friday, May 28, 2010 12:05 PM
  • I had something similar after upgrading to 2010.  I was trying to send an email to a contact group (I had just created, although most of the addresses already existed in my Contacts).  After reading this post, I modified the Display Name for all contacts in the group from Doe, John (johndoe@somecompany.com) to johndoe@somecompany.com. A few of the contacts had only Doe, John for the Display Name - these I left alone.  A few contacts were ones I had just added to 2010 - they already appeared as johndoe@somecompany.com.  I then deleted the 'incorrect' contacts from the Contact Group and re-added them.  The email went out with no problem.

    Interestingly, I have been able to respond to emails for existing contacts whose display names were of the form Doe, John (johndoe@somecompany.com) with no problem.

    Friday, May 28, 2010 7:24 PM
  • Have any of you resolved this issue?

    I found this article that suggests re-creating your profile will fix it.

    Please Note: Since the web site is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.

    Please let me know if this helps you.

    Thanks,

    David

    Monday, August 02, 2010 9:01 PM
    Moderator
  • I have this same issue, changing the field username though is of no consequence.

    I have recently updated to Outlook 2010 (Office 2010 Enterprise suite), on a Windows 7 Enterprise desktop. I never had an issue with Outlook 2007 doing this either, and changing the encrytption type is of no consequence. I also tried scanpst, and nothing changed.

    Restarted Outlook several times, still nothing. But I can do a send & receive using my GMail account settings with no issues on incoming and I can send a test message out without any issue what so ever! My messages all appear in Outlook when I do, I just cannot make a reply of any sort or send mail directly out of Outlook???

    I have 2000 + contacts, and am pretty pissed about the whole thing considering how much we paid for the Office Enterprise version. Knowing this thread dates back to May and there is no solid answer just makes it worse.

    Tuesday, August 24, 2010 1:31 AM
  • You cannot vote on your own post
    0

    I have this same issue, changing the field username though is of no consequence.

    I have recently updated to Outlook 2010 (Office 2010 Enterprise suite), on a Windows 7 Enterprise desktop. I never had an issue with Outlook 2007 doing this either, and changing the encrytption type is of no consequence. I also tried scanpst, and nothing changed.

    Restarted Outlook several times, still nothing. But I can do a send & receive using my GMail account settings with no issues on incoming and I can send a test message out without any issue what so ever! My messages all appear in Outlook when I do, I just cannot make a reply of any sort or send mail directly out of Outlook???

    I have 2000 + contacts, and am pretty pissed about the whole thing considering how much we paid for the Office Enterprise version. Knowing this thread dates back to May and there is no solid answer just makes it worse.

    Tuesday, August 24, 2010 1:32 AM
  • I am using exchange and have the same problem as discussed in this thread. I do not have the ability to edit SMTP, but still have the problem.

    I also find it interesting that we have 21 people we have upgraded from Office 2007 to Office 2010. The only people who do NOT have the issue are 3 people who using 32 bit systems. Every single 64 bit system (with 64bit Office) are having the issues.

    Friday, September 03, 2010 5:59 PM
  • I tried recreating my profile and it did not work. I went on to setup my email on a new computer, where I had never setup email before, and found I had the same issue. Any other thoughts?
    Friday, September 03, 2010 6:01 PM
  • I was checking on the Outlook "Connection status" and noticed that the Directory is not connected. Mail is still connected though. Could this have an impact? Mail still seems to work if I type in the email address manually (with only the email address, no name formatting), but if I reply to a message or use a message in the Address Book it fails to resolve recipient.

     

     

    Friday, September 03, 2010 6:07 PM
  • I did a little more checking and it looks like after the upgrade that somehow the Global Contact List became unavailable. I'm checking on this now and will let everyone know if repairing it resolved the problem.
    Friday, September 03, 2010 6:20 PM
  • I had this issue with 32 bit windows 7.

     

    I ended up reverting back to 2007, as our office exchange was configured only to allow outlook 2007 clients.

     

     


    Christopher Webb http://christophermichaelwebb.com
    Saturday, September 04, 2010 3:56 PM
  • I got the same problem. I upgrade it from 2007 to 2010 and same problem. I wonder any solution found so far?

     

    Monday, October 11, 2010 12:24 PM
  • I also have the exact same issue.  I have one User who was just upgraded from 2007 to 2010.  Since the upgrade he has lost the ability to reply to external email addresses.  If you clear the name and retype the address it will go through.  I have tired safe mode, created new profiles, did a repair install of the entire office suite, checked to make sure the global address book was reachable and uninstalled outlook 2010 then reinstalled it.  None of these steps resolved the issue.

    the exact error message that appears.

    "The operation failed.  The messaging interfaces have returned an unknown error.  If the problem persist, restart Outlook.  Cannot Resolve recipent."

     

    Computer setup

    Vista Business

    Office 2010 Pro Plus

    Outlook connected to 2003 exchange server.

     

    Anyone have any more ideas?

     

    Thursday, October 14, 2010 4:23 PM
  • I have a second machine doing the exact same thing.
    Tuesday, October 26, 2010 4:57 PM
  • Thanks for your help. I too, have upgraded from Outlook 2007 to Outlook 2010 and each time I replied to emails, I got the error "The operation failed.  The messaging interfaces have returned an unknown error. If the problem persists, restart Outlook. Cannot resolve recipient."

     

    It was fixed by ticking an option called 'Encrypt data between Microsoft Outlook and Microsoft Exchange' found in the Microsoft Exchange > Security Tab.

     

    Monday, November 08, 2010 6:00 AM
  • Quote (Constin)

    "In the smtp preferences page set the encryption type to <auto> (there's <none> by default)

     It will collect certificate from mail server (no matter is was or not on the server before) and will start to work"

     

    I've tried the solution above. Seems like it works in my case.


    Where can I find SMTP Prefrences page ? Please do let me know. I have spent ages and not able to find it in outlook 2010

    Monday, November 15, 2010 10:49 AM
  • I had something similar after upgrading to 2010.  I was trying to send an email to a contact group (I had just created, although most of the addresses already existed in my Contacts).  After reading this post, I modified the Display Name for all contacts in the group from Doe, John (johndoe@somecompany.com) to johndoe@somecompany.com. A few of the contacts had only Doe, John for the Display Name - these I left alone.  A few contacts were ones I had just added to 2010 - they already appeared as johndoe@somecompany.com.  I then deleted the 'incorrect' contacts from the Contact Group and re-added them.  The email went out with no problem.

    Interestingly, I have been able to respond to emails for existing contacts whose display names were of the form Doe, John (johndoe@somecompany.com) with no problem.


    I have done this but problem not resolved. can you please let me know in detail what you did ? Last Name first name isnt the problem. Problem is something else. Do let me know

     

    thanks

     

     

    Monday, November 15, 2010 10:50 AM
  • I had something similar after upgrading to 2010.  I was trying to send an email to a contact group (I had just created, although most of the addresses already existed in my Contacts).  After reading this post, I modified the Display Name for all contacts in the group from Doe, John (johndoe@somecompany.com) to johndoe@somecompany.com. A few of the contacts had only Doe, John for the Display Name - these I left alone.  A few contacts were ones I had just added to 2010 - they already appeared as johndoe@somecompany.com.  I then deleted the 'incorrect' contacts from the Contact Group and re-added them.  The email went out with no problem.

    Interestingly, I have been able to respond to emails for existing contacts whose display names were of the form Doe, John (johndoe@somecompany.com) with no problem.


    The simplest solution which worked out for me is this.

    Just open the contact in outlook 2010 and Save it. This will resolve all your issues. I think microsoft outlook 2010 format to save contact is different. For this reason it is unable to resolve it. I have solved it 100% by just opening the contacts and saving them again in outlook 2010. Just try and resolve your problem.

    Thanks !

     

    • Proposed as answer by BobX Tuesday, August 23, 2011 10:04 PM
    Monday, November 15, 2010 12:36 PM
  • I had something similar after upgrading to 2010.  I was trying to send an email to a contact group (I had just created, although most of the addresses already existed in my Contacts).  After reading this post, I modified the Display Name for all contacts in the group from Doe, John (johndoe@somecompany.com) to johndoe@somecompany.com. A few of the contacts had only Doe, John for the Display Name - these I left alone.  A few contacts were ones I had just added to 2010 - they already appeared as johndoe@somecompany.com.  I then deleted the 'incorrect' contacts from the Contact Group and re-added them.  The email went out with no problem.

    Interestingly, I have been able to respond to emails for existing contacts whose display names were of the form Doe, John (johndoe@somecompany.com) with no problem.


    The simplest solution which worked out for me is this.

    Just open the contact in outlook 2010 and Save it. This will resolve all your issues. I think microsoft outlook 2010 format to save contact is different. For this reason it is unable to resolve it. I have solved it 100% by just opening the contacts and saving them again in outlook 2010. Just try and resolve your problem.

    Thanks !

     


    Yes, that works. It is a hassel, but it works. We need a utility for this.
    Wednesday, November 17, 2010 3:25 PM
  • I'm chipping in as I am also getting this issue. But I am also getting it for any sender NOT in my contacts.

     

    But, It is true that if i manually clear the "to" fields when replying and manually enter the senders email address I can send the mail without any hassle.

     

    Any idea how one would work around the issue in this scenario? (Outlook 2010 upgraded from 2007, Exchange 2010 with all important/critical fixes, running on 2008R1)

    • Proposed as answer by PMO-Milan Thursday, November 25, 2010 6:44 PM
    Sunday, November 21, 2010 11:14 AM
  • Hi,

    I was experincing the same problem: Suddenly I couldn't reply to emails received by people not in my contacts because Outlook started showing the "...cannot resolve recipient..." error.

    Digging and trying with different options I have found out that my configuration which includes an Exchange account and an IMAP account with Google Apps Premiere was the cause of the issue. I have to say that the reason for upgrading to Outlook 2010 was actually the possibility to manage multiple Exchange/IMAP accounts. However it looks like something is not managed properly in such case.

    Now that I have two profiles one with the Exhange account and the other with the IMAP (vs. Google Apps) + Various POP3 accounts the problem disappeared.

    I hope that this can help for your troubleshooting.

    Regards,
    Paolo

     

     

    Thursday, November 25, 2010 6:55 PM
  • I too have the same issue and can't find the smtp preferences page. Is it an exchange setting or outlook setting? I have OL2010 64 bit running against Exchange 2010 and can't reply to emails without re-addressing them with the plain smtp address. It seems outlook 2010 doesn't like <> in the address based on the fact that new entries end up with () instead...  

     

    Friday, November 26, 2010 2:57 AM
  • I've discovered that this error occurs whenever I use the Office Customization Tool to create a predefined Outlook profile. My question is, why does it do this when OCT customises the Outlook profile?? Does this render OCT useless in terms of pre-creating profiles?

     

    Anyone able to confirm that this occurs also?

     

    After removing the profile manually in the Mail (32 bit) control panel (as I use Win 7 x64) and recreating the accounts it seems fine.

     

    Can't say whether this happens for Outlook 2007 however.

    • Edited by Hubert lam Tuesday, March 15, 2011 7:22 PM
    • Proposed as answer by D.a.n Friday, February 24, 2012 3:55 AM
    Sunday, February 20, 2011 11:09 AM
  • Turns out I had same issues as described and was due to Desktop Authority creating the Outlook 2010 profile.  Once I manually created the profile the issue was resolved.  It also fixed problem with offline address book not downloading in cached mode.

    regards,

    Shawn

    Tuesday, March 15, 2011 6:36 PM
  • I ran into a similar issue on a test setup with Windows 7 Enterprise 64-bit and Outlook 2010 32-bit after using the Office Customization Tool to create a default profile. In my case, it would give me an error when I tried to send e-mail to anyone who wasn't in my address book even if I typed the address manually.

    If I tried to send a message to an address that wasn't in my address book, I would get:

    "The operation failed."

    This would happen regardless of whether I included a display name with the e-mail address or only entered the e-mail address. It didn't matter if it was a reply or not, and it was the only account (MS Exchange) in the profile. I noticed the email address wasn't underlined, so I tried "Check Names" and I got:

    "The operation failed. The messaging interfaces have returned an unknown error. If the problem persists, restart Outlook. Cannot resolve recipient."

    I decided to try adding the recipient to my address book, but that gave me the same error. By this point I had already tried running scanpst on my .ost file and repairing the Office installation, so I deleted my profile and created a new one that pointed to the same .ost file. That fixed it.

    I couldn't say whether this was a problem with the OCT or my .msp file, though I'd be inclined toward the latter.

    Thursday, April 07, 2011 8:32 PM
  • Using google apps & and exchange account in the same profile.  This seems to work.  Address Book>tools>options.  “When sending e-mail, check address lists in this order:”  select “custom”, then select “global address list”  as the 1<sup>st</sup> entry and “Contacts” (the one associated with the google apps sync account – verify by selecting “properties”) as the 2nd entry.

    As a “side note” – find that selecting ‘properties’ for some of the entries in this list (add address list>properties) results in ‘property dialog box cannot be displayed.  The action cannot be completed.’  Maybe the source of the problem???

    Tuesday, May 03, 2011 3:11 PM
  • I had the same issue, but the PC in question is connecting to our Exhcnage server using HTTP over RPC. The user markb0712 below had the answer, but in my case the option called 'Encrypt data between Microsoft Outlook and Microsoft Exchange' found in the Microsoft Exchange > Security Tab was already ticked. So I unchecked it, restarted Outlook, re-checked the setting, restarted Outlook and was then able to reply to my test e-mail.

    Wednesday, July 27, 2011 1:17 PM
  • Can someone please tell me where to find the settings for SMTP preferences page?  I've looked and I've Googled it.  No luck.
    Friday, July 29, 2011 3:40 PM
  • When you are setting up you POP3 Account information there is a more settings button;  the Outgoing Server button has an option for the SMTP Settings.
    Tuesday, August 09, 2011 8:37 PM
  • Hi, I am having problems when trying to send a forwarded messgaes to about 25 addressess by using BCC.  I have read you above advice re this proble, Where do I find the smtp preference page to change to 'auto'?

    Dave.

    Monday, October 31, 2011 4:35 PM
  • Finally found out why the error is occurring with Exchange accounts configured by OCT:

     

    When using the OCT 2010, one MUST "Enable offline use" and configure the Path and filename of the Outlook data file (.ost) (which by default should be  %localappdata%\Microsoft\Outlook\{name}.ost) and the Directory path to store Offline Address Book files (which by default should be %localappdata%\Microsoft\Outlook)

     

    Doing that has ridden the problem entirely, for all types of addresses.

     

    Now why wasn't there ANY documentation about this ANYWHERE????

    • Proposed as answer by Hubert lam Monday, November 07, 2011 10:58 AM
    Monday, November 07, 2011 10:58 AM
  • Don't understand this at all.

    Saturday, February 11, 2012 3:49 PM
  • I've discovered that this error occurs whenever I use the Office Customization Tool to create a predefined Outlook profile. My question is, why does it do this when OCT customises the Outlook profile?? Does this render OCT useless in terms of pre-creating profiles?

     

    Solution found after many months:

    When using the OCT to define Exchange profiles + mail accounts, their local store path and filename also need to be defined. Otherwise, the error occurs.

    Case closed :)

    • Proposed as answer by Hubert lam Saturday, February 11, 2012 8:30 PM
    Saturday, February 11, 2012 8:30 PM
  • There does not appear to be an "SMTP preferences page" in Outlook 2010. What do I do in that case?
    Monday, February 20, 2012 10:52 PM
  • When you are setting up you POP3 Account information there is a more settings button;  the Outgoing Server button has an option for the SMTP Settings.

    This is not a pop3 problem though.  Its setup as Microsoft Exchange.

    Its a laptop so it's also set with Cached mode and RPC over HTTPs (Outlook Anywhere) functionality.  The backend is an Exchange 2007 server.

    Monday, April 16, 2012 4:09 PM
  • Ok re-creating my profile fixes it, but then next time I launch outlook its the same problem again.  I can't be expected to recreate my profile prior to launching outlook every single time, and download /sync a 1+ GB mailbox each time.

    This is ridiculous.  This was never a problem in 2007 and earlier.  What changed in 2010?  I also installed all of the service packs and updates hoping that would fix the issue, but nothing.


    • Edited by KJSTech1 Wednesday, April 18, 2012 2:58 PM
    Wednesday, April 18, 2012 2:57 PM
  • When I uncheck "Used cached mode" then it works.

    However if I have a draft saved with an email that I tried to send previously, why does it append =SMTP: in front of each email address?

    I can't even delete the =SMTP:  It highlights the whole address. I have to copy it into notepad and remove it there, and paste back into the address or cc fields in Outlook.
    • Edited by KJSTech1 Wednesday, April 18, 2012 3:33 PM
    Wednesday, April 18, 2012 3:32 PM
  • Just to add to the mix:

    In a google apps & echange in same profile setting, chaning stmp security or changing the order in the Adressbook Tool menu did not work. What worked was changing:

    Mail control panel>E-mail Accounts>Address Books tab>Outlook Address Book

    In the resulting pop-up window:

    selecting the Contacts address book.

    Thursday, May 31, 2012 11:36 PM
  • I am receiving same error message.  Even user@domain.com does not work.  Even receive this error while in OFFLINE mode.
    Thursday, July 05, 2012 11:06 PM
  • I have tried this also.  Using the TEST ACCOUNT SETTINGS button in the account setup wizard functions without any errors.  The outlook test message is sent and received without error.
    Thursday, July 05, 2012 11:09 PM
  • I had same problem and like many others tried new profile, Encryption, verified certificate, doubled checked Outlook Anywhere settings, etc with no success.  In my case the problem was port 6004 (NSPI Proxy Interface) was not listening.  Determined this by going to http://testexchangeconnectivity.com and running test.  Received error connecting to port 6004.  I was surprised that everything worked except replying to emails even though port 6004 failed to connect.  From the server I used Telnet to test ports 6001, 6002 & 6004.  6001 & 6002 connected fine but not 6004.  I then followed instructions here http://www.msexchange.org/tutorials/Troubleshooting-RPC-over-HTTPS-Part2.html to run RPCDump to check if the ports where configured properly and again 6004 failed.  I then saw this comment:

    "If you are running RPC over HTTPS with a single Exchange server, you also need to configure a specific port for Global Catalog access. If you haven’t configured this port, you do so with a registry edit. Open up the registry for editing and drill down to:

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NTDS\Parameters

    Create a new Multi-string value called "NSPI interface protocol sequences" and set the value to "ncacn_http:6004". You will need to restart the computer for this change to take effect. You should then run RPCDump again to verify the setting has taken hold."

    I checked and this key was not present so I created it, rebooted and can now reply to emails using RPC over HTTP with no errors.  I was able to use the original profile I created in Outlook 2010 and made no other changes.  This appears to be the only functionality lost without port 6004 listening.



    • Edited by Nortney Saturday, July 28, 2012 3:29 AM
    Saturday, July 28, 2012 3:15 AM
  • Follow the guide here and ensure you have the port 6004 setup for both servername and servername.domain.local 

    This seems to be an issue from outlook 2007 to 2010 clients talking to a exchange 2003 backend.  I have done this on 10 clients so far.

    http://technet.microsoft.com/en-us/library/aa998910(v=exchg.65).aspx


    Scott Lancaster - IT Manager

    Monday, August 13, 2012 12:08 PM
  • Hubert,

    We have been experienceing the same problem related to custom profile creation using OCT.  Thanks for this tip.  This has been a headache for months.

    Ric

    Friday, August 17, 2012 9:35 PM
  • How do you get to SMTP preferences? 
    Monday, September 17, 2012 5:33 PM
  • This might work, but if it worked in 2007 Outlook, it should work with 2010.  I have used the same file on 2007 copy and it goes with no problem yet the problem persists in 2010.  In fact I have been sending this out for several months with a group of addresses and no problem.  Only recently did the problem occur - seems like it is linked to an update.

    Using Win7 -

    Monday, September 17, 2012 5:36 PM
  • Why should we build a new profile of hundreds of contacts?  Something is "Rotten in Denmark(Microsoft 2010 outlook)

    Monday, September 17, 2012 5:38 PM
  • Ah HA!  That may be the culprit.  I am also using the 64 and the one that works with 2007 is a 32 bit.
    Monday, September 17, 2012 5:42 PM
  • Just how do you save them?  I have a group where the problem occurs.  When you exit you press "save and exit." 

    This does NOT work for me.

    Monday, September 17, 2012 5:53 PM
  • After reading through this 2 yearlong forum and trying everything not already mentioned,
    turning off Cached Exchange Mode was the only way I could resolve
    the error. This is an unacceptable solution. I am unwilling to subject my
    exchange server to the number of concurrent connections that would result in
    disabling cached exchange mode across our organization. This is not a problem
    on our Windows XP clients and with XP EOL soon, this had better be fixed by
    2014....
    Wednesday, October 31, 2012 10:18 PM
  • Not sure if this is going to work for everyone but it has worked for me. Try getting into your exchange server and making sure all the microsoft exchange serverces are running under automatic, if not right click and start them. Sounds very simple but it had fixed my issue.

    Good Luck

    Thursday, November 08, 2012 5:53 PM
  • Chris,

    if you still haven't stumbled upon a solution, this worked for me:

    Assuming Outlook 2010:

    • Click File --> Account Settings
    • Select your account and click Change
    • Click More Settings
    • This should open Internet E-Mail Settings window
    • Click on Advanced tab
    • change the Outgoing Server (SMTP) encryption connection from None to Auto
    • Close Outlook 2010 and open again
    • Reply to the email that failed earlier

    • Proposed as answer by Kevin Reese Saturday, March 15, 2014 3:44 AM
    • Unproposed as answer by Kevin Reese Saturday, March 15, 2014 3:45 AM
    Tuesday, February 26, 2013 2:54 AM
  • Recreating my Outlook profile solved this issue for me.  I'm using Outlook 2010 KJR
    Saturday, March 15, 2014 3:48 AM