none
I get error "the slide couldn't be downloaded please contact your support team"

    Question

  • My Informations

    - I've installed Lync standard edition (front end server) and edge server.

    - I using Powerpoint Presentation feature on microsoft lync client.

    - I getting this error when I trying to share a PPT slide from my home (internet) to home workers (internet)
    but internal user share slide  to same internal user or  internal user share slide  to home workers (internet) , it's worked.

    P.S. Another features e.g. A/V , desktop sharing, whiteboard still works.


    • Edited by IAmNik Monday, February 27, 2012 4:58 AM
    Monday, February 27, 2012 4:57 AM

Answers

  • Hi,

    I noticed it works when sharing PPT slide from internal to internal, or internal to external. Would you please also check the issue from external to internal? If this does not work, it may occur if Lync Serve File Store cannot save the PPT file. Now, I suggest we refer to the following tips to check the issue.

    1. Try Test settings as Zahoor said.

    2. Please also check the Lync Server File Store location. We can refer to the following link:

    http://www.paulbrown.us/2011/11/how-to-change-lync-server-file-store-location/                               

    3. Although only port 443 on Reverse Proxy Server is used to download meeting content for external users, I suggest we check if all required port are set correct in order to there is nothing wrong with Reverse Proxy.

    External Interface: HTTP 80 (in)  HTTPS 443 (in)

    Internal Interface: HTTP 8080 (in)  HTTPS 4443 (in)

    4. Please also try to run testconnectivity and collect the report:

    https://www.testocsconnectivity.com/

    Best Regards,

    Kent

     

    Tuesday, February 28, 2012 7:18 AM

All replies

  • HI,

    Can you please verify the following setting,

    Open the Inet Manager ( IIS)

    Expand the Default setting of external website,

    then click on ABS --> on the right hand site Action Pan click on Basic Settings

    on the BasiC settings click on Test Settings, if this test succeeeds then revert back,

    if Not then click on Connect As option and give enter the user Credentials with Domain\User format and pasword.

    user should be a Lync domain Admin then cilck the Test settings again see the result.

    This issues was in OCS 2007 R2 also and this way we use to fix it, I hope this will work out for you also.

    Regards

    Monday, February 27, 2012 5:44 AM
  • Hi,

    I noticed it works when sharing PPT slide from internal to internal, or internal to external. Would you please also check the issue from external to internal? If this does not work, it may occur if Lync Serve File Store cannot save the PPT file. Now, I suggest we refer to the following tips to check the issue.

    1. Try Test settings as Zahoor said.

    2. Please also check the Lync Server File Store location. We can refer to the following link:

    http://www.paulbrown.us/2011/11/how-to-change-lync-server-file-store-location/                               

    3. Although only port 443 on Reverse Proxy Server is used to download meeting content for external users, I suggest we check if all required port are set correct in order to there is nothing wrong with Reverse Proxy.

    External Interface: HTTP 80 (in)  HTTPS 443 (in)

    Internal Interface: HTTP 8080 (in)  HTTPS 4443 (in)

    4. Please also try to run testconnectivity and collect the report:

    https://www.testocsconnectivity.com/

    Best Regards,

    Kent

     

    Tuesday, February 28, 2012 7:18 AM
  • @Zahoor

    Your solution worked but I get new error message "the slide couldn't be downloaded please contact your support team. error reason: Name not resolved "


    @Kent

    I will follow your suggestion.


    Thank you all so much.

    Tuesday, February 28, 2012 9:16 AM
  • Hi,

    Just wondering, have you change the Lync Server File Store location ?

    If that is the case, verify the IIS virtual directory UNC path to make sure that they are pointing to the right direction.

    Check those virtual directory:

    • MeetingContent
    • CollabContent
    • Meetingfile

    It could also be permission issue on the Lync share.


    If a post is helpful, please take a second to hit the green arrow on the left, or mark as answer, thanks.


    Jean-Philippe Breton | Senior Microsoft Consultant | MCTS, MCITP, MCT, Lync MVP

    Tuesday, February 28, 2012 4:30 PM
  • Hi,IamNik,

    Any updates here?

    B/R

    Sharon


    Sharon Shen

    TechNet Community Support

    ************************************************************************************************************************************************************************************ Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question.

    Monday, March 05, 2012 5:54 AM
  • Hi,

    You may want to explore into your topology builder > Web Services:

    1. Under the external Services, please make sure you've pointed to a FQDN of a External DNS. For myself, I'll usually use ABS.domain.com
    2. Make sure you've a certificate generated for this and it is published via the Reverse Proxy (which Kent HX has proposed)

    Hope this helps!


    James Ooi MCITP Lync Server 2010 | Blog: http://jamesosw.wordpress.com Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread

    Monday, March 05, 2012 6:25 AM
  • Thank You all and Sorry about the late response.

    My network team  set wrong  port forwarding on Reverse Proxy Server.

    (443 --> 443)

    Sunday, May 27, 2012 11:01 AM