none
Convert Word (table) to PDF - missing/incorrect lines/borders - issue since at least 2004

    Question

  • Converting Word (table) to pdf - lines screwed up - have googled problem as far back as 2004 - yet BUG STILL exists... :(
    http://www.pcreview.co.uk/forums/missing-table-lines-conversion-pdf-t878406.html
    http://forums.adobe.com/thread/305508
    Need FIX PLEASE...

    Trying to convert my resume to PDF (or any doc with a table & shading).
    I have a basic table with black borders throughout,
    + headings    (shaded rows with black outline border)
    + subheadings (shaded rows with black outline border)

    However whenever I convert it to PDF it 'displays' NO top cell border for some/all shaded heading rows, shows different thickness lines & each time save as pdf it can be different lines that are missing or incorrectly sized
    however... it prints perfectly fine:

    * Word 2010 > File > Save & Send > Create PDF/XPS Document
    * Word 2010 > Save As > Pdf
    * Word 2010 > Print > PrimoPdf (even tried properties > advanced > dpi 2400) > Custom
    * Word 2010 > Print > CutePdf Writer (even worse)
    * www.pdfonline.com > Word to Pdf (even worse)
    * Nitro Pdf Reader > Convert From File > (even worse)
    * http://www.wordtopdf.com/ > email: Sorry, an unexpected conversion failure occurred when converting your file.

    It seems to display better at 300%, but lines are still not quite right (even at 2400%), but who views pdf's at this zoom?

    There's a work-around here **IF** you have Adobe Pro & have the time & patience to edit every messed up line in the converted pdf:
    http://acrobatusers.com/forum/pdf-creation/word-pdf-table-lines-missing-or-faded#comment-78139

    Software:
    * Word 2010 - tried with .docx & .doc (97 to 2003)
    * Adobe Reader 8.2.6  (then upgraded to)  Adobe Reader X 10.0.1
    * GhostScript 9.01 w32
    * CutePdf Writer (freeware)
    * PrimoPdf (freeware)
    * Nitro Pdf Reader 1.4.0.11 (freeware)


    Regards Shell SQL Server 2000/2005
    Sunday, April 10, 2011 1:37 AM

All replies

  • Hi Shell,

    Since the lines print correctly, this really is just a pdf-display issue - not a fault in Word, per se. The same result occurs whether you save the file to pdf using Word, or use Acrobat Pro to create the pdf. The fault, if there is one, lies in Adobe's court. FWIW, formatting the table's layout as 'around' and repositioning it ever-so-slightly can affect the way pdf viewers display it. Of course, you could increase the cell border thicness so as to get a more consistent view in the pdf viewers, but that'd also make the printed lines thicker.


    Cheers
    Paul Edstein
    [MS MVP - Word]
    Sunday, April 10, 2011 3:54 AM
  • Tried to report to Adobe... would be appreciated if Microsoft & other software affected by this 'BUG' would do the same, as it was reported in 2009 too & they didn't fix it.

    It's related to MS Word conversion to PDF...

     

    Converting Word (table) to pdf - lines screwed up - googled as far back as 2004.
    BUG STILL exists. HELP/FIX PLEASE?
    http://www.pcreview.co.uk/forums/missing-table-lines-conversion-pdf-t878406.html
    http://forums.adobe.com/thread/305508

    Trying to convert any word doc with tables (& shading) to PDF
    - basic table, black borders throughout
    - shaded headings, black outline border
    - shaded subheadings, black outline border

    However when convert to PDF:
    - 'displays' NO top cell border for some/all shaded rows
    - shows diff thickness lines
    - each conversion, diff lines missing/incorrectly sized
    - however converted pdf prints perfectly fine

    Adobe know about the bug, per PRMW's (Paul's) post on 2009-07-15 15:44:34, however only offered a painful time consuming workaround using non-freeware Adobe Pro:
    http://acrobatusers.com/forum/pdf-creation/word-pdf-table-lines-missing-or-faded#comment-78139
    - "It is not feasable to edit 200+ tables in the PDF every time the PDF is generated, as we maintain the original in word.
    - "This complete issue seems to have been passed off by Adobe as no problem and that there is a work around. I consider this an unsatisfactory response from a major product supplier.

    Microsoft TechNet & NitroPdf said it's an Adobe issue & to contact Adobe to fix the bug.

    Tried, but proble exists:
    * Word 2010 > File  > Save & Send > Create PDF/XPS Document
    * Word 2010 > Save As > Pdf
    * Word 2010 > Print > PrimoPdf  (even tried properties > advanced > dpi 300/600/2400) > Custom
    * Word 2010 > Print > doPDF v7  (even tried 'high quality images)
    * Word 2010 > Print > PDFCreator
    * Word 2010 > Print > CutePdf Writer      (even worse)
    * Nitro Pdf Reader  > Convert From File > (even worse)
    * www.pdfonline.com > Word to Pdf         (even worse)
    * www.wordtopdf.com > email: Sorry, an unexpected conversion failure occurred when converting your file.

    Software:
    * Word 2010 - tried with .docx & .doc (97 to 2003)
    * Adobe Reader 8.2.6 (freeware), then upgraded to Adobe Reader X 10.0.1 (freeware)
    * GhostScript 9.01 w32 (freeware)
    * CutePdf Writer (freeware)
    * PrimoPdf (freeware)
    * Nitro Pdf Reader 1.4.0.11 (freeware)
    * doPDF 7.2.361 (freeware)
    * PDFCreator 1.2.0 (opensource - www.pdfforge.org)

    Seems to display better at 300%, but lines still not right (even at 2400%), but who views pdf's at this zoom?


    Regards Shell SQL Server 2000/2005
    Tuesday, April 12, 2011 2:07 AM
  • I have been hassling with the same problem for quite a while as well. Using a differente Pdf maker indeed does not help, since the problem lies with Microsoft Office. Microsoft Office is not able to make border lines smaller than 1 pt. The solution is: use Open Office!! You can download it for free, www.openoffice.org, just open your excel file in open office, change the border lines from 1 pt to 0.05 pt, convert to pdf, and voila: a beautifully styled pdf! (sometimes you have to change the colors of your file, since the colors are not completely compatible, however you can choose any RGB color in Open Offfice, which is not even possible in Microsoft Office).

    Wednesday, April 20, 2011 4:09 PM
  • Hi Marriha,

    Without wanting to place too fine a point on it, the issue concerns Word, not Excel and the same changes can be made in Word. Word supports borders as small as 0.25pt and the full RGB colour spectrum. Excel supports the full RGB colour spectrum for borders too.


    Cheers
    Paul Edstein
    [MS MVP - Word]
    Wednesday, April 20, 2011 10:03 PM
  • True but unfortunately the problem lies with Microsoft Word... I've tried many different pdf converters & they all have the same issues when converted from Word. NitroPDF also said this.
    Regards Shell SQL Server 2000/2005
    Thursday, April 21, 2011 4:35 AM
  • You seem to be missing the point that this is a pdf display limitation and has nothing to do with Word. That is quite plain from the fact that the tables print correctly from both Word and the pdf. Changing the borders can be done just as easily in Word as in any other software and 'fixes' the display problem. The downside is that this also affects the printout. Your workaround, which involves installing a different application, is hardly a solution: it's nothing more than a convoluted approach to what can already be done from within Word - and introduces all sorts of other issues.
    Cheers
    Paul Edstein
    [MS MVP - Word]
    • Proposed as answer by robbgbwi Tuesday, July 03, 2012 3:47 PM
    Thursday, April 21, 2011 4:50 AM
  • I am having exactly this problem and reproduced it with the Nitro and PDF Creator. I agree with all the people who reported a problem. It is not a display issue only; the print is equally corrupted. I obtained good results by subscribing to Adobe's ExportPDF option for $19.99. What I did notice on the Adobe website was that Adobe specifies that its PDF conversion products work as described if the PDF file was created by Adobe. Nothing is said about whether Microsoft's Save-As option in Word will convert cleanly.

     

    My .02.


    Friday, June 10, 2011 4:33 PM
  • I had the same issue, while I am trying to convert some word file with table to PDF the thickness of some lines was changing. Now I found the solution (I dont know it is correct or not...but any way it is working for me). While making tables, instead of inserting tables just draw the table manually. Now try to conver the file to Pdf, it will not show that error. I hope you understood what I am trying to say.....Pls try and let me know if it is working...
    • Proposed as answer by Haribsha Sunday, July 24, 2011 10:59 AM
    Sunday, July 24, 2011 10:58 AM
  • Hi Haribsha,

    That's hardly a practical solution for anyone pasting tables from another app (eg Excel) or between Word documents. It's also really no more reliable, since the border line thickness is the same as the inserted table default (0.5pt) and what ends up as visible table borders in the PDF still depends on the positioning of the borders on the page in Word.


    Cheers
    Paul Edstein
    [MS MVP - Word]
    Monday, July 25, 2011 1:57 AM
  • This is driving me crazy too.

    Sometimes disabling "Enhance thin lines" can help in Adobe Reader X, Edit -> Preferences -> Page Display -> Rendering, but often it just makes it look bad in a different way.  And you can't very well tell people, "before you open my reports, upgrade to Reader X and disable Enhance thin lines in preferences".

    For now, I'm going to convert word documents to PDF using OpenOffice, being able to use 0.05pt line widths solves the problem for thin lines, and it also does a better job with thick lines than MSWord.  Why doesn't MSWord allow 0.05pt line widths?  The lowest it can go is 0.25pt.

     

    Friday, August 12, 2011 2:47 AM
  • after many hours of trial and error found a way out.... but you need to acrobat pro and windows 7....

     

    have to first save the word document in the XPS format in the save as option. Then use the built in XPS viewer in Windows 7 to open this XPS file.... then print the file using adobe pdf... voila all the borders are intact...

    Wednesday, December 14, 2011 11:57 AM
  • You seem to be missing the point that this is a pdf display limitation and has nothing to do with Word. That is quite plain from the fact that the tables print correctly from both Word and the pdf. Changing the borders can be done just as easily in Word as in any other software and 'fixes' the display problem. The downside is that this also affects the printout. Your workaround, which involves installing a different application, is hardly a solution: it's nothing more than a convoluted approach to what can already be done from within Word - and introduces all sorts of other issues.
    Cheers
    Paul Edstein
    [MS MVP - Word]

    Convert the file to XPS format.. and the problem exists here.. i believe the rendering engine has some exception/bug for the border lines.

     

    @Paul Did you reported this issue on connect ?

    • Edited by vasujain Tuesday, January 24, 2012 6:16 AM
    Tuesday, January 24, 2012 6:16 AM
  • Similar question asked in the Adobe forums. No answer yet :S

    http://forums.adobe.com/thread/305508

    • Proposed as answer by Nuts1982 Wednesday, February 01, 2012 11:57 AM
    Tuesday, January 24, 2012 12:16 PM
  • We're using word 2007. After converting to PDF, the width of the vertical line differs within the same cell - looks thinner in the upper part of the cell.

    The solution that worked for us: remove top and bottom cell margin for all table rows (select table rows, right-click selection, go to Table Properties, open the Cell tab, click the Options button and delete top & bottom margin values).

    Hope that will help

    • Proposed as answer by svittala Wednesday, February 29, 2012 10:48 AM
    Wednesday, February 01, 2012 12:07 PM
  • Has a resolution been found for this problem?
    Wednesday, February 08, 2012 8:18 PM
  • Get the champers out, I've solved it.

    The issue is indeed with cell margins. The workaround is to replace your cell margins with text indents.

    1. Format your tables to have zero cell margins (if you have saved a style for your tables, easy pie; right-click the style, modify the style, choose format>table properties>options>default cell margins - set each to zero - voila, all tables should follow suit) or right click each table and do the same).

    2. Modify your table style again, but this time choose format>paragraph, and choose left and right indent values (say 0.2cm) as well as say 2pt spacing values. This should give you the clean space between text and border that cell margins give you, but avoid the printing error.

    If you haven't used a style for tables, you can just edit the text/paragraph properties of your tables to give you the idents and spacing values.

    Appreciate this is making ammendments to your existing doc which may be a pain if you haven't set up styles properly, but hey - it works.

    Ryan Cook

    • Proposed as answer by J_Lai Thursday, June 28, 2012 4:23 AM
    Thursday, February 23, 2012 12:27 PM
  • Hi Ryan,

    That's really not a solution. It's just one of numerous workarounds that rely on changing the document content. One could just as easily change the table's indenting or change its text wrapping to 'around' and make micro-adjustments to its positioning.

    All of these workarounds seem to overlook the fact that the 'issue' is in how Adbobe Acrobat and other PDF readers display certain content. The fact that the same content that doesn't display correctly in the various PDF readers prints correctly - both from Word and the errant PDF readers - confirms that it's a PDF display issue.


    Cheers
    Paul Edstein
    [MS MVP - Word]

    Wednesday, February 29, 2012 8:50 PM
  • Hi all,

    instead of converting to PDF in word (or distiller) , just print to a pdf in word.

    regards

    Friday, May 04, 2012 7:18 PM
  • Hi iStefan69,

    This will work only if you have Adobe PRO. Most of us have just a reader...

    Wednesday, May 16, 2012 11:44 PM
  • Get the champers out, I've solved it.

    The issue is indeed with cell margins. The workaround is to replace your cell margins with text indents.

    1. Format your tables to have zero cell margins (if you have saved a style for your tables, easy pie; right-click the style, modify the style, choose format>table properties>options>default cell margins - set each to zero - voila, all tables should follow suit) or right click each table and do the same).

    2. Modify your table style again, but this time choose format>paragraph, and choose left and right indent values (say 0.2cm) as well as say 2pt spacing values. This should give you the clean space between text and border that cell margins give you, but avoid the printing error.

    If you haven't used a style for tables, you can just edit the text/paragraph properties of your tables to give you the idents and spacing values.

    Appreciate this is making ammendments to your existing doc which may be a pain if you haven't set up styles properly, but hey - it works.

    Ryan Cook

    Encounter the same issue here after adopting the cell margin within table in word. Saw Ryan's advise, tried and it works. I would like to add 'alternative' steps here. Instead of getting all your cells to have zero cell margin, you just need to make sure that all the top or bottom cells have zero cell margin.

    -> highlight all top or bottom cells > right click > table properties > "cell" tab> option > uncheck the 'same as whole table' > change the top and bottom margin to zero > click OK

    this should work as well.

    • Proposed as answer by gwepley Sunday, December 16, 2012 4:40 AM
    Thursday, June 28, 2012 4:29 AM
  • Yet another workaround that relies on changing the document content.

    As with the other workarounds, you're ignoring the fact that the real issue is how Adbobe Acrobat and other PDF readers display certain content.

    Ultimately, it's not a Word issue - it's a PDF display issue.


    Cheers
    Paul Edstein
    [MS MVP - Word]

    • Proposed as answer by Charles Kenyon Wednesday, July 09, 2014 12:30 PM
    Thursday, June 28, 2012 4:34 AM
  • Sadly, Mr. Edstein is correct.  I say "sadly", because I was being stubborn and assumed he was either wrong or pointing us in the wrong direction....because I really wanted to blame Word, perhaps?  

    I just fought with a similar issue for the past 2 hours, reformatting Word docs, changing shading, fills, etc.  Once I pulled my head out, I decided to go battle Adobe settings.  Mission accomplished.  If I would have focused there, first, I could have kept all of my formats on my doc (a quote template).  In short, go fight Adobe settings, not your Word settings - and don't waste you time on work-around solutions.

    Adobe (v10.1.3):

    Edit > Preferences > Accessibility > Uncheck "Replace Document Colors"

    What Mr. Edstein didn't tell you is that the reason it is crucial to focus on Adobe, is that if you get this all to look ok with your other methods, the receiver of the PDF may still have an issue.  Knowing the above Adobe settings will allow you to assist anyone that says "I can't read the PDF that you sent me".

    If this works...hooray!

    If it doesn't....keep trying - I am NO expert....this exhausts my abilities.

    Robb Myers - amateur office user 

    • Proposed as answer by robbgbwi Tuesday, July 03, 2012 3:47 PM
    Tuesday, July 03, 2012 3:40 PM
  • I find you need to uncheck 'replace document colours' in adobe and also uncheck 'enhance thin lines':

    Edit > Preferences > Page display > Uncheck 'enhance thin lines'

    This worked for me, might for someone else too.

    • Proposed as answer by tablesfix Sunday, August 26, 2012 11:11 PM
    Sunday, August 26, 2012 11:10 PM
  • I have the same problem. Probably it's a MS Word issue. After PDFing the same table from LO Writer, everything is OK! This bug exists also in Word 2010. What a shame!
    Wednesday, September 12, 2012 2:49 PM
  • check this link this may help you out

    http://acrobatusers.com/forum/pdf-creation/word-pdf-table-lines-missing-or-faded/

    Thursday, September 13, 2012 5:20 PM
  • check this link this may help you out

    http://acrobatusers.com/forum/pdf-creation/word-pdf-table-lines-missing-or-faded/


    As with all the other supposed solutions in this thread, that link does not provide one - all it provides is the same kind of hit&miss workarounds that have been tried by others who have posted here. Ultimately, it's an Adobe display problem, for which neither Microsoft nor any other firm is responsible or can provide 'the' solution.

    Cheers
    Paul Edstein
    [MS MVP - Word]

    Thursday, September 13, 2012 10:09 PM
  • Ultimately, it's an Adobe display problem, for which neither Microsoft nor any other firm is responsible or can provide 'the' solution.


    Cheers
    Paul Edstein
    [MS MVP - Word]

    No, Paul, this is absolutely a Word issue.  I have exported - and "printed" - to PDF from Word using every major PDF publishing software available (most of which have nothing to do with Adobe).

    This issue can be re-created by simply formatting a table cell to be shaded black, then export that document as a PDF.  As you zoom in and out, you'll notice small vertical and horizontal lines appear and disappear.

    This occurs with every version of MS Word I have tried, including 2007, 2010, and the 2012 beta.

    For others struggling with this problem, the best results I have had were with PDFCreator (http://sourceforge.net/projects/pdfcreator/).  On a black table cell, the lines are still there around some of the borders if you look closely, but are not as noticeable.

    Considering how many people use Word, export to PDF, and use tables, I cannot believe why this issue is not more widely discussed or addressed.

    Wednesday, September 26, 2012 2:02 AM
  • Your point being?

    As no-one disputes, the files print correctly. Thus, the correct data are in the file. You can confirm that by printing a PDF to file and examining the postscript content. If Acrobat does not display fine lines correctly, that is an Acrobat issue. Microsoft has no control over how Acrobat or any other PDF software displays such content.


    Cheers
    Paul Edstein
    [MS MVP - Word]

    Wednesday, September 26, 2012 3:29 AM
  • I know that's a workaround but atleast we now have a workaround.

    Thanks Ryan...:)

    Sunday, October 07, 2012 12:48 PM
  • So far, the workarounds that various people have suggested include:

    • Formatting the table's layout as 'around' and repositioning it
    • Increasing the cell border thickness (but that'd also make the printed lines thicker)
    • Removing the top and bottom cell margins for all rows
    • Drawing the table manually
    • Removing all cell margins and replace then with with text indents
    • In Adobe Reader X, go to Edit > Preferences > Page Display -> Rendering > Uncheck "Enhance thin lines"
    • In Adobe, go to Edit > Preferences > Accessibility > Uncheck "Replace Document Colors"

    YMMV.


    Cheers
    Paul Edstein
    [MS MVP - Word]

    Sunday, October 07, 2012 1:07 PM
  • Get the champers out, I've solved it.

    The issue is indeed with cell margins. The workaround is to replace your cell margins with text indents.

    1. Format your tables to have zero cell margins (if you have saved a style for your tables, easy pie; right-click the style, modify the style, choose format>table properties>options>default cell margins - set each to zero - voila, all tables should follow suit) or right click each table and do the same).

    2. Modify your table style again, but this time choose format>paragraph, and choose left and right indent values (say 0.2cm) as well as say 2pt spacing values. This should give you the clean space between text and border that cell margins give you, but avoid the printing error.

    If you haven't used a style for tables, you can just edit the text/paragraph properties of your tables to give you the idents and spacing values.

    Appreciate this is making ammendments to your existing doc which may be a pain if you haven't set up styles properly, but hey - it works.

    Ryan Cook

    I too found setting table cell margins to zero solved the problem.  

    I had two large documents with many tables in them. They were poorly formatted, no consistent styles etc. so I had the task of re-writing them.  These documents had been around for a while and had NEVER presented this problem when saved as pdf. NEVER. So I knew it had to be something I introduced into them. Yikes, makes me look like an idiot.

    When I re-wrote, I thought the margins improved the appearance. I was fortunate I had enough tables still behaving correctly to realize I COULD find the solution.   The first time I tried setting Cell Margins to zero, it didn't appear to work. After a day of trying a bizillion other "fixes" I looked again at cell margins.  Setting them to zero fixed the problem, when it didn't i realized I had a couple cells in the table where I had over-ridden table settings in the individual cells.  Rather than looking at each cell I simply rebuilt the table. 

    Problem solved. hooray!

    Whether it's a WORD or ADOBE problem doesn't matter.  I imagine Adobe can't really fix a problem a particular Word Format setting presents.  In the end it's the users who find the "work around's"  that are the heroes   :)

    THANK YOU RYAN!

    Sunday, December 16, 2012 5:00 AM
  • I imagine Adobe can't really fix a problem a particular Word Format setting presents.
    Au contraire, the problem is entirely of Adobe's making, and it's nothing to do with either Word or the PDF specification. Rather, it's all to do with Adobe's lame PDF Reader not properly displaying content at some zoom levels. This doesn't affect only tables - it also affects shape objects, etc, with gaps appearing between adjoining solid objects when there are none, and so on.

    Cheers
    Paul Edstein
    [MS MVP - Word]


    • Edited by macropodMVP Sunday, December 16, 2012 5:13 AM
    Sunday, December 16, 2012 5:13 AM
  • Am I the only one who has this dancing lines issue both with Adobe's reader AND Windows 8 reader?

    In which case, whatever the Adobe reader does wrong, Windows 8 reader does the same thing wrong, too.

    Repro steps:

    Start Microsoft Office Word 2013
    Make a new document
    Insert->Table->3x3
    Add "White, Background 1, Darker 5%" shading to whole table
    Go Table->Properties->Options; Set top and bottom margins at 0.04"
    File->Save As (Pdf)
    Right-click the pdf file in Windows Explorer, Open With-> Reader
    Zoom in and out, and the border lines randomly appear and disappear

    • Edited by Kevin8264 Wednesday, February 06, 2013 12:00 AM
    Tuesday, February 05, 2013 11:39 PM
  • Hello,

    The idea and steps of  gwepley go fine until we change the border color from automatic to any color .. anyone have any idea why this happen?

    Hany
    Monday, March 04, 2013 8:08 AM
  • Hello,

    Thanks for the solution .. This fixed the problem when use automatic border color but once I change to another It returns.

    Same when I choose one of the built in tables design (any design have 1 pt borders) it works good whatever was the theme of the table until I modify the border or the color of the fill it comeback with the problem in the PDF preview again.

    Any Ideas?

    Thank you in advance
    Hany

    Monday, March 04, 2013 8:32 AM
  • I created a pdf from Word, saw those weird lines (thin, white, between table cells for a table with a black background).

    Next, I opened the pdf file in Photoshop CS3, resaved the pdf, and the lines disappeared.

    Friday, June 28, 2013 10:43 PM
  • Wrong Paul, this is a bug, Open Office works perfectly when exporting tables to PDF. Unlike kludgy word, its glitchy leaving a unprofessional mark when an official opens it in acrobat.
    Tuesday, July 16, 2013 1:24 PM
  • Thank you so much for posting this.  Replace document colors was already unchecked in Acrobat. Unchecking enhance thin lines did it!
    Thursday, February 06, 2014 9:12 PM
  • Was having the same exact problem. After creating an elaborate Resume( lots of shading and color)and converting from word to pdf. I test mailed it to my self before sending to an employer to see that it was destroyed upon opening it in my e-mail. While I cant seem to get an exact fix for the pdf conversion, I was able to make it work.

    In word document if you don't have the added option of pdf. conversion in the "save as" option, you have to download it from microsoft(free). When I saved the document I selected pdf but in the file type I selected xps instead of pdf. It Saved  the conversion perfectly. Test mailed it again and BAAAM! Perfect rendition Of my fine piece of work....i hate resumes! Anyway. From an xps document you can then convert to pdf. if need be. As a programmer I have to say that it's neither a Word issue or PDF issue.The nature of the beast. There are a lot, A LOT, of nooks and crannys in the program to cover in order for them to be completely cross compatible. Especially when treating a word document like its a photo shop. Similarly, It's like putting a plow on a dodge neon.Sure... it kinda works...but it isn't designed for that. Just words convert fine. Just colors convert fine. But then words, colors, shadows, lines, fonts...not so much. So relax peeps. There is always a way.

    Anyway, hope that gets you through:)       

    Monday, August 04, 2014 3:31 PM