none
Outlook 2010 Staying Connected Issue with Exchange Server

    Question

  • I am a user of Outlook 2010.  Have removed and installed my profile 3 times over the past two weeks.  Have an Outlook 2010 issue with Exchange Server in that my Outlook will only stay connected for a set time then says "Trying to Connect".  When this occurs, I close Outlook 2010 and it connects automatically but in 3 or 4 minutes it will again indicate "Trying to Connect".  Any advise would be greatly appreciated
    Tuesday, July 06, 2010 1:34 PM

Answers

  • Hi,

     

    Thank you for using  Outlook IT Pro Discussions forum. 

     

    From your description, I understand that your Outlook 2010 cannot connect to the Exchange server and it is saying that trying to connect. You have tried to remove and install the profile server times. If there is any misunderstanding, please feel free to let me know.

     

    Before we go further, I would like to confirm which profile you are referring to, Outlook profile or Windows user profile?

     

    If you mean Windows user profile, we can try to create a new Outlook profile to test the issue.

     

    Here are the detailed steps on how to create a new profile to test this issue

    ==============

    1.    Exit Outlook.

    2.    Go to Start > Control Panel, click or double-click Mail.

    3.    Click Show Profiles. Choose Prompt for a profile to be used.

    4.    Click Add.

    5.    Type a name for the profile, and then click OK. Follow the onscreen steps to create the Exchange account here.

    6.    Start Outlook, and choose this new profile.

     

    If this problem does not occur in the new Outlook profile, the old Outlook is corrupted. We can delete that and use a new Outlook profile.

     

    If the problem persists, we can also try to use non-cached Exchange mode. Here are the steps to turn it off.

     

    Turn off Cached Exchange Mode

    ===============
    1. In Mail view, select the Options menu.
    2. In the Mail Setup tab, click the E-mail Accounts button.
    3. Click Change.
    4. Under Microsoft Exchange Server, clear the Use Cached Mode check box.
    5. Exit and restart Microsoft Outlook.

     

    Please take your time to try the suggestions and let me know the results at your earliest convenience. If anything is unclear or if there is anything I can do for you, please feel free to let me know.

     

    Best Regards,

     

    Sally Tang

     

    • Marked as answer by Sally Tang Saturday, July 10, 2010 6:06 AM
    Wednesday, July 07, 2010 7:17 AM