none
cannot start microsoft outlook error message

    Question

  • I am running Office 2013 (with Windows 7 pro) and installed it two weeks ago.  For over a week there were no problems with Microsoft Outlook.  Then one day I started my computer and got the above error message.  I have tried starting in safe mode and the navigation pane fix and neither one worked, I just get the same error.  I have also uninstalled and reinstalled all of office.  The rest of the office products are running fine.  
    Tuesday, January 15, 2013 7:45 PM

Answers

All replies

  • Hi,

    What type of email account is set up in Outlook (POP3, IMAP, Exchange and Outlook Connector)?
    Method 1:
    Ensure Outlook is not running in Compatibility mode using the following steps and check what happens.
    a. Click on Start > Computer > C-Drive (C :) > Program Files or Program Files (X86) > Microsoft Office > Office15
    b. Locate the Outlook / Outlook.exe file then do a right-click on it and select ‘Properties’
    c. Select the ‘Compatibility’ tab then uncheck the ‘Run this program in Compatible mode for’ option
    d. Click on Apply and then select OK.
    Method 2:
    If you’re using POP3 account then try to scan and repair the .pst file and check if the issue reoccurs.
    Refer the article below which provides information on how to scan and repair pst file in Outlook 2010:
    Note: Although the link applies for Outlook 2010 it also holds good for Outlook 2013.

    Jaynet Zhang
    TechNet Community Support

    Wednesday, January 16, 2013 8:49 AM
    Moderator
  • It is an IMAP email and I tried Method 1 and it didn't change anything.  The box was already unchecked. But if I check it and then pick Windows 7 it starts to open before I get the Cannot start Microsoft Outlook.  Cannot open Outlook window.
    Wednesday, January 16, 2013 10:45 PM
  • Hi,

    Try the following steps:

    • Go to Control Panel in Windows 7     
    • click on Mail
    • Click Data Files
    • BACK UP OLD PST AND OST FILES
    • If you see your old mail duplicated with a new one that says not available, click on the old one and make it the default (i.e. in name column; somebody @ hotmail.com Location column  c:/users\username\appdata\local\microsoft\outlook\email @ msn.com.ost or .pst)
    • OR DELETE THE 2 DATA FILES.
    • If no file is defined in this window, simply add or create a new one:
      • Create one if you have no backup data files (old version or install)
      • Otherwise, select the old file and click Add
    • Select the file type for Outlook to create or add
    • In the window that opens, click OK, choose either the old file that already exists on the hard drive or type the name of the new file to create and validate.
    • Make sure the file you just added is selected as default
      • If this is not the case, select the file in the window and then click Set as Default

    Jaynet Zhang
    TechNet Community Support

    Thursday, January 17, 2013 9:24 AM
    Moderator
  • I can't get Mail to open either.  It is telling me I need more memory, but I don't have any extra programs open and when I look at the task manager it is only using 29% of the physical memory on processes?
    Thursday, January 17, 2013 3:53 PM
  • I finally got it figured out and it had nothing to do with Outlook itself.  I was trying to sync with icloud and my firewall was not set to allow Outlook to go through it.  Now that I adjusted that it is working fine again.
    Wednesday, January 30, 2013 9:14 PM
  • I have exactly the same problem, but how do you fix the firewall though. Thank you
    Friday, July 12, 2013 5:59 PM