none
Outlook 2007 client free busy

    Question

  • 

        We recentley upgraded from Outlook 2003 to 2007. We have Exchange 2003. When sheduling a resource (conference room) on the 2007 outlook client

    I get this error "cannot open the free/busy information. Cannot directly book a resource for this meeting"

    On the outlook 2003 client no error. I might add this appears only on one exchange mailbox the other resource mailboxs work fine.

    I have run cleanfreebusy, I have followed the steps in KB958443

    
    
    
    
    
    
    
    
    Monday, June 11, 2012 11:50 PM

Answers

  • Ok solved! we deleted all past calendar events. Deleted some current and left the reoccuring events. That solved it, so it appears there was an event that was corrupt. But the strange thing about this it affected only outlook 2007 users, outlook 2003 was no problem

    • Marked as answer by Jeff_1 Friday, June 22, 2012 2:06 PM
    Friday, June 22, 2012 2:06 PM

All replies

  • Hi,

    Try this first:

    1. Click Tools | Options.
    2. Click Calendar Options and then the Resource Scheduling button.
    3. Clear all three checkboxes and set the default permissions to Free/Busy time.

    If the issue still persists, please perform the following steps to fix it.

    1. Enable Outlook logging Tool/Others/Advance Options and select Enable Outlook logging and restart
    2. Go to temp folder by typing %temp% in Run
    3. Remove the exiting content and repro the issue couple of times.
    4. Find the .etl files , logcalb# files (where # is number)
    5. Analyze the logcalb files and try to locate the corrupt item
    6. Try to locate “Unable to Load FB for Bad Recurring Appointment” in logcalb
    7. This also names the problem meeting request.
    8. Remove this item from the calendar, probably just move it to some other folder or PST or just take a printout and delete it.

    Thanks.

    Cheers,
    Tony Chen
    Forum Support
    ________________________________________
    Come back and mark the replies as answers if they help and unmark them if they provide no help.
    If you have any feedback on our support, please contact tnmff@microsoft.com.

    Tuesday, June 12, 2012 2:27 AM
  •   I cleared all three check-boxes on the resource email account and set the default permissions to Free/Busy time. Then no error. When we check accept automatically then we get the error only on outlook  2007 clients scheduling the resource 2003 works fine. Also on the etl file no errors that I can find, in fact the files seem incomplete. I opened them in event viewer and used "tracerpt  -l filename.etl -report".  We are still having an issue because we need to turn on auto accept since it is a resource

    Thanks!
    Jeff


    • Edited by Jeff_1 Thursday, June 14, 2012 2:54 PM
    Wednesday, June 13, 2012 4:59 PM
  • The problem still remains! arrgh  because we need to turn on auto accept and when we do same issue. Also on the etl files no errors, but the files appear incomplete. I opened them in event viewer and also tracerpt -l filname.etl -report.

    Thanks@

    
    

    • Edited by Jeff_1 Monday, June 18, 2012 5:03 PM
    Monday, June 18, 2012 5:03 PM
  • Thank you for your post.

    This is a quick note to let you know that we are performing research on this issue.

    Cheers,

    Tony Chen

    Wednesday, June 20, 2012 9:26 AM
  • check this link this may help you out

    http://technet.microsoft.com/en-us/library/bb397225%28v=exchg.80%29.aspx

    Wednesday, June 20, 2012 10:36 AM
  • Ok solved! we deleted all past calendar events. Deleted some current and left the reoccuring events. That solved it, so it appears there was an event that was corrupt. But the strange thing about this it affected only outlook 2007 users, outlook 2003 was no problem

    • Marked as answer by Jeff_1 Friday, June 22, 2012 2:06 PM
    Friday, June 22, 2012 2:06 PM