none
Manual Save IM in Outlook not working

    Question

  • This issue has occurred on a few systems.  They are Win7 32bit with Lync 2010 (ver 4.0.7577.4051) and Office 2010.  Lync is integrated with Exchange.  The auto - "Save instant message conversation in my email Conversation History folder" option has been disabled through provisioning.  However, the manual option has not been disabled.  From a conversation window you can go to the File menu and choose "Save IM in Outlook".   It returns the message "This conversation is saved in the Conversations tab in Lync and in the Conversation History folder in Outlook.".  In Outlook the Conversation History folder exists, but it is empty and no manual saved conversations are going there.  The folder appears to be linked correctly to Lync because from Lync you can to to the File menu and select "View Conversation History" and Outlook will open to the conversation history folder.  This is working on other similarily configured systems.  Any ideas?
    • Moved by Noya LauModerator Thursday, February 16, 2012 8:17 AM (From:Presence and IM)
    Thursday, February 09, 2012 10:42 PM

Answers

  • Hi Bob,

    Any update?

    The Conversation History is saved using the MAPI Connection between Lync Client and Outlook Client.

    Please check the Lync Configuration Information (Ctrl + Right click the Lync icon in your system tray). The MAPI Status and EWS Status should be OK.

    You could also set the EnableIMAutoArchiving parameter to True by the Set-CsClientPolicy cmdlet. And check again.


    Noya Liu

    TechNet Community Support

    Thursday, February 16, 2012 8:13 AM

All replies

  • Are your Exchange webservices working correctly?


    - Belgian Unified Communications Community : http://www.pro-lync.be -

    Sunday, February 12, 2012 11:45 PM
  • Hi Bob,

    Any update?

    The Conversation History is saved using the MAPI Connection between Lync Client and Outlook Client.

    Please check the Lync Configuration Information (Ctrl + Right click the Lync icon in your system tray). The MAPI Status and EWS Status should be OK.

    You could also set the EnableIMAutoArchiving parameter to True by the Set-CsClientPolicy cmdlet. And check again.


    Noya Liu

    TechNet Community Support

    Thursday, February 16, 2012 8:13 AM